<!DOCTYPE html><html id="wmpu-site" lang="en-US" prefix="og: http://ogp.me/ns#"><head><script src="/cdn-cgi/apps/head/jy6C4CJAtgTnN2h9AS6Qu28J3Ck.js"></script><link media="all" href="https://mspoweruser.com/wp-content/cache/autoptimize/css/autoptimize_ad36906cfcf823e799feed49c8e099ff.css" rel="stylesheet" /><title>Google to bring data-saving LiteVideo support to Chrome for Android - MSPoweruser</title><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://mspoweruser.com/google-to-bring-litevideo-support-to-chrome-for-android/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Google to bring data-saving LiteVideo support to Chrome for Android - MSPoweruser"><meta property="og:description" content="Modern smartphones and 5G networks can easily stream 4K data, but sometimes your wallet can only support 240p resolution. For those occasions, Google is introducing a new LiteVideo feature to the Chrome browser on Android, part of its bandwidth-saving LiteMode. The feature would throttle the bandwidth of your video player, forcing adaptive streaming applications to [&hellip;]"><meta property="og:url" content="https://mspoweruser.com/google-to-bring-litevideo-support-to-chrome-for-android/"><meta property="og:site_name" content="MSPoweruser"><meta property="article:publisher" content="https://www.facebook.com/microsoftpoweruser"><meta property="article:author" content="http://www.facebook.com/pages/wmpowerusercom/37708414657"><meta property="article:tag" content="Chrome for Android"><meta property="article:tag" content="litevideo"><meta property="article:section" content="Browsers"><meta property="article:published_time" content="2020-07-09T19:10:35+01:00"><meta property="article:modified_time" content="2020-07-09T19:11:27+01:00"><meta property="og:updated_time" content="2020-07-09T19:11:27+01:00"><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2020/07/litevideo.jpg"><meta property="og:image:secure_url" content="https://mspoweruser.com/wp-content/uploads/2020/07/litevideo.jpg"><meta property="og:image:width" content="1124"><meta property="og:image:height" content="669"><meta property="og:image:alt" content="litevideo"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Google to bring data-saving LiteVideo support to Chrome for Android - MSPoweruser"><meta name="twitter:description" content="Modern smartphones and 5G networks can easily stream 4K data, but sometimes your wallet can only support 240p resolution. For those occasions, Google is introducing a new LiteVideo feature to the Chrome browser on Android, part of its bandwidth-saving LiteMode. The feature would throttle the bandwidth of your video player, forcing adaptive streaming applications to [&hellip;]"><meta name="twitter:site" content="@mspoweruser"><meta name="twitter:creator" content="@mspoweruser"><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2020/07/litevideo.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Google to bring data-saving LiteVideo support to Chrome for Android - MSPoweruser","description":"For those occasions, Google is introducing a new LiteVideo feature to the Chrome browser on Android, part of its bandwidth-saving LiteMode.","datePublished":"2020-07-09T19:10:35+01:00","dateModified":"2020-07-09T19:11:27+01:00","publisher":{"@type":"Organization","name":"MSPoweruser","logo":{"@type":"ImageObject","url":"https:\/\/mspoweruser.com\/wp-content\/uploads\/2020\/02\/mspu-logo-transparent-large.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mspoweruser.com\/google-to-bring-litevideo-support-to-chrome-for-android\/"},"author":{"@type":"Person","name":"Surur"},"image":{"@type":"ImageObject","url":"https:\/\/mspoweruser.com\/wp-content\/uploads\/2020\/07\/litevideo.jpg","width":1124,"height":669}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Feed" href="https://mspoweruser.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Comments Feed" href="https://mspoweruser.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Google to bring data-saving LiteVideo support to Chrome for Android Comments Feed" href="https://mspoweruser.com/google-to-bring-litevideo-support-to-chrome-for-android/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mspoweruser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='shunno-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%7CRoboto+Condensed%3A400&#038;display=swap&#038;ver=1.1' type='text/css' media='all' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mspoweruser.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mspoweruser.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://mspoweruser.com/?p=356054' /><link rel="alternate" type="application/json+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fgoogle-to-bring-litevideo-support-to-chrome-for-android%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fgoogle-to-bring-litevideo-support-to-chrome-for-android%2F&#038;format=xml" /><link rel="amphtml" href="https://mspoweruser.com/google-to-bring-litevideo-support-to-chrome-for-android/amp/"><script type="text/javascript">//-->//><!--
function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var m=n[o];" "==m.charAt(0);)m=m.substring(1,m.length);if(0==m.indexOf(t))return m.substring(t.length,m.length)}return null}if("dark"===readCookie("shunno_site_theme")){var element=document.getElementById("wmpu-site");element.classList.add("dark"),document.write("<meta name='theme-color' content='#2B2B2B'>")}else document.write("<meta name='theme-color' content='#0592ff'>");if("shunnorecom"===readCookie("shunno_recom")){var element=document.getElementById("wmpu-site");element.classList.add("hide-recommended-articles")}if("auto"===readCookie("shunno_auto")){var element=document.getElementById("wmpu-site");element.classList.add("shunno-not-auto")}
//--><!</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mspoweruser.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-48x48-min.png"><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-192x192.png" sizes="192x192"><link rel="shortcut icon" href="/wp-content/themes/shunno/inc/assets/logos/favicon.ico?v=6"><meta name="application-name" content="MSPoweruser" /><meta name="msapplication-TileColor" content="#0592ff" /><meta name="msapplication-tooltip" content="MSPoweruser" /><meta name="msapplication-square70x70logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/tiny.png" /><meta name="msapplication-square150x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/square.png" /><meta name="msapplication-wide310x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/wide.png" /><meta name="msapplication-square310x310logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/large.png" /> <script charset="UTF-8" src="//cdn.sendpulse.com/9dae6d62c816560a842268bde2cd317d/js/push/6fd087f730cb740325c38e8d1e41066e_1.js" async></script> <meta name="msapplication-notification" content="frequency=1800;polling-uri=https://mspoweruser.com/notifications?id=0;polling-uri2=https://mspoweruser.com/notifications?id=1;polling-uri3=https://mspoweruser.com/notifications?id=2;polling-uri4=https://mspoweruser.com/notifications?id=3;polling-uri5=https://mspoweruser.com/notifications?id=4; cycle=1" /></head><body class="post-template-default single single-post postid-356054 single-format-standard"><div id="shunnoham-page" class="hfeed site"><header role="banner"><nav class="shunno-header shunno-mm navbar navbar-fixed-top navbar-default" role="navigation"><div class="shunno-container container"><div class="shunno-logo navbar-header"> <a href="https://mspoweruser.com" title="MSPoweruser - Microsoft and Technology News"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" class="mspu-logo" viewBox="0 0 108.8 129.3" enable-background="new 0 0 108.8 129.3" xml:space="preserve"> <defs> </defs> <path fill="#FFFFFF" d="M50.8,57.6l-7.2,51.2H0V57.6H50.8z M58.9,0H0v51.2h51.6L58.9,0z M47,129.3l20.5-20.5h41.3V57.6H57.2 L47,129.3z M65.2,0L58,51.2h50.8V0H65.2z" /> </svg><span class="name">MSPU</span></a><div class="shunno-nav-menu-button" data-toggle="collapse" data-target="#shunno-ham-mobile" aria-expanded="false"><div class="hamburger-menu"></div></div></div><div id="shunno-ham-mobile" class="shunno-mobile-ham collapse"><ul class="nav shunno-main-nav navbar-nav"><li><a href="https://mspoweruser.com/gaming">Gaming</a></li><li><a href="https://mspoweruser.com/windows-10">Windows 10</a></li><li><a href="https://mspoweruser.com/smartphones">Smartphones</a></li><li><a href="https://mspoweruser.com/surface">Surface</a></li><li><a href="https://mspoweruser.com/Enterprise">Enterprise</a></li><li><a href="https://mspoweruser.com/tips">Tip us</a></li><li><a href="https://mspoweruser.com/settings">Settings</a></li><form role="search" autocomplete="off" method="get" id="search-mobile" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></ul></div><div id="shunno-ham" class="collapse navbar-default shunnocanvas navbar-collapse"><ul class="nav shunno-main-nav navbar-nav"><li class="dropdown shunno-drop"> <a id="megamenu-items-loader-gaming" title="Read the latest articles related to Windows 10 and Xbox games" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/gaming" data-toggle="dropdown">Gaming</a></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows" title="Read the latest articles related to Windows 10" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-10" data-toggle="dropdown">Windows 10 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows"></div><div id="shunno-megamenu-windows"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-wp" title="Read the latest articles related to Android, iPhones, and Windows Phones" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/smartphones" data-toggle="dropdown">Smartphones <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-wp"></div><div id="shunno-megamenu-wp"></div></li></ul></li><li class="shunno-tablet-hide"> <a class="mspu-item" href="https://mspoweruser.com/reviews" title="Get all the latest in-depth game, hardware, and software reviews!">Reviews</a></li></ul><ul class="nav navbar-nav navbar-right shunno-sec-nav"><li class="shunno-fbr shunno-settings"><a href="/settings" title="Customize theme, change settings and more!">Settings</a></li><li class="shunno-fbr shunno-tipus"><a href="/tips" title="Got a news? Make sure to tip us!">Tip us</a></li><li class="shunno-fbr shunno-forum"><a href="http://discuss.mspoweruser.com" title="Join the discussion in the MSPU Forums!">Forum</a></li></ul><ul class="nav navbar-nav navbar-rzr-search"><li class="shunno-search"><form role="search" autocomplete="off" method="get" id="search" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></li></ul></div></div></nav></header><div class="shunnopagenavoverlay"></div><header class="shunno-full-header" style="background-image: url('https://mspoweruser.com/wp-content/uploads/2020/07/litevideo.jpg');"><div class="shunno-full-meta-box"><div class="shunno-meta-full"><h1 class="entry-title">Google to bring data-saving LiteVideo support to Chrome for Android</h1><div class="entry-meta"><div class="shunno-post-rate-meta"><div class="shunnopostmetainfo"><p class="pppp">by <a title="View the author's profile" href="https://mspoweruser.com/author/surur/">Surur</a></p> &nbsp;<p><a class="twitter-link-single" target="_blank" title="View the author's Twitter profile" href="https://twitter.com/intent/user?screen_name=mspoweruser"><i class="shunno shunno-twitter"></i>@mspoweruser</a></p><div class='shunno-post-time'><i class="shunno shunno-clock"></i><time class='timeago'>Jul 9, 2020 at 18:10 GMT</time><time class='timeagohover'>1 min ago</time></div></div></div></div></div></div></header><div id="primary" class="content-area container"><main id="main" class="site-main shunno-single-article" role="main"><div class="shunno-single-article-internal entry-full-width"><div id="post-356054" class="shunno-article"><div class="shunno-single-main"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="entry-content col-md-8 shunno-fw-alternate"><article class="singa"><p>Modern smartphones and 5G networks can easily stream 4K data, but sometimes your wallet can only support 240p resolution.</p><p>For those occasions, Google is introducing a new LiteVideo feature to the Chrome browser on Android, part of its bandwidth-saving LiteMode.</p><p>The feature would throttle the bandwidth of your video player, forcing adaptive streaming applications to serve you the low rather than high-resolution stream.</p><p>The new flag, noticed <a href="https://techdows.com/2020/07/chrome-lite-mode-saves-data-by-playing-streaming-videos-low-resolution.html" target="_blank" rel="noopener">by TechDows</a>, notes:</p><blockquote><p>“The LiteVideo optimization will help users save data on media streams by encouraging media players to use lower bitrates for LiteMode users.”</p></blockquote><p>At <a href="https://bugs.chromium.org/p/chromium/issues/detail?id=1082557&amp;q=litevideo&amp;can=2" target="_blank" rel="noopener">Chromium.org Google notes</a>:</p><blockquote><p>“LiteVideo is a data-saving optimization that simulates low bandwidth conditions by throttling media responses, to allow adaptive MSE Video players to lower resolution and consume less data.”</p></blockquote><p>The feature is automatically deactivated when the user reloads the page or navigates forward and back in the browser.</p><p>The new  “Enable LiteVideos” and “Force LiteVideos Decision” flags are in Chromium 86 and besides Android is also available on the desktop versions of the browser, meaning if you have Chrome Canary you can try this out now by flipping the flags at Chrome://flags.</p></article><footer class="entry-footer"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> <span class="shunno-lables"> <span>Related</span><ul class="post-meta-spans"> <a href="https://mspoweruser.com/tag/chrome-for-android/"><li>Chrome for Android</li></a><a href="https://mspoweruser.com/tag/litevideo/"><li>litevideo</li></a></ul> </span><div class="shunno-share-block"><ul><li> <a class="shunno-share-twitter" title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Google to bring data-saving LiteVideo support to Chrome for Android - https://mspoweruser.com/google-to-bring-litevideo-support-to-chrome-for-android/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-twitter"></i> <span>Tweet</span> </a></li><li> <a class="shunno-share-facebook" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmspoweruser.com%2Fgoogle-to-bring-litevideo-support-to-chrome-for-android%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-facebook"></i> <span>Share</span> </a></li><li> <a class="shunno-share-skype" title="Share on Skype" href="https://web.skype.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fgoogle-to-bring-litevideo-support-to-chrome-for-android%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;"> <i class="shunno shunno-skype"></i> </a></li><li> <a class="shunno-share-gplus" title="Share on Google+" href="http://plus.google.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fgoogle-to-bring-litevideo-support-to-chrome-for-android%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-google"></i> </a></li><li> <a class="shunno-share-pocket" title="Save to read later on Pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fmspoweruser.com%2Fgoogle-to-bring-litevideo-support-to-chrome-for-android%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-pocket"></i> </a></li><li> <a class="shunno-share-reddit" title="Submit to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fmspoweruser.com%2Fgoogle-to-bring-litevideo-support-to-chrome-for-android%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;"> <i class="shunno shunno-reddit"></i> </a></li></ul></div><div class="shunno-recommended-articles-full"><div class="shunno-recommended-articles"><div class="source-related-article-header">Read these next<i class="shunno-recommended-article-control shunno shunno-cancel"></i></div><div class="shunno-featured-article-big"><article title="Microsoft reveals the all-new learning app coming to Microsoft Teams (video)" class="shunno-feat-article"> <a href="https://mspoweruser.com/microsoft-learning-app-microsoft-teams-video/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2018/08/Microsoft-Teams-800x553.jpg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Microsoft reveals the all-new learning app coming to Microsoft Teams (video)</h2> <span>by Pradeep <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="355835 https://mspoweruser.com/?p=355835">0</span></div><div class="overlay"></div> </a></article><article title="Lenovo announces gorgeous Lenovo ThinkVision M14t Mobile Monitor for dual-monitor productivity anywhere" class="shunno-feat-article"> <a href="https://mspoweruser.com/lenovo-announces-gorgeous-lenovo-thinkvision-m14t-mobile-monitor/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2020/07/monitor-800x553.jpg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Lenovo announces gorgeous Lenovo ThinkVision M14t Mobile Monitor for dual-monitor productivity anywhere</h2> <span>by Surur <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="355783 https://mspoweruser.com/?p=355783">0</span></div><div class="overlay"></div> </a></article></div></div></div></footer><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="shunno-single-comments" id="shunno-comments"><div class="shunno-block-title">Comments<span><a href="http://mspoweruser.com/guidelines/" title="Community guidelines"><i class="shunno-guidelines-reveal shunno-attention shunno"></i></a></span></div><div id="disqus_thread"></div></div></div><div id="secondary" class="col-md-4 widget-area" role="complementary"><aside id="shunno_widget_sidebar_advert-3" class="widget shunno_widget_sidebar_advert"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="9303911608"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="shunno_posts_sidebar-4" class="widget widget_shunno_posts_sidebar"><div class="shunno-sidebar-articles"><div class="shunno-block-title shunno-widget-aritlces-title">Windows 10</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/how-to-uninstall-microsoft-edge-in-windows-10/" title="Here is how to uninstall the Chromium-based Microsoft Edge in Windows 10" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2020/01/Microsoft-Edge-stable-channel-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/01/Microsoft-Edge-stable-channel-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/01/Microsoft-Edge-stable-channel-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/01/Microsoft-Edge-stable-channel-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Here is how to uninstall the Chromium-based Microsoft Edge in Windows 10</h2> </a><p>by&nbsp;Rahul&nbsp;on&nbsp;July 7, 2020</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsofts-your-phone-is-getting-a-cool-photo-curation-feature/" title="Microsoft&#8217;s Your Phone is getting a cool photo curation feature"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/07/your-phone-header-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/07/your-phone-header-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/07/your-phone-header-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/07/your-phone-header-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft&#8217;s Your Phone is getting a cool photo curation feature</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/heres-how-windows-10-insiders-can-activate-the-new-start-menu/" title="Here&#8217;s how Windows 10 Insiders can activate the new look Start Menu"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/06/new-start-menu-1-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/06/new-start-menu-1-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/06/new-start-menu-1-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/06/new-start-menu-1-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Here&#8217;s how Windows 10 Insiders can activate the new look Start Menu</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/windows-10-photos-app-for-insiders-updated-with-new-indexing-option/" title="Windows 10 Photos app for Insiders updated with new indexing option"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/07/Microsoft-Photos-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/07/Microsoft-Photos-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/07/Microsoft-Photos-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/07/Microsoft-Photos-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Windows 10 Photos app for Insiders updated with new indexing option</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-explains-the-unique-behavior-of-the-surface-duo-device/" title="Microsoft explains the unique behavior of the Surface Duo device"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Duo-5-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Duo-5-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Duo-5-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Duo-5-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft explains the unique behavior of the Surface Duo device</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Pradeep</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnadsmall-2" class="widget shunno_widget_sidebar_sovrnadsmall"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="8185229604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="shunno_posts_sidebar_deals-2" class="widget widget_shunno_posts_sidebar_deals"><div class="shunno-sidebar-articles shunno-widget-deals"><div class="shunno-block-title shunno-widget-aritlces-title">Deals</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/buy-surface-dock-2-at-a-discounted-price/" title="Deal Alert: Microsoft Surface Dock 2 is now available at a record low price" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Deal Alert: Microsoft Surface Dock 2 is now available at a record low price</h2> </a><p class="article-excerpt">Lack of ports is one of the downsides of the thin and lightweight laptops and the same holds true for Microsoft&#8217;s Surface devices. Nevertheless, lack of ports in Surface devices is not...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/samsung-galaxy-s20-5g-200-discounted/" title="Deal Alert: Samsung Galaxy S20+ 5G is now $200 cheaper at Amazon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/01/Samsung-Galaxy-S20-series-9-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/01/Samsung-Galaxy-S20-series-9-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/01/Samsung-Galaxy-S20-series-9-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/01/Samsung-Galaxy-S20-series-9-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy S20+ 5G is now $200 cheaper at Amazon</h3></a><p class="article-excerpt">Samsung Galaxy S20+ 5G with 128GB storage smartphone is available for just $999.99, down from its original price point of $1,199.99 — if you do the math, that&#8217;s a straight $200 disco...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/samsung-galaxy-s20-ultra-discounted-at-amazon/" title="Deal Alert: Samsung Galaxy S20 Ultra is $200 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1-300x198.jpg 300w, https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1-150x99.jpg 150w, https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1.jpg 770w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy S20 Ultra is $200 cheaper today</h3></a><p class="article-excerpt">Samsung Galaxy S20 Ultra packs many exciting features and, of course, it&#8217;s the most premium model in the S20 lineup. The S20 Ultra is also Samsung&#8217;s first smartphone to have a re...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/echo-dot-3rd-gen-heavily-discounted-at-amazon/" title="Deal Alert: Echo Dot (3rd Gen) price is back to its record low"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Echo Dot (3rd Gen) price is back to its record low</h3></a><p class="article-excerpt">If asking digital assistants to play music, answer questions, read stories, and tell jokes is your thing, then Amazon Echo Dot is definitely a great product and in many aspects, it’s even ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/get-your-designer-hoodie-now-in-amazons-big-menswear-sale/" title="Get your designer hoodie and more now in Amazon&#8217;s big Menswear sale"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/06/amazon-sale-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/06/amazon-sale-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/06/amazon-sale-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/06/amazon-sale-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Get your designer hoodie and more now in Amazon&#8217;s big Menswear sale</h3></a><p class="article-excerpt">Summer is here, and with the world finally opening up, the time is right to stock up your wardrobe with some summer essentials. If like me, you, however, prefer doing your shopping safely so...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-alert-amazons-eero-mesh-wifi-systems-a-full-100-off/" title="Deal Alert: Amazon&#8217;s eero mesh WiFi systems a full $100 off"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/06/eero-mesh-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/06/eero-mesh-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/06/eero-mesh-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/06/eero-mesh-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Amazon&#8217;s eero mesh WiFi systems a full $100 off</h3></a><p class="article-excerpt">eero is a popular mesh home WiFi system that blankets any home in reliable and secure WiFi. With its easy-to-use app, users can set up the whole system in under 10 minutes, share their netwo...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-samsung-galaxy-buds-wireless-charger/" title="Deal Alert: Samsung Galaxy Buds+ and Wireless Charger Pad bundle now available for $149"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/06/Samsung-Galaxy-Buds-wireless-charger-bundle-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/06/Samsung-Galaxy-Buds-wireless-charger-bundle-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/06/Samsung-Galaxy-Buds-wireless-charger-bundle-300x196.jpg 300w, https://mspoweruser.com/wp-content/uploads/2020/06/Samsung-Galaxy-Buds-wireless-charger-bundle-150x98.jpg 150w, https://mspoweruser.com/wp-content/uploads/2020/06/Samsung-Galaxy-Buds-wireless-charger-bundle-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/06/Samsung-Galaxy-Buds-wireless-charger-bundle-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/06/Samsung-Galaxy-Buds-wireless-charger-bundle.jpg 799w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy Buds+ and Wireless Charger Pad bundle now available f...</h3></a><p class="article-excerpt">You can now get the Samsung Galaxy Buds+ and the Samsung Fast Charge Wireless Charger Pad (2019 Edition) bundle for just $149.99 from Amazon US. You can read about these accessories below. G...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-surface-laptop-3-at-a-discounted-price/" title="Deal Alert: Microsoft&#8217;s Surface Laptop 3 is $309 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Laptop-3-105x70.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Laptop-3-105x70.png 105w, https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Laptop-3-300x200.png 300w, https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Laptop-3-1200x800.png 1200w, https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Laptop-3-150x100.png 150w, https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Laptop-3-1536x1024.png 1536w, https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Laptop-3-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Laptop-3-120x80.png 120w, https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Laptop-3.png 1778w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Microsoft&#8217;s Surface Laptop 3 is $309 cheaper today</h3></a><p class="article-excerpt">Microsoft Surface Laptop 3 is Microsoft&#8217;s 3rd-Gen Surface Laptop and it&#8217;s also the first Surface Laptop to get the USB Type-C port. Laptop 3 is also repairable and gives you the ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/echo-dot-3rd-gen-discounted-price-amazon-2-2/" title="Deal Alert: Echo Dot (3rd Gen) price is back to its record low!"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Echo Dot (3rd Gen) price is back to its record low!</h3></a><p class="article-excerpt">If asking digital assistants to play music, answer questions, read stories, and tell jokes is your thing, then Amazon Echo Dot is definitely a great product and in many aspects, it’s even ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-alert-get-the-new-amazon-echo-show-2nd-gen-with-10-inch-screen-and-half-price/" title="Deal Alert: Get the new Amazon Echo Show 2nd Gen with 10 inch screen on amazing Two for One deal"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/06/amazon-echo-show-2nd-gen-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="amazon echo show 2nd gen" srcset="https://mspoweruser.com/wp-content/uploads/2020/06/amazon-echo-show-2nd-gen-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/06/amazon-echo-show-2nd-gen-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/06/amazon-echo-show-2nd-gen-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Get the new Amazon Echo Show 2nd Gen with 10 inch screen on amazing ...</h3></a><p class="article-excerpt">In this day and age the need for an easy to use and foolproof video conferencing solution has never been greater, and the bigger the screen, the better. This makes Amazon&#8217;s new 10 inch...</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnad-2" class="widget shunno_widget_sidebar_sovrnad"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="6708496403"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://opencritic.com/outlet/704/mspoweruser" target="_blank" rel="noopener noreferrer"><img src="https://mspoweruser.com/wp-content/uploads/2019/05/opencriticlogo2.png" alt="Open Critic" /></a></div></aside></div></div></div></div></main></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="shunno-footer-main container"><div class="col-md-4 footer-logo"> <a href="http://mspoweruser.com" title="MSPoweruser - All of Microsoft, all of the time!"> <img alt="shunno-footer-logo" src="//mspoweruser.com/wp-content/themes/shunno/inc/assets/footer-logos.png" style="width: 100%;"> </a></div><div class="col-md-8 footer-links"><ul class="site-links"> <a href="http://discuss.mspoweruser.com" target="_blank"><li>Forums</li></a> <a href="http://mspoweruser.com/about"><li>About Us</li></a> <a href="http://mspoweruser.com/contact"><li>Contact Us</li></a> <a href="http://mspoweruser.com/tips"><li>Tip Us</li></a> <a href="http://mspoweruser.com/submit-articles/"><li>Submit Articles</li></a> <a href="http://mspoweruser.com/guidelines"><li>Community Guidelines</li></a> <a href="http://mspoweruser.com/privacy"><li class="site-links-privacy">Privacy Policy</li></a></ul><ul class="social-links"> <a title="Follow the latest conversations on Disqus" href="https://disqus.com/home/forum/mspoweruser/"><li class="social-links-disqus"><i class="shunno shunno-disqus"></i></li></a> <a title="Subscribe to our RSS feed" href="https://mspoweruser.com/feed"><li><i class="shunno shunno-rss"></i></li></a> <a title="Follow us on Google+" href="https://plus.google.com/+mspoweruserhd"><li class="shunnogooglelink"><i class="shunno shunno-google"></i></li></a> <a title="Like us on Facebook" href="https://facebook.com/microsoftpoweruser"><li><i class="shunno shunno-facebook"></i></li></a> <a title="Follow us on Twitter" href="https://twitter.com/mspoweruser"><li><i class="shunno shunno-twitter"></i></li></a></ul></div><div class="footer-copyright"> <span>&copy; 2020 MSPoweruser - All rights reserved</span><span class="footer-queries">Not associated with Microsoft</span></div></div><div class="afs_ads">&nbsp;</div></footer> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/mspoweruser.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"mspoweruser"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress"},"disqusIdentifier":"356054 https:\/\/mspoweruser.com\/?p=356054","disqusShortname":"mspoweruser","disqusTitle":"Google to bring data-saving LiteVideo support to Chrome for Android","disqusUrl":"https:\/\/mspoweruser.com\/google-to-bring-litevideo-support-to-chrome-for-android\/","postId":"356054"};</script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript'>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'107264148',post:'356054',tz:'1',srv:'mspoweruser.com'} ]);
	_stq.push([ 'clickTrackerInit', '107264148', '356054' ]);</script> <a href="#0" class="shunno-top">Top</a></div> <script defer src="https://mspoweruser.com/wp-content/cache/autoptimize/js/autoptimize_114be8518640edaa01d40df2f04cc7d5.js"></script></body></html>