<!DOCTYPE html><html id="wmpu-site" lang="en-US" prefix="og: http://ogp.me/ns#"><head><script src="/cdn-cgi/apps/head/jy6C4CJAtgTnN2h9AS6Qu28J3Ck.js"></script><link media="all" href="https://mspoweruser.com/wp-content/cache/autoptimize/css/autoptimize_cd163433d90fe7b885cba8f4229f01f1.css" rel="stylesheet" /><title>The Outer Worlds Switch port is a shockingly poor version of the game - MSPoweruser</title><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://mspoweruser.com/the-outer-worlds-switch-port-shocking-version-bad/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="The Outer Worlds Switch port is a shockingly poor version of the game - MSPoweruser"><meta property="og:description" content="The Outer Worlds is a fantastic open-world RPG on Xbox One, PlayStation 4 and PC, but the The Outer Worlds Switch port is a great game in a technical minefield. Shown during a new Digital Foundry video, those looking forward to The Outer Worlds Switch conversion will have to look elsewhere for a portable version [&hellip;]"><meta property="og:url" content="https://mspoweruser.com/the-outer-worlds-switch-port-shocking-version-bad/"><meta property="og:site_name" content="MSPoweruser"><meta property="article:publisher" content="https://www.facebook.com/microsoftpoweruser"><meta property="article:tag" content="Nintendo Switch"><meta property="article:tag" content="port"><meta property="article:tag" content="The Outer Worlds"><meta property="article:section" content="news"><meta property="article:published_time" content="2020-06-04T15:00:34+01:00"><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2020/06/7C50388A-8E0E-4D6F-A6B8-0C198086CB71.jpeg"><meta property="og:image:secure_url" content="https://mspoweruser.com/wp-content/uploads/2020/06/7C50388A-8E0E-4D6F-A6B8-0C198086CB71.jpeg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="679"><meta property="og:image:alt" content="The Outer Worlds Switch"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="The Outer Worlds Switch port is a shockingly poor version of the game - MSPoweruser"><meta name="twitter:description" content="The Outer Worlds is a fantastic open-world RPG on Xbox One, PlayStation 4 and PC, but the The Outer Worlds Switch port is a great game in a technical minefield. Shown during a new Digital Foundry video, those looking forward to The Outer Worlds Switch conversion will have to look elsewhere for a portable version [&hellip;]"><meta name="twitter:site" content="@mspoweruser"><meta name="twitter:creator" content="@lewis_d_white"><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2020/06/7C50388A-8E0E-4D6F-A6B8-0C198086CB71.jpeg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"The Outer Worlds Switch port is a shockingly poor version of the game - MSPoweruser","description":"The Outer Worlds is a fantastic open-world RPG on Xbox One, PlayStation 4 and PC, but the The Outer Worlds Switch port is a great game in a technical minefield.","datePublished":"2020-06-04T15:00:34+01:00","dateModified":"2020-06-04T15:00:34+01:00","publisher":{"@type":"Organization","name":"MSPoweruser","logo":{"@type":"ImageObject","url":"https:\/\/mspoweruser.com\/wp-content\/uploads\/2020\/02\/mspu-logo-transparent-large.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mspoweruser.com\/the-outer-worlds-switch-port-shocking-version-bad\/"},"author":{"@type":"Person","name":"Lewis White"},"image":{"@type":"ImageObject","url":"https:\/\/mspoweruser.com\/wp-content\/uploads\/2020\/06\/7C50388A-8E0E-4D6F-A6B8-0C198086CB71.jpeg","width":1200,"height":679}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Feed" href="https://mspoweruser.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Comments Feed" href="https://mspoweruser.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; The Outer Worlds Switch port is a shockingly poor version of the game Comments Feed" href="https://mspoweruser.com/the-outer-worlds-switch-port-shocking-version-bad/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mspoweruser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='shunno-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%7CRoboto+Condensed%3A400&#038;display=swap&#038;ver=1.1' type='text/css' media='all' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mspoweruser.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mspoweruser.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://mspoweruser.com/?p=352529' /><link rel="alternate" type="application/json+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fthe-outer-worlds-switch-port-shocking-version-bad%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fthe-outer-worlds-switch-port-shocking-version-bad%2F&#038;format=xml" /><link rel="amphtml" href="https://mspoweruser.com/the-outer-worlds-switch-port-shocking-version-bad/amp/"><script type="text/javascript">//-->//><!--
function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var m=n[o];" "==m.charAt(0);)m=m.substring(1,m.length);if(0==m.indexOf(t))return m.substring(t.length,m.length)}return null}if("dark"===readCookie("shunno_site_theme")){var element=document.getElementById("wmpu-site");element.classList.add("dark"),document.write("<meta name='theme-color' content='#2B2B2B'>")}else document.write("<meta name='theme-color' content='#0592ff'>");if("shunnorecom"===readCookie("shunno_recom")){var element=document.getElementById("wmpu-site");element.classList.add("hide-recommended-articles")}if("auto"===readCookie("shunno_auto")){var element=document.getElementById("wmpu-site");element.classList.add("shunno-not-auto")}
//--><!</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mspoweruser.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-48x48-min.png"><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-192x192.png" sizes="192x192"><link rel="shortcut icon" href="/wp-content/themes/shunno/inc/assets/logos/favicon.ico?v=6"><meta name="application-name" content="MSPoweruser" /><meta name="msapplication-TileColor" content="#0592ff" /><meta name="google-site-verification" content="ksACC1MFMBWkh2dS-iqw4Hji2zWNgqZ0dvojCZLx2uI" /><meta name="msapplication-tooltip" content="MSPoweruser" /><meta name="msapplication-square70x70logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/tiny.png" /><meta name="msapplication-square150x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/square.png" /><meta name="msapplication-wide310x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/wide.png" /><meta name="msapplication-square310x310logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/large.png" /><meta name="msapplication-notification" content="frequency=1800;polling-uri=https://mspoweruser.com/notifications?id=0;polling-uri2=https://mspoweruser.com/notifications?id=1;polling-uri3=https://mspoweruser.com/notifications?id=2;polling-uri4=https://mspoweruser.com/notifications?id=3;polling-uri5=https://mspoweruser.com/notifications?id=4; cycle=1" /><meta property="fb:pages" content="37708414657" /> <script charset="UTF-8" src="//cdn.sendpulse.com/9dae6d62c816560a842268bde2cd317d/js/push/6fd087f730cb740325c38e8d1e41066e_1.js" async></script> </head><body class="post-template-default single single-post postid-352529 single-format-standard"><div id="shunnoham-page" class="hfeed site"><header role="banner"><nav class="shunno-header shunno-mm navbar navbar-fixed-top navbar-default" role="navigation"><div class="shunno-container container"><div class="shunno-logo navbar-header"> <a href="https://mspoweruser.com" title="MSPoweruser - Microsoft and Technology News"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" class="mspu-logo" viewBox="0 0 108.8 129.3" enable-background="new 0 0 108.8 129.3" xml:space="preserve"> <defs> </defs> <path fill="#FFFFFF" d="M50.8,57.6l-7.2,51.2H0V57.6H50.8z M58.9,0H0v51.2h51.6L58.9,0z M47,129.3l20.5-20.5h41.3V57.6H57.2 L47,129.3z M65.2,0L58,51.2h50.8V0H65.2z" /> </svg><span class="name">MSPU</span></a><div class="shunno-nav-menu-button" data-toggle="collapse" data-target="#shunno-ham-mobile" aria-expanded="false"><div class="hamburger-menu"></div></div></div><div id="shunno-ham-mobile" class="shunno-mobile-ham collapse"><ul class="nav shunno-main-nav navbar-nav"><li><a href="https://mspoweruser.com/gaming">Gaming</a></li><li><a href="https://mspoweruser.com/windows-10">Windows 10</a></li><li><a href="https://mspoweruser.com/smartphones">Smartphones</a></li><li><a href="https://mspoweruser.com/surface">Surface</a></li><li><a href="https://mspoweruser.com/Enterprise">Enterprise</a></li><li><a href="https://mspoweruser.com/tips">Tip us</a></li><li><a href="https://mspoweruser.com/settings">Settings</a></li><form role="search" autocomplete="off" method="get" id="search-mobile" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></ul></div><div id="shunno-ham" class="collapse navbar-default shunnocanvas navbar-collapse"><ul class="nav shunno-main-nav navbar-nav"><li class="dropdown shunno-drop"> <a id="megamenu-items-loader-gaming" title="Read the latest articles related to Windows 10 and Xbox games" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/gaming" data-toggle="dropdown">Gaming</a></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows" title="Read the latest articles related to Windows 10" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-10" data-toggle="dropdown">Windows 10 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows"></div><div id="shunno-megamenu-windows"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-wp" title="Read the latest articles related to Android, iPhones, and Windows Phones" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/smartphones" data-toggle="dropdown">Smartphones <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-wp"></div><div id="shunno-megamenu-wp"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-surface" title="Read the latest articles related to Surface" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/surface" data-toggle="dropdown">Surface <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-surface"></div><div id="shunno-megamenu-surface"></div></li></ul></li><li class="shunno-tablet-hide"> <a class="mspu-item" href="https://mspoweruser.com/reviews" title="Get all the latest in-depth game, hardware, and software reviews!">Reviews</a></li></ul><ul class="nav navbar-nav navbar-right shunno-sec-nav"><li class="shunno-fbr shunno-settings"><a href="/settings" title="Customize theme, change settings and more!">Settings</a></li><li class="shunno-fbr shunno-tipus"><a href="/tips" title="Got a news? Make sure to tip us!">Tip us</a></li><li class="shunno-fbr shunno-forum"><a href="http://discuss.mspoweruser.com" title="Join the discussion in the MSPU Forums!">Forum</a></li></ul><ul class="nav navbar-nav navbar-rzr-search"><li class="shunno-search"><form role="search" autocomplete="off" method="get" id="search" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></li></ul></div></div></nav></header><div class="shunnopagenavoverlay"></div><div id="primary" class="content-area container"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><main id="main" class="site-main shunno-single-article" role="main"><div class="shunno-single-article-internal"><div id="post-352529" class="shunno-article"><div class="shunno-single-main"><header class="entry-header"><h1 class="entry-title">The Outer Worlds Switch port is a shockingly poor version of the game</h1><div class="entry-meta"><div class="shunno-post-rate-meta"><div class="shunnopostmetainfo"><p class="pppp">by <a title="View the author's profile" href="https://mspoweruser.com/author/lewis-white/">Lewis White</a></p> &nbsp;<p><a class="twitter-link-single" target="_blank" title="View the author's Twitter profile" href="https://twitter.com/intent/user?screen_name=lewis_d_white"><i class="shunno shunno-twitter"></i>@lewis_d_white</a></p><div class='shunno-post-time'><i class="shunno shunno-clock"></i><time class='timeago'>Jun 4, 2020 at 14:00 GMT</time><time class='timeagohover'>2 seconds ago</time></div></div></div></div></header><div id="phonestest" class="entry-content col-md-8"><article class="singa"><p><strong>The Outer Worlds is a fantastic open-world RPG on Xbox One, PlayStation 4 and PC, but the The Outer Worlds Switch port is a great game in a technical minefield.</strong></p><p>Shown during a new <a href="https://youtu.be/ZRWp5_FBvOs">Digital Foundry video</a>, those looking forward to The Outer Worlds Switch conversion will have to look elsewhere for a portable version of Obsidian&#8217;s RPG.</p><p>While the game does run at a fairly low resolution — 720p for TV play and between 540p and 368p for portable play &#8211; the game&#8217;s low pixel count is far from its only visual blemish.</p><p>The game suffers from a wealth of graphical defects: object pop-in, textures failing to load in, glitches causing buildings to load in and out, entire environments lacking dozens of trees, debris and other visual nicities. There&#8217;s a lot of visual content that&#8217;s been cut.</p><div class="shunno-gallery"><div class="shunno-block-title shunno-gallery-title">Gallery</div><div class="shunno" data-allowfullscreen="true" data-nav="thumbs" data-keyboard="true" data-autoplay="true" data-trackpad="true" data-width="100%" data-ratio="800/500"><img src="https://mspoweruser.com/wp-content/uploads/2020/06/E2572F85-3D57-4150-B911-C95555CA9EBE.jpeg" width="1200" height="676" alt="" /> <img src="https://mspoweruser.com/wp-content/uploads/2020/06/E896EFE3-44D7-4246-8641-7A3EA05583B1.jpeg" width="1200" height="675" alt="" /></div></div><p>Of course, if performance on the The Outer Worlds Switch port was any decent, some players could overlook that the game looks like wet newspaper from time to time. Should I have italicized that if? Because this port runs <strong><em>bad</em></strong>.</p><p>While some very small areas see the game running at a consistent 30fps, most times this version of the game lurches all over the place. In a first-person game, this is bound to make players extremely motion sick; combat especially has the framerate go up and down more than a cheap drop tower at a Cwmbran carnival.</p><p><i><b>Spoiler: That&#8217;s pretty darn shocking – don&#8217;t go to a Cwmbran carnival! </b></i></p><div class="video-container"><iframe title="The Outer Worlds Switch Review: Ambitious But Ultimately Not Good Enough" width="1140" height="641" src="https://www.youtube.com/embed/ZRWp5_FBvOs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p>On the up side, this version of Obsidian&#8217;s RPG isn&#8217;t as bad as the <a href="https://mspoweruser.com/as-per-usual-ark-survival-evolveds-latest-console-port-is-a-mess-the-worst-yet/">Nintendo Switch version of Ark: Survival Evolved</a> which was absolutely awful and was probably designed by Satan himself. This was probably made by Lilith instead.</p><p style="text-align: left;">If you want to read about a really good Nintendo Switch port of a huge console RPG, check out our <a href="https://mspoweruser.com/the-witcher-3-switch-review-is-a-fantastically-impossible-port/">review of The Witcher 3: Wild Hunt</a>. After <a href="https://mspoweruser.com/feature-the-witcher-3-switch-console-competitor/">recieving a big update a few months after release, we think it&#8217;s a brilliant competitor for the Xbox One/PS4 version</a>.</p></article><footer class="entry-footer"><p class="bnmspu">Some links in the article may not be viewable as you are using an AdBlocker. Please add us to your whitelist to enable the website to function properly.</p> <span class="shunno-lables"> <span>Related</span><ul class="post-meta-spans"> <a href="https://mspoweruser.com/tag/nintendo-switch/"><li>Nintendo Switch</li></a><a href="https://mspoweruser.com/tag/port/"><li>port</li></a><a href="https://mspoweruser.com/tag/the-outer-worlds/"><li>The Outer Worlds</li></a></ul> </span><div class="shunno-share-block"><ul><li> <a class="shunno-share-twitter" title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=The Outer Worlds Switch port is a shockingly poor version of the game - https://mspoweruser.com/the-outer-worlds-switch-port-shocking-version-bad/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-twitter"></i> <span>Tweet</span> </a></li><li> <a class="shunno-share-facebook" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmspoweruser.com%2Fthe-outer-worlds-switch-port-shocking-version-bad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-facebook"></i> <span>Share</span> </a></li><li> <a class="shunno-share-skype" title="Share on Skype" href="https://web.skype.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fthe-outer-worlds-switch-port-shocking-version-bad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;"> <i class="shunno shunno-skype"></i> </a></li><li> <a class="shunno-share-gplus" title="Share on Google+" href="http://plus.google.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fthe-outer-worlds-switch-port-shocking-version-bad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-google"></i> </a></li><li> <a class="shunno-share-pocket" title="Save to read later on Pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fmspoweruser.com%2Fthe-outer-worlds-switch-port-shocking-version-bad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-pocket"></i> </a></li><li> <a class="shunno-share-reddit" title="Submit to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fmspoweruser.com%2Fthe-outer-worlds-switch-port-shocking-version-bad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;"> <i class="shunno shunno-reddit"></i> </a></li></ul></div><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6210711459792056" data-ad-slot="1979280804"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </footer><div class="shunno-single-comments" id="shunno-comments"><div class="shunno-block-title">Comments<span><a href="http://mspoweruser.com/guidelines/" title="Community guidelines"><i class="shunno-guidelines-reveal shunno-attention shunno"></i></a></span></div><div id="disqus_thread"></div></div></div><div id="secondary" class="col-md-4 widget-area" role="complementary"><aside id="shunno_widget_sidebar_advert-3" class="widget shunno_widget_sidebar_advert"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="9303911608"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="shunno_posts_sidebar-4" class="widget widget_shunno_posts_sidebar"><div class="shunno-sidebar-articles"><div class="shunno-block-title shunno-widget-aritlces-title">Windows 10</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/windows-10-insider-preview-build-19640/" title="Microsoft releases Windows 10 Insider Preview Build 19640 for Insiders in the Fast ring" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2018/12/windows-10-19h1-header-395x260.png" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2018/12/windows-10-19h1-header-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2018/12/windows-10-19h1-header-120x80.png 120w, https://mspoweruser.com/wp-content/uploads/2018/12/windows-10-19h1-header-105x70.png 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Microsoft releases Windows 10 Insider Preview Build 19640 for Insiders in the Fast ring</h2> </a><p>by&nbsp;Rahul&nbsp;on&nbsp;June 3, 2020</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-rolling-new-edge-browser-windows-10-user/" title="Microsoft is rolling out the new Edge browser to all the Windows 10 users"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/01/new-Microsoft-Edge-download-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/01/new-Microsoft-Edge-download-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/01/new-Microsoft-Edge-download-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/01/new-Microsoft-Edge-download-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft is rolling out the new Edge browser to all the Windows 10 users</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Sean Chan</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/the-bbc-launched-a-voice-assistant-based-on-microsoft-technology/" title="The BBC launched a voice assistant based on Microsoft technology"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/06/BEEB-105x70.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/06/BEEB-105x70.png 105w, https://mspoweruser.com/wp-content/uploads/2020/06/BEEB-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2020/06/BEEB-120x80.png 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>The BBC launched a voice assistant based on Microsoft technology</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/facebook-messenger-beta-for-windows-10-adds-call-settings/" title="Facebook Messenger Beta for Windows 10 adds Call Settings"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/06/call-settings-messenger-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="call settings messenger" srcset="https://mspoweruser.com/wp-content/uploads/2020/06/call-settings-messenger-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/06/call-settings-messenger-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/06/call-settings-messenger-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Facebook Messenger Beta for Windows 10 adds Call Settings</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/netmarketshare-windows-10-recovers-chrome-and-linux-continues-ascend/" title="Netmarketshare: Windows 10 recovers, Chrome and Linux continues ascend"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2017/12/stats-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2017/12/stats-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2017/12/stats-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2017/12/stats-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Netmarketshare: Windows 10 recovers, Chrome and Linux continues ascend</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnadsmall-2" class="widget shunno_widget_sidebar_sovrnadsmall"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="8185229604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="shunno_posts_sidebar_deals-2" class="widget widget_shunno_posts_sidebar_deals"><div class="shunno-sidebar-articles shunno-widget-deals"><div class="shunno-block-title shunno-widget-aritlces-title">Deals</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/deal-surface-go-2-essentials-bundle/" title="Deal Alert: Save up to $129 on the new Surface Go 2 Essentials Bundle" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2020/06/Surface-Go-2-Essential-Bundle-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/06/Surface-Go-2-Essential-Bundle-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/06/Surface-Go-2-Essential-Bundle-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/06/Surface-Go-2-Essential-Bundle-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Deal Alert: Save up to $129 on the new Surface Go 2 Essentials Bundle</h2> </a><p class="article-excerpt">Microsoft last month announced the new Surface Go 2 device. The Surface Go 2 comes with the same thin, lightweight design as its predecessor, but now comes with a slightly larger 10.5-inch P...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-adobe-photoshop-elements-2020-30-off/" title="Deal: Adobe Photoshop Elements 2020 $30 off!"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/05/adobe-photoshop-elements-2020-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="adobe photoshop elements 2020" srcset="https://mspoweruser.com/wp-content/uploads/2020/05/adobe-photoshop-elements-2020-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/05/adobe-photoshop-elements-2020-300x201.jpg 300w, https://mspoweruser.com/wp-content/uploads/2020/05/adobe-photoshop-elements-2020-1200x804.jpg 1200w, https://mspoweruser.com/wp-content/uploads/2020/05/adobe-photoshop-elements-2020-150x100.jpg 150w, https://mspoweruser.com/wp-content/uploads/2020/05/adobe-photoshop-elements-2020-1536x1029.jpg 1536w, https://mspoweruser.com/wp-content/uploads/2020/05/adobe-photoshop-elements-2020-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/05/adobe-photoshop-elements-2020-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/05/adobe-photoshop-elements-2020.jpg 1581w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal: Adobe Photoshop Elements 2020 $30 off!</h3></a><p class="article-excerpt">In October Adobe brought their Photoshop Elements 2020 app to the Microsoft Store. The app lets you edit, create, and organize with automatic photo colourization, one-click subject selection...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-lenovo-yoga-c940-laptop/" title="Deal Alert: Lenovo Yoga C940 with Intel Core i7 and 512GB SSD available for just $899"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/Lenovo-Yoga-C940-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/Lenovo-Yoga-C940-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/Lenovo-Yoga-C940-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/Lenovo-Yoga-C940-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Lenovo Yoga C940 with Intel Core i7 and 512GB SSD available for just...</h3></a><p class="article-excerpt">In September last year, Lenovo announced the new Yoga C940 convertible device. BestBuy is now selling this device at a $400 discount. For $899, you can get the Lenovo Yoga C940 with 10th gen...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/hp-memorial-day-sale/" title="HP Memorial Day sale is now live: Save more than $500 on selected laptops, more"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/05/hp-sale-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="hp sale" srcset="https://mspoweruser.com/wp-content/uploads/2020/05/hp-sale-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/05/hp-sale-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/05/hp-sale-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>HP Memorial Day sale is now live: Save more than $500 on selected laptops, more</h3></a><p class="article-excerpt">HP&#8217;s Memorial Day sales week is live today, with up to 55% off on selected laptops, tablets, printers and more. The HP Spectre x360 Laptop &#8211; 13t touch with Intel Core i7 processo...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/handsome-discount-on-echo-dot-3rd-gen/" title="Deal Alert: Handsome discount on Echo Dot (3rd Gen) is back"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Handsome discount on Echo Dot (3rd Gen) is back</h3></a><p class="article-excerpt">If asking digital assistants to play music, answer questions, read stories, and tell jokes is your thing, then Amazon Echo Dot is definitely a great product and in many aspects, it’s even ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-surface-pro-7-discount-2/" title="Deal Alert: Save up $300 on Microsoft Surface Pro 7"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="surface pro 7 deals" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Save up $300 on Microsoft Surface Pro 7</h3></a><p class="article-excerpt">You can now get a huge $300 discount on the purchase of the Core i7 Surface Pro 7. The Surface Pro 7 with i7 processor, 16GB RAM, and 256GB storage is now available at a price point of $1,99...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/echo-dot-3rd-gen-discounted-price-amazon-2/" title="Deal Alert: Echo Dot (3rd Gen) price is back to its record low — again"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Echo Dot (3rd Gen) price is back to its record low — again</h3></a><p class="article-excerpt">If asking digital assistants to play music, answer questions, read stories, and tell jokes is your thing, then Amazon Echo Dot is definitely a great product and in many aspects, it’s even ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/amazon-echo-show-deal/" title="Deal Alert: Get the new Amazon Echo Show 8 for just $99.99 and Echo Show 5 for only $69.99"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/Amazon-Echo-show-8-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/Amazon-Echo-show-8-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/Amazon-Echo-show-8-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/Amazon-Echo-show-8-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Get the new Amazon Echo Show 8 for just $99.99 and Echo Show 5 for o...</h3></a><p class="article-excerpt">Amazon is running a sale on their Echo products, and the best deals are available on the Amazon Echo Show 5 and 8, both ideal for video conferencing between separated families, especially th...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-surface-pro-x-bundle-deal/" title="Deal Alert: Get $290 discount on Surface Pro X + Signature Keyboard with Slim Pen Bundle"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-X-pre-order-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-X-pre-order-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-X-pre-order-150x99.jpg 150w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-X-pre-order-300x199.jpg 300w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-X-pre-order-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-X-pre-order-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-X-pre-order.jpg 1092w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Get $290 discount on Surface Pro X + Signature Keyboard with Slim Pe...</h3></a><p class="article-excerpt">You can now get a steep $290 discount on Surface Pro X bundle, which includes the Surface Pro X device, Signature Keyboard and the Slim Pen. Amazon is currently offering the Black Surface Pr...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-surface-pro-7-discount/" title="Deal Alert: Save up to $300 on Microsoft Surface Pro 7"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="surface pro 7 deals" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Save up to $300 on Microsoft Surface Pro 7</h3></a><p class="article-excerpt">You can now get a huge $300 discount on the purchase of the Surface Pro 7 (256GB). The Surface Pro 7 with i5 processor, 8GB RAM, and 256GB storage is now available at a price point of $899, ...</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnad-2" class="widget shunno_widget_sidebar_sovrnad"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="6708496403"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://opencritic.com/outlet/704/mspoweruser" target="_blank" rel="noopener noreferrer"><img src="https://mspoweruser.com/wp-content/uploads/2019/05/opencriticlogo2.png" alt="Open Critic" /></a></div></aside></div></div></div></div></main></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="shunno-footer-main container"><div class="col-md-4 footer-logo"> <a href="http://mspoweruser.com" title="MSPoweruser - All of Microsoft, all of the time!"> <img alt="shunno-footer-logo" src="//mspoweruser.com/wp-content/themes/shunno/inc/assets/footer-logos.png" style="width: 100%;"> </a></div><div class="col-md-8 footer-links"><ul class="site-links"> <a href="http://discuss.mspoweruser.com" target="_blank"><li>Forums</li></a> <a href="http://mspoweruser.com/about"><li>About Us</li></a> <a href="http://mspoweruser.com/contact"><li>Contact Us</li></a> <a href="http://mspoweruser.com/tips"><li>Tip Us</li></a> <a href="http://mspoweruser.com/submit-articles/"><li>Submit Articles</li></a> <a href="http://mspoweruser.com/guidelines"><li>Community Guidelines</li></a> <a href="http://mspoweruser.com/privacy"><li class="site-links-privacy">Privacy Policy</li></a></ul><ul class="social-links"> <a title="Follow the latest conversations on Disqus" href="https://disqus.com/home/forum/mspoweruser/"><li class="social-links-disqus"><i class="shunno shunno-disqus"></i></li></a> <a title="Subscribe to our RSS feed" href="https://mspoweruser.com/feed"><li><i class="shunno shunno-rss"></i></li></a> <a title="Follow us on Google+" href="https://plus.google.com/+mspoweruserhd"><li class="shunnogooglelink"><i class="shunno shunno-google"></i></li></a> <a title="Like us on Facebook" href="https://facebook.com/microsoftpoweruser"><li><i class="shunno shunno-facebook"></i></li></a> <a title="Follow us on Twitter" href="https://twitter.com/mspoweruser"><li><i class="shunno shunno-twitter"></i></li></a></ul></div><div class="footer-copyright"> <span>&copy; 2020 MSPoweruser - All rights reserved</span><span class="footer-queries">Not associated with Microsoft</span></div></div><div class="afs_ads">&nbsp;</div></footer> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/mspoweruser.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"mspoweruser"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress"},"disqusIdentifier":"352529 https:\/\/mspoweruser.com\/?p=352529","disqusShortname":"mspoweruser","disqusTitle":"The Outer Worlds Switch port is a shockingly poor version of the game","disqusUrl":"https:\/\/mspoweruser.com\/the-outer-worlds-switch-port-shocking-version-bad\/","postId":"352529"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'107264148',post:'352529',tz:'1',srv:'mspoweruser.com'} ]);
	_stq.push([ 'clickTrackerInit', '107264148', '352529' ]);</script> <a href="#0" class="shunno-top">Top</a></div> <script defer src="https://mspoweruser.com/wp-content/cache/autoptimize/js/autoptimize_4489444a9a31108ff850d553bdfbd24d.js"></script></body></html>