<!DOCTYPE html><html id="wmpu-site" lang="en-US" prefix="og: https://ogp.me/ns#"><head><script src="/cdn-cgi/apps/head/jy6C4CJAtgTnN2h9AS6Qu28J3Ck.js"></script><link media="all" href="https://mspoweruser.com/wp-content/cache/autoptimize/css/autoptimize_515a6ea6c4019c07708c8c438ed54941.css" rel="stylesheet" /><title>Strategy Analytics: Dell grew notebook shipments 50% YoY in Q3 2021 - MSPoweruser</title><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://mspoweruser.com/strategy-analytics-dell-grew-notebook-shipments-50-yoy/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Strategy Analytics: Dell grew notebook shipments 50% YoY in Q3 2021 - MSPoweruser" /><meta property="og:description" content="2020 was a bumper year for PC manufacturers, due to the Work from Home movement, but the return to work push in 2021 and chip shortages led us to expect that the good times will be over for hardware companies. Today Strategy Analytics reported that we could not be more wrong, as, despite the shortage [&hellip;]" /><meta property="og:url" content="https://mspoweruser.com/strategy-analytics-dell-grew-notebook-shipments-50-yoy/" /><meta property="og:site_name" content="MSPoweruser" /><meta property="article:publisher" content="https://www.facebook.com/microsoftpoweruser" /><meta property="article:author" content="http://www.facebook.com/pages/wmpowerusercom/37708414657" /><meta property="article:tag" content="analysis" /><meta property="article:tag" content="dell" /><meta property="article:tag" content="strategy analytics" /><meta property="article:section" content="analysis" /><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2021/08/Dell-Portable-Monitor-C1422H-1200x748.jpg" /><meta property="og:image:secure_url" content="https://mspoweruser.com/wp-content/uploads/2021/08/Dell-Portable-Monitor-C1422H-1200x748.jpg" /><meta property="og:image:width" content="1140" /><meta property="og:image:height" content="711" /><meta property="og:image:alt" content="Dell Portable Monitor C1422H" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Strategy Analytics: Dell grew notebook shipments 50% YoY in Q3 2021 - MSPoweruser" /><meta name="twitter:description" content="2020 was a bumper year for PC manufacturers, due to the Work from Home movement, but the return to work push in 2021 and chip shortages led us to expect that the good times will be over for hardware companies. Today Strategy Analytics reported that we could not be more wrong, as, despite the shortage [&hellip;]" /><meta name="twitter:site" content="@mspoweruser" /><meta name="twitter:creator" content="@mspoweruser" /><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2021/08/Dell-Portable-Monitor-C1422H-1200x748.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Website","Organization"],"@id":"https://mspoweruser.com/#organization","name":"MSPoweruser","url":"https://mspoweruser.com","logo":{"@type":"ImageObject","@id":"https://mspoweruser.com/#logo","url":"https://mspoweruser.com/wp-content/uploads/2020/02/mspu-logo-transparent-large.png","caption":"MSPoweruser","inLanguage":"en-US","width":"781","height":"912"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://mspoweruser.com/#website","url":"https://mspoweruser.com","name":"MSPoweruser","publisher":{"@id":"https://mspoweruser.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mspoweruser.com/wp-content/uploads/2021/08/Dell-Portable-Monitor-C1422H.jpg","url":"https://mspoweruser.com/wp-content/uploads/2021/08/Dell-Portable-Monitor-C1422H.jpg","width":"2061","height":"1285","caption":"Dell Portable Monitor C1422H","inLanguage":"en-US"},{"@type":"Person","@id":"https://mspoweruser.com/author/surur/","name":"Surur","url":"https://mspoweruser.com/author/surur/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/d1de60b58525af57cc6c28f72d305a9d?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/d1de60b58525af57cc6c28f72d305a9d?s=96&amp;d=mm&amp;r=g","caption":"Surur","inLanguage":"en-US"},"sameAs":["http://MSPoweruser.com","http://www.facebook.com/pages/wmpowerusercom/37708414657","https://twitter.com/mspoweruser"],"worksFor":{"@id":"https://mspoweruser.com/#organization"}},{"@type":"WebPage","@id":"https://mspoweruser.com/strategy-analytics-dell-grew-notebook-shipments-50-yoy/#webpage","url":"https://mspoweruser.com/strategy-analytics-dell-grew-notebook-shipments-50-yoy/","name":"Strategy Analytics: Dell grew notebook shipments 50% YoY in Q3 2021 - MSPoweruser","datePublished":"2021-11-03T23:27:11+00:00","dateModified":"2021-11-03T23:27:11+00:00","author":{"@id":"https://mspoweruser.com/author/surur/"},"isPartOf":{"@id":"https://mspoweruser.com/#website"},"primaryImageOfPage":{"@id":"https://mspoweruser.com/wp-content/uploads/2021/08/Dell-Portable-Monitor-C1422H.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Strategy Analytics: Dell grew notebook shipments 50% YoY in Q3 2021 - MSPoweruser","keywords":"strategy analytics","datePublished":"2021-11-03T23:27:11+00:00","dateModified":"2021-11-03T23:27:11+00:00","author":{"@id":"https://mspoweruser.com/author/surur/"},"publisher":{"@id":"https://mspoweruser.com/#organization"},"description":"Today Strategy Analytics reported that we could not be more wrong, as, despite the shortage of components and supply constraints, the notebook PC market delivered another great quarter with 8% year-over-year growth.","name":"Strategy Analytics: Dell grew notebook shipments 50% YoY in Q3 2021 - MSPoweruser","@id":"https://mspoweruser.com/strategy-analytics-dell-grew-notebook-shipments-50-yoy/#richSnippet","isPartOf":{"@id":"https://mspoweruser.com/strategy-analytics-dell-grew-notebook-shipments-50-yoy/#webpage"},"image":{"@id":"https://mspoweruser.com/wp-content/uploads/2021/08/Dell-Portable-Monitor-C1422H.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://mspoweruser.com/strategy-analytics-dell-grew-notebook-shipments-50-yoy/#webpage"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Feed" href="https://mspoweruser.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Comments Feed" href="https://mspoweruser.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Strategy Analytics: Dell grew notebook shipments 50% YoY in Q3 2021 Comments Feed" href="https://mspoweruser.com/strategy-analytics-dell-grew-notebook-shipments-50-yoy/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Stories Feed" href="https://mspoweruser.com/web-stories/feed/"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mspoweruser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='shunno-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%7CRoboto+Condensed%3A400&#038;display=swap&#038;ver=1.1' type='text/css' media='all' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mspoweruser.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mspoweruser.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://mspoweruser.com/?p=391659' /><link rel="alternate" type="application/json+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fstrategy-analytics-dell-grew-notebook-shipments-50-yoy%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fstrategy-analytics-dell-grew-notebook-shipments-50-yoy%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.37.0" /> <script type="text/javascript">function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '0bb4fdf7d2'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://mspoweruser.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }</script> <link rel="amphtml" href="https://mspoweruser.com/strategy-analytics-dell-grew-notebook-shipments-50-yoy/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6210711459792056","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type="text/javascript">//-->//><!--
function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var m=n[o];" "==m.charAt(0);)m=m.substring(1,m.length);if(0==m.indexOf(t))return m.substring(t.length,m.length)}return null}if("dark"===readCookie("shunno_site_theme")){var element=document.getElementById("wmpu-site");element.classList.add("dark"),document.write("<meta name='theme-color' content='#2B2B2B'>")}else document.write("<meta name='theme-color' content='#0592ff'>");if("shunnorecom"===readCookie("shunno_recom")){var element=document.getElementById("wmpu-site");element.classList.add("hide-recommended-articles")}if("auto"===readCookie("shunno_auto")){var element=document.getElementById("wmpu-site");element.classList.add("shunno-not-auto")}
//--><!</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mspoweruser.com/xmlrpc.php"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://doubleclick.net"><link rel="preconnect" href="https://pagead2.googlesyndication.com"><link rel="preconnect" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://googletagservices.com"><link rel="preconnect" href="https://disqus.com"><link rel="preconnect" href="https://google-analytics.com"><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-48x48-min.png"><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-192x192.png" sizes="192x192"><link rel="shortcut icon" href="/wp-content/themes/shunno/inc/assets/logos/favicon.ico?v=6"><meta name="application-name" content="MSPoweruser" /><meta name="msapplication-TileColor" content="#0592ff" /><meta name="google-site-verification" content="ksACC1MFMBWkh2dS-iqw4Hji2zWNgqZ0dvojCZLx2uI" /><meta name="msapplication-tooltip" content="MSPoweruser" /><meta name="msapplication-square70x70logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/tiny.png" /><meta name="msapplication-square150x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/square.png" /><meta name="msapplication-wide310x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/wide.png" /><meta name="msapplication-square310x310logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/large.png" /><meta name="msapplication-notification" content="frequency=1800;polling-uri=https://mspoweruser.com/notifications?id=0;polling-uri2=https://mspoweruser.com/notifications?id=1;polling-uri3=https://mspoweruser.com/notifications?id=2;polling-uri4=https://mspoweruser.com/notifications?id=3;polling-uri5=https://mspoweruser.com/notifications?id=4; cycle=1" /><meta property="fb:pages" content="37708414657" /> <script charset="UTF-8" src="//cdn.sendpulse.com/9dae6d62c816560a842268bde2cd317d/js/push/6fd087f730cb740325c38e8d1e41066e_1.js" async></script> </head><body class="post-template-default single single-post postid-391659 single-format-standard"><div id="shunnoham-page" class="hfeed site"><header role="banner"><nav class="shunno-header shunno-mm navbar navbar-fixed-top navbar-default" role="navigation"><div class="shunno-container container"><div class="shunno-logo navbar-header"> <a href="https://mspoweruser.com" title="MSPoweruser - Microsoft and Technology News"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" class="mspu-logo" viewBox="0 0 108.8 129.3" enable-background="new 0 0 108.8 129.3" xml:space="preserve"> <defs> </defs> <path fill="#FFFFFF" d="M50.8,57.6l-7.2,51.2H0V57.6H50.8z M58.9,0H0v51.2h51.6L58.9,0z M47,129.3l20.5-20.5h41.3V57.6H57.2 L47,129.3z M65.2,0L58,51.2h50.8V0H65.2z" /> </svg><span class="name">MSPU</span></a><div class="shunno-nav-menu-button" data-toggle="collapse" data-target="#shunno-ham-mobile" aria-expanded="false"><div class="hamburger-menu"></div></div></div><div id="shunno-ham-mobile" class="shunno-mobile-ham collapse"><ul class="nav shunno-main-nav navbar-nav"><li><a href="https://mspoweruser.com/gaming">Gaming</a></li><li><a href="https://mspoweruser.com/windows-11">Windows 11</a></li><li><a href="https://mspoweruser.com/windows-10">Windows 10</a></li><li><a href="https://mspoweruser.com/smartphones">Smartphones</a></li><li><a href="https://mspoweruser.com/surface">Surface</a></li><li><a href="https://mspoweruser.com/Enterprise">Enterprise</a></li><li><a href="https://mspoweruser.com/tips">Tip us</a></li><li><a href="https://mspoweruser.com/settings">Settings</a></li><form role="search" autocomplete="off" method="get" id="search-mobile" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></ul></div><div id="shunno-ham" class="collapse navbar-default shunnocanvas navbar-collapse"><ul class="nav shunno-main-nav navbar-nav"><li class="dropdown shunno-drop"> <a id="megamenu-items-loader-gaming" title="Read the latest articles related to Windows 10 and Xbox games" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/gaming" data-toggle="dropdown">Gaming</a></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows11" title="Read the latest articles related to Windows 11" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-11" data-toggle="dropdown">Windows 11 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows11"></div><div id="shunno-megamenu-windows11"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows" title="Read the latest articles related to Windows 10" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-10" data-toggle="dropdown">Windows 10 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows"></div><div id="shunno-megamenu-windows"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-wp" title="Read the latest articles related to Android, iPhones, and Windows Phones" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/smartphones" data-toggle="dropdown">Smartphones <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-wp"></div><div id="shunno-megamenu-wp"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-surface" title="Read the latest articles related to Surface" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/surface" data-toggle="dropdown">Surface <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-surface"></div><div id="shunno-megamenu-surface"></div></li></ul></li><li class="shunno-tablet-hide"> <a class="mspu-item" href="https://mspoweruser.com/reviews" title="Get all the latest in-depth game, hardware, and software reviews!">Reviews</a></li></ul><ul class="nav navbar-nav navbar-right shunno-sec-nav"><li class="shunno-fbr shunno-settings"><a href="/settings" title="Customize theme, change settings and more!">Settings</a></li><li class="shunno-fbr shunno-tipus"><a href="/tips" title="Got a news? Make sure to tip us!">Tip us</a></li><li class="shunno-fbr shunno-forum"><a href="http://discuss.mspoweruser.com" title="Join the discussion in the MSPU Forums!">Forum</a></li></ul><ul class="nav navbar-nav navbar-rzr-search"><li class="shunno-search"><form role="search" autocomplete="off" method="get" id="search" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></li></ul></div></div></nav></header><div class="shunnopagenavoverlay"></div><div id="primary" class="content-area container"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><main id="main" class="site-main shunno-single-article" role="main"><div class="shunno-single-article-internal"><div id="post-391659" class="shunno-article"><div class="shunno-single-main"><header class="entry-header"><h1 class="entry-title">Strategy Analytics: Dell grew notebook shipments 50% YoY in Q3 2021</h1><div class="entry-meta"><div class="shunno-post-rate-meta"><div class="shunnopostmetainfo"><p class="pppp">by <a title="View the author's profile" href="https://mspoweruser.com/author/surur/">Surur</a></p> &nbsp;<p><a class="twitter-link-single" target="_blank" title="View the author's Twitter profile" href="https://twitter.com/intent/user?screen_name=mspoweruser"><i class="shunno shunno-twitter"></i>@mspoweruser</a></p><div class='shunno-post-time'><i class="shunno shunno-clock"></i><time class='timeago'>Nov 3, 2021 at 23:27 GMT</time><time class='timeagohover'>2 seconds ago</time></div></div></div></div></header><div id="phonestest" class="entry-content col-md-8"><article class="singa"><p>2020 was a bumper year for PC manufacturers, due to the Work from Home movement, but the return to work push in 2021 and chip shortages led us to expect that the good times will be over for hardware companies.</p><p>Today <a href="https://www.strategyanalytics.com/access-services/devices/tablets-and-pcs/connected-computing-devices/market-data/report-detail/preliminary-global-notebook-pc-shipments-and-market-share-q3-2021-results" target="_blank" rel="noopener">Strategy Analytics reported</a> that we could not be more wrong, as, despite the shortage of components and supply constraints, the notebook PC market delivered another great quarter with 8% year-over-year growth.</p><p>It appears premium products gained momentum due to commercial demand, while consumer spending also increased thanks to higher discounts on premium products like MacBook Air and gaming notebooks.</p><div id="bwbodyimg"><a href="https://mspoweruser.com/wp-content/uploads/2021/11/Q3_2021_Dell_Led_Notebook_PC_Year-on-Year_Growth_at_50_Percent.jpg"><img loading="lazy" class="aligncenter size-full wp-image-391660" src="https://mspoweruser.com/wp-content/uploads/2021/11/Q3_2021_Dell_Led_Notebook_PC_Year-on-Year_Growth_at_50_Percent.jpg" alt="" width="1280" height="720" srcset="https://mspoweruser.com/wp-content/uploads/2021/11/Q3_2021_Dell_Led_Notebook_PC_Year-on-Year_Growth_at_50_Percent.jpg 1280w, https://mspoweruser.com/wp-content/uploads/2021/11/Q3_2021_Dell_Led_Notebook_PC_Year-on-Year_Growth_at_50_Percent-300x169.jpg 300w, https://mspoweruser.com/wp-content/uploads/2021/11/Q3_2021_Dell_Led_Notebook_PC_Year-on-Year_Growth_at_50_Percent-1200x675.jpg 1200w, https://mspoweruser.com/wp-content/uploads/2021/11/Q3_2021_Dell_Led_Notebook_PC_Year-on-Year_Growth_at_50_Percent-150x84.jpg 150w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p><p style="text-align: center;">Q3 2021: Dell Led Notebook PC Year-on-Year Growth at 50%; Source: Strategy Analytics</p></div><p>Chirag Upadhyay, Industry Analyst said, “The commercial customers&#8217; upgrade kicked in as some employees returned to in-person work with the target to improve productivity. Education demand (including consumer) was better in the developed market as back to university discounts gave consumers good reason to upgrade now rather than later. It’s worth noting that the shortage of components and rising prices for manufacturing and freight costs also delayed some orders for many vendors. In other words, shipments could have been even higher.”</p><p>Eric Smith, Director – Connected Computing added, “Chromebook shipment year-over-year growth was down to single digits after many quarters of strong sales. The education demand slowed down in the US as most schools reopened for in-person learning and other spending took priority over computer purchases. A few vendors already had orders cancelled or delayed until new budget becomes available for computing devices again.”</p><p>Other notable points include:</p><ul class="bwlistdisc"><li>For the fourth quarter in a row Lenovo has dominated the market with a record in Notebook PC shipments (sell-in) of 15.3 million units in Q3 2021 (calendar year); this represented 5% growth from the 14.5 million shipped the year prior.</li></ul><ul class="bwlistdisc"><li>HP maintained the second position in third quarter for Notebook PC, as shipments reached 14.3 million in Q3 2021 representing a -5% decline year-over-year; since the pandemic began, this was the first quarter where shipments declined year-over-year for the company</li></ul><ul class="bwlistdisc"><li>In Q3 2021, Dell shipments grew to 12.2 million units at a 50% growth rate year-on-year; Dell maintained the third position globally but importantly gained 5.1 percentage points of market share over the last year&#8217;s quarter to reach 18.2%</li></ul><ul class="bwlistdisc"><li>Apple MacOS business set an all-time record quarter in company history with shipments of more than 6.5 million MacBook in the September quarter, a 10% growth from Q3 2020</li></ul><ul class="bwlistdisc"><li>Asus broke through to the top 5 ranks with improved shipments across commercial and consumer users; in Q3 2021, Asus shipments grew to 5.1 million units at a 10% growth rate year-on-year</li></ul><p>The report goes on to note that uncertainty clouds the next several quarters as supply constraints increasingly catch up to top vendors.</p><p>The full report can be read <a href="https://www.strategyanalytics.com/access-services/devices/tablets-and-pcs/connected-computing-devices/market-data/report-detail/preliminary-global-notebook-pc-shipments-and-market-share-q3-2021-results" target="_blank" rel="noopener">here</a>.</p><p>via <a href="https://www.windowscentral.com/dell-and-lenovo-prosper-amid-strong-q3-2021-notebook-pc-demand?utm_source=wc_tw&amp;utm_medium=tw_card&amp;utm_content=88667&amp;utm_campaign=social" target="_blank" rel="noopener">the WC</a></p></article><footer class="entry-footer"><p class="bnmspu">Some links in the article may not be viewable as you are using an AdBlocker. Please add us to your whitelist to enable the website to function properly.</p> <span class="shunno-lables"> <span>Related</span><ul class="post-meta-spans"> <a href="https://mspoweruser.com/tag/analysis/"><li>analysis</li></a><a href="https://mspoweruser.com/tag/dell/"><li>dell</li></a><a href="https://mspoweruser.com/tag/strategy-analytics/"><li>strategy analytics</li></a></ul> </span><div class="shunno-share-block"><ul><li> <a class="shunno-share-twitter" title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Strategy Analytics: Dell grew notebook shipments 50% YoY in Q3 2021 - https://mspoweruser.com/strategy-analytics-dell-grew-notebook-shipments-50-yoy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-twitter"></i> <span>Tweet</span> </a></li><li> <a class="shunno-share-facebook" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmspoweruser.com%2Fstrategy-analytics-dell-grew-notebook-shipments-50-yoy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-facebook"></i> <span>Share</span> </a></li><li> <a class="shunno-share-skype" title="Share on Skype" href="https://web.skype.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fstrategy-analytics-dell-grew-notebook-shipments-50-yoy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;"> <i class="shunno shunno-skype"></i> </a></li><li> <a class="shunno-share-gplus" title="Share on Google+" href="http://plus.google.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fstrategy-analytics-dell-grew-notebook-shipments-50-yoy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-google"></i> </a></li><li> <a class="shunno-share-pocket" title="Save to read later on Pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fmspoweruser.com%2Fstrategy-analytics-dell-grew-notebook-shipments-50-yoy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-pocket"></i> </a></li><li> <a class="shunno-share-reddit" title="Submit to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fmspoweruser.com%2Fstrategy-analytics-dell-grew-notebook-shipments-50-yoy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;"> <i class="shunno shunno-reddit"></i> </a></li></ul></div><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6210711459792056" data-ad-slot="1979280804"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </footer><div class="shunno-single-comments" id="shunno-comments"><div class="shunno-block-title">Comments<span><a href="http://mspoweruser.com/guidelines/" title="Community guidelines"><i class="shunno-guidelines-reveal shunno-attention shunno"></i></a></span></div><div id="disqus_thread"></div></div></div><div id="secondary" class="col-md-4 widget-area" role="complementary"><aside id="shunno_widget_sidebar_advert-3" class="widget shunno_widget_sidebar_advert"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="9303911608"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="shunno_posts_sidebar-4" class="widget widget_shunno_posts_sidebar"><div class="shunno-sidebar-articles"><div class="shunno-block-title shunno-widget-aritlces-title">Windows 10</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/facebook-is-looking-to-bring-messenger-chatheads-to-windows/" title="Facebook is looking to bring Messenger Chatheads to Windows" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2020/08/messenger-3-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="messenger" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/08/messenger-3-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/08/messenger-3-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/08/messenger-3-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Facebook is looking to bring Messenger Chatheads to Windows</h2> </a><p>by&nbsp;Surur&nbsp;on&nbsp;November 1, 2021</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/new-microsoft-defender-preview-now-available-in-the-store-for-some/" title="New Microsoft Defender Preview now available in the Store for some"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/10/Microsoft-defender-preview-1-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft defender preview 1" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/10/Microsoft-defender-preview-1-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/10/Microsoft-defender-preview-1-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/10/Microsoft-defender-preview-1-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>New Microsoft Defender Preview now available in the Store for some</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/get-into-pumpkin-season-spirit-with-a-halloween-themed-windows-10-wallpaper-pack-3-2/" title="Get into the Pumpkin Season spirit with a Halloween-themed Windows 10 wallpaper pack"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2018/10/pumpkin-season-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2018/10/pumpkin-season-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2018/10/pumpkin-season-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2018/10/pumpkin-season-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Get into the Pumpkin Season spirit with a Halloween-themed Windows 10 wallpaper ...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/adduplex-windows-11-share-october-2021/" title="AdDuplex: Windows 11 off to a good start"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2017/12/stats-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2017/12/stats-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2017/12/stats-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2017/12/stats-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>AdDuplex: Windows 11 off to a good start</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Rahul</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/windows-10-build-19044-1320-release-preview/" title="Microsoft releases Windows 10 Build 19044.1320 (21H2) to Release Preview Channel"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/11/Windows-10-November-2019-Update-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft Windows 10" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/11/Windows-10-November-2019-Update-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/11/Windows-10-November-2019-Update-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/11/Windows-10-November-2019-Update-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft releases Windows 10 Build 19044.1320 (21H2) to Release Preview Channel</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Rahul</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnadsmall-2" class="widget shunno_widget_sidebar_sovrnadsmall"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="8185229604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="shunno_posts_sidebar_deals-2" class="widget widget_shunno_posts_sidebar_deals"><div class="shunno-sidebar-articles shunno-widget-deals"><div class="shunno-block-title shunno-widget-aritlces-title">Deals</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/bose-qc-35-ii-is-now-available-at-199/" title="Deal Alert: Bose QC 35 II wireless headphones now available at $199" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2020/02/Rose-Gold-QC-35-II-Hero-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/02/Rose-Gold-QC-35-II-Hero-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/02/Rose-Gold-QC-35-II-Hero-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/02/Rose-Gold-QC-35-II-Hero-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Deal Alert: Bose QC 35 II wireless headphones now available at $199</h2> </a><p class="article-excerpt">If you’re on the lookout for premium quality Bluetooth-based wireless headphones that produce awesome sound and provide great noise cancellation, one of the best choices for you will be th...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-surface-book-3-265-cheaper-today/" title="Deal Alert: Surface Book 3 i7(32GB+512GB) is $265 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/05/surface-book-3-wallpaper-2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft Surface Book 3" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/05/surface-book-3-wallpaper-2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/05/surface-book-3-wallpaper-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/05/surface-book-3-wallpaper-2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Surface Book 3 i7(32GB+512GB) is $265 cheaper today</h3></a><p class="article-excerpt">Amazon is offering a handsome $265 discount on Microsoft Surface Book 3. The i7 variant of the Book 3(32GB+512GB) is now available at a price point of $2,799.00, down from $3,065. If you do ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/samsung-galaxy-watch-active2-at-199/" title="Deal Alert: Get Samsung Galaxy Watch Active2 for just $199"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/08/Galaxy-Watch-Active2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/08/Galaxy-Watch-Active2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/08/Galaxy-Watch-Active2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/08/Galaxy-Watch-Active2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Get Samsung Galaxy Watch Active2 for just $199</h3></a><p class="article-excerpt">Samsung Galaxy Watch Active2 40mm smartwatch is now available for just $199 (was $249). Find the deal here at Amazon. The Galaxy Watch Active2 looks sleek and stylish. And it comes in two di...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/galaxy-buds-plus-discounted-at-amazon/" title="Deal Alert: Samsung Galaxy Buds Plus are now selling at a discounted price at Amazon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/12/samsung-galaxy-buds-plus-ad-2-105x70.jfif" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/12/samsung-galaxy-buds-plus-ad-2-105x70.jfif 105w, https://mspoweruser.com/wp-content/uploads/2020/12/samsung-galaxy-buds-plus-ad-2-395x260.jfif 395w, https://mspoweruser.com/wp-content/uploads/2020/12/samsung-galaxy-buds-plus-ad-2-120x80.jfif 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy Buds Plus are now selling at a discounted price at Am...</h3></a><p class="article-excerpt">The Samsung Galaxy Buds Plus truly wireless earbuds are once again selling at a discounted price at Amazon. You can now buy the product at a price point of $99.99, down from $149.99. So, the...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/amazon-echo-buds-now-at-40/" title="Deal Alert: Massive discount on Amazon Echo Buds!"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/10/Echo-Buds--105x70.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/10/Echo-Buds--105x70.png 105w, https://mspoweruser.com/wp-content/uploads/2021/10/Echo-Buds--395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2021/10/Echo-Buds--120x80.png 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Massive discount on Amazon Echo Buds!</h3></a><p class="article-excerpt">If you&#8217;re looking to buy decent wireless earbuds that offer great value for money, you might want to look at the Amazon Echo Buds. And what&#8217;s even better is that they&#8217;re mo...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/samsung-galaxy-buds-pro-deals-offers-141/" title="Deal Alert: Samsung Galaxy Buds Pro becomes more attractive with the latest price cut"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/12/Samsung-galaxy-buds-Pro-1-105x70.jfif" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Samsung galaxy buds Pro 1" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/12/Samsung-galaxy-buds-Pro-1-105x70.jfif 105w, https://mspoweruser.com/wp-content/uploads/2020/12/Samsung-galaxy-buds-Pro-1-395x260.jfif 395w, https://mspoweruser.com/wp-content/uploads/2020/12/Samsung-galaxy-buds-Pro-1-120x80.jfif 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy Buds Pro becomes more attractive with the latest pric...</h3></a><p class="article-excerpt">Samsung Galaxy Buds Pro is one of the best TWSes that you can buy now, and that even better is that it&#8217;s now available for just $141 at Amazon, down from its launch price of $199.99. Y...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/amazon-echo-dot-4th-gen-at-60-2/" title="Deal Alert: Amazon Echo Dot(4th Gen) and Amazon Smart Plug now at $60"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Amazon Echo Dot(4th Gen) and Amazon Smart Plug now at $60</h3></a><p class="article-excerpt">Amazon is giving mouth-watering discounts on a wide variety of products, including its 4th generation Echo Dot and Smart Plug. And what&#8217;s even better is that you can buy the all-new 4t...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/logitech-g502-hero-mouse-now-at-40/" title="Deal Alert: Logitech G502 HERO Wired Gaming Mouse down to its lowest price ever!"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/07/Logitech-G502-HERO-Wired-Gaming-Mouse-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/07/Logitech-G502-HERO-Wired-Gaming-Mouse-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/07/Logitech-G502-HERO-Wired-Gaming-Mouse-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/07/Logitech-G502-HERO-Wired-Gaming-Mouse-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Logitech G502 HERO Wired Gaming Mouse down to its lowest price ever!</h3></a><p class="article-excerpt">Amazon is offering a discount of $40 on the purchase of Logitech G502 HERO Wired Gaming Mouse. The gaming mouse is now available at a price point of $39.99, down from $79.99 — that&#8217;s...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/amazon-echo-show-5-selling-at-a-discounted-price/" title="Deal Alert: All-new Amazon Echo Show 5(2nd gen) selling at a discounted price"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/09/Echo-Show-5-Hero-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/09/Echo-Show-5-Hero-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/09/Echo-Show-5-Hero-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/09/Echo-Show-5-Hero-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: All-new Amazon Echo Show 5(2nd gen) selling at a discounted price</h3></a><p class="article-excerpt">The all-new Amazon Echo Show 5(2nd gen) is once again available at discounted price at Amazon. It&#8217;s now available at a price point of $45, down from $84.99 — that&#8217;s $35 cheaper...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/logitech-g610-orion-keyboard-discounted/" title="Deal Alert: Logitech G610 Orion Red Backlit Mechanical Gaming Keyboard discounted again"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/10/Logitech-G610-Orion-Red-Backlit-Mechanical-Gaming-Keyboard-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/10/Logitech-G610-Orion-Red-Backlit-Mechanical-Gaming-Keyboard-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/10/Logitech-G610-Orion-Red-Backlit-Mechanical-Gaming-Keyboard-800x522.jpg 800w, https://mspoweruser.com/wp-content/uploads/2021/10/Logitech-G610-Orion-Red-Backlit-Mechanical-Gaming-Keyboard-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/10/Logitech-G610-Orion-Red-Backlit-Mechanical-Gaming-Keyboard-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Logitech G610 Orion Red Backlit Mechanical Gaming Keyboard discounte...</h3></a><p class="article-excerpt">If you&#8217;re looking to buy a decent mid-range mechanical keyboard, the Logitech G610 Orion Red Backlit Mechanical gaming keyboard is something that you can consider. And if you&#8217;re ...</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnad-2" class="widget shunno_widget_sidebar_sovrnad"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="6708496403"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://opencritic.com/outlet/704/mspoweruser" target="_blank" rel="noopener"><img src="https://mspoweruser.com/wp-content/uploads/2019/05/opencriticlogo2.png" alt="Open Critic" /></a></div></aside></div></div></div></div></main></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="shunno-footer-main container"><div class="col-md-4 footer-logo"> <a href="http://mspoweruser.com" title="MSPoweruser - All of Microsoft, all of the time!"> <img alt="shunno-footer-logo" src="//mspoweruser.com/wp-content/themes/shunno/inc/assets/footer-logos.png" style="width: 100%;"> </a></div><div class="col-md-8 footer-links"><ul class="site-links"> <a href="http://discuss.mspoweruser.com" target="_blank"><li>Forums</li></a> <a href="http://mspoweruser.com/about"><li>About Us</li></a> <a href="http://mspoweruser.com/contact"><li>Contact Us</li></a> <a href="http://mspoweruser.com/tips"><li>Tip Us</li></a> <a href="http://mspoweruser.com/submit-articles/"><li>Submit Articles</li></a> <a href="http://mspoweruser.com/guidelines"><li>Community Guidelines</li></a> <a href="http://mspoweruser.com/privacy"><li class="site-links-privacy">Privacy Policy</li></a></ul><ul class="social-links"> <a title="Follow the latest conversations on Disqus" href="https://disqus.com/home/forum/mspoweruser/"><li class="social-links-disqus"><i class="shunno shunno-disqus"></i></li></a> <a title="Subscribe to our RSS feed" href="https://mspoweruser.com/feed"><li><i class="shunno shunno-rss"></i></li></a> <a title="Follow us on Google+" href="https://plus.google.com/+mspoweruserhd"><li class="shunnogooglelink"><i class="shunno shunno-google"></i></li></a> <a title="Like us on Facebook" href="https://facebook.com/microsoftpoweruser"><li><i class="shunno shunno-facebook"></i></li></a> <a title="Follow us on Twitter" href="https://twitter.com/mspoweruser"><li><i class="shunno shunno-twitter"></i></li></a></ul></div><div class="footer-copyright"> <span>&copy; 2021 MSPoweruser - All rights reserved</span><span class="footer-queries">Not associated with Microsoft</span></div></div><div class="afs_ads">&nbsp;</div></footer><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/mspoweruser.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"mspoweruser"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"platform":"wordpress"},"disqusIdentifier":"391659 https:\/\/mspoweruser.com\/?p=391659","disqusShortname":"mspoweruser","disqusTitle":"Strategy Analytics: Dell grew notebook shipments 50% YoY in Q3 2021","disqusUrl":"https:\/\/mspoweruser.com\/strategy-analytics-dell-grew-notebook-shipments-50-yoy\/","postId":"391659"};</script> <script src='https://stats.wp.com/e-202144.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'107264148',post:'391659',tz:'0',srv:'mspoweruser.com'} ]);
	_stq.push([ 'clickTrackerInit', '107264148', '391659' ]);</script> <a href="#0" class="shunno-top">Top</a></div> <script defer src="https://mspoweruser.com/wp-content/cache/autoptimize/js/autoptimize_92db44d24051164c7d1ee0e90ff35264.js"></script></body></html>