 <!DOCTYPE html>
<html id="wmpu-site" lang="en-US">

<head>
<title>November Patch Tuesday update is here – here’s what’s new for Windows 10 &#8211; MSPoweruser</title>
<script src="/cdn-cgi/apps/head/jy6C4CJAtgTnN2h9AS6Qu28J3Ck.js"></script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Feed" href="https://mspoweruser.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Comments Feed" href="https://mspoweruser.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; November Patch Tuesday update is here – here’s what’s new for Windows 10 Comments Feed" href="https://mspoweruser.com/november-patch-tuesday-update-is-here-heres-whats-new-for-windows-10/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mspoweruser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mspoweruser.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='shunno-stylecss-css' href='https://mspoweruser.com/wp-content/themes/shunno/style.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shunno-basecss-css' href='https://mspoweruser.com/wp-content/themes/shunno/inc/css/shunno.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='shunno-icon-css' href='https://mspoweruser.com/wp-content/themes/shunno/inc/icons/css/shunno.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='shunno-fa-icon-css' href='https://mspoweruser.com/wp-content/themes/shunno/inc/icons/fa/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='shunno-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%7CRoboto+Condensed%3A400&#038;display=swap&#038;ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mspoweruser.com/wp-content/themes/shunno/inc/js/jquery.js?ver=7.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mspoweruser.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mspoweruser.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Elon Musk reveals location of Tesla&#8217;s European Gigafactory 4' href='https://mspoweruser.com/location-of-european-gigafactory-4/' />
<link rel='next' title='Microsoft release Windows 10 20H1 Insider Preview Build 19023 to the Fast Ring' href='https://mspoweruser.com/microsoft-release-windows-10-20h1-insider-preview-build-19023-to-the-fast-ring/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://mspoweruser.com/november-patch-tuesday-update-is-here-heres-whats-new-for-windows-10/" />
<link rel='shortlink' href='https://mspoweruser.com/?p=332004' />
<link rel="alternate" type="application/json+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fnovember-patch-tuesday-update-is-here-heres-whats-new-for-windows-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fnovember-patch-tuesday-update-is-here-heres-whats-new-for-windows-10%2F&#038;format=xml" />
<script type="text/javascript"><!--//--><![CDATA[//><!--
function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var m=n[o];" "==m.charAt(0);)m=m.substring(1,m.length);if(0==m.indexOf(t))return m.substring(t.length,m.length)}return null}if("dark"===readCookie("shunno_site_theme")){var element=document.getElementById("wmpu-site");element.classList.add("dark"),document.write("<meta name='theme-color' content='#2B2B2B'>")}else document.write("<meta name='theme-color' content='#0592ff'>");if("shunnorecom"===readCookie("shunno_recom")){var element=document.getElementById("wmpu-site");element.classList.add("hide-recommended-articles")}if("auto"===readCookie("shunno_auto")){var element=document.getElementById("wmpu-site");element.classList.add("shunno-not-auto")}
//--><!]]></script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://mspoweruser.com/xmlrpc.php">
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-48x48-min.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-192x192.png" sizes="192x192">
<link rel="shortcut icon" href="/wp-content/themes/shunno/inc/assets/logos/favicon.ico?v=6">
<meta name="application-name" content="MSPoweruser" />
<meta name="msapplication-TileColor" content="#0592ff" />
<meta name="google-site-verification" content="ksACC1MFMBWkh2dS-iqw4Hji2zWNgqZ0dvojCZLx2uI" />
<meta name="msapplication-tooltip" content="MSPoweruser" />
<meta name="msapplication-square70x70logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/square.png" />
<meta name="msapplication-wide310x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/wide.png" />
<meta name="msapplication-square310x310logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/large.png" />
<meta name="msapplication-notification" content="frequency=1800;polling-uri=https://mspoweruser.com/notifications?id=0;polling-uri2=https://mspoweruser.com/notifications?id=1;polling-uri3=https://mspoweruser.com/notifications?id=2;polling-uri4=https://mspoweruser.com/notifications?id=3;polling-uri5=https://mspoweruser.com/notifications?id=4; cycle=1" />
<meta property="fb:pages" content="37708414657" />
<script charset="UTF-8" src="//cdn.sendpulse.com/9dae6d62c816560a842268bde2cd317d/js/push/6fd087f730cb740325c38e8d1e41066e_1.js" async></script>
</head>
<body class="post-template-default single single-post postid-332004 single-format-standard">
<div id="shunnoham-page" class="hfeed site">
<header role="banner">
<nav class="shunno-header shunno-mm navbar navbar-fixed-top navbar-default" role="navigation">
<div class="shunno-container container">
<div class="shunno-logo navbar-header">
<a href="https://mspoweruser.com" title="MSPoweruser - Microsoft and Technology News"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" class="mspu-logo" viewBox="0 0 108.8 129.3" enable-background="new 0 0 108.8 129.3" xml:space="preserve"> <defs> </defs> <path fill="#FFFFFF" d="M50.8,57.6l-7.2,51.2H0V57.6H50.8z M58.9,0H0v51.2h51.6L58.9,0z M47,129.3l20.5-20.5h41.3V57.6H57.2 L47,129.3z M65.2,0L58,51.2h50.8V0H65.2z" /> </svg><span class="name">MSPU</span></a>
<div class="shunno-nav-menu-button" data-toggle="collapse" data-target="#shunno-ham-mobile" aria-expanded="false">
<div class="hamburger-menu"></div>
</div>
</div>
<div id="shunno-ham-mobile" class="shunno-mobile-ham collapse">
<ul class="nav shunno-main-nav navbar-nav">
<li><a href="https://mspoweruser.com/gaming">Gaming</a></li>
<li><a href="https://mspoweruser.com/windows-10">Windows 10</a></li>
<li><a href="https://mspoweruser.com/smartphones">Smartphones</a></li>
<li><a href="https://mspoweruser.com/surface">Surface</a></li>
<li><a href="https://mspoweruser.com/Enterprise">Enterprise</a></li>
<li><a href="https://mspoweruser.com/tips">Tip us</a></li>
<li><a href="https://mspoweruser.com/settings">Settings</a></li>
<form role="search" autocomplete="off" method="get" id="search-mobile" action="https://mspoweruser.com/">
<div>
<label for="name">Text Input:</label>
<input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" />
<input type="submit" value="Submit" />
</div>
</form>
</ul>
</div>
<div id="shunno-ham" class="collapse navbar-default shunnocanvas navbar-collapse">
<ul class="nav shunno-main-nav navbar-nav">
<li class="dropdown shunno-drop">
<a id="megamenu-items-loader-gaming" title="Read the latest articles related to Windows 10 and Xbox games" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/gaming" data-toggle="dropdown">Gaming</a>
</li>
<li class="dropdown shunno-drop shunno-mm-fw">
<a id="megamenu-items-loader-windows" title="Read the latest articles related to Windows 10" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-10" data-toggle="dropdown">Windows 10 <span class="caret"></span></a>
<ul class="dropdown-menu shunno-mm">
<li>
<div class="loader loader-windows"></div>
<div id="shunno-megamenu-windows">
</div>
</li>
</ul>
</li>
<li class="dropdown shunno-drop shunno-mm-fw">
<a id="megamenu-items-loader-wp" title="Read the latest articles related to Android, iPhones, and Windows Phones" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/smartphones" data-toggle="dropdown">Smartphones <span class="caret"></span></a>
<ul class="dropdown-menu shunno-mm">
<li>
<div class="loader loader-wp"></div>
<div id="shunno-megamenu-wp">
</div>
</li>
</ul>
</li>
<li class="dropdown shunno-drop shunno-mm-fw">
<a id="megamenu-items-loader-surface" title="Read the latest articles related to Surface" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/surface" data-toggle="dropdown">Surface <span class="caret"></span></a>
<ul class="dropdown-menu shunno-mm">
<li>
<div class="loader loader-surface"></div>
<div id="shunno-megamenu-surface">
</div>
</li>
</ul>
</li>
<li class="shunno-tablet-hide"> <a class="mspu-item" href="https://mspoweruser.com/reviews" title="Get all the latest in-depth game, hardware, and software reviews!">Reviews</a></li>
</ul>
<ul class="nav navbar-nav navbar-right shunno-sec-nav">
<li class="shunno-fbr shunno-settings"><a href="/settings" title="Customize theme, change settings and more!">Settings</a></li>
<li class="shunno-fbr shunno-tipus"><a href="/tips" title="Got a news? Make sure to tip us!">Tip us</a></li>
<li class="shunno-fbr shunno-forum"><a href="http://discuss.mspoweruser.com" title="Join the discussion in the MSPU Forums!">Forum</a></li>
</ul>
<ul class="nav navbar-nav navbar-rzr-search">
<li class="shunno-search">
<form role="search" autocomplete="off" method="get" id="search" action="https://mspoweruser.com/">
<div>
<label for="name">Text Input:</label>
<input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" />
<input type="submit" value="Submit" />
</div>
</form>
</li>
</ul>
</div>
</div>
</nav>
</header>
<div class="shunnopagenavoverlay"></div>
<div id="primary" class="content-area container">
<div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> <main id="main" class="site-main shunno-single-article" role="main">
 <div class="shunno-single-article-internal">
<div id="post-332004" class="shunno-article">

<div class="shunno-single-main">
<header class="entry-header">
<h1 class="entry-title">November Patch Tuesday update is here – here’s what’s new for Windows 10</h1> <div class="entry-meta">
<div class="shunno-post-rate-meta">
<div class="shunnopostmetainfo">
<p class="pppp">by <a title="View the author's profile" href="https://mspoweruser.com/author/anmol_112/">Anmol</a></p>
&nbsp;<p><a class="twitter-link-single" target="_blank" title="View the author's Twitter profile" href="https://twitter.com/intent/user?screen_name=anmol_112"><i class="shunno shunno-twitter"></i>@anmol_112</a></p> <div class='shunno-post-time'><i class="shunno shunno-clock"></i><time class='timeago'>Nov 12, 2019 at 21:00 GMT</time><time class='timeagohover'>15 hours ago</time></div>
</div>
</div>
</div>
</header>
<div id="phonestest" class="entry-content col-md-8">
<article class="singa">
<p><img class="aligncenter size-full wp-image-245638" src="https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-review-23.png" alt="" width="1417" height="876" srcset="https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-review-23.png 1417w, https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-review-23-150x93.png 150w, https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-review-23-300x185.png 300w, https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-review-23-1200x742.png 1200w" sizes="(max-width: 1417px) 100vw, 1417px" /></p>
<p>It&#8217;s Patch Tuesday which means Microsoft has released updates a handful of updates to all the versions of Windows 10. The last couple of months have been bad for Microsoft in terms of quality of the updates but the latest set of updates should ideally fix all the major bugs. Today also marked the end-of-support of Windows 10 version 1803. If you&#8217;re using one of the unsupported versions of Windows 10 then make sure to update to the latest version soon.</p>
<p>For users running on Windows 10 version 1903 and 1909, Microsoft is rolling out <a href="https://support.microsoft.com/en-us/help/4524570/windows-10-update-kb4524570">KB4524570</a> cumulative update. You can head below to check out the full list of fixes.</p>
<ul>
<li>Updates to improve security when using Internet Explorer and Microsoft Edge.</li>
<li>Addresses an issue in the Keyboard Lockdown Subsystem that might not filter key input correctly.</li>
<li>Provides protections against the Intel® Processor Machine Check Error vulnerability (CVE-2018-12207). Use the registry setting as described in the Guidance KB article. (This registry setting is disabled by default.)</li>
<li>Provides protections against the Intel® Transactional Synchronization Extensions (Intel® TSX) Transaction Asynchronous Abort vulnerability (CVE-2019-11135). Use the registry settings as described in the Windows Client and Windows Server articles. (These registry settings are enabled by default for Windows Client OS editions and Windows Server OS editions.)</li>
<li>Security updates to Microsoft Scripting Engine, Internet Explorer, Windows App Platform and Frameworks, Microsoft Edge, Windows Fundamentals, Windows Cryptography, Windows Virtualization, Windows Linux, Windows Kernel, Windows Datacenter Networking, and the Microsoft JET Database Engine.</li>
</ul>
<p><strong>Known issues:</strong></p>
<table class="table">
<tbody>
<tr>
<td><strong class="">Symptom</strong></td>
<td><strong>Workaround</strong></td>
<td><strong>Applies To</strong></td>
</tr>
<tr>
<td>When setting up a new Windows device during the Out of Box Experience (OOBE), you might be unable to create a local user when using Input Method Editor (IME). This issue might affect you if you are using the IME for Chinese, Japanese, or Korean languages.<strong>Note</strong> This issue does not affect using a Microsoft Account during OOBE.</td>
<td>To mitigate this issue, set the keyboard language to English during user creation or use a Microsoft Account to complete OOBE. You can set the keyboard language back to your preferred language after user creation. Once the OOBE is done and you are at the desktop, you can rename the current user using these <a class="managed-link content-anchor-link" tabindex="0" href="https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2008-R2-and-2008/cc725595(v=ws.11)" target="_blank" rel="noopener noreferrer" data-bi-name="content-anchor-link">instructions</a>. If you prefer to create a new local user, see <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4026923" target="_blank" rel="noopener noreferrer" data-content-id="4026923" data-content-type="ia" data-bi-name="content-anchor-link">KB4026923</a>.Microsoft is working on a resolution and will provide an update in an upcoming release.</td>
<td>Windows 10, version 1903, Windows 10, version 1909</td>
</tr>
</tbody>
</table>
<p>You can <a href="http://catalog.update.microsoft.com/v7/site/Search.aspx?q=KB4524570">manually download the cumulative update from here</a>.</p>
<p>For users running Windows 10 version 1809, Microsoft has released <a href="https://support.microsoft.com/en-us/help/4523205">KB4523205</a> cumulative update.</p>
<p><strong>What&#8217;s fixed:</strong></p>
<ul>
<li>Updates to improve security when using Internet Explorer and Microsoft Edge.</li>
<li>Updates to improve security when using external devices (such as game controllers, printers, and web cameras) and input devices such as a mouse, keyboard, or stylus.</li>
<li>Updates to improve security when using Microsoft Office products.</li>
<li>Addresses an issue that might cause the Microsoft Defender Advanced Threat Protection (ATP) service to stop running and stop sending reporting data.</li>
<li>Provides protections against the Intel® Processor Machine Check Error vulnerability (CVE-2018-12207). Use the registry setting as described in the Guidance KB article. (This registry setting is disabled by default.)</li>
<li>Provides protections against the Intel® Transactional Synchronization Extensions (Intel® TSX) Transaction Asynchronous Abort vulnerability (CVE-2019-11135). Use the registry settings as described in the Windows Client and Windows Server articles. (These registry settings are enabled by default for Windows Client OS editions and Windows Server OS editions.)</li>
<li>Security updates to Microsoft Scripting Engine, Internet Explorer, Windows App Platform and Frameworks, Microsoft Graphics Component, Windows Input and Composition, Microsoft Edge, Windows Fundamentals, Windows Cryptography, Windows Virtualization, Windows Linux, Windows Kernel, Windows Datacenter Networking, Windows Peripherals, and the Microsoft JET Database Engine.</li>
</ul>
<p><strong>Known issues:</strong></p>
<table class="table">
<tbody>
<tr>
<td><strong class="">Symptom</strong></td>
<td><strong>Workaround</strong></td>
</tr>
<tr>
<td>Certain operations, such as <strong>rename</strong>, that you perform on files or folders that are on a Cluster Shared Volume (CSV) may fail with the error, “STATUS_BAD_IMPERSONATION_LEVEL (0xC00000A5)”. This occurs when you perform the operation on a CSV owner node from a process that doesn’t have administrator privilege.</td>
<td>Do one of the following:</p>
<ul>
<li>Perform the operation from a process that has administrator privilege.</li>
<li>Perform the operation from a node that doesn’t have CSV ownership.</li>
</ul>
<p>Microsoft is working on a resolution and will provide an update in an upcoming release.</td>
</tr>
<tr>
<td>After installing <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4493509" target="" rel="noopener noreferrer" data-content-id="4493509" data-content-type="article" data-bi-name="content-anchor-link">KB4493509</a>, devices with some Asian language packs installed may receive the error, &#8220;0x800f0982 &#8211; PSFX_E_MATCHING_COMPONENT_NOT_FOUND.&#8221;</td>
<td>
<ol>
<li>Uninstall and reinstall any recently added language packs. For instructions, see <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4496404" data-content-id="4496404" data-content-type="article" data-bi-name="content-anchor-link">Manage the input and display language settings in Windows 10</a>.</li>
<li>Select <strong>Check for Updates</strong> and install the April 2019 Cumulative Update. For instructions, see <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4027667" data-content-id="4027667" data-content-type="ia" data-bi-name="content-anchor-link">Update Windows 10</a>.</li>
</ol>
<p><strong>Note</strong> If reinstalling the language pack does not mitigate the issue, reset your PC as follows:</p>
<ol>
<li>Go to the <strong>Settings </strong>app &gt; <strong>Recovery</strong>.</li>
<li>Select <strong>Get Started</strong> under the <strong>Reset this PC</strong> recovery option.</li>
<li>Select <strong>Keep my Files</strong>.</li>
</ol>
<p>Microsoft is working on a resolution and will provide an update in an upcoming release.</td>
</tr>
<tr>
<td>When setting up a new Windows device during the Out of Box Experience (OOBE), you might be unable to create a local user when using Input Method Editor (IME). This issue might affect you if you are using the IME for Chinese, Japanese, or Korean languages.<strong>Note</strong> This issue does not affect using a Microsoft Account during OOBE.</td>
<td>To mitigate this issue, set the keyboard language to English during user creation or use a Microsoft Account to complete OOBE. You can set the keyboard language back to your preferred language after user creation. Once the OOBE is done and you are at the desktop, you can rename the current user using these <a class="managed-link content-anchor-link" tabindex="0" href="https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2008-R2-and-2008/cc725595(v=ws.11)" target="_blank" rel="noopener noreferrer" data-bi-name="content-anchor-link">instructions</a>. If you prefer to create a new local user, see <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4026923" target="_blank" rel="noopener noreferrer" data-content-id="4026923" data-content-type="ia" data-bi-name="content-anchor-link">KB4026923</a>.Microsoft is working on a resolution and will provide an update in an upcoming release.</td>
</tr>
</tbody>
</table>
<p>You can <a href="http://catalog.update.microsoft.com/v7/site/Search.aspx?q=KB4523205">manually download the cumulative update from here</a>.</p>
<p>For users running Windows 10 version 1803, Microsoft has released <a href="https://support.microsoft.com/en-us/help/4525237">KB4525237</a> cumulative update.</p>
<p><strong>What&#8217;s fixed:</strong></p>
<div class="ng-isolate-scope">
<section class="section ng-scope" data-grid="col-12" data-before="" aria-hidden="false">
<div class="section-body ng-scope" style="box-sizing: inherit; outline: none;">
<div class="ng-scope" data-grid="col-12">
<div class="ng-isolate-scope" data-grid="col-12">
<ul class="ng-scope">
<li class="">Updates to improve security when using Internet Explorer and Microsoft Edge.</li>
<li>Updates to improve security when using external devices (such as game controllers, printers, and web cameras) and input devices such as a mouse, keyboard, or stylus.</li>
<li>Updates to improve security when using Microsoft Office products.</li>
<li>Addresses an issue that causes events that are based on Windows Defender Application Control Code Integrity to be unreadable.</li>
<li>Provides protections against the Intel® Processor Machine Check Error vulnerability (<u><a class="managed-link content-anchor-link" tabindex="0" title="https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/cve-2018-12207" href="https://portal.msrc.microsoft.com/security-guidance/advisory/CVE-2018-12207" target="_blank" rel="noopener noreferrer" data-content-id="" data-content-type="" data-bi-name="content-anchor-link">CVE-2018-12207</a></u>). Use the registry setting as described in the <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4530989" target="_blank" rel="noopener noreferrer" data-content-id="4530989" data-content-type="article" data-bi-name="content-anchor-link">Guidance KB article</a><em>. </em>(This registry setting is disabled by default.)</li>
<li>Provides protections against the Intel® Transactional Synchronization Extensions (Intel® TSX) Transaction Asynchronous Abort vulnerability (<a class="managed-link content-anchor-link" tabindex="0" href="https://portal.msrc.microsoft.com/security-guidance/advisory/CVE-2019-11135" target="_blank" rel="noopener noreferrer" data-content-id="" data-content-type="" data-bi-name="content-anchor-link">CVE-2019-11135</a>). Use the registry settings as described in the <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4073119" target="_blank" rel="noopener noreferrer" data-content-id="4073119" data-content-type="article" data-bi-name="content-anchor-link">Windows Client</a> and <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4072698" target="_blank" rel="noopener noreferrer" data-content-id="4072698" data-content-type="article" data-bi-name="content-anchor-link">Windows Server</a> articles<em>. </em>(These registry settings are enabled by default for Windows Client OS editions, but disabled by default for Windows Server OS editions.)</li>
<li>Security updates to Microsoft Scripting Engine, Internet Explorer, Windows App Platform and Frameworks, Microsoft Graphics Component, Windows Input and Composition, Microsoft Edge, Windows Cryptography, Windows Virtualization, Windows Linux, Windows Kernel, Windows Datacenter Networking, Windows Peripherals, and the Microsoft JET Database Engine.</li>
</ul>
<p><strong>Known issues:</strong></p>
</div>
<div class="ng-isolate-scope" data-grid="col-12">
<table class="table">
<tbody>
<tr>
<td><strong class="">Symptom</strong></td>
<td><strong>Workaround</strong></td>
</tr>
<tr>
<td>Certain operations, such as <strong>rename</strong>, that you perform on files or folders that are on a Cluster Shared Volume (CSV) may fail with the error, “STATUS_BAD_IMPERSONATION_LEVEL (0xC00000A5)”. This occurs when you perform the operation on a CSV owner node from a process that doesn’t have administrator privilege.</td>
<td>Do one of the following:</p>
<ul>
<li>Perform the operation from a process that has administrator privilege.</li>
<li>Perform the operation from a node that doesn’t have CSV ownership.</li>
</ul>
<p>Microsoft is working on a resolution and will provide an update in an upcoming release.</td>
</tr>
<tr>
<td>When setting up a new Windows device during the Out of Box Experience (OOBE), you might be unable to create a local user when using Input Method Editor (IME). This issue might affect you if you are using the IME for Chinese, Japanese, or Korean languages.<strong>Note</strong> This issue does not affect using a Microsoft Account during OOBE.</td>
<td>To mitigate this issue, set the keyboard language to English during user creation or use a Microsoft Account to complete OOBE. You can set the keyboard language back to your preferred language after user creation. Once the OOBE is done and you are at the desktop, you can rename the current user using these <a class="managed-link content-anchor-link" tabindex="0" href="https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2008-R2-and-2008/cc725595(v=ws.11)" target="_blank" rel="noopener noreferrer" data-bi-name="content-anchor-link">instructions</a>. If you prefer to create a new local user, see <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4026923" target="_blank" rel="noopener noreferrer" data-content-id="4026923" data-content-type="ia" data-bi-name="content-anchor-link">KB4026923</a>.Microsoft is working on a resolution and will provide an update in an upcoming release.</td>
</tr>
</tbody>
</table>
<p>You can <a href="http://catalog.update.microsoft.com/v7/site/Search.aspx?q=KB4525237">manually download the cumulative update from here</a>.For users on Windows 10 version 1709, Microsoft has released <a href="https://support.microsoft.com/en-us/help/4525241">KB4525241</a> cumulative update. Do note that Windows 10 version 1709 and below are not supported so these updates are rolled out to specific customers which include Enterprise users.</p>
</div>
</div>
</div>
</section>
</div>
<div data-grid="col-12"><strong>What&#8217;s fixed:</strong></div>
<div class="ng-isolate-scope">
<section class="section ng-scope" data-grid="col-12" data-before="" aria-hidden="false">
<div class="section-body ng-scope" style="box-sizing: inherit; outline: none;">
<div class="ng-scope" data-grid="col-12">
<div class="ng-isolate-scope" data-grid="col-12">
<div class="ng-scope">
<div class="ng-isolate-scope">
<section class="section ng-scope" data-grid="col-12" data-before="" aria-hidden="false">
<div class="section-body ng-scope" style="box-sizing: inherit; outline: none;">
<div class="ng-scope" data-grid="col-12">
<div class="ng-isolate-scope" data-grid="col-12">
<ul class="ng-scope">
<li><span class="">Updates to improve security when using Internet Explorer and Microsoft Edge.</span></li>
<li>Updates to improve security when using external devices (such as game controllers, printers, and web cameras) and input devices such as a mouse, keyboard, or stylus.</li>
<li>Updates to improve security when using Microsoft Office products.</li>
<li>Addresses an issue that causes events that are based on Windows Defender Application Control Code Integrity to be unreadable.</li>
<li>Provides protections against the Intel® Processor Machine Check Error vulnerability (<u><a class="managed-link content-anchor-link" tabindex="0" title="https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/cve-2018-12207" href="https://portal.msrc.microsoft.com/security-guidance/advisory/CVE-2018-12207" target="_blank" rel="noopener noreferrer" data-content-id="" data-content-type="" data-bi-name="content-anchor-link">CVE-2018-12207</a></u>). Use the registry setting as described in the <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4530989" target="_blank" rel="noopener noreferrer" data-content-id="4530989" data-content-type="article" data-bi-name="content-anchor-link">Guidance KB article</a><em>. </em>(This registry setting is disabled by default.)</li>
<li>Provides protections against the Intel® Transactional Synchronization Extensions (Intel® TSX) Transaction Asynchronous Abort vulnerability (<a class="managed-link content-anchor-link" tabindex="0" href="https://portal.msrc.microsoft.com/security-guidance/advisory/CVE-2019-11135" target="_blank" rel="noopener noreferrer" data-bi-name="content-anchor-link">CVE-2019-11135</a>). Use the registry settings as described in the <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4073119" target="_blank" rel="noopener noreferrer" data-content-id="4073119" data-content-type="article" data-bi-name="content-anchor-link">Windows Client</a> article<em>. </em>(These registry settings are enabled by default for Windows Client OS editions.)</li>
<li>Security updates to Microsoft Scripting Engine, Internet Explorer, Windows App Platform and Frameworks, Microsoft Graphics Component, Windows Input and Composition, Microsoft Edge, Windows Fundamentals, Windows Cryptography, Windows Virtualization, Windows Linux, Windows Kernel, Windows Datacenter Networking, Windows Peripherals, and the Microsoft JET Database Engine.</li>
</ul>
<p><strong>Known issues:</strong></p>
<table class="table">
<tbody>
<tr>
<td class=""><strong>Symptom</strong></td>
<td><strong>Workaround</strong></td>
</tr>
<tr>
<td>Certain operations, such as <strong>rename</strong>, that you perform on files or folders that are on a Cluster Shared Volume (CSV) may fail with the error, “STATUS_BAD_IMPERSONATION_LEVEL (0xC00000A5)”. This occurs when you perform the operation on a CSV owner node from a process that doesn’t have administrator privilege.</td>
<td>Do one of the following:</p>
<ul>
<li>Perform the operation from a process that has administrator privilege.</li>
<li>Perform the operation from a node that doesn’t have CSV ownership.</li>
</ul>
<p>Microsoft is working on a resolution and will provide an update in an upcoming release.</td>
</tr>
<tr>
<td>When setting up a new Windows device during the Out of Box Experience (OOBE), you might be unable to create a local user when using Input Method Editor (IME). This issue might affect you if you are using the IME for Chinese, Japanese, or Korean languages.<strong>Note</strong> This issue does not affect using a Microsoft Account during OOBE.</td>
<td>To mitigate this issue, set the keyboard language to English during user creation or use a Microsoft Account to complete OOBE. You can set the keyboard language back to your preferred language after user creation. Once the OOBE is done and you are at the desktop, you can rename the current user using these <a class="managed-link content-anchor-link" tabindex="0" href="https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2008-R2-and-2008/cc725595(v=ws.11)" target="_blank" rel="noopener noreferrer" data-bi-name="content-anchor-link">instructions</a>. If you prefer to create a new local user, see <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4026923" target="_blank" rel="noopener noreferrer" data-content-id="4026923" data-content-type="ia" data-bi-name="content-anchor-link">KB4026923</a>.Microsoft is working on a resolution and will provide an update in an upcoming release.</td>
</tr>
</tbody>
</table>
<p>You can <a href="http://catalog.update.microsoft.com/v7/site/Search.aspx?q=KB4525241">manually download the cumulative update from here</a>.</p>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<p>Windows 10 version 1703 is not supported anymore. For Surface Hub users, Microsoft has released <a href="https://support.microsoft.com/en-us/help/4525245">KB4525245</a> cumulative update.</p>
<p><strong>What&#8217;s fixed:</strong></p>
<div class="ng-isolate-scope">
<section class="section ng-scope" data-grid="col-12" data-before="" aria-hidden="false">
<div class="section-body ng-scope" style="box-sizing: inherit; outline: none;">
<div class="ng-scope" data-grid="col-12">
<div class="ng-isolate-scope" data-grid="col-12">
<ul class="ng-scope">
<li class="">Updates to improve security when using Internet Explorer and Microsoft Edge.</li>
<li>Updates to improve security when using external devices (such as game controllers, printers, and web cameras) and input devices such as a mouse, keyboard, or stylus.</li>
<li>Updates to improve security when using Microsoft Office products.</li>
<li>Addresses an issue that prevents the BitLocker recovery key from being successfully backed up to Azure Active Directory.</li>
<li>Addresses an issue that causes events that are based on Windows Defender Application Control Code Integrity to be unreadable.</li>
<li>Provides protections against the Intel® Processor Machine Check Error vulnerability (<u><a class="managed-link content-anchor-link" tabindex="0" title="https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/cve-2018-12207" href="https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/CVE-2018-12207" target="_blank" rel="noopener noreferrer" data-content-id="" data-content-type="" data-bi-name="content-anchor-link">CVE-2018-12207</a></u>). Use the registry setting as described in the <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4530989" target="_blank" rel="noopener noreferrer" data-content-id="4530989" data-content-type="article" data-bi-name="content-anchor-link">Guidance KB article</a><em>. </em>(This registry setting is disabled by default.)</li>
<li>Provides protections against the Intel® Transactional Synchronization Extensions (Intel® TSX) Transaction Asynchronous Abort vulnerability (<a class="managed-link content-anchor-link" tabindex="0" href="https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/CVE-2019-11135" target="_blank" rel="noopener noreferrer" data-content-id="" data-content-type="" data-bi-name="content-anchor-link">CVE-2019-11135</a>). Use the registry settings as described in the <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4073119" target="_blank" rel="noopener noreferrer" data-content-id="4073119" data-content-type="article" data-bi-name="content-anchor-link">Windows Client</a> article<em>. </em>(These registry settings are enabled by default for Windows Client OS editions.)</li>
<li>Security updates to Microsoft Scripting Engine, Internet Explorer, Windows App Platform and Frameworks, Microsoft Graphics Component, Windows Input and Composition, Microsoft Edge, Windows Fundamentals, Windows Cryptography, Windows Virtualization, Windows Kernel, Windows Datacenter Networking, Windows Peripherals, and the Microsoft JET Database Engine.</li>
</ul>
</div>
</div>
</div>
</section>
</div>
<p><strong>Known issues:</strong></p>
<p>None</p>
<p>You can <a href="http://catalog.update.microsoft.com/v7/site/Search.aspx?q=KB4525241">manually download the cumulative update from here</a>.</p>
<p>Windows 10 version 1607 is only available for LTSC and Windows Server 2016 customers. Those users will get <a href="https://support.microsoft.com/en-us/help/4525236">KB4525236</a> cumulative update.</p>
<p><strong>What&#8217;s fixed:</strong></p>
<div class="ng-isolate-scope">
<section class="section ng-scope" data-grid="col-12" data-before="" aria-hidden="false">
<div class="section-body ng-scope" style="box-sizing: inherit; outline: none;">
<div class="ng-scope" data-grid="col-12">
<div class="ng-isolate-scope" data-grid="col-12">
<ul class="ng-scope">
<li class="">Updates to improve security when using Internet Explorer and Microsoft Edge.</li>
<li>Updates to improve security when using external devices (such as game controllers, printers, and web cameras) and input devices such as a mouse, keyboard, or stylus.</li>
<li>Updates to improve security when using Microsoft Office products.</li>
<li>Addresses an issue that causes events that are based on Windows Defender Application Control Code Integrity to be unreadable.</li>
<li>Provides protections against the Intel® Processor Machine Check Error vulnerability (<u><a class="managed-link content-anchor-link" tabindex="0" title="https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/cve-2018-12207" href="https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/CVE-2018-12207" target="_blank" rel="noopener noreferrer" data-content-id="" data-content-type="" data-bi-name="content-anchor-link">CVE-2018-12207</a></u>). Use the registry setting as described in the <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4530989" target="_blank" rel="noopener noreferrer" data-content-id="4530989" data-content-type="article" data-bi-name="content-anchor-link">Guidance KB article</a><em>. </em>(This registry setting is disabled by default.)</li>
<li>Provides protections against the Intel® Transactional Synchronization Extensions (Intel® TSX) Transaction Asynchronous Abort vulnerability (<a class="managed-link content-anchor-link" tabindex="0" href="https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/CVE-2019-11135" target="_blank" rel="noopener noreferrer" data-content-id="" data-content-type="" data-bi-name="content-anchor-link">CVE-2019-11135</a>). Use the registry settings as described in the <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4073119" target="_blank" rel="noopener noreferrer" data-content-id="4073119" data-content-type="article" data-bi-name="content-anchor-link">Windows Client</a> and <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4072698" target="_blank" rel="noopener noreferrer" data-content-id="4072698" data-content-type="article" data-bi-name="content-anchor-link">Windows Server</a> articles<em>. </em>(These registry settings are enabled by default for Windows Client OS editions, but disabled by default for Windows Server OS editions.)</li>
<li>Security updates to Microsoft Scripting Engine, Internet Explorer, Windows App Platform and Frameworks, Microsoft Graphics Component, Windows Input and Composition, Microsoft Edge, Windows Fundamentals, Windows Cryptography, Windows Virtualization, Windows Kernel, Windows Datacenter Networking, Windows Peripherals, and the Microsoft JET Database Engine.</li>
</ul>
</div>
</div>
</div>
</section>
</div>
<p><strong>Known issues:</strong></p>
<table class="table">
<tbody>
<tr>
<td><strong class="">Symptom</strong></td>
<td><strong>Workaround</strong></td>
</tr>
<tr>
<td class="">After installing <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4467684" data-content-id="4467684" data-content-type="article" data-bi-name="content-anchor-link">KB4467684</a>, the cluster service may fail to start with the error “2245 (NERR_PasswordTooShort)” if the group policy “Minimum Password Length” is configured with greater than 14 characters.</td>
<td>Set the domain default &#8220;Minimum Password Length&#8221; policy to less than or equal to 14 characters.Microsoft is working on a resolution and will provide an update in an upcoming release.</td>
</tr>
<tr>
<td>Certain operations, such as <strong>rename</strong>, that you perform on files or folders that are on a Cluster Shared Volume (CSV) may fail with the error, “STATUS_BAD_IMPERSONATION_LEVEL (0xC00000A5)”. This occurs when you perform the operation on a CSV owner node from a process that doesn’t have administrator privilege.</td>
<td>Do one of the following:</p>
<ul>
<li>Perform the operation from a process that has administrator privilege.</li>
<li>Perform the operation from a node that doesn’t have CSV ownership.</li>
</ul>
<p>Microsoft is working on a resolution and will provide an update in an upcoming release.</td>
</tr>
</tbody>
</table>
<p>You can <a href="http://catalog.update.microsoft.com/v7/site/Search.aspx?q=KB4525236">manually download the cumulative update from here</a>.</p>
<p>Finally, the original version of Windows 10 is supported for LTSC customers, and those users will get <a href="https://support.microsoft.com/en-us/help/4525232">KB4525232</a> cumulative update.</p>
<p><strong>What&#8217;s fixed:</strong></p>
<div class="ng-isolate-scope">
<section class="section ng-scope" data-grid="col-12" data-before="" aria-hidden="false">
<div class="section-body ng-scope" style="box-sizing: inherit; outline: none;">
<div class="ng-scope" data-grid="col-12">
<div class="ng-isolate-scope" data-grid="col-12">
<ul class="ng-scope">
<li class="">Updates to improve security when using Internet Explorer.</li>
<li>Updates to improve security when using external devices (such as game controllers, printers, and web cameras) and input devices such as a mouse, keyboard, or stylus.</li>
<li>Updates to improve security when using Microsoft Office products.</li>
<li>Updates time zone information for Norfolk Island, Australia.</li>
<li>Updates time zone information for the Fiji Islands.</li>
<li>Provides protections against the Intel® Processor Machine Check Error vulnerability (<u><a class="managed-link content-anchor-link" tabindex="0" title="https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/cve-2018-12207" href="https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/CVE-2018-12207" target="_blank" rel="noopener noreferrer" data-content-id="" data-content-type="" data-bi-name="content-anchor-link">CVE-2018-12207</a></u>). Use the registry setting as described in the <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4530989" target="_blank" rel="noopener noreferrer" data-content-id="4530989" data-content-type="article" data-bi-name="content-anchor-link">Guidance KB article</a><em>. </em>(This registry setting is disabled by default.)</li>
<li>Provides protections against the Intel® Transactional Synchronization Extensions (Intel® TSX) Transaction Asynchronous Abort vulnerability (<a class="managed-link content-anchor-link" tabindex="0" href="https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/CVE-2019-11135" target="_blank" rel="noopener noreferrer" data-content-id="" data-content-type="" data-bi-name="content-anchor-link">CVE-2019-11135</a>). Use the registry settings as described in the <a class="managed-link content-anchor-link" tabindex="0" href="https://support.microsoft.com/en-us/help/4073119" target="_blank" rel="noopener noreferrer" data-content-id="4073119" data-content-type="article" data-bi-name="content-anchor-link">Windows Client</a> article<em>. </em>(These registry settings are enabled by default for Windows Client OS editions.)</li>
<li>Security updates Microsoft Scripting Engine, Internet Explorer, Windows App Platform and Frameworks, Microsoft Graphics Component, Windows Input and Composition, Windows Cryptography, Windows Virtualization, Windows Kernel, Windows Datacenter Networking, Windows Peripherals, and the Microsoft JET Database Engine.</li>
</ul>
</div>
</div>
</div>
</section>
</div>
<p><strong>Known issues:</strong></p>
<table class="table" style="width: 100%;">
<tbody>
<tr>
<td style="width: 57.4546%;"><strong>Symptom</strong></td>
<td style="width: 41.5757%;"><strong>Workaround</strong></td>
</tr>
<tr>
<td style="width: 57.4546%;">Certain operations, such as <strong>rename</strong>, that you perform on files or folders that are on a Cluster Shared Volume (CSV) may fail with the error, “STATUS_BAD_IMPERSONATION_LEVEL (0xC00000A5)”. This occurs when you perform the operation on a CSV owner node from a process that doesn’t have administrator privilege.</td>
<td class="" style="width: 41.5757%;">Do one of the following:</p>
<ul>
<li>Perform the operation from a process that has administrator privilege.</li>
<li>Perform the operation from a node that doesn’t have CSV ownership.</li>
</ul>
<p>Microsoft is working on a resolution and will provide an update in an upcoming release.</td>
</tr>
</tbody>
</table>
<p>You can <a href="http://catalog.update.microsoft.com/v7/site/Search.aspx?q=KB4525232">manually download the cumulative update from here</a>.</p>
</article>
<footer class="entry-footer">

<p class="bnmspu">Some links in the article may not be viewable as you are using an AdBlocker. Please add us to your whitelist to enable the website to function properly.</p>



<span class="shunno-lables">
<span>Related</span>
<ul class="post-meta-spans">
<a href="https://mspoweruser.com/tag/microsoft/"><li>microsoft</li></a><a href="https://mspoweruser.com/tag/patch-tuesday/"><li>patch tuesday</li></a><a href="https://mspoweruser.com/tag/windows-10/"><li>windows 10</li></a> </ul>
</span>

<div class="shunno-share-block">
<ul>
<li>
<a class="shunno-share-twitter" title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=November Patch Tuesday update is here – here’s what’s new for Windows 10 - https://mspoweruser.com/november-patch-tuesday-update-is-here-heres-whats-new-for-windows-10/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
<i class="shunno shunno-twitter"></i>
<span>Tweet</span>
</a>
</li><li>
<a class="shunno-share-facebook" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmspoweruser.com%2Fnovember-patch-tuesday-update-is-here-heres-whats-new-for-windows-10%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
<i class="shunno shunno-facebook"></i>
<span>Share</span>
</a>
</li><li>
<a class="shunno-share-skype" title="Share on Skype" href="https://web.skype.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fnovember-patch-tuesday-update-is-here-heres-whats-new-for-windows-10%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;">
<i class="shunno shunno-skype"></i>
</a>
</li><li>
<a class="shunno-share-gplus" title="Share on Google+" href="http://plus.google.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fnovember-patch-tuesday-update-is-here-heres-whats-new-for-windows-10%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
<i class="shunno shunno-google"></i>
</a>
</li><li>
<a class="shunno-share-pocket" title="Save to read later on Pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fmspoweruser.com%2Fnovember-patch-tuesday-update-is-here-heres-whats-new-for-windows-10%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
<i class="shunno shunno-pocket"></i>
</a>
</li><li>
<a class="shunno-share-reddit" title="Submit to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fmspoweruser.com%2Fnovember-patch-tuesday-update-is-here-heres-whats-new-for-windows-10%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;">
<i class="shunno shunno-reddit"></i>
</a>
</li> </ul>
</div>
<div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6210711459792056" data-ad-slot="1979280804"></ins>
<script>
										(adsbygoogle = window.adsbygoogle || []).push({});
									</script>
</footer>
<div class="shunno-single-comments" id="shunno-comments">
<div class="shunno-block-title">Comments<span><a href="http://mspoweruser.com/guidelines/" title="Community guidelines"><i class="shunno-guidelines-reveal shunno-attention shunno"></i></a></span></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/november-patch-tuesday-update-is-here-heres-whats-new-for-windows-10/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://mspoweruser.com/wp-login.php?redirect_to=https%3A%2F%2Fmspoweruser.com%2Fnovember-patch-tuesday-update-is-here-heres-whats-new-for-windows-10%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
</div>
<div id="secondary" class="col-md-4 widget-area" role="complementary">
<aside id="shunno_widget_sidebar_advert-3" class="widget shunno_widget_sidebar_advert"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="9303911608"></ins>
<script>

(adsbygoogle = window.adsbygoogle || []).push({});

</script></div></aside><aside id="shunno_posts_sidebar-4" class="widget widget_shunno_posts_sidebar"><div class="shunno-sidebar-articles"><div class="shunno-block-title shunno-widget-aritlces-title">Windows 10</div>
<article class="shunno-sidebar-widget-block-big">
<a href="https://mspoweruser.com/get-into-pumpkin-season-spirit-with-a-halloween-themed-windows-10-wallpaper-pack-2-2-2-2-2/" title="Windows 10 Theme: Download Microsoft&#8217;s new Paper Art PREMIUM theme pack from Microsoft Store" class="shunno-widget-overlay">
<div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2019/11/apps.7867.14193449722685926.5fb70a0c-b40a-4b73-96fc-ca4d02affa9a-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/11/apps.7867.14193449722685926.5fb70a0c-b40a-4b73-96fc-ca4d02affa9a-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/11/apps.7867.14193449722685926.5fb70a0c-b40a-4b73-96fc-ca4d02affa9a-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2019/11/apps.7867.14193449722685926.5fb70a0c-b40a-4b73-96fc-ca4d02affa9a-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div>
<h2>Windows 10 Theme: Download Microsoft&#8217;s new Paper Art PREMIUM theme pack from Microsoft Store</h2>
</a>
<p>by&nbsp;Raka&nbsp;on&nbsp;November 13, 2019</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/microsoft-release-windows-10-20h1-insider-preview-build-19023-to-the-fast-ring/" title="Microsoft release Windows 10 20H1 Insider Preview Build 19023 to the Fast Ring">
<div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/11/windows-10-20h1-4-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/11/windows-10-20h1-4-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/11/windows-10-20h1-4-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/11/windows-10-20h1-4-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>Microsoft release Windows 10 20H1 Insider Preview Build 19023 to the Fast Ring</h3></a>
<p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/november-patch-tuesday-update-is-here-heres-whats-new-for-windows-10/" title="November Patch Tuesday update is here – here’s what’s new for Windows 10">
<div class="shunno-side-thumb"><img width="105" height="65" src="https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-review-23.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-review-23.png 1417w, https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-review-23-150x93.png 150w, https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-review-23-300x185.png 300w, https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-review-23-1200x742.png 1200w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>November Patch Tuesday update is here – here’s what’s new for Windows 10</h3></a>
<p class='shunnowidgetsmallauthor'>by&nbsp;Anmol</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/windows-10-november-2019-update-now-available-for-download/" title="Windows 10 November 2019 Update now available for download">
<div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/11/Windows-10-November-2019-Update-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/11/Windows-10-November-2019-Update-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/11/Windows-10-November-2019-Update-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/11/Windows-10-November-2019-Update-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>Windows 10 November 2019 Update now available for download</h3></a>
<p class='shunnowidgetsmallauthor'>by&nbsp;Pradeep</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/galaxy-note-10s-link-to-windows-feature-comes-to-samsung-galaxy-a70s-smartphones/" title="Galaxy Note 10&#8217;s &#8216;Link To Windows&#8217; feature comes to Samsung Galaxy A70s smartphones">
<div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/08/017_link_to_windows-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/08/017_link_to_windows-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/08/017_link_to_windows-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/08/017_link_to_windows-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>Galaxy Note 10&#8217;s &#8216;Link To Windows&#8217; feature comes to Samsung Ga...</h3></a>
<p class='shunnowidgetsmallauthor'>by&nbsp;Raka</p>
</article>
</div></aside><aside id="shunno_widget_sidebar_sovrnadsmall-2" class="widget shunno_widget_sidebar_sovrnadsmall"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="8185229604"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </div></aside><aside id="shunno_posts_sidebar_deals-2" class="widget widget_shunno_posts_sidebar_deals"><div class="shunno-sidebar-articles shunno-widget-deals"><div class="shunno-block-title shunno-widget-aritlces-title">Deals</div>
<article class="shunno-sidebar-widget-block-big">
<a href="https://mspoweruser.com/amazon-echo-show-8-discount/" title="Big Amazon Echo Show 8 discount available even before launch" class="shunno-widget-overlay">
<div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2019/09/amazon-event-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="amazon echo range" srcset="https://mspoweruser.com/wp-content/uploads/2019/09/amazon-event-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/09/amazon-event-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2019/09/amazon-event-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div>
<h2>Big Amazon Echo Show 8 discount available even before launch</h2>
</a>
<p class="article-excerpt">In September Amazon announced a slew of devices that expands all nooks and crannies of the Amazon Echo ecosystem, with one of the most popular likely being the Amazon Echo Show 8, for which ...</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/ipad-pro-discounts/" title="Deal Alert: Newest iPad Pro up to $200 off">
<div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/11/ipad-pro-2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="iPad Pro" srcset="https://mspoweruser.com/wp-content/uploads/2019/11/ipad-pro-2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/11/ipad-pro-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/11/ipad-pro-2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>Deal Alert: Newest iPad Pro up to $200 off</h3></a>
<p class="article-excerpt">Amazon is not waiting until Black Friday to offer deep iPad Pro discounts at their web store. Today you can get the latest 12.9-inch iPad Pro with 256GB storage for just $949.99, $199.01 off...</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/dell-black-friday-deals/" title="Here are Dell&#8217;s great upcoming Black Friday deals">
<div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/11/dell-xps-13-2-in-1-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="dell xps 13 2 in 1" srcset="https://mspoweruser.com/wp-content/uploads/2019/11/dell-xps-13-2-in-1-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/11/dell-xps-13-2-in-1-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/11/dell-xps-13-2-in-1-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>Here are Dell&#8217;s great upcoming Black Friday deals</h3></a>
<p class="article-excerpt">Dell has released its list of Black Friday deals to help get the holiday shopping season kickstarted. Starting with the easy to throw into a carry-on Dell XPS 13 2-in-1, announced only in Ma...</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/microsoft-offers-build-your-own-surface-go-kids-bundle-plus-jbl-headphones-for-440/" title="Microsoft offers &#8220;Build your own Surface Go Kids Bundle&#8221; plus JBL headphones for $440">
<div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/EH3q2CLX4AAwkow-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Surface Go" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/EH3q2CLX4AAwkow-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/EH3q2CLX4AAwkow-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/EH3q2CLX4AAwkow-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>Microsoft offers &#8220;Build your own Surface Go Kids Bundle&#8221; plus JBL he...</h3></a>
<p class="article-excerpt">Microsoft is now offering a deal on its Surface Go that&#8217;s specially tailored to families with tech-savvy kids. Starting from $440, you can build a &#8220;Surface Go Kids Bundle&#8221;,...</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/deal-alert-get-the-amazing-hp-spectre-folio-from-amazon-for-much-less-than-1000-2/" title="Deal Alert: Get a massive $500 discount on the HP Spectre Folio">
<div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2018/10/HP-Leather-TA-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2018/10/HP-Leather-TA-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2018/10/HP-Leather-TA-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2018/10/HP-Leather-TA-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>Deal Alert: Get a massive $500 discount on the HP Spectre Folio</h3></a>
<p class="article-excerpt">The most interesting mainstream laptop of the last 12 months is still the HP Spectre Folio. Dressed in leather, the high-end laptop can be a tablet, laptop or turn into a presentation tent m...</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/deal-alert-save-50-on-apples-powerbeats-pro-wireless-sport-headphones/" title="Deal Alert: Save $50 on Apple&#8217;s Powerbeats Pro wireless sport headphones">
<div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Powerbeats Pro" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_-150x99.jpg 150w, https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_-300x199.jpg 300w, https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_.jpg 683w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>Deal Alert: Save $50 on Apple&#8217;s Powerbeats Pro wireless sport headphones</h3></a>
<p class="article-excerpt">Apple&#8217;s Powerbeats Pro with adjustable, secure-fit ear hooks, are on sale for $199.95- down from $249.95, making it a saving of 20%, or $50. The headphones offer up to 12 hours of list...</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/cool-14-and-15-inch-lenovo-yoga-c940-laptops-with-improved-alexa-support-10th-gen-intel-cpu-and-more-now-on-sale/" title="Cool 14&#8243; and 15&#8243; Lenovo Yoga C940 laptops with improved Alexa support, 10th Gen Intel CPU and more now on sale">
<div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/lenovo-c940-105x70.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/lenovo-c940-105x70.png 105w, https://mspoweruser.com/wp-content/uploads/2019/10/lenovo-c940-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2019/10/lenovo-c940-120x80.png 120w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>Cool 14&#8243; and 15&#8243; Lenovo Yoga C940 laptops with improved Alexa suppor...</h3></a>
<p class="article-excerpt">In September, Lenovo announced seven new Yoga 2-in-1 Windows PCs and today the C940 range have become available for purchase. Lenovo made the following updates to Alexa on Yoga PCs: Lock Scr...</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/microsoft-release-documentary-on-surface-headphones-design-process/" title="Microsoft release documentary on Surface Headphones design process">
<div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2018/10/surface-headphones-2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2018/10/surface-headphones-2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2018/10/surface-headphones-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2018/10/surface-headphones-2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>Microsoft release documentary on Surface Headphones design process</h3></a>
<p class="article-excerpt">A bit like the Surface Studio, Microsoft&#8217;s Surface Headphones have been universally lauded for its design, which combines both extreme comfort and ease of use. The headphones, which ar...</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/deal-alert-big-discounts-on-whole-surface-range-now-available/" title="Deal Alert: Big discounts on whole Surface range now available">
<div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/05/Surface-Lineup-India-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/05/Surface-Lineup-India-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/05/Surface-Lineup-India-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/05/Surface-Lineup-India-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>Deal Alert: Big discounts on whole Surface range now available</h3></a>
<p class="article-excerpt">In the run-up to Microsoft&#8217;s Surface event next month, Microsoft is running a big sale on the whole Surface range, from the Surface Go to the Surface Book. The Surface Go range is seei...</p>
</article>
<article class="shunno-sidebar-widget-block-small">
<a href="https://mspoweruser.com/deal-lenovos-miix-630-windows-10-always-connected-pc-less-than-550/" title="Deal: Lenovo&#8217;s Miix 630 Windows 10 Always Connected PC less than $550">
<div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2018/01/Lenovo-Miix-630-3-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2018/01/Lenovo-Miix-630-3-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2018/01/Lenovo-Miix-630-3-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2018/01/Lenovo-Miix-630-3-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div>
<h3>Deal: Lenovo&#8217;s Miix 630 Windows 10 Always Connected PC less than $550</h3></a>
<p class="article-excerpt">Lenovo&#8217;s Miix 630 is one of the first Qualcomm Snapdragon-based Windows devices. The Windows 10 S 2-in-1 detachable comes with integrated 4G LTE for seamless connectivity, meaning you ...</p>
</article>
</div></aside><aside id="shunno_widget_sidebar_sovrnad-2" class="widget shunno_widget_sidebar_sovrnad"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="6708496403"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://opencritic.com/outlet/704/mspoweruser" target="_blank" rel="noopener noreferrer"><img src="https://mspoweruser.com/wp-content/uploads/2019/05/opencriticlogo2.png" alt="Open Critic" /></a></div></aside></div> </div>
</div>
</div>
</main>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="shunno-footer-main container">
<div class="col-md-4 footer-logo">
<a href="http://mspoweruser.com" title="MSPoweruser - All of Microsoft, all of the time!">
<img alt="shunno-footer-logo" src="//mspoweruser.com/wp-content/themes/shunno/inc/assets/footer-logos.png" style="width: 100%;">
</a>
</div>
<div class="col-md-8 footer-links">
<ul class="site-links">
<a href="http://discuss.mspoweruser.com" target="_blank"><li>Forums</li></a>
<a href="http://mspoweruser.com/about"><li>About Us</li></a>
<a href="http://mspoweruser.com/contact"><li>Contact Us</li></a>
<a href="http://mspoweruser.com/tips"><li>Tip Us</li></a>
<a href="http://mspoweruser.com/submit-articles/"><li>Submit Articles</li></a>
<a href="http://mspoweruser.com/guidelines"><li>Community Guidelines</li></a>
<a href="http://mspoweruser.com/privacy"><li class="site-links-privacy">Privacy Policy</li></a>
</ul>
<ul class="social-links">
<a title="Follow the latest conversations on Disqus" href="https://disqus.com/home/forum/mspoweruser/"><li class="social-links-disqus"><i class="shunno shunno-disqus"></i></li></a>
<a title="Subscribe to our RSS feed" href="https://mspoweruser.com/feed"><li><i class="shunno shunno-rss"></i></li></a>
<a title="Follow us on Google+" href="https://plus.google.com/+mspoweruserhd"><li class="shunnogooglelink"><i class="shunno shunno-google"></i></li></a>
<a title="Like us on Facebook" href="https://facebook.com/microsoftpoweruser"><li><i class="shunno shunno-facebook"></i></li></a>
<a title="Follow us on Twitter" href="https://twitter.com/mspoweruser"><li><i class="shunno shunno-twitter"></i></li></a>
</ul>
</div>
<div class="footer-copyright">
<span>&copy; 2019 MSPoweruser - All rights reserved</span><span class="footer-queries">Not associated with Microsoft</span>
</div>
</div>
<div class="afs_ads">&nbsp;</div>
</footer>
<script type='text/javascript' src='https://mspoweruser.com/wp-content/themes/shunno/inc/js/shunno.js?ver=8.1.0'></script>
<script type='text/javascript' src='https://mspoweruser.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<a href="#0" class="shunno-top">Top</a>
</div>
</body>
</html>