<!doctype html><html lang=en-US prefix="og: https://ogp.me/ns#" ><head><link rel=profile href=https://gmpg.org/xfn/11><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"> <script>window.flatStyles=window.flatStyles||''
window.lightspeedOptimizeStylesheet=function(){const currentStylesheet=document.querySelector('.tcb-lightspeed-style:not([data-ls-optimized])')
if(currentStylesheet){try{if(currentStylesheet.sheet&&currentStylesheet.sheet.cssRules){if(window.flatStyles){if(this.optimizing){setTimeout(window.lightspeedOptimizeStylesheet.bind(this),24)}else{this.optimizing=true;let rulesIndex=0;while(rulesIndex<currentStylesheet.sheet.cssRules.length){const rule=currentStylesheet.sheet.cssRules[rulesIndex]
if(rule.type===CSSRule.STYLE_RULE&&window.flatStyles.includes(`${rule.selectorText}{`)){currentStylesheet.sheet.deleteRule(rulesIndex)}else{rulesIndex++}}
currentStylesheet.setAttribute('data-ls-optimized','1')
window.flatStyles+=currentStylesheet.innerHTML
this.optimizing=false}}else{window.flatStyles=currentStylesheet.innerHTML
currentStylesheet.setAttribute('data-ls-optimized','1')}}}catch(error){console.warn(error)}
if(currentStylesheet.parentElement.tagName!=='HEAD'){const stylesheetID=currentStylesheet.id;if((!stylesheetID||(stylesheetID&&!document.querySelector(`head #${stylesheetID}`)))){document.head.prepend(currentStylesheet)}else{currentStylesheet.remove();}}}}
window.lightspeedOptimizeFlat=function(styleSheetElement){if(document.querySelectorAll('link[href*="thrive_flat.css"]').length>1){styleSheetElement.setAttribute('disabled',true)}else{if(styleSheetElement.parentElement.tagName!=='HEAD'){document.head.append(styleSheetElement)}}}</script> <link rel=stylesheet href=https://mspoweruser.com/wp-content/cache/minify/08b5d.css media=all><style id=tcb-style-template-thrive_template-404940  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class=tcb-lightspeed-style>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</style><link rel=alternate hreflang=en href=https://mspoweruser.com/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=af href=https://mspoweruser.com/af/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=sq href=https://mspoweruser.com/sq/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=am href=https://mspoweruser.com/am/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ar href=https://mspoweruser.com/ar/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=hy href=https://mspoweruser.com/hy/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=az href=https://mspoweruser.com/az/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=eu href=https://mspoweruser.com/eu/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=be href=https://mspoweruser.com/be/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=bn href=https://mspoweruser.com/bn/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=bs href=https://mspoweruser.com/bs/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=bg href=https://mspoweruser.com/bg/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ca href=https://mspoweruser.com/ca/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ceb href=https://mspoweruser.com/ceb/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ny href=https://mspoweruser.com/ny/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=zh-CN href=https://mspoweruser.com/zh-CN/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=zh-TW href=https://mspoweruser.com/zh-TW/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=co href=https://mspoweruser.com/co/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=hr href=https://mspoweruser.com/hr/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=cs href=https://mspoweruser.com/cs/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=da href=https://mspoweruser.com/da/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=nl href=https://mspoweruser.com/nl/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=eo href=https://mspoweruser.com/eo/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=et href=https://mspoweruser.com/et/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=tl href=https://mspoweruser.com/tl/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=fi href=https://mspoweruser.com/fi/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=fr href=https://mspoweruser.com/fr/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=fy href=https://mspoweruser.com/fy/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=gl href=https://mspoweruser.com/gl/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ka href=https://mspoweruser.com/ka/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=de href=https://mspoweruser.com/de/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=el href=https://mspoweruser.com/el/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=gu href=https://mspoweruser.com/gu/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ht href=https://mspoweruser.com/ht/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ha href=https://mspoweruser.com/ha/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=haw href=https://mspoweruser.com/haw/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=he href=https://mspoweruser.com/iw/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=hi href=https://mspoweruser.com/hi/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=hmn href=https://mspoweruser.com/hmn/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=hu href=https://mspoweruser.com/hu/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=is href=https://mspoweruser.com/is/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ig href=https://mspoweruser.com/ig/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=id href=https://mspoweruser.com/id/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ga href=https://mspoweruser.com/ga/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=it href=https://mspoweruser.com/it/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ja href=https://mspoweruser.com/ja/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=jv href=https://mspoweruser.com/jw/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=kn href=https://mspoweruser.com/kn/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=kk href=https://mspoweruser.com/kk/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=km href=https://mspoweruser.com/km/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ko href=https://mspoweruser.com/ko/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ku href=https://mspoweruser.com/ku/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ky href=https://mspoweruser.com/ky/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=lo href=https://mspoweruser.com/lo/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=la href=https://mspoweruser.com/la/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=lv href=https://mspoweruser.com/lv/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=lt href=https://mspoweruser.com/lt/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=lb href=https://mspoweruser.com/lb/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=mk href=https://mspoweruser.com/mk/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=mg href=https://mspoweruser.com/mg/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ms href=https://mspoweruser.com/ms/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ml href=https://mspoweruser.com/ml/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=mt href=https://mspoweruser.com/mt/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=mi href=https://mspoweruser.com/mi/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=mr href=https://mspoweruser.com/mr/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=mn href=https://mspoweruser.com/mn/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=my href=https://mspoweruser.com/my/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ne href=https://mspoweruser.com/ne/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=no href=https://mspoweruser.com/no/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ps href=https://mspoweruser.com/ps/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=fa href=https://mspoweruser.com/fa/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=pl href=https://mspoweruser.com/pl/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=pt href=https://mspoweruser.com/pt/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=pa href=https://mspoweruser.com/pa/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ro href=https://mspoweruser.com/ro/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ru href=https://mspoweruser.com/ru/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=sm href=https://mspoweruser.com/sm/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=gd href=https://mspoweruser.com/gd/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=sr href=https://mspoweruser.com/sr/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=st href=https://mspoweruser.com/st/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=sn href=https://mspoweruser.com/sn/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=sd href=https://mspoweruser.com/sd/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=si href=https://mspoweruser.com/si/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=sk href=https://mspoweruser.com/sk/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=sl href=https://mspoweruser.com/sl/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=so href=https://mspoweruser.com/so/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=es href=https://mspoweruser.com/es/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=su href=https://mspoweruser.com/su/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=sw href=https://mspoweruser.com/sw/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=sv href=https://mspoweruser.com/sv/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=tg href=https://mspoweruser.com/tg/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ta href=https://mspoweruser.com/ta/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=te href=https://mspoweruser.com/te/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=th href=https://mspoweruser.com/th/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=tr href=https://mspoweruser.com/tr/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=uk href=https://mspoweruser.com/uk/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=ur href=https://mspoweruser.com/ur/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=uz href=https://mspoweruser.com/uz/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=vi href=https://mspoweruser.com/vi/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=cy href=https://mspoweruser.com/cy/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=xh href=https://mspoweruser.com/xh/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=yi href=https://mspoweruser.com/yi/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=yo href=https://mspoweruser.com/yo/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><link rel=alternate hreflang=zu href=https://mspoweruser.com/zu/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><meta property="og:title" content="Microsoft shares exciting updates for developers and Windows 11 users"><meta property="og:description" content="Microsoft has recently made some exciting announcements related to the Microsoft Store and Windows 11. The software giant has announced that the Amazon Appstore"><meta property="og:url" content="https://mspoweruser.com/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/"><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2022/09/Amazon-App-store-Windows-11.jpg"><meta property="og:type" content="article"><meta property="og:article:published_time" content="2022-09-21 17:55:07"><meta property="og:article:modified_time" content="2022-09-21 17:55:07"><meta property="og:article:tag" content="Amazon Appstore"><meta property="og:article:tag" content="Amazon Appstore for Windows 11"><meta property="og:article:tag" content="android apps"><meta property="og:article:tag" content="Apps and Games"><meta property="og:article:tag" content="developers"><meta property="og:article:tag" content="microsoft"><meta property="og:article:tag" content="Microsoft Store"><meta property="og:article:tag" content="windows 11"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Microsoft shares exciting updates for developers and Windows 11 users"><meta name="twitter:description" content="Microsoft has recently made some exciting announcements related to the Microsoft Store and Windows 11. The software giant has announced that the Amazon Appstore"><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2022/09/Amazon-App-store-Windows-11.jpg"><meta name="author" content="Joe Rogun"><title>Microsoft shares exciting updates for developers and Windows 11 users - MSPoweruser</title><meta name="description" content="Microsoft has shared exciting updates on the Microsoft Store Ads pilot for developers, expansion of the Amazon Appstore in international markets, and great new content for your Windows 11 devices. The Amazon Appstore for Windows 11 will be available in 31 new countries in the next few weeks. Microsoft also announced new apps and games for Microsoft Store."><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><link rel=canonical href=https://mspoweruser.com/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ ><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Microsoft shares exciting updates for developers and Windows 11 users - MSPoweruser"><meta property="og:description" content="Microsoft has shared exciting updates on the Microsoft Store Ads pilot for developers, expansion of the Amazon Appstore in international markets, and great new content for your Windows 11 devices. The Amazon Appstore for Windows 11 will be available in 31 new countries in the next few weeks. Microsoft also announced new apps and games for Microsoft Store."><meta property="og:url" content="https://mspoweruser.com/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/"><meta property="og:site_name" content="MSPoweruser"><meta property="article:publisher" content="https://www.facebook.com/microsoftpoweruser"><meta property="article:tag" content="Amazon Appstore"><meta property="article:tag" content="Amazon Appstore for Windows 11"><meta property="article:tag" content="android apps"><meta property="article:tag" content="Apps and Games"><meta property="article:tag" content="developers"><meta property="article:tag" content="microsoft"><meta property="article:tag" content="Microsoft Store"><meta property="article:tag" content="windows 11"><meta property="article:section" content="Windows 11"><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2022/09/Amazon-App-store-Windows-11.jpg"><meta property="og:image:secure_url" content="https://mspoweruser.com/wp-content/uploads/2022/09/Amazon-App-store-Windows-11.jpg"><meta property="og:image:width" content="1920"><meta property="og:image:height" content="1080"><meta property="og:image:alt" content="Microsoft shares exciting updates for developers and Windows 11 users"><meta property="og:image:type" content="image/jpeg"><meta property="article:published_time" content="2022-09-21T17:55:07+01:00"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Microsoft shares exciting updates for developers and Windows 11 users - MSPoweruser"><meta name="twitter:description" content="Microsoft has shared exciting updates on the Microsoft Store Ads pilot for developers, expansion of the Amazon Appstore in international markets, and great new content for your Windows 11 devices. The Amazon Appstore for Windows 11 will be available in 31 new countries in the next few weeks. Microsoft also announced new apps and games for Microsoft Store."><meta name="twitter:site" content="@mspoweruser"><meta name="twitter:creator" content="@mspoweruser"><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2022/09/Amazon-App-store-Windows-11.jpg"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Joe Rogun"><meta name="twitter:label2" content="Time to read"><meta name="twitter:data2" content="1 minute"> <script type=application/ld+json class=rank-math-schema-pro>{"@context":"https://schema.org","@graph":[{"@type":["Organization"],"@id":"https://mspoweruser.com/#organization","name":"MSPoweruser","url":"https://mspoweruser.com","logo":{"@type":"ImageObject","@id":"https://mspoweruser.com/#logo","url":"https://mspoweruser.com/wp-content/uploads/2020/02/mspu-logo-transparent-large.png","contentUrl":"https://mspoweruser.com/wp-content/uploads/2020/02/mspu-logo-transparent-large.png","caption":"MSPoweruser","inLanguage":"en-US","width":"781","height":"912"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://mspoweruser.com/#website","url":"https://mspoweruser.com","name":"MSPoweruser","publisher":{"@id":"https://mspoweruser.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mspoweruser.com/wp-content/uploads/2022/09/Amazon-App-store-Windows-11.jpg","url":"https://mspoweruser.com/wp-content/uploads/2022/09/Amazon-App-store-Windows-11.jpg","width":"1920","height":"1080","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://mspoweruser.com/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/#webpage","url":"https://mspoweruser.com/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/","name":"Microsoft shares exciting updates for developers and Windows 11 users - MSPoweruser","datePublished":"2022-09-21T17:55:07+01:00","dateModified":"2022-09-21T17:55:07+01:00","isPartOf":{"@id":"https://mspoweruser.com/#website"},"primaryImageOfPage":{"@id":"https://mspoweruser.com/wp-content/uploads/2022/09/Amazon-App-store-Windows-11.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://mspoweruser.com/author/joerogun/","name":"Joe Rogun","url":"https://mspoweruser.com/author/joerogun/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/ccc40e702ec2672d2634fe6df95f1b98?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/ccc40e702ec2672d2634fe6df95f1b98?s=96&amp;d=mm&amp;r=g","caption":"Joe Rogun","inLanguage":"en-US"},"worksFor":{"@id":"https://mspoweruser.com/#organization"}},{"@type":"NewsArticle","headline":"Microsoft shares exciting updates for developers and Windows 11 users - MSPoweruser","datePublished":"2022-09-21T17:55:07+01:00","dateModified":"2022-09-21T17:55:07+01:00","author":{"@id":"https://mspoweruser.com/author/joerogun/"},"publisher":{"@id":"https://mspoweruser.com/#organization"},"description":"Microsoft has shared exciting updates on the Microsoft Store Ads pilot for developers, expansion of the Amazon Appstore in international markets, and great new content for your Windows 11 devices. The Amazon Appstore for Windows 11 will be available in 31 new countries in the next few weeks. Microsoft also announced new apps and games for Microsoft Store.","name":"Microsoft shares exciting updates for developers and Windows 11 users - MSPoweruser","@id":"https://mspoweruser.com/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/#richSnippet","isPartOf":{"@id":"https://mspoweruser.com/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/#webpage"},"image":{"@id":"https://mspoweruser.com/wp-content/uploads/2022/09/Amazon-App-store-Windows-11.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://mspoweruser.com/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/#webpage"}}]}</script> <link rel=amphtml href=https://mspoweruser.com/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/amp/ ><meta name="generator" content="AMP for WP 1.0.77.51"><link rel=alternate type=application/rss+xml title="MSPoweruser &raquo; Feed" href=https://mspoweruser.com/feed/ ><link rel=alternate type=application/rss+xml title="MSPoweruser &raquo; Comments Feed" href=https://mspoweruser.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="MSPoweruser &raquo; Microsoft shares exciting updates for developers and Windows 11 users Comments Feed" href=https://mspoweruser.com/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/feed/ ><link rel=alternate type=application/rss+xml title="MSPoweruser &raquo; Stories Feed" href=https://mspoweruser.com/web-stories/feed/ ><link rel=stylesheet href=https://mspoweruser.com/wp-content/cache/minify/0acda.css media=all><style id=ez-toc-inline-css>div#ez-toc-container p.ez-toc-title{font-size:120%}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul
li{font-size:95%}div#ez-toc-container nav ul ul li ul
li{font-size: %!important}.ez-toc-container-direction{direction:ltr}.ez-toc-counter
ul{direction:ltr;counter-reset:item}.ez-toc-counter nav ul li a::before{content:counter(item, none) " ";margin-right: .2em;counter-increment:item;float:left}.ez-toc-widget-direction{direction:ltr}.ez-toc-widget-container
ul{direction:ltr;counter-reset:item}.ez-toc-widget-container nav ul li a::before{content:counter(item, none) " ";margin-right: .2em;counter-increment:item;float:left}</style><link rel=stylesheet href=https://mspoweruser.com/wp-content/cache/minify/f0cbe.css media=all><style id=__EPYT__style-inline-css>.epyt-gallery-thumb{width:33.333%}</style> <script src='https://mspoweruser.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id=jquery-core-js></script> <script defer src=https://mspoweruser.com/wp-content/cache/minify/8b6ef.js></script> <script id=tve_frontend-js-extra>/*<![CDATA[*/var tve_frontend_options={"ajaxurl":"https:\/\/mspoweruser.com\/wp-admin\/admin-ajax.php","is_editor_page":"","page_events":"","is_single":"1","social_fb_app_id":"","dash_url":"https:\/\/mspoweruser.com\/wp-content\/themes\/thrive-theme\/thrive-dashboard","queried_object":{"ID":415066,"post_author":"107310"},"query_vars":{"page":"","name":"microsoft-shares-exciting-updates-for-developers-and-windows-11-users"},"$_POST":[],"translations":{"Copy":"Copy","empty_username":"ERROR: The username field is empty.","empty_password":"ERROR: The password field is empty.","empty_login":"ERROR: Enter a username or email address.","min_chars":"At least %s characters are needed","no_headings":"No headings found","registration_err":{"required_field":"<strong>Error<\/strong>: This field is required","required_email":"<strong>Error<\/strong>: Please type your email address.","invalid_email":"<strong>Error<\/strong>: The email address isn&#8217;t correct.","passwordmismatch":"<strong>Error<\/strong>: Password mismatch"}},"routes":{"posts":"https:\/\/mspoweruser.com\/wp-json\/tcb\/v1\/posts"},"nonce":"fd2ea90408","allow_video_src":"1","lead_generation_custom_tag_apis":["activecampaign","aweber","convertkit","drip","klicktipp","mailchimp","sendlane","zapier"],"post_request_data":[],"ip":"192.133.77.18","current_user":[],"post_id":"415066","post_title":"Microsoft shares exciting updates for developers and Windows 11 users","post_type":"post","post_url":"https:\/\/mspoweruser.com\/microsoft-shares-exciting-updates-for-developers-and-windows-11-users\/","is_lp":"","conditional_display":{"is_tooltip_dismissed":false}};/*]]>*/</script> <script defer src=https://mspoweruser.com/wp-content/cache/minify/805a1.js></script> <script id=theme-frontend-js-extra>/*<![CDATA[*/var thrive_front_localize={"comments_form":{"error_defaults":{"email":"Email address invalid","url":"Website address invalid","required":"Required field missing"}},"routes":{"posts":"https:\/\/mspoweruser.com\/wp-json\/tcb\/v1\/posts","frontend":"https:\/\/mspoweruser.com\/wp-json\/ttb\/v1\/frontend"},"tar_post_url":"?tve=true&action=architect&from_theme=1","is_editor":"","ID":"404940","template_url":"?tve=true&action=architect&from_tar=415066","pagination_url":{"template":"https:\/\/mspoweruser.com\/microsoft-shares-exciting-updates-for-developers-and-windows-11-users\/page\/[thrive_page_number]\/","base":"https:\/\/mspoweruser.com\/microsoft-shares-exciting-updates-for-developers-and-windows-11-users\/"},"sidebar_visibility":[],"is_singular":"1","is_user_logged_in":""};/*]]>*/</script> <script defer src=https://mspoweruser.com/wp-content/cache/minify/b8404.js></script> <script id=__ytprefs__-js-extra>var _EPYT_={"ajaxurl":"https:\/\/mspoweruser.com\/wp-admin\/admin-ajax.php","security":"32984e7c16","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/mspoweruser.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/mspoweruser.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};</script> <script defer src=https://mspoweruser.com/wp-content/cache/minify/8fc7a.js></script> <link rel=alternate type=application/json+oembed href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-shares-exciting-updates-for-developers-and-windows-11-users%2F"><link rel=alternate type=text/xml+oembed href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-shares-exciting-updates-for-developers-and-windows-11-users%2F&#038;format=xml"> <script>var gt_request_uri='/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/';</script><style id=thrive-dynamic-css>@media (min-width: 300px){.tve-theme-404940 .top-section [data-css="tve-u-17bf404720f"]{background-image:url("https://mspoweruser.com/wp-content/uploads/2022/09/Amazon-App-store-Windows-11.jpg") !important}}@media (max-width: 1023px){.tve-theme-404940 .top-section [data-css="tve-u-17bf404720f"]{background-image:url("https://mspoweruser.com/wp-content/uploads/2022/09/Amazon-App-store-Windows-11.jpg") !important}}</style><style id=tve_global_variables>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</style><style id=thrive-default-styles>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</style> <script async data-pmdelayedscript="https://www.googletagmanager.com/gtag/js?id=UA-74099004-1" data-cfasync=false data-no-optimize=1 data-no-defer=1 data-no-minify=1></script> <script data-pmdelayedscript="data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS03NDA5OTAwNC0xJyk7Cg==" data-cfasync=false data-no-optimize=1 data-no-defer=1 data-no-minify=1></script> <noscript><style>.perfmatters-lazy[data-src]{display:none !important}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube
img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube
.play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://mspoweruser.com/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube
iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}</style></head><body class="post-template-default single single-post postid-415066 single-format-standard tve-theme-404940 thrive-layout-404937 thrive-no-next-post"><div id=wrapper class=tcb-style-wrap><progress id=thrive-progress-bar class=thrive-progress-bar max=100 value=0 data-selector=.thrive-progress-bar data-position=top></progress><header id=thrive-header class="thrv_wrapper thrv_symbol thrv_header thrv_symbol_404928 tve-default-state" role=banner><div class="thrive-shortcode-html thrive-symbol-shortcode tve-default-state" data-symbol-id=404928><style class=tve-symbol-custom-style>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</style><div class="symbol-section-out tve-default-state tcb-responsive-video" style data-tcb_hover_state_parent></div><div class="symbol-section-in tve-default-state" style><div class="thrv_wrapper thrv_widget_menu tve-custom-menu-upgrade tve-mobile-dropdown tve-menu-template-light-tmp-first tcb-logo-split tve-regular" data-tve-switch-icon=tablet,mobile data-css=tve-u-17ca7e0a4bc style data-float-d=1><div class=thrive-colors-palette-config style="display: none !important"></div><div class="thrive-shortcode-html tve-custom-menu-type thrive-shortcode-html-editable tve_clearfix" style="padding-top: 0px;"><div class=tcb-hamburger-logo><a class="tcb-logo thrv_wrapper m-17ca7e0a4bb" href=https://mspoweruser.com data-img-style="width: 100%;" class=m-17ca7e0a4bb><picture><source srcset="https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-257x300.png 257w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-771x900.png 771w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-128x150.png 128w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-150x175.png 150w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large.png 781w" media=(min-width:1024px)></source><source srcset="https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-257x300.png 257w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-771x900.png 771w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-128x150.png 128w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-150x175.png 150w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large.png 781w" media=(max-width:767px)></source><img src=https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large.png height=912 width=781 alt style="width: 100%;" class=tve-not-lazy-loaded></img></picture></a></div> <a class=tve-m-trigger href=#><div class="thrv_wrapper thrv_icon tcb-icon-open" data-not-changeable=true><svg class=tcb-icon viewBox="0 0 32 32" data-name=align-justify><g><path class=st0 d=M23.5,11.4h-15c-0.4,0-0.8,0.3-0.8,0.8s0.3,0.8,0.8,0.8h15c0.4,0,0.8-0.3,0.8-0.8S23.9,11.4,23.5,11.4z></path><path class=st0 d=M23.5,15.3h-15c-0.4,0-0.8,0.3-0.8,0.8s0.3,0.8,0.8,0.8h15c0.4,0,0.8-0.3,0.8-0.8S23.9,15.3,23.5,15.3z></path><path class=st0 d=M23.5,19.1h-15c-0.4,0-0.8,0.3-0.8,0.8s0.3,0.8,0.8,0.8h15c0.4,0,0.8-0.3,0.8-0.8S23.9,19.1,23.5,19.1z></path><path class=st0 d="M16,0C7.2,0,0,7.2,0,16v0c0,8.8,7.2,16,16,16s16-7.2,16-16v0C32,7.2,24.8,0,16,0z M16,30.5 C8,30.5,1.5,24,1.5,16C1.5,8,8,1.5,16,1.5C24,1.5,30.5,8,30.5,16C30.5,24,24,30.5,16,30.5z"></path></g></svg></div><div class="thrv_wrapper thrv_icon tcb-icon-close" data-not-changeable=true><svg class=tcb-icon viewBox="0 0 32 32" data-name=close><g><path class=st0 d="M16,0C7.2,0,0,7.2,0,16v0c0,8.8,7.2,16,16,16s16-7.2,16-16v0C32,7.2,24.8,0,16,0z M16,30.5 C8,30.5,1.5,24,1.5,16C1.5,8,8,1.5,16,1.5C24,1.5,30.5,8,30.5,16C30.5,24,24,30.5,16,30.5z"></path><path class=st0 d="M21.8,10.2c-0.3-0.3-0.8-0.3-1.1,0L16,14.9l-4.8-4.8c-0.3-0.3-0.8-0.3-1.1,0s-0.3,0.8,0,1.1l4.8,4.8l-4.8,4.8 c-0.3,0.3-0.3,0.8,0,1.1c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2l4.8-4.8l4.8,4.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2 c0.3-0.3,0.3-0.8,0-1.1L17.1,16l4.8-4.8C22.1,10.9,22.1,10.5,21.8,10.2z"></path></g></svg></div> </a><ul id=m-17ca7e0a4bb class="tve_w_menu tve_horizontal" data-iid=9 style="z-index: 12;"> <li class="menu-item menu-item-1 lvl-0 c-underline tve_editable" data-id=1 data-item-display-desktop=text style> <a class="menu-item menu-item-1-a menu-item-1 " href=https://mspoweruser.com/windows-11 style> <span class=tve-disabled-text-inner>Windows 11</span></a> </li> <li class="menu-item menu-item-2 lvl-0 c-underline tve_editable" data-id=2 data-item-display-desktop=text style> <a class="menu-item menu-item-2-a menu-item-2 " href=https://mspoweruser.com/windows-10 style> <span class=tve-disabled-text-inner>Windows 10</span></a> </li> <li class="menu-item menu-item-3 lvl-0 c-underline tve_editable" data-id=3 data-item-display-desktop=text style> <a class="menu-item menu-item-3-a menu-item-3 " href=https://mspoweruser.com/gaming style> <span class=tve-disabled-text-inner>Gaming</span></a> </li> <li class="tcb-menu-logo-wrap tcb-excluded-from-group-item tcb-selector-no_highlight menu-item--1" data-id=-1 data-item-display-desktop=text style="top: 0px; left: calc(50% + 0px); position: absolute;"><a class="tcb-logo thrv_wrapper m-17ca7e0a4bb" href=https://mspoweruser.com data-img-style="width: 100%;" class=m-17ca7e0a4bb><picture><source srcset="https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-257x300.png 257w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-771x900.png 771w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-128x150.png 128w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-150x175.png 150w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large.png 781w" media=(min-width:1024px)></source><source srcset="https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-257x300.png 257w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-771x900.png 771w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-128x150.png 128w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-150x175.png 150w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large.png 781w" media=(max-width:767px)></source><img src=https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large.png height=912 width=781 alt style="width: 100%;" class=tve-not-lazy-loaded></img></picture></a></li><li class="menu-item menu-item-4 lvl-0 c-underline tve_editable" data-id=4 data-item-display-desktop=text style> <a class="menu-item menu-item-4-a menu-item-4 " href=https://mspoweruser.com/smartphones style> <span class=tve-disabled-text-inner>Smartphones</span></a> </li> <li class="menu-item menu-item-7 lvl-0 c-underline tve_editable" data-id=7 data-item-display-desktop=text style> <a class="menu-item menu-item-7-a menu-item-7 " href=https://mspoweruser.com/surface style> <span class=tve-disabled-text-inner>Surface</span></a> </li> <li class="menu-item menu-item-8 lvl-0 c-underline tve_editable" data-id=8 data-item-display-desktop=text style> <a class="menu-item menu-item-8-a menu-item-8" href=https://mspoweruser.com/mspuyoutube style> <span class=tve-disabled-text-inner>MSPU-Youtube</span></a> </li></ul></div></div></div></div></header><div id=theme-top-section class="theme-section top-section"><div class=section-background></div><div class=section-content><div class="thrv_wrapper thrv_text_element" data-css=tve-u-17bf408cb16 style><h1 class="" data-css="tve-u-1713a6905f4" style="text-align: center;"><span class=thrive-shortcode-content data-shortcode=tcb_post_title data-shortcode-name="Post title" data-extra_key data-attr-link=0 data-attr-target=0 data-attr-rel=0 data-option-inline=1>Microsoft shares exciting updates for developers and Windows 11 users</span></h1></div><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box tve-elem-default-pad thrive-dynamic-source" data-css=tve-u-17bf4054488 style id=tve-jump-1828afb5dc3><div class=tve-content-box-background style data-css=tve-u-17bf404720f></div><div class=tve-cb style data-css=tve-u-17bf4053de0><div class="thrv_wrapper thrv-columns" style="--tcb-col-el-width: 841;" data-css=tve-u-17bf40fb345><div class="tcb-flex-row v-2 tcb-resized tcb-medium-no-wrap m-edit tcb--cols--3 tcb-mobile-no-wrap" data-css=tve-u-17bf40fb091 style><div class="tcb-flex-col ui-resizable-resizing" data-css=tve-u-1828e55e0cf style><div class=tcb-col style data-css=tve-u-17c6ee262e5><div class="thrv_wrapper thrv_text_element" style data-css=tve-u-17c01e27c8d><p data-css=tve-u-17be99f22b0 style><span class=thrive-shortcode-content data-attr-date-format=F data-attr-date-format-select=custom data-attr-link=0 data-attr-rel=0 data-attr-show-time=0 data-attr-target=1 data-attr-time-format data-attr-time-format-select="g:i a" data-attr-type=published data-extra_key data-option-inline=1 data-shortcode=tcb_post_published_date data-shortcode-name="Post date" data-css=tve-u-17bea0b9fe4>September </span></p></div><div class="thrv_wrapper thrv_text_element"><p data-css=tve-u-17be99d13da style><span class=thrive-shortcode-content data-attr-date-format=" j" data-attr-date-format-select=custom data-attr-link=0 data-attr-rel=0 data-attr-show-time=0 data-attr-target=1 data-attr-time-format data-attr-time-format-select="g:i a" data-attr-type=published data-extra_key data-option-inline=1 data-shortcode=tcb_post_published_date data-shortcode-name="Post date" data-css=tve-u-17c6ede9746> 21 </span></p></div></div></div><div class=tcb-flex-col data-css=tve-u-17bf40fbaa3 style><div class=tcb-col style data-css=tve-u-17c01db1ab2><div class="thrv_wrapper thrv-columns" style="--tcb-col-el-width: 503.25;" data-css=tve-u-17c5b037a96><div class="tcb-flex-row v-2 m-edit tcb-mobile-no-wrap tcb--cols--2 tcb-resized" data-css=tve-u-17c5b02c940 style><div class=tcb-flex-col data-css=tve-u-18288f7ae65 style><div class=tcb-col data-css=tve-u-1828e4b93c0 style><div class="thrv_wrapper thrv_social_custom thrv_author_follow" data-counts data-device-config={&quot;desktop&quot;:{&quot;isFullWidth&quot;:&quot;0&quot;},&quot;tablet&quot;:{},&quot;mobile&quot;:{&quot;button_type&quot;:&quot;tve_social_ib&quot;,&quot;showCount&quot;:&quot;0&quot;}} data-css=tve-u-18288f71bbc style><div class="tve_social_items tve_social_custom tve-prevent-content-edit tve_style_1 tve_social_ib" style><div class="thrv_wrapper tve_s_item tve_s_t_share tve_share_item" data-s=t_share data-href data-label=Share> <a href=https://twitter.com/mspoweruser class target=_blank> <span class="thrv_wrapper tve_s_icon"> <svg class=tcb-icon viewBox="0 0 512 512" data-id=icon-t data-name> <path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path> </svg> </span> <span class="tve_s_text tve-froala">Share</span> <span class=tve_s_count>0</span> </a></div></div></div></div></div><div class=tcb-flex-col data-css=tve-u-1828538abc0 style><div class=tcb-col style data-css=tve-u-17c5b03438c><div class=tcb-clear data-css=tve-u-1828e52de9c><div class="thrv_wrapper thrv_text_element tcb-local-vars-root" style data-css=tve-u-16f8461e38c><p class=tcb-global-text- data-css=tve-u-17c5b030801>Author <span class=thrive-shortcode-content data-attr-link=1 data-attr-rel=0 data-attr-target=0 data-extra_key data-option-inline=1 data-shortcode=tcb_post_author_name data-shortcode-name="Author name" data-attr-css=tve-u-17c6ee6663f data-attr-static-link="{&quot;className&quot;:&quot;&quot;,&quot;href&quot;:&quot;https://mspoweruser.com/author/joerogun/&quot;,&quot;title&quot;:&quot;Joe Rogun&quot;,&quot;data-css&quot;:&quot;tve-u-17c6ee6663f&quot;,&quot;class&quot;:&quot;&quot;}"><a href=https://mspoweruser.com/author/joerogun/ title="Joe Rogun" data-css=tve-u-17c6ee6663f class>Joe Rogun</a></span> // in <span class=thrive-shortcode-content data-attr-link=1 data-attr-rel=0 data-attr-target=0 data-extra_key data-option-inline=1 data-shortcode=tcb_post_categories data-shortcode-name="List of categories" data-attr-css=tve-u-17c6ee69bce data-attr-static-link={&quot;className&quot;:&quot;&quot;,&quot;href&quot;:&quot;https://mspoweruser.com/category/surface/&quot;,&quot;title&quot;:&quot;Surface&quot;,&quot;data-css&quot;:&quot;tve-u-17c6ee69bce&quot;,&quot;class&quot;:&quot;&quot;}><a href=https://mspoweruser.com/category/windows-11/ title="Windows 11" data-css=tve-u-17c6ee69bce class>Windows 11</a></span></p></div></div></div></div></div></div></div></div><div class=tcb-flex-col data-css=tve-u-1828adad4a0 style><div class=tcb-col style data-css=tve-u-17c01dfee7e><div class="thrv_wrapper thrv-columns" style="--tcb-col-el-width: 95.8833;" data-css=tve-u-17bf40d7fb5><div class="tcb-flex-row v-2 m-edit tcb-mobile-wrap tcb--cols--1" data-css=tve-u-17bf40d7d6f style><div class=tcb-flex-col data-css=tve-u-17bf40d4676 style><div class=tcb-col style><div class=tcb-clear data-css=tve-u-17bf40c0303><a href=#tve-jump-1832f87fbf0 class=tve-jump-scroll jump-animation=smooth><div class="thrv_wrapper thrv_icon tcb-icon-display tcb-local-vars-root" data-css=tve-u-17be9a995b0 style data-link-wrap=true><svg class=tcb-icon viewBox="0 0 24 24" data-id=icon-comment-text-multiple-outlined data-name><path d="M12,23A1,1 0 0,1 11,22V19H7A2,2 0 0,1 5,17V7A2,2 0 0,1 7,5H21A2,2 0 0,1 23,7V17A2,2 0 0,1 21,19H16.9L13.2,22.71C13,22.89 12.76,23 12.5,23H12M13,17V20.08L16.08,17H21V7H7V17H13M3,15H1V3A2,2 0 0,1 3,1H19V3H3V15M9,9H19V11H9V9M9,13H17V15H9V13Z"></path></svg></div></a></div></div></div></div></div></div></div></div></div></div></div></div></div><div id=content><div class="main-container thrv_wrapper"><aside id=theme-sidebar-section class="theme-section sidebar-section sidebar-normal-on-desktop" role=complementary data-display-type={&quot;desktop&quot;:&quot;normal&quot;} data-sticky={&quot;sticky&quot;:false,&quot;delta&quot;:&quot;5&quot;,&quot;stickyUntil&quot;:&quot;main&quot;,&quot;element&quot;:&quot;&quot;} data-off-screen={&quot;display&quot;:{&quot;desktop&quot;:&quot;push&quot;,&quot;mobile&quot;:&quot;slide&quot;},&quot;visibleOnLoad&quot;:{&quot;desktop&quot;:true,&quot;mobile&quot;:false},&quot;visibleInEditor&quot;:true,&quot;hasOverlay&quot;:{&quot;desktop&quot;:false},&quot;hasDefaultTrigger&quot;:{&quot;desktop&quot;:true},&quot;hasCloseIcon&quot;:{&quot;desktop&quot;:true},&quot;sidebarWidth&quot;:null,&quot;triggerPosition&quot;:{&quot;desktop&quot;:&quot;center&quot;},&quot;collapsedIcon&quot;:&quot;icon-menu-left-solid&quot;,&quot;expandedIcon&quot;:&quot;icon-menu-right-solid&quot;,&quot;closeIcon&quot;:&quot;icon-close-solid&quot;}><div class=section-background></div><div class=section-content><button class=tve-sidebar-close-icon><svg class=tcb-icon viewBox="0 0 24 24" data-id=icon-close-solid data-name><path d=M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z></path></svg></button><div id=tve-sf-l6mtj93d class="thrv_wrapper thrv-search-form overlay-icon" data-css=tve-u-17bf4407af7 data-tcb-events data-ct-name="Search 14" data-ct=search_form-55908 data-list data-display-d=none data-position-d=left><form class=tve-prevent-content-edit role=search method=get action=https://mspoweruser.com><div class=thrv-sf-submit data-button-layout=icon data-css=tve-u-17bf43f3f8b> <button type=submit> <span class=tcb-sf-button-icon> <span class="thrv_wrapper thrv_icon tve_no_drag tve_no_icons tcb-icon-inherit-style tcb-icon-display" data-css=tve-u-17bf43f3f8c><svg class=tcb-icon viewBox="0 0 512 512" data-id=icon-search-regular data-name> <path d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path> </svg></span> </span> <span class=tve_btn_txt>Search</span> </button></div><div class="thrv-sf-input thrv-sf-input-hide" data-css=tve-u-17bf43f3f8d> <input type=search placeholder="Type Here..." name=s value></div> <input type=hidden class=tcb_sf_post_type name=tcb_sf_post_type[] value=post data-label=Post> <input type=hidden class=tcb_sf_post_type name=tcb_sf_post_type[] value=page data-label=Page></form></div><div class=tcb-clear data-css=tve-u-17bf4435538><div class="thrv_wrapper thrv_text_element" style data-css=tve-u-17bf442ea83 data-float-d=1><p data-css=tve-u-17bf42f44a9 style="text-align: left;">recent posts</p></div></div><div class=tcb-clear data-css=tve-u-17bf4437c27><div class="tcb-post-list tve-content-list thrv_wrapper" data-type=post data-pagination-type=none data-pages_near_current=2 data-css=tve-u-17bf426ee59 data-no_posts_text data-total_post_count=88704 data-total_sticky_count=0 data-disabled-links=0><article id=post-415066 class="post-415066 post type-post status-publish format-standard has-post-thumbnail hentry category-windows-11 tag-amazon-appstore tag-amazon-appstore-for-windows-11 tag-android-apps tag-apps-and-games tag-developers tag-microsoft tag-microsoft-store tag-windows-11 post-wrapper thrv_wrapper thrive-animated-item " tcb_hover_state_parent data-selector=.post-wrapper><style class=tcb-post-list-dynamic-style>@media (min-width: 300px){.tve-theme-404940 .sidebar-section [data-css="tve-u-17bf426ee59"].tcb-post-list #post-415066 [data-css="tve-u-17bf426ee5c"]{background-image:url("https://mspoweruser.com/wp-content/uploads/2022/09/Amazon-App-store-Windows-11-150x84.jpg") !important}}</style><a href=https://mspoweruser.com/microsoft-shares-exciting-updates-for-developers-and-windows-11-users/ class=tve-dynamic-link dynamic-postlink=tcb_post_the_permalink data-shortcode-id=413967><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box tve-elem-default-pad tcb-local-vars-root" data-css=tve-u-17bf426ee5b style data-link-wrap=true><div class=tve-content-box-background style data-css=tve-u-17bf426ee5c data-tcb_hover_state_parent=1></div><div class=tve-cb style data-css=tve-u-17bf426ee5d></div></div></a><div class="thrv_wrapper thrv_text_element tcb-local-vars-root" style><h2 class="" data-css="tve-u-17bf426ee5e"><span class=thrive-shortcode-content data-shortcode=tcb_post_title data-shortcode-name="Post title" data-extra_key data-attr-link=1 data-attr-target=0 data-attr-rel=0 data-option-inline=1 data-attr-css=tve-u-17bf42f0374 data-attr-static-link="{&quot;className&quot;:&quot;&quot;,&quot;href&quot;:&quot;#&quot;,&quot;title&quot;:&quot;Surface Go 3  starts getting the September 2022 firmware update&quot;,&quot;data-css&quot;:&quot;tve-u-17bf42f0374&quot;,&quot;class&quot;:&quot;&quot;}"><a href=# title="Microsoft shares exciting updates for developers and Windows 11 users" data-css=tve-u-17bf42f0374 class>Microsoft shares exciting updates for developers and Windows 11 users</a></span></h2></div></article><article id=post-415059 class="post-415059 post type-post status-publish format-standard has-post-thumbnail hentry category-game category-microsoft category-microsoft-news category-news category-update category-xbox tag-cloud-gaming tag-games tag-pc-gaming tag-windows-11-2022-update tag-windows-11-version-22h2 tag-windows-update tag-xbox post-wrapper thrv_wrapper thrive-animated-item " tcb_hover_state_parent data-selector=.post-wrapper><style class=tcb-post-list-dynamic-style>@media (min-width: 300px){.tve-theme-404940 .sidebar-section [data-css="tve-u-17bf426ee59"].tcb-post-list #post-415059 [data-css="tve-u-17bf426ee5c"]{background-image:url("https://mspoweruser.com/wp-content/uploads/2022/09/1634134716_orion_7000_agw_lifestyle-150x84.jpg") !important}}</style><a href=https://mspoweruser.com/windows-11-2022-update-brings-new-pc-gaming-features-enhancements/ class=tve-dynamic-link dynamic-postlink=tcb_post_the_permalink data-shortcode-id=413967><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box tve-elem-default-pad tcb-local-vars-root" data-css=tve-u-17bf426ee5b style data-link-wrap=true><div class=tve-content-box-background style data-css=tve-u-17bf426ee5c data-tcb_hover_state_parent=1></div><div class=tve-cb style data-css=tve-u-17bf426ee5d></div></div></a><div class="thrv_wrapper thrv_text_element tcb-local-vars-root" style><h2 class="" data-css="tve-u-17bf426ee5e"><span class=thrive-shortcode-content data-shortcode=tcb_post_title data-shortcode-name="Post title" data-extra_key data-attr-link=1 data-attr-target=0 data-attr-rel=0 data-option-inline=1 data-attr-css=tve-u-17bf42f0374 data-attr-static-link="{&quot;className&quot;:&quot;&quot;,&quot;href&quot;:&quot;#&quot;,&quot;title&quot;:&quot;Surface Go 3  starts getting the September 2022 firmware update&quot;,&quot;data-css&quot;:&quot;tve-u-17bf42f0374&quot;,&quot;class&quot;:&quot;&quot;}"><a href=https://mspoweruser.com/windows-11-2022-update-brings-new-pc-gaming-features-enhancements/ title="Windows 11 2022 update brings new PC gaming features, enhancements" data-css=tve-u-17bf42f0374 class>Windows 11 2022 update brings new PC gaming features, enhancements</a></span></h2></div></article><article id=post-415056 class="post-415056 post type-post status-publish format-standard has-post-thumbnail hentry category-microsoft category-news category-update category-windows category-windows-11 tag-microsoft tag-windows-11 tag-windows-11-version-22h2 tag-windows-update post-wrapper thrv_wrapper thrive-animated-item " tcb_hover_state_parent data-selector=.post-wrapper><style class=tcb-post-list-dynamic-style>@media (min-width: 300px){.tve-theme-404940 .sidebar-section [data-css="tve-u-17bf426ee59"].tcb-post-list #post-415056 [data-css="tve-u-17bf426ee5c"]{background-image:url("https://mspoweruser.com/wp-content/uploads/2022/08/windows-11-logo-bloom-100894262-large-150x84.webp") !important}}</style><a href=https://mspoweruser.com/more-windows-11-features-coming-in-october/ class=tve-dynamic-link dynamic-postlink=tcb_post_the_permalink data-shortcode-id=413967><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box tve-elem-default-pad tcb-local-vars-root" data-css=tve-u-17bf426ee5b style data-link-wrap=true><div class=tve-content-box-background style data-css=tve-u-17bf426ee5c data-tcb_hover_state_parent=1></div><div class=tve-cb style data-css=tve-u-17bf426ee5d></div></div></a><div class="thrv_wrapper thrv_text_element tcb-local-vars-root" style><h2 class="" data-css="tve-u-17bf426ee5e"><span class=thrive-shortcode-content data-shortcode=tcb_post_title data-shortcode-name="Post title" data-extra_key data-attr-link=1 data-attr-target=0 data-attr-rel=0 data-option-inline=1 data-attr-css=tve-u-17bf42f0374 data-attr-static-link="{&quot;className&quot;:&quot;&quot;,&quot;href&quot;:&quot;#&quot;,&quot;title&quot;:&quot;Surface Go 3  starts getting the September 2022 firmware update&quot;,&quot;data-css&quot;:&quot;tve-u-17bf42f0374&quot;,&quot;class&quot;:&quot;&quot;}"><a href=https://mspoweruser.com/more-windows-11-features-coming-in-october/ title="More Windows 11 features coming in October" data-css=tve-u-17bf42f0374 class>More Windows 11 features coming in October</a></span></h2></div></article><article id=post-415050 class="post-415050 post type-post status-publish format-standard has-post-thumbnail hentry category-announcement category-microsoft category-microsoft-news category-news category-update category-windows category-windows-11 tag-microsoft tag-version-22h2 tag-windows-11 tag-windows-11-2022-update tag-windows-11-version-22h2 tag-windows-update post-wrapper thrv_wrapper thrive-animated-item " tcb_hover_state_parent data-selector=.post-wrapper><style class=tcb-post-list-dynamic-style>@media (min-width: 300px){.tve-theme-404940 .sidebar-section [data-css="tve-u-17bf426ee59"].tcb-post-list #post-415050 [data-css="tve-u-17bf426ee5c"]{background-image:url("https://mspoweruser.com/wp-content/uploads/2022/09/windows-11-2022-update_web-150x84.jpg") !important}}</style><a href=https://mspoweruser.com/windows-11-version-22h2-rollout/ class=tve-dynamic-link dynamic-postlink=tcb_post_the_permalink data-shortcode-id=413967><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box tve-elem-default-pad tcb-local-vars-root" data-css=tve-u-17bf426ee5b style data-link-wrap=true><div class=tve-content-box-background style data-css=tve-u-17bf426ee5c data-tcb_hover_state_parent=1></div><div class=tve-cb style data-css=tve-u-17bf426ee5d></div></div></a><div class="thrv_wrapper thrv_text_element tcb-local-vars-root" style><h2 class="" data-css="tve-u-17bf426ee5e"><span class=thrive-shortcode-content data-shortcode=tcb_post_title data-shortcode-name="Post title" data-extra_key data-attr-link=1 data-attr-target=0 data-attr-rel=0 data-option-inline=1 data-attr-css=tve-u-17bf42f0374 data-attr-static-link="{&quot;className&quot;:&quot;&quot;,&quot;href&quot;:&quot;#&quot;,&quot;title&quot;:&quot;Surface Go 3  starts getting the September 2022 firmware update&quot;,&quot;data-css&quot;:&quot;tve-u-17bf42f0374&quot;,&quot;class&quot;:&quot;&quot;}"><a href=https://mspoweruser.com/windows-11-version-22h2-rollout/ title="Windows 11 Version 22H2 rollout: Here are the things you need to know" data-css=tve-u-17bf42f0374 class>Windows 11 Version 22H2 rollout: Here are the things you need to know</a></span></h2></div></article><article id=post-415033 class="post-415033 post type-post status-publish format-standard has-post-thumbnail hentry category-deal-alert-2 category-deals category-smartphones tag-deal-alert tag-deals tag-smartphones tag-oneplus tag-oneplus-10-pro tag-oneplus-store post-wrapper thrv_wrapper thrive-animated-item " tcb_hover_state_parent data-selector=.post-wrapper><style class=tcb-post-list-dynamic-style>@media (min-width: 300px){.tve-theme-404940 .sidebar-section [data-css="tve-u-17bf426ee59"].tcb-post-list #post-415033 [data-css="tve-u-17bf426ee5c"]{background-image:url("https://mspoweruser.com/wp-content/uploads/2022/08/OnePlus-10-pro-150x90.png") !important}}</style><a href=https://mspoweruser.com/deal-alert-oneplus-10-pro-price-crashes-to-699/ class=tve-dynamic-link dynamic-postlink=tcb_post_the_permalink data-shortcode-id=413967><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box tve-elem-default-pad tcb-local-vars-root" data-css=tve-u-17bf426ee5b style data-link-wrap=true><div class=tve-content-box-background style data-css=tve-u-17bf426ee5c data-tcb_hover_state_parent=1></div><div class=tve-cb style data-css=tve-u-17bf426ee5d></div></div></a><div class="thrv_wrapper thrv_text_element tcb-local-vars-root" style><h2 class="" data-css="tve-u-17bf426ee5e"><span class=thrive-shortcode-content data-shortcode=tcb_post_title data-shortcode-name="Post title" data-extra_key data-attr-link=1 data-attr-target=0 data-attr-rel=0 data-option-inline=1 data-attr-css=tve-u-17bf42f0374 data-attr-static-link="{&quot;className&quot;:&quot;&quot;,&quot;href&quot;:&quot;#&quot;,&quot;title&quot;:&quot;Surface Go 3  starts getting the September 2022 firmware update&quot;,&quot;data-css&quot;:&quot;tve-u-17bf42f0374&quot;,&quot;class&quot;:&quot;&quot;}"><a href=https://mspoweruser.com/deal-alert-oneplus-10-pro-price-crashes-to-699/ title="Deal Alert: OnePlus 10 Pro price crashes to $699" data-css=tve-u-17bf42f0374 class>Deal Alert: OnePlus 10 Pro price crashes to $699</a></span></h2></div></article><article id=post-415027 class="post-415027 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-audio-streaming tag-audiobooks tag-music-streaming tag-spotify tag-stream tag-united-states post-wrapper thrv_wrapper thrive-animated-item " tcb_hover_state_parent data-selector=.post-wrapper><style class=tcb-post-list-dynamic-style>@media (min-width: 300px){.tve-theme-404940 .sidebar-section [data-css="tve-u-17bf426ee59"].tcb-post-list #post-415027 [data-css="tve-u-17bf426ee5c"]{background-image:url("https://mspoweruser.com/wp-content/uploads/2022/09/Spotify-audiobooks-150x85.jpeg") !important}}</style><a href=https://mspoweruser.com/spotify-launches-audiobooks-requires-separate-purchase/ class=tve-dynamic-link dynamic-postlink=tcb_post_the_permalink data-shortcode-id=413967><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box tve-elem-default-pad tcb-local-vars-root" data-css=tve-u-17bf426ee5b style data-link-wrap=true><div class=tve-content-box-background style data-css=tve-u-17bf426ee5c data-tcb_hover_state_parent=1></div><div class=tve-cb style data-css=tve-u-17bf426ee5d></div></div></a><div class="thrv_wrapper thrv_text_element tcb-local-vars-root" style><h2 class="" data-css="tve-u-17bf426ee5e"><span class=thrive-shortcode-content data-shortcode=tcb_post_title data-shortcode-name="Post title" data-extra_key data-attr-link=1 data-attr-target=0 data-attr-rel=0 data-option-inline=1 data-attr-css=tve-u-17bf42f0374 data-attr-static-link="{&quot;className&quot;:&quot;&quot;,&quot;href&quot;:&quot;#&quot;,&quot;title&quot;:&quot;Surface Go 3  starts getting the September 2022 firmware update&quot;,&quot;data-css&quot;:&quot;tve-u-17bf42f0374&quot;,&quot;class&quot;:&quot;&quot;}"><a href=https://mspoweruser.com/spotify-launches-audiobooks-requires-separate-purchase/ title="Spotify launches Audiobooks, requires separate purchase" data-css=tve-u-17bf42f0374 class>Spotify launches Audiobooks, requires separate purchase</a></span></h2></div></article></div></div><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box tve-elem-default-pad" style data-css=tve-u-1700ba906ef><div class=tve-content-box-background style data-css=tve-u-17bf437eab5></div><div class=tve-cb style data-css=tve-u-1700ba9ace0></div></div></div><div class=tve-off-screen-sidebar-trigger><div class=trigger-expanded-icon> <svg class=tcb-icon viewBox="0 0 24 24" data-id=icon-menu-right-solid data-name><path d=M10,17L15,12L10,7V17Z></path></svg></div><div class=trigger-collapsed-icon> <svg class=tcb-icon viewBox="0 0 24 24" data-id=icon-menu-left-solid data-name><path d=M14,7L9,12L14,17V7Z></path></svg></div></div></aside><div class=main-columns-separator></div><div id=theme-content-section class="theme-section content-section"><div class=section-background></div><div class=section-content><div class=tcb-clear data-css=tve-u-1828aebff6e><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box tve-elem-default-pad" data-css=tve-u-1828aebabd6 data-tve-scroll={&quot;disabled&quot;:[],&quot;top&quot;:25,&quot;mode&quot;:&quot;sticky&quot;,&quot;end&quot;:&quot;&quot;,&quot;stickyPosition&quot;:&quot;bottom&quot;}><div class=tve-content-box-background data-css=tve-u-1828e17991c></div><div class=tve-cb><div class=tcb-clear data-css=tve-u-1828aea8266><a href=#tve-jump-1828afb5dc3 jump-animation=smooth class=tve-jump-scroll><div class="thrv_wrapper thrv_icon tcb-icon-display tcb-local-vars-root" data-css=tve-u-1828aea1271 style data-link-wrap=true><svg class=tcb-icon viewBox="0 0 24 24" data-id=icon-chevron-up-circle-solid data-name style><path d="M22,12A10,10 0 0,1 12,22A10,10 0 0,1 2,12A10,10 0 0,1 12,2A10,10 0 0,1 22,12M7.4,15.4L12,10.8L16.6,15.4L18,14L12,8L6,14L7.4,15.4Z"></path></svg></div></a></div></div></div></div><section class="tcb-post-content tcb-shortcode thrv_wrapper" data-css=tve-u-16f805e6958><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async data-pmdelayedscript=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js data-cfasync=false data-no-optimize=1 data-no-defer=1 data-no-minify=1></script>  <ins class=adsbygoogle style=display:block data-full-width-responsive=true data-ad-client=ca-pub-4611886520401719 data-ad-slot=2679151698 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Microsoft has recently made some exciting announcements related to the Microsoft Store and <a href=https://mspoweruser.com/windows-11-version-22h2-rollout/ >Windows 11</a>. The software giant has announced that the Amazon Appstore for Windows 11 will be available in 31 new countries in the next few weeks. It means users in these markets will have more than 20,000 Android apps and games, including popular apps like Kindle, Audible, FlipaClip, Lutron, and more.</p><p>The 31 new countries that will get access to the Amazon Appstore are Australia, Canada, France, Germany, Italy, Japan, Spain, the United Kingdom, United States. Users will now find Android apps in editorials and search results. Not only that, but you will also be able to share a link to your favorite Android apps with your friends. You can check out the complete list of the 31 new countries <a href=https://support.microsoft.com/en-us/windows/countries-and-regions-that-support-amazon-appstore-on-windows-d8dd17c7-5994-4187-9527-ddb076f9493e rel="nofollow noopener">here</a>.</p><p>Microsoft has also <a href=https://blogs.windows.com/windowsexperience/2022/09/20/more-content-and-new-developer-opportunities-in-the-microsoft-store/ rel="nofollow noopener">shared</a> that it has started onboarding developers to the Microsoft Store Ads pilot where they will be able to create ad campaigns in the Microsoft Store by using Microsoft Advertising. Another important announcement for Windows 11 users is the availability of new apps and games in the Microsoft Store. The Redmond giant has announced a new integration with Amazon Prime Video to an expanded and great catalog of titles. However, this is currently available to Windows Insiders only.</p><p>The company has also notified that it will launch a new unified OneNote app on the Microsoft Store this month. The software giant has also announced that China’s popular Bilbili video community app is also available on the Microsoft Store.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async data-pmdelayedscript=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js data-cfasync=false data-no-optimize=1 data-no-defer=1 data-no-minify=1></script>  <ins class=adsbygoogle style=display:block data-full-width-responsive=true data-ad-client=ca-pub-4611886520401719 data-ad-slot=2679151698 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Microsoft also has some important announcements for gamers. Thanks to its latest installation improvements, Xbox Game Pass members can now access local game files and install mods for many of their favorite games. Also, it is now easier for Game Pass members to find games included with their membership or on sale.</p><p>Microsoft has also promised that it will share other updates on the Microsoft Store with the release of the latest version of Windows 11 in October.</p></section><div class="thrv_wrapper thrive_prev_next tcb-compact-element tcb-local-vars-root" data-ct=thrive_prev_next-qbeev1 data-ct-name="Previous Next Template 05" style data-css=tve-u-172dc258cc1 id=tve-jump-1832f87fbf0><div class=thrive-colors-palette-config style="display: none !important"></div><div class=thrive-prev-next-container><div class="thrv_wrapper thrv-columns" data-css=tve-u-17aedbae16f style="--tcb-col-el-width: 782.9;"><div class="tcb-flex-row tcb--cols--2 v-2 tcb-mobile-no-wrap m-edit" data-css=tve-u-17aedbae170 style><div class="wrapper-shortcode tcb-flex-col ui-resizable" data-css=tve-u-17c6eeb612d data-shortcode=thrive_prev_column><div class=tcb-col data-css=tve-u-17aedbae171 style><div class=tcb-clear data-css=tve-u-17aedbae172><div class="thrv_wrapper thrv-button thrv-button-v2 tcb-local-vars-root thrv-prev-next-button tcb-with-icon tve_ea_thrive_animation tve_anim_backward tcb_post_prev_link" data-tcb_hover_state_parent data-button-style=btn-tpl-61285 data-css=tve-u-17aedbae173 style data-button-size=s><div class=thrive-colors-palette-config style="display: none !important"></div> <a href=https://mspoweruser.com/windows-11-2022-update-brings-new-pc-gaming-features-enhancements/ class="tcb-button-link tve_evt_manager_listen tve_et_mouseover tve-dynamic-link" data-tcb-events=__TCB_EVENT_[{&quot;t&quot;:&quot;mouseover&quot;,&quot;config&quot;:{&quot;anim&quot;:&quot;backward&quot;,&quot;loop&quot;:1},&quot;a&quot;:&quot;thrive_animation&quot;}]_TNEVE_BCT__ dynamic-postlink=tcb_post_prev_link style><span class=tcb-button-icon style><div class="thrv_wrapper thrv_icon tve_no_drag tve_no_icons tcb-icon-inherit-style tcb-icon-display tcb-local-vars-root" data-tcb_hover_state_parent style data-css=tve-u-17aedbae174><svg class=tcb-icon viewBox="0 0 24 24" data-id=icon-chevron_left-duotone data-name style><path fill=none d="M0 0h24v24H0V0z"></path><path d="M15.41 7.41L14 6l-6 6 6 6 1.41-1.41L10.83 12l4.58-4.59z"></path></svg></div> </span> <span class=tcb-button-texts style> <span class="tcb-button-text thrv-inline-text" style>Previous</span> </span> </a></div></div></div></div></div></div></div></div><div id=comments class=comments-area data-ct=thrive_comments data-ct-name=Default data-shortcode=thrive_comments><div id=respond class="comment-respond logged state "><div class="thrv_wrapper thrv_text_element tve_no_icons comment-form-reply-title-wrapper theme-comments-label" data-comments-label=replytitle data-selector=.comment-form-reply-title-wrapper><p class=comment-form-reply-title data-selector=.comment-form-reply-title>Leave a Reply</p></div><p class=must-log-in>You must be <a href="https://mspoweruser.com/bikram/?redirect_to=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-shares-exciting-updates-for-developers-and-windows-11-users%2F">logged in</a> to post a comment.</p></div><div class=thrive-theme-comments-error-msg style="display: none !important;">{"email":"Email address invalid","url":"Website address invalid","required":"Required field missing"}</div></div></div></div></div><div class=main-content-background></div></div><footer id=thrive-footer class="thrv_wrapper thrv_symbol thrv_footer thrv_symbol_404931" role=contentinfo><div class="thrive-shortcode-html thrive-symbol-shortcode " data-symbol-id=404931><style class=tve-symbol-custom-style>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</style><div class=symbol-section-out style></div><div class=symbol-section-in style><a class="tcb-logo thrv_wrapper tve-dynamic-link" href=https://mspoweruser.com data-css=tve-u-16ecb9e83ab data-shortcode-id=0 data-dynamic-link=thrive_global_shortcode_url data-img-style="width: 100%;" class=tve-dynamic-link><picture><source srcset="https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-257x300.png 257w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-771x900.png 771w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-128x150.png 128w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large-150x175.png 150w, https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large.png 781w" media=(min-width:1024px)></source><img src=https://mspoweruser.com/wp-content/uploads/2020/10/mspu-logo-transparent-large.png height=912 width=781 alt style="width: 100%;" class=tve-not-lazy-loaded></img></picture></a><div class="thrv_wrapper thrv_text_element" data-css=tve-u-17cb769e68a style><p data-css=tve-u-17cb76bd493 style="text-align: center;">As an Amazon Associate MSpoweruser.com earns commission from qualifying purchases.</p><p data-css=tve-u-17cb76bd493 style="text-align: center;"><strong><a href=https://mspoweruser.com/about/ target=_blank class=tve-froala style="outline: currentcolor none medium;">About Us</a> | <a href=https://mspoweruser.com/privacy/ target=_blank class=tve-froala style="outline: currentcolor none medium;">Privacy</a> | <a href=https://mspoweruser.com/contact/ target=_blank class=tve-froala style="outline: currentcolor none medium;">Contact Us</a></strong><br></p></div><div class="thrv_wrapper thrive_author_links thrv_social_custom thrv_social_follow tcb-local-vars-root tcb-custom-branding-social tve_links_style_5 tcb-icon-display" data-custom-networks={&quot;disqus_share&quot;:{&quot;name&quot;:&quot;Disqus&quot;,&quot;url&quot;:&quot;https://disqus.com/home/forum/mspoweruser/&quot;},&quot;rss_share&quot;:{&quot;name&quot;:&quot;RSS&quot;,&quot;url&quot;:&quot;https://mspoweruser.com/feed&quot;}} data-css=tve-u-17aed48dfa1 data-icons-identifiers="{&quot;fb&quot;:&quot;<svg class=\&quot;tcb-icon\&quot; viewBox=\&quot;0 0 264 512\&quot; data-id=\&quot;facebook\&quot; data-name=\&quot;\&quot;> <path d=\&quot;M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229\&quot;></path> </svg>&quot;,&quot;yt&quot;:&quot;<svg class=\&quot;tcb-icon\&quot; viewBox=\&quot;0 0 576 512\&quot; data-id=\&quot;youtube\&quot; data-name=\&quot;\&quot;> <path d=\&quot;M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z\&quot;></path> </svg>&quot;,&quot;ig&quot;:&quot;<svg class=\&quot;tcb-icon\&quot; viewBox=\&quot;0 0 448 512\&quot; data-id=\&quot;instagram\&quot; data-name=\&quot;\&quot;> <path d=\&quot;M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z\&quot;></path> </svg>&quot;,&quot;t&quot;:&quot;<svg class=\&quot;tcb-icon\&quot; viewBox=\&quot;0 0 512 512\&quot; data-id=\&quot;twitter\&quot; data-name=\&quot;\&quot;> <path d=\&quot;M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z\&quot;></path> </svg>&quot;,&quot;xing&quot;:&quot;<svg class=\&quot;tcb-icon\&quot; viewBox=\&quot;0 0 384 512\&quot; data-id=\&quot;xing\&quot; data-name=\&quot;\&quot;>\n <path d=\&quot;M162.7 210c-1.8 3.3-25.2 44.4-70.1 123.5-4.9 8.3-10.8 12.5-17.7 12.5H9.8c-7.7 0-12.1-7.5-8.5-14.4l69-121.3c.2 0 .2-.1 0-.3l-43.9-75.6c-4.3-7.8.3-14.1 8.5-14.1H100c7.3 0 13.3 4.1 18 12.2l44.7 77.5zM382.6 46.1l-144 253v.3L330.2 466c3.9 7.1.2 14.1-8.5 14.1h-65.2c-7.6 0-13.6-4-18-12.2l-92.4-168.5c3.3-5.8 51.5-90.8 144.8-255.2 4.6-8.1 10.4-12.2 17.5-12.2h65.7c8 0 12.3 6.7 8.5 14.1z\&quot;></path>\n </svg>&quot;,&quot;disqus&quot;:&quot;<svg class=\&quot;tcb-icon\&quot; viewBox=\&quot;0 0 24 24\&quot; data-id=\&quot;icon-disqus-solid\&quot; data-name=\&quot;\&quot;><path d=\&quot;M12.08,22C9.63,22 7.39,21.11 5.66,19.63L1.41,20.21L3.05,16.15C2.5,14.88 2.16,13.5 2.16,12C2.16,6.5 6.6,2 12.08,2C17.56,2 22,6.5 22,12C22,17.5 17.56,22 12.08,22M17.5,11.97V11.94C17.5,9.06 15.46,7 11.95,7H8.16V17H11.9C15.43,17 17.5,14.86 17.5,11.97M12,14.54H10.89V9.46H12C13.62,9.46 14.7,10.39 14.7,12V12C14.7,13.63 13.62,14.54 12,14.54Z\&quot;></path></svg>&quot;,&quot;rss&quot;:&quot;<svg class=\&quot;tcb-icon\&quot; viewBox=\&quot;0 0 448 512\&quot; data-id=\&quot;icon-rss-solid\&quot; data-name=\&quot;\&quot;><path d=\&quot;M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z\&quot;></path></svg>&quot;}" style=""><div class=thrive-colors-palette-config style="display: none !important">__CONFIG_colors_palette__{"active_palette":0,"config":{"colors":{"f3080":{"name":"Main Accent","parent":-1},"f2bba":{"name":"Main Light 10","parent":"f3080"},"trewq":{"name":"Main Light 30","parent":"f3080"},"poiuy":{"name":"Main Light 80","parent":"f3080"},"f83d7":{"name":"Main Light 80","parent":"f3080"},"frty6":{"name":"Main Light 45","parent":"f3080"},"flktr":{"name":"Main Light 80","parent":"f3080"}},"gradients":[]},"palettes":[{"name":"Default","value":{"colors":{"f3080":{"val":"var(--tcb-skin-color-22)"},"f2bba":{"val":"rgba(255, 255, 255, 0.5)","hsl_parent_dependency":{"h":0,"l":1,"s":0}},"trewq":{"val":"rgba(255, 255, 255, 0.7)","hsl_parent_dependency":{"h":0,"l":1,"s":0}},"poiuy":{"val":"rgba(255, 255, 255, 0.35)","hsl_parent_dependency":{"h":0,"l":1,"s":0}},"f83d7":{"val":"rgba(255, 255, 255, 0.4)","hsl_parent_dependency":{"h":0,"l":1,"s":0}},"frty6":{"val":"rgba(255, 255, 255, 0.2)","hsl_parent_dependency":{"h":0,"l":1,"s":0}},"flktr":{"val":"rgba(255, 255, 255, 0.8)","hsl_parent_dependency":{"h":0,"l":1,"s":0}}},"gradients":[]},"original":{"colors":{"f3080":{"val":"rgb(23, 23, 22)","hsl":{"h":60,"s":0.02,"l":0.09}},"f2bba":{"val":"rgba(23, 23, 22, 0.5)","hsl_parent_dependency":{"h":60,"s":0.02,"l":0.09,"a":0.5}},"trewq":{"val":"rgba(23, 23, 22, 0.7)","hsl_parent_dependency":{"h":60,"s":0.02,"l":0.09,"a":0.7}},"poiuy":{"val":"rgba(23, 23, 22, 0.35)","hsl_parent_dependency":{"h":60,"s":0.02,"l":0.09,"a":0.35}},"f83d7":{"val":"rgba(23, 23, 22, 0.4)","hsl_parent_dependency":{"h":60,"s":0.02,"l":0.09,"a":0.4}},"frty6":{"val":"rgba(23, 23, 22, 0.2)","hsl_parent_dependency":{"h":60,"s":0.02,"l":0.09,"a":0.2}},"flktr":{"val":"rgba(23, 23, 22, 0.8)","hsl_parent_dependency":{"h":60,"s":0.02,"l":0.09,"a":0.8}}},"gradients":[]}}]}__CONFIG_colors_palette__</div><div class="tve_social_items tve_social_custom tcb-social-follow tve-prevent-content-edit tve_links_style_5 tve_social_itb tcb-local-vars-root" style><div class="tve_s_item tve_s_fb_share thrv_wrapper" data-network=fb data-s=fb_share data-href data-name=Facebook data-css=tve-u-18284f087cf> <a href=https://facebook.com/microsoftpoweruser class="tve-dynamic-link " target=_blank rel=nofollow data-dynamic-link=thrive_global_fields_url data-shortcode-id=fb data-id=icon-facebook> <span class=tve_s_icon data-css=tve-u-18284f087d8> <svg class=tcb-icon viewBox="0 0 264 512" data-id=facebook data-name> <path d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path> </svg> </span> </a></div><div class="tve_s_item tve_s_yt_share thrv_wrapper" data-network=yt data-s=yt_share data-href data-name=Youtube data-css=tve-u-18284f087e3> <a href=https://www.youtube.com/c/MSPoweruserHD class="tve-dynamic-link " target=_blank rel=nofollow data-dynamic-link=thrive_global_fields_url data-shortcode-id=yt data-id=icon-youtube> <span class=tve_s_icon data-css=tve-u-18284f087ee> <svg class=tcb-icon viewBox="0 0 576 512" data-id=youtube data-name> <path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path> </svg> </span> </a></div><div class="tve_s_item tve_s_ig_share thrv_wrapper" data-network=ig data-s=ig_share data-href data-name=Instagram data-css=tve-u-18284f087fb> <a href class="tve-dynamic-link " target=_blank rel=nofollow data-dynamic-link=thrive_global_fields_url data-shortcode-id=ig data-id=icon-instagram> <span class=tve_s_icon data-css=tve-u-18284f08806> <svg class=tcb-icon viewBox="0 0 448 512" data-id=instagram data-name> <path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </span> </a></div><div class="tve_s_item tve_s_t_share thrv_wrapper" data-network=t data-s=t_share data-href data-name data-css=tve-u-18284f08810> <a href=https://twitter.com/mspoweruser class="tve-dynamic-link " target=_blank rel=nofollow data-dynamic-link=thrive_global_fields_url data-shortcode-id=t data-id=icon-twitter> <span class=tve_s_icon data-css=tve-u-18284f0881c> <svg class=tcb-icon viewBox="0 0 512 512" data-id=twitter data-name> <path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path> </svg> </span> </a></div><div class="tve_s_item tve_s_disqus_share thrv_wrapper" data-network=disqus data-s=disqus_share data-href=https://disqus.com/home/forum/mspoweruser/ data-name=Disqus data-css=tve-u-18284f08829> <a href=https://disqus.com/home/forum/mspoweruser/ class=" " target=_blank rel=nofollow data-id=icon-link> <span class=tve_s_icon data-css=tve-u-18284f08833> <svg class=tcb-icon viewBox="0 0 24 24" data-id=icon-disqus-solid data-name><path d="M12.08,22C9.63,22 7.39,21.11 5.66,19.63L1.41,20.21L3.05,16.15C2.5,14.88 2.16,13.5 2.16,12C2.16,6.5 6.6,2 12.08,2C17.56,2 22,6.5 22,12C22,17.5 17.56,22 12.08,22M17.5,11.97V11.94C17.5,9.06 15.46,7 11.95,7H8.16V17H11.9C15.43,17 17.5,14.86 17.5,11.97M12,14.54H10.89V9.46H12C13.62,9.46 14.7,10.39 14.7,12V12C14.7,13.63 13.62,14.54 12,14.54Z"></path></svg> </span> </a></div><div class="tve_s_item tve_s_rss_share thrv_wrapper" data-network=rss data-s=rss_share data-href=https://mspoweruser.com/feed data-name=RSS data-css=tve-u-18284f0885e> <a href=https://mspoweruser.com/feed class=" " target=_blank rel=nofollow data-id=icon-link> <span class=tve_s_icon data-css=tve-u-18284f0886c> <svg class=tcb-icon viewBox="0 0 448 512" data-id=icon-rss-solid data-name><path d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg> </span> </a></div></div></div><div class="thrv_wrapper thrv_text_element" data-css=tve-u-16ecba4baeb style><p data-css=tve-u-17cb76a9fc7 style="text-align: center;">Copyright&nbsp;<span class=thrive-shortcode-content data-attr-id=Y data-extra_key=Y data-option-inline=1 data-shortcode=thrv_dynamic_data_date data-shortcode-name="Year (2029)">2022</span> <span class=thrive-shortcode-content data-attr-id=1 data-extra_key=1 data-option-inline=1 data-shortcode=thrive_global_fields data-shortcode-name="[Company] Name">MSpoweruser</span>, all rights reserved. Not associated with Microsoft</p><p data-css=tve-u-17cb76a9fc7 style="text-align: center;"><a href=mailto:ms@gomail.world target=_blank class="tve-froala fr-basic" style="outline: currentcolor none medium;">ms@gomail.world</a><br></p></div></div></div></footer></div> <script>($=>{if(window.sessionStorage){$(window).on('tcb_after_dom_ready',()=>{let message=sessionStorage.getItem('tcb_toast_message');if(message){tcbToast(sessionStorage.getItem('tcb_toast_message'),false);sessionStorage.removeItem('tcb_toast_message');}});}
function tcbToast(message,error,callback){if(typeof message!=='string'){message=message.message||message.error||message.success;}
if(!error){error=false;}
TCB_Front.notificationElement.toggle(message,error?'error':'success',callback);}})(typeof ThriveGlobal==='undefined'?jQuery:ThriveGlobal.$j);</script><style id=tcb-style-base-tve_notifications-404902  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class=tcb-lightspeed-style></style><style id=tve_notification_styles></style><div class="tvd-toast tve-fe-message" style="display: none"><div class="tve-toast-message tve-success-message"><div class=tve-toast-icon-container> <span class="tve_tick thrv-svg-icon"></span></div><div class=tve-toast-message-container></div></div></div><script>window.TVE_Event_Manager_Registered_Callbacks=window.TVE_Event_Manager_Registered_Callbacks||{};window.TVE_Event_Manager_Registered_Callbacks.thrive_animation=function(trigger,action,config){var $element=jQuery(this),$at=$element.closest('.tcb-col, .thrv_wrapper');if($at.length===0){$at=$element;}
if(!config.loop&&$at.data('a-done')){return;}
$at.data('a-done',1);const hadAnimStart=$at.hasClass('tve_anim_start');$at.removeClass(function(i,cls){return cls.split(' ').filter(function(item){return item.indexOf('tve_anim_')===0;}).join(' ');}).addClass('tve_anim_'+config.anim).removeClass('tve_anim_start');if(config.loop){setTimeout(function(){$at.addClass('tve_anim_start');},hadAnimStart?50:0);if(trigger==='mouseover'){$element.one('mouseleave',function(){$at.removeClass('tve_anim_start');});}
if(trigger==='tve-viewport'){$element.one('tve-viewport-leave',function(){if(!TCB_Front.isInViewport($element)){$at.removeClass('tve_anim_start');}});}}else{setTimeout(function(){$at.addClass('tve_anim_start');},50);}
return false;};</script><link rel=stylesheet href=https://mspoweruser.com/wp-content/cache/minify/b24d6.css media=all> <script id=tve-dash-frontend-js-extra>var tve_dash_front={"ajaxurl":"https:\/\/mspoweruser.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[],"post_id":"415066"};</script> <script defer src=https://mspoweruser.com/wp-content/cache/minify/60402.js></script> <script id=perfmatters-lazy-load-js-before>window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("loaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;var target=document.querySelector("body");var observer=new MutationObserver(function(mutations){lazyLoadInstance.update()});var config={childList:!0,subtree:!0};observer.observe(target,config);});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}</script> <script async src=https://mspoweruser.com/wp-content/cache/minify/b13c6.js></script> <script defer src=https://mspoweruser.com/wp-content/cache/minify/aae54.js></script> <script class=tcb-post-list-template type=text/template data-identifier=tve-u-17bf426ee59>{({tcb_post_list_dynamic_style})}@media (min-width: 300px){.tve-theme-404940 .sidebar-section {({data-css="tve-u-17bf426ee59"})}.tcb-post-list #post-{({tcb_the_id})} {({data-css="tve-u-17bf426ee5c"})}{background-image: url("{({tcb_featured_image_url size=thumbnail})}") !important;}}{({/tcb_post_list_dynamic_style})}
<a href={({tcb_post_the_permalink})} class=tve-dynamic-link dynamic-postlink=tcb_post_the_permalink data-shortcode-id=413967><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box tve-elem-default-pad tcb-local-vars-root" data-css=tve-u-17bf426ee5b style data-link-wrap=true>
<div class=tve-content-box-background style data-css=tve-u-17bf426ee5c data-tcb_hover_state_parent=1></div>
<div class=tve-cb style data-css=tve-u-17bf426ee5d></div>
</div></a><div class="thrv_wrapper thrv_text_element tcb-local-vars-root" style><h2 class="" data-css="tve-u-17bf426ee5e"><span class=thrive-shortcode-content data-shortcode=tcb_post_title data-shortcode-name="Post title" data-extra_key data-attr-link=1 data-attr-target=0 data-attr-rel=0 data-option-inline=1 data-attr-css=tve-u-17bf42f0374 data-attr-static-link="{&quot;className&quot;:&quot;&quot;,&quot;href&quot;:&quot;#&quot;,&quot;title&quot;:&quot;Surface Go 3  starts getting the September 2022 firmware update&quot;,&quot;data-css&quot;:&quot;tve-u-17bf42f0374&quot;,&quot;class&quot;:&quot;&quot;}">{({tcb_post_title link='1' target='0' rel='0' inline='1' css='tve-u-17bf42f0374' static-link='{"className":"","href":"#","title":"Surface Go 3  starts getting the September 2022 firmware update","data-css":"tve-u-17bf42f0374","class":""}' link-css-attr="tve-u-17bf42f0374"})}</span></h2></div>
</script><script>var tcb_post_lists=JSON.parse('[{\"identifier\":\"[data-css=\\\"tve-u-17bf426ee59\\\"]\",\"template\":\"tve-u-17bf426ee59\",\"attr\":{\"query\":\"{&#039;paged&#039;:1,&#039;filter&#039;:&#039;custom&#039;,&#039;post_type&#039;:[&#039;post&#039;],&#039;related&#039;:[],&#039;orderby&#039;:&#039;date&#039;,&#039;order&#039;:&#039;DESC&#039;,&#039;posts_per_page&#039;:&#039;6&#039;,&#039;offset&#039;:&#039;0&#039;,&#039;no_posts_text&#039;:&#039;There are no posts to display.&#039;,&#039;exclude_current_post&#039;:[],&#039;sticky&#039;:[],&#039;rules&#039;:[]}\",\"type\":\"post\",\"columns-d\":\"2\",\"columns-t\":\"2\",\"columns-m\":\"2\",\"vertical-space-d\":\"15\",\"horizontal-space-d\":\"15\",\"ct\":\"post_list-43445\",\"ct-name\":\"Narrow 07\",\"tcb-elem-type\":\"post_list\",\"pagination-type\":\"none\",\"pages_near_current\":\"2\",\"css\":\"tve-u-17bf426ee59\",\"featured-content\":\"0\",\"no_posts_text\":\"\",\"element-name\":\"Post List\",\"total_post_count\":88704,\"total_sticky_count\":0,\"posts_per_page\":6,\"article-tcb_hover_state_parent\":\"\",\"disabled-links\":\"0\",\"horizontal-space-t\":\"20\",\"vertical-space-t\":\"20\",\"vertical-space-m\":\"15\",\"horizontal-space-m\":\"15\",\"class\":\"\"},\"query\":{\"paged\":1,\"filter\":\"custom\",\"post_type\":[\"post\"],\"related\":[],\"orderby\":\"date\",\"order\":\"DESC\",\"posts_per_page\":6,\"offset\":\"0\",\"no_posts_text\":\"There are no posts to display.\",\"exclude_current_post\":[],\"sticky\":[],\"rules\":[]},\"posts\":[415066,415059,415056,415050,415033,415027]}]');</script> <script>document.querySelectorAll("ul.nav-menu").forEach(ulist=>{if(ulist.querySelectorAll("li").length==0){ulist.style.display="none";}});</script> <script id=perfmatters-delayed-scripts-js>const perfmattersDelayTimer=setTimeout(pmLoadDelayedScripts,10*1000);const perfmattersUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();clearTimeout(perfmattersDelayTimer);perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event,pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}</script></body></html>