<!DOCTYPE html><html id="wmpu-site" lang="en-US" prefix="og: https://ogp.me/ns#"><head><script src="/cdn-cgi/apps/head/jy6C4CJAtgTnN2h9AS6Qu28J3Ck.js"></script><link media="all" href="https://mspoweruser.com/wp-content/cache/autoptimize/css/autoptimize_f9e31081f4055e5883f718eb34f60a61.css" rel="stylesheet" /><title>Microsoft releases Edge Dev channel build 93.0.946.1 with new Share menu, more - MSPoweruser</title><meta name="description" content="Microsoft Edge Dev channel updated with the ability to resume a download and more." /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://mspoweruser.com/microsoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Microsoft releases Edge Dev channel build 93.0.946.1 with new Share menu, more - MSPoweruser" /><meta property="og:description" content="Microsoft Edge Dev channel updated with the ability to resume a download and more." /><meta property="og:url" content="https://mspoweruser.com/microsoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more/" /><meta property="og:site_name" content="MSPoweruser" /><meta property="article:publisher" content="https://www.facebook.com/microsoftpoweruser" /><meta property="article:author" content="http://www.facebook.com/pages/wmpowerusercom/37708414657" /><meta property="article:tag" content="93.0.946.1" /><meta property="article:tag" content="microsoft" /><meta property="article:tag" content="Microsoft Edge" /><meta property="article:tag" content="Microsoft Edge Dev" /><meta property="article:tag" content="update" /><meta property="article:section" content="#Repost" /><meta property="og:updated_time" content="2021-07-14T21:50:21+01:00" /><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2019/11/edge-dv.png" /><meta property="og:image:secure_url" content="https://mspoweruser.com/wp-content/uploads/2019/11/edge-dv.png" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="400" /><meta property="og:image:alt" content="Edge Dev" /><meta property="og:image:type" content="image/png" /><meta property="article:published_time" content="2021-07-14BST21:50:20+01:00" /><meta property="article:modified_time" content="2021-07-14BST21:50:21+01:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Microsoft releases Edge Dev channel build 93.0.946.1 with new Share menu, more - MSPoweruser" /><meta name="twitter:description" content="Microsoft Edge Dev channel updated with the ability to resume a download and more." /><meta name="twitter:site" content="@mspoweruser" /><meta name="twitter:creator" content="@mspoweruser" /><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2019/11/edge-dv.png" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Website","Organization"],"@id":"https://mspoweruser.com/#organization","name":"MSPoweruser","url":"https://mspoweruser.com","logo":{"@type":"ImageObject","@id":"https://mspoweruser.com/#logo","url":"https://mspoweruser.com/wp-content/uploads/2020/02/mspu-logo-transparent-large.png","caption":"MSPoweruser","inLanguage":"en-US","width":"781","height":"912"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://mspoweruser.com/#website","url":"https://mspoweruser.com","name":"MSPoweruser","publisher":{"@id":"https://mspoweruser.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mspoweruser.com/wp-content/uploads/2019/11/edge-dv.png","url":"https://mspoweruser.com/wp-content/uploads/2019/11/edge-dv.png","width":"700","height":"400","inLanguage":"en-US"},{"@type":"Person","@id":"https://mspoweruser.com/author/surur/","name":"Surur","url":"https://mspoweruser.com/author/surur/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/d1de60b58525af57cc6c28f72d305a9d?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/d1de60b58525af57cc6c28f72d305a9d?s=96&amp;d=mm&amp;r=g","caption":"Surur","inLanguage":"en-US"},"sameAs":["http://MSPoweruser.com","http://www.facebook.com/pages/wmpowerusercom/37708414657","https://twitter.com/mspoweruser"],"worksFor":{"@id":"https://mspoweruser.com/#organization"}},{"@type":"WebPage","@id":"https://mspoweruser.com/microsoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more/#webpage","url":"https://mspoweruser.com/microsoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more/","name":"Microsoft releases Edge Dev channel build 93.0.946.1 with new Share menu, more - MSPoweruser","datePublished":"2021-07-14T21:50:20+01:00","dateModified":"2021-07-14T21:50:21+01:00","author":{"@id":"https://mspoweruser.com/author/surur/"},"isPartOf":{"@id":"https://mspoweruser.com/#website"},"primaryImageOfPage":{"@id":"https://mspoweruser.com/wp-content/uploads/2019/11/edge-dv.png"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Microsoft releases Edge Dev channel build 93.0.946.1 with new Share menu, more - MSPoweruser","datePublished":"2021-07-14BST21:50:20+01:00","dateModified":"2021-07-14BST21:50:21+01:00","author":{"@type":"Person","name":"Pradeep"},"description":"Microsoft Edge Dev channel updated with the ability to resume a download and more.","name":"Microsoft releases Edge Dev channel build 93.0.946.1 with new Share menu, more - MSPoweruser","@id":"https://mspoweruser.com/microsoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more/#schema-12811278","isPartOf":{"@id":"https://mspoweruser.com/microsoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more/#webpage"},"publisher":{"@id":"https://mspoweruser.com/#organization"},"image":{"@id":"https://mspoweruser.com/wp-content/uploads/2019/11/edge-dv.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://mspoweruser.com/microsoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more/#webpage"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Feed" href="https://mspoweruser.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Comments Feed" href="https://mspoweruser.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Microsoft releases Edge Dev channel build 93.0.946.1 with new Share menu, more Comments Feed" href="https://mspoweruser.com/microsoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mspoweruser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='shunno-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%7CRoboto+Condensed%3A400&#038;display=swap&#038;ver=1.1' type='text/css' media='all' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mspoweruser.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mspoweruser.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://mspoweruser.com/?p=383499' /><link rel="alternate" type="application/json+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.34.0" /><link rel="amphtml" href="https://mspoweruser.com/microsoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6210711459792056","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type="text/javascript">//-->//><!--
function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var m=n[o];" "==m.charAt(0);)m=m.substring(1,m.length);if(0==m.indexOf(t))return m.substring(t.length,m.length)}return null}if("dark"===readCookie("shunno_site_theme")){var element=document.getElementById("wmpu-site");element.classList.add("dark"),document.write("<meta name='theme-color' content='#2B2B2B'>")}else document.write("<meta name='theme-color' content='#0592ff'>");if("shunnorecom"===readCookie("shunno_recom")){var element=document.getElementById("wmpu-site");element.classList.add("hide-recommended-articles")}if("auto"===readCookie("shunno_auto")){var element=document.getElementById("wmpu-site");element.classList.add("shunno-not-auto")}
//--><!</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mspoweruser.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-48x48-min.png"><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-192x192.png" sizes="192x192"><link rel="shortcut icon" href="/wp-content/themes/shunno/inc/assets/logos/favicon.ico?v=6"><meta name="application-name" content="MSPoweruser" /><meta name="msapplication-TileColor" content="#0592ff" /><meta name="msapplication-tooltip" content="MSPoweruser" /><meta name="msapplication-square70x70logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/tiny.png" /><meta name="msapplication-square150x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/square.png" /><meta name="msapplication-wide310x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/wide.png" /><meta name="msapplication-square310x310logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/large.png" /> <script charset="UTF-8" src="//cdn.sendpulse.com/9dae6d62c816560a842268bde2cd317d/js/push/6fd087f730cb740325c38e8d1e41066e_1.js" async></script> <meta name="msapplication-notification" content="frequency=1800;polling-uri=https://mspoweruser.com/notifications?id=0;polling-uri2=https://mspoweruser.com/notifications?id=1;polling-uri3=https://mspoweruser.com/notifications?id=2;polling-uri4=https://mspoweruser.com/notifications?id=3;polling-uri5=https://mspoweruser.com/notifications?id=4; cycle=1" /></head><body class="post-template-default single single-post postid-383499 single-format-standard"><div id="shunnoham-page" class="hfeed site"><header role="banner"><nav class="shunno-header shunno-mm navbar navbar-fixed-top navbar-default" role="navigation"><div class="shunno-container container"><div class="shunno-logo navbar-header"> <a href="https://mspoweruser.com" title="MSPoweruser - Microsoft and Technology News"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" class="mspu-logo" viewBox="0 0 108.8 129.3" enable-background="new 0 0 108.8 129.3" xml:space="preserve"> <defs> </defs> <path fill="#FFFFFF" d="M50.8,57.6l-7.2,51.2H0V57.6H50.8z M58.9,0H0v51.2h51.6L58.9,0z M47,129.3l20.5-20.5h41.3V57.6H57.2 L47,129.3z M65.2,0L58,51.2h50.8V0H65.2z" /> </svg><span class="name">MSPU</span></a><div class="shunno-nav-menu-button" data-toggle="collapse" data-target="#shunno-ham-mobile" aria-expanded="false"><div class="hamburger-menu"></div></div></div><div id="shunno-ham-mobile" class="shunno-mobile-ham collapse"><ul class="nav shunno-main-nav navbar-nav"><li><a href="https://mspoweruser.com/gaming">Gaming</a></li><li><a href="https://mspoweruser.com/windows-11">Windows 11</a></li><li><a href="https://mspoweruser.com/windows-10">Windows 10</a></li><li><a href="https://mspoweruser.com/smartphones">Smartphones</a></li><li><a href="https://mspoweruser.com/surface">Surface</a></li><li><a href="https://mspoweruser.com/Enterprise">Enterprise</a></li><li><a href="https://mspoweruser.com/tips">Tip us</a></li><li><a href="https://mspoweruser.com/settings">Settings</a></li><form role="search" autocomplete="off" method="get" id="search-mobile" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></ul></div><div id="shunno-ham" class="collapse navbar-default shunnocanvas navbar-collapse"><ul class="nav shunno-main-nav navbar-nav"><li class="dropdown shunno-drop"> <a id="megamenu-items-loader-gaming" title="Read the latest articles related to Windows 10 and Xbox games" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/gaming" data-toggle="dropdown">Gaming</a></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows11" title="Read the latest articles related to Windows 11" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-11" data-toggle="dropdown">Windows 11 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows11"></div><div id="shunno-megamenu-windows11"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows" title="Read the latest articles related to Windows 10" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-10" data-toggle="dropdown">Windows 10 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows"></div><div id="shunno-megamenu-windows"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-wp" title="Read the latest articles related to Android, iPhones, and Windows Phones" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/smartphones" data-toggle="dropdown">Smartphones <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-wp"></div><div id="shunno-megamenu-wp"></div></li></ul></li><li class="shunno-tablet-hide"> <a class="mspu-item" href="https://mspoweruser.com/reviews" title="Get all the latest in-depth game, hardware, and software reviews!">Reviews</a></li></ul><ul class="nav navbar-nav navbar-right shunno-sec-nav"><li class="shunno-fbr shunno-settings"><a href="/settings" title="Customize theme, change settings and more!">Settings</a></li><li class="shunno-fbr shunno-tipus"><a href="/tips" title="Got a news? Make sure to tip us!">Tip us</a></li><li class="shunno-fbr shunno-forum"><a href="http://discuss.mspoweruser.com" title="Join the discussion in the MSPU Forums!">Forum</a></li></ul><ul class="nav navbar-nav navbar-rzr-search"><li class="shunno-search"><form role="search" autocomplete="off" method="get" id="search" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></li></ul></div></div></nav></header><div class="shunnopagenavoverlay"></div><header class="shunno-full-header" style="background-image: url('https://mspoweruser.com/wp-content/uploads/2019/11/edge-dv.png');"><div class="shunno-full-meta-box"><div class="shunno-meta-full"><h1 class="entry-title">Microsoft releases Edge Dev channel build 93.0.946.1 with new Share menu, more</h1><div class="entry-meta"><div class="shunno-post-rate-meta"><div class="shunnopostmetainfo"><p class="pppp">by <a title="View the author's profile" href="https://mspoweruser.com/author/surur/">Surur</a></p> &nbsp;<p><a class="twitter-link-single" target="_blank" title="View the author's Twitter profile" href="https://twitter.com/intent/user?screen_name=mspoweruser"><i class="shunno shunno-twitter"></i>@mspoweruser</a></p><div class='shunno-post-time'><i class="shunno shunno-clock"></i><time class='timeago'>Jul 14, 2021 at 20:50 GMT</time><time class='timeagohover'>2 seconds ago</time></div></div></div></div></div></div></header><div id="primary" class="content-area container"><main id="main" class="site-main shunno-single-article" role="main"><div class="shunno-single-article-internal entry-full-width"><div id="post-383499" class="shunno-article"><div class="shunno-single-main"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="entry-content col-md-8 shunno-fw-alternate"><article class="singa"><p>Microsoft today released the new <a href="https://techcommunity.microsoft.com/t5/discussions/dev-channel-update-to-93-0-946-1-is-live/m-p/2549200" target="_blank" rel="noopener">93.0.946.1 build for Edge Dev channel users.</a></p><p>The update brings features that were being tested in the Canary builds, including the new Share Menu, to the more stable Dev channel.</p><p><a href="https://mspoweruser.com/wp-content/uploads/2021/07/edge-share-menu-2.png"><img loading="lazy" class="aligncenter size-full wp-image-382801" src="https://mspoweruser.com/wp-content/uploads/2021/07/edge-share-menu-2.png" alt="edge share menu" width="341" height="400" srcset="https://mspoweruser.com/wp-content/uploads/2021/07/edge-share-menu-2.png 341w, https://mspoweruser.com/wp-content/uploads/2021/07/edge-share-menu-2-256x300.png 256w, https://mspoweruser.com/wp-content/uploads/2021/07/edge-share-menu-2-128x150.png 128w, https://mspoweruser.com/wp-content/uploads/2021/07/edge-share-menu-2-150x176.png 150w" sizes="(max-width: 341px) 100vw, 341px" /></a></p><p>It brings the following new features:</p><ul><li>Added the ability to upload payment card info from a webpage to your Microsoft Account in order to sync it across devices.  Note that this is currently only available in the United States.</li><li>Added the ability to share websites directly to email or social media sites via the Share tool.</li><li>Added a dialogue after installing a PWA or website as an app that gives easy access to the capability to pin the app to the taskbar, Start menu, or desktop.</li><li>Added a flag to enable visual changes for Windows 11.</li><li>Enabled by default the setting to hide the title bar when Vertical Tabs are enabled.</li><li>Finished feature rollouts:<ul><li>Quiet Notifications</li><li>Device authentication before autofilling a password</li><li>Adding Web Captures to Collections</li></ul></li><li>Added management policies (note that updates to documentation or administrative templates may not have occurred yet):<ul><li>MSA Web Site SSO Using This Profile is Allowed, which controls if MSA credentials on the device can be used for SSO, regardless of the browser profile’s sign-in state</li><li>Show PDF Default Recommendations is Enabled</li><li>Implicit Sign In is Enabled</li><li>Configure View In File Explorer capabilities for Sharepoint</li></ul></li><li>Enabled management policies from Chromium:<ul><li>Relaunch the Window interval</li><li>Remote Debugging is Allowed</li><li>Default Javascript Jit Setting</li><li>JavaScript Jit Allowed For Sites</li><li>JavaScript Jit Blocked For Sites</li></ul></li><li>Enabled mainstream support for keyboard accessible tooltips in web content.</li><li>Added support for Open XR Extended Features.</li></ul><p>Improved reliability:</p><ul><li>Fixed a crash when opening a new tab.</li><li>Fixed a crash when switching tabs.</li><li>Fixed a crash when interacting with tabs.</li><li>Fixed a crash on Mac when closing a window.</li><li>Fixed a crash when switching to a different profile.</li><li>Fixed a crash on launch.</li><li>Fixed a crash on launch on Mac.</li><li>Fixed a crash when using Web Capture.</li><li>Fixed a crash when using spellchecking to replace a misspelled word.</li><li>Fixed a crash when closing certain popups.</li><li>Fixed a crash when interacting with extensions.</li><li>Fixed a crash on Mac when updating the browser.</li><li>Fixed a crash on Windows 11.</li><li>Fixed an issue where the browser sometimes crashes after re-opening a PWA or installed app.</li><li>Fixed a crash when clicking the Efficiency Mode button.</li><li>Fixed a crash on Mac when entering fullscreen from within a PWA or website installed as an app.</li></ul><p>Changed behaviour:</p><ul><li>Improved the number of sites that are shown as eligible for Immersive Reader.</li><li>Added more sites to the Kids mode allow list.</li><li>Fixed an issue where Netflix playback sometimes fails with error D7355.</li><li>Fixed an issue where dropdown menus in webpages sometimes are missing items or don’t open.</li><li>Fixed an issue on Mac and Linux where searching on the Settings page causes it to go blank.</li><li>Fixed an issue where the Appearance Settings page is sometimes blank.</li><li>Fixed an issue where the Site Permissions Settings page is blank.</li><li>Fixed an issue where payment card nicknames don’t sync.</li><li>Fixed an issue where clicking a link on a work account to change the account’s picture doesn’t load a page where the picture can be changed.</li><li>Fixed an issue where certain Dev Tools panes like 3D View are blank.</li><li>Fixed an issue where PWAs or websites installed as apps created from IE mode sites don’t launch.</li><li>Fixed an issue where exporting a Collection to OneNote from an InPrivate window doesn’t work.</li><li>Fixed an issue where downloading a currently-open Office file causes the tab to become blank.</li><li>Fixed an issue where Favorites to non-webpages sometimes don’t open.</li><li>Fixed an issue where Web Capture area selection stops unexpectedly.</li><li>Fixed an issue where text notes in Collections sometimes aren’t saved properly.</li><li>Fixed an issue where the button to send feedback doesn’t work.</li><li>Fixed an issue where popups are sometimes rendered offscreen.</li><li>Fixed an issue where generated passwords sometimes aren’t saved for later use with autofill.</li><li>Fixed an issue where Favorites can be added via an IE mode tab even though this ability is disabled in regular tabs via a management policy.</li><li>Fixed an issue where certain payment card details aren’t imported correctly from other browsers.</li><li>Fixed an issue where favicons are sometimes blank or black squares.</li><li>Fixed an issue on HoloLens where the on-screen keyboard doesn’t appear when it should.</li><li>Fixed an issue where a banner to set the default browser sometimes appears even though the browser is already set as the default.</li><li>Fixed an issue where certain fonts in Immersive Reader don’t work.</li><li>Fixed an issue where favicons don’t appear in History for synced tabs.</li><li>Fixed an issue where prices aren’t correct when adding items from shopping sites into a Collection.</li><li>Fixed an issue where PWAs or websites installed as apps sometimes are slow to open.</li><li>Fixed an issue on Mac where Shy UI sometimes doesn’t work or is partially obscured.</li><li>Fixed an issue where the Efficiency Mode popup can’t be unpinned once it’s pinned.</li><li>Fixed an issue where downloads are unexpectedly blocked by SmartScreen when they shouldn’t be.</li><li>Fixed an issue where the management policy to control if Legacy Same Site Cookie Behavior is Enabled doesn’t work.  Note that this policy will be removed in a future release.</li><li>Changed the management policy to control if Autoplay is Allowed.  The Autoplay setting is now set to Limit instead of Block if the policy is set to False in order to improve website compatibility.</li><li>Obsoleted TLS versions 1.0 and 1.1 in the SSL Version Min management policy.</li></ul><p>Known issues:</p><ul><li>Certain extensions such as the Microsoft Editor extension don’t work on Linux.  As soon as they’re installed, they crash and are disabled.  We’re currently investigating.</li><li>Users of certain ad blocking extensions may experience playback errors on Youtube.  As a workaround, temporarily disabling the extension should allow playback to proceed.  See <a href="https://techcommunity.microsoft.com/t5/articles/known-issue-adblock-causing-errors-on-youtube/m-p/1486882" target="_blank" rel="noopener">this help article</a> for more details.</li><li>Some users are still running into an issue where all tabs and extensions immediately crash with a STATUS_INVALID_IMAGE_HASH error.  The most common cause of this error is outdated security or antivirus software from vendors like Symantec, and in those cases, updating that software will fix it.</li><li>Users of the Kaspersky Internet Suite who have the associated extension installed may sometimes see webpages like Gmail fail to load.  This failure is due to the main Kaspersky software being out of date, and is thus fixed by making sure the latest version is installed.</li><li>Some users are still seeing favorites get duplicated.  This issue should be reduced now that automatic deduplication has been introduced into Insider channels, but we’re still rolling that out in Stable.  We’ve also seen duplication happen when running the manual deduplicator on multiple machines before either machine has a chance to fully sync its changes, so make sure to leave plenty of time in between runs of the deduplicator.</li><li>Some users are seeing “wobbling” behavior when scrolling using trackpad gestures or touchscreens, where scrolling in one dimension also causes the page to subtly scroll back and forth in the other.  Note that this only affects certain websites and seems to be worse on certain devices.  This is most likely related to our ongoing work to bring scrolling back to parity with Edge Legacy’s behavior, so if this behavior is undesirable, you can temporarily turn it off by disabling the edge://flags/#edge-experimental-scrolling flag.</li></ul><p>This Edge Dev channel update should download and install directly but in case it doesn&#8217;t then you can head to the Edge settings and manually update the browser.</p><div class="ms-editor-squiggler" style="color: initial; font: initial; font-feature-settings: initial; font-kerning: initial; font-optical-sizing: initial; font-variation-settings: initial; forced-color-adjust: initial; text-orientation: initial; text-rendering: initial; -webkit-font-smoothing: initial; -webkit-locale: initial; -webkit-text-orientation: initial; -webkit-writing-mode: initial; writing-mode: initial; zoom: initial; place-content: initial; place-items: initial; place-self: initial; alignment-baseline: initial; animation: initial; appearance: initial; aspect-ratio: initial; backdrop-filter: initial; backface-visibility: initial; background: initial; background-blend-mode: initial; baseline-shift: initial; block-size: initial; border-block: initial; border: initial; border-radius: initial; border-collapse: initial; border-end-end-radius: initial; border-end-start-radius: initial; border-inline: initial; border-start-end-radius: initial; border-start-start-radius: initial; inset: initial; box-shadow: initial; box-sizing: initial; break-after: initial; break-before: initial; break-inside: initial; buffered-rendering: initial; caption-side: initial; caret-color: initial; clear: initial; clip: initial; clip-path: initial; clip-rule: initial; color-interpolation: initial; color-interpolation-filters: initial; color-rendering: initial; color-scheme: initial; columns: initial; column-fill: initial; gap: initial; column-rule: initial; column-span: initial; contain: initial; contain-intrinsic-size: initial; content: initial; content-visibility: initial; counter-increment: initial; counter-reset: initial; counter-set: initial; cursor: initial; cx: initial; cy: initial; d: initial; display: block; dominant-baseline: initial; empty-cells: initial; fill: initial; fill-opacity: initial; fill-rule: initial; filter: initial; flex: initial; flex-flow: initial; float: initial; flood-color: initial; flood-opacity: initial; grid: initial; grid-area: initial; height: 0px; hyphens: initial; image-orientation: initial; image-rendering: initial; inline-size: initial; inset-block: initial; inset-inline: initial; isolation: initial; letter-spacing: initial; lighting-color: initial; line-break: initial; list-style: initial; margin-block: initial; margin: initial; margin-inline: initial; marker: initial; mask: initial; mask-type: initial; max-block-size: initial; max-height: initial; max-inline-size: initial; max-width: initial; min-block-size: initial; min-height: initial; min-inline-size: initial; min-width: initial; mix-blend-mode: initial; object-fit: initial; object-position: initial; offset: initial; opacity: initial; order: initial; origin-trial-test-property: initial; orphans: initial; outline: initial; outline-offset: initial; overflow-anchor: initial; overflow-clip-margin: initial; overflow-wrap: initial; overflow: initial; overscroll-behavior-block: initial; overscroll-behavior-inline: initial; overscroll-behavior: initial; padding-block: initial; padding: initial; padding-inline: initial; page: initial; page-orientation: initial; paint-order: initial; perspective: initial; perspective-origin: initial; pointer-events: initial; position: initial; quotes: initial; r: initial; resize: initial; ruby-position: initial; rx: initial; ry: initial; scroll-behavior: initial; scroll-margin-block: initial; scroll-margin: initial; scroll-margin-inline: initial; scroll-padding-block: initial; scroll-padding: initial; scroll-padding-inline: initial; scroll-snap-align: initial; scroll-snap-stop: initial; scroll-snap-type: initial; shape-image-threshold: initial; shape-margin: initial; shape-outside: initial; shape-rendering: initial; size: initial; speak: initial; stop-color: initial; stop-opacity: initial; stroke: initial; stroke-dasharray: initial; stroke-dashoffset: initial; stroke-linecap: initial; stroke-linejoin: initial; stroke-miterlimit: initial; stroke-opacity: initial; stroke-width: initial; tab-size: initial; table-layout: initial; text-align: initial; text-align-last: initial; text-anchor: initial; text-combine-upright: initial; text-decoration: initial; text-decoration-skip-ink: initial; text-indent: initial; text-overflow: initial; text-shadow: initial; text-size-adjust: initial; text-transform: initial; text-underline-offset: initial; text-underline-position: initial; touch-action: initial; transform: initial; transform-box: initial; transform-origin: initial; transform-style: initial; transition: initial; user-select: initial; vector-effect: initial; vertical-align: initial; visibility: initial; -webkit-app-region: initial; border-spacing: initial; -webkit-border-image: initial; -webkit-box-align: initial; -webkit-box-decoration-break: initial; -webkit-box-direction: initial; -webkit-box-flex: initial; -webkit-box-ordinal-group: initial; -webkit-box-orient: initial; -webkit-box-pack: initial; -webkit-box-reflect: initial; -webkit-highlight: initial; -webkit-hyphenate-character: initial; -webkit-line-break: initial; -webkit-line-clamp: initial; -webkit-mask-box-image: initial; -webkit-mask: initial; -webkit-mask-composite: initial; -webkit-perspective-origin-x: initial; -webkit-perspective-origin-y: initial; -webkit-print-color-adjust: initial; -webkit-rtl-ordering: initial; -webkit-ruby-position: initial; -webkit-tap-highlight-color: initial; -webkit-text-combine: initial; -webkit-text-decorations-in-effect: initial; -webkit-text-emphasis: initial; -webkit-text-emphasis-position: initial; -webkit-text-fill-color: initial; -webkit-text-security: initial; -webkit-text-stroke: initial; -webkit-transform-origin-x: initial; -webkit-transform-origin-y: initial; -webkit-transform-origin-z: initial; -webkit-user-drag: initial; -webkit-user-modify: initial; white-space: initial; widows: initial; width: initial; will-change: initial; word-break: initial; word-spacing: initial; x: initial; y: initial; z-index: initial;"></div><div class="ms-editor-squiggler" style="color: initial; font: initial; font-feature-settings: initial; font-kerning: initial; font-optical-sizing: initial; font-variation-settings: initial; forced-color-adjust: initial; text-orientation: initial; text-rendering: initial; -webkit-font-smoothing: initial; -webkit-locale: initial; -webkit-text-orientation: initial; -webkit-writing-mode: initial; writing-mode: initial; zoom: initial; place-content: initial; place-items: initial; place-self: initial; alignment-baseline: initial; animation: initial; appearance: initial; aspect-ratio: initial; backdrop-filter: initial; backface-visibility: initial; background: initial; background-blend-mode: initial; baseline-shift: initial; block-size: initial; border-block: initial; border: initial; border-radius: initial; border-collapse: initial; border-end-end-radius: initial; border-end-start-radius: initial; border-inline: initial; border-start-end-radius: initial; border-start-start-radius: initial; inset: initial; box-shadow: initial; box-sizing: initial; break-after: initial; break-before: initial; break-inside: initial; buffered-rendering: initial; caption-side: initial; caret-color: initial; clear: initial; clip: initial; clip-path: initial; clip-rule: initial; color-interpolation: initial; color-interpolation-filters: initial; color-rendering: initial; color-scheme: initial; columns: initial; column-fill: initial; gap: initial; column-rule: initial; column-span: initial; contain: initial; contain-intrinsic-size: initial; content: initial; content-visibility: initial; counter-increment: initial; counter-reset: initial; counter-set: initial; cursor: initial; cx: initial; cy: initial; d: initial; display: block; dominant-baseline: initial; empty-cells: initial; fill: initial; fill-opacity: initial; fill-rule: initial; filter: initial; flex: initial; flex-flow: initial; float: initial; flood-color: initial; flood-opacity: initial; grid: initial; grid-area: initial; height: 0px; hyphens: initial; image-orientation: initial; image-rendering: initial; inline-size: initial; inset-block: initial; inset-inline: initial; isolation: initial; letter-spacing: initial; lighting-color: initial; line-break: initial; list-style: initial; margin-block: initial; margin: initial; margin-inline: initial; marker: initial; mask: initial; mask-type: initial; max-block-size: initial; max-height: initial; max-inline-size: initial; max-width: initial; min-block-size: initial; min-height: initial; min-inline-size: initial; min-width: initial; mix-blend-mode: initial; object-fit: initial; object-position: initial; offset: initial; opacity: initial; order: initial; origin-trial-test-property: initial; orphans: initial; outline: initial; outline-offset: initial; overflow-anchor: initial; overflow-clip-margin: initial; overflow-wrap: initial; overflow: initial; overscroll-behavior-block: initial; overscroll-behavior-inline: initial; overscroll-behavior: initial; padding-block: initial; padding: initial; padding-inline: initial; page: initial; page-orientation: initial; paint-order: initial; perspective: initial; perspective-origin: initial; pointer-events: initial; position: initial; quotes: initial; r: initial; resize: initial; ruby-position: initial; rx: initial; ry: initial; scroll-behavior: initial; scroll-margin-block: initial; scroll-margin: initial; scroll-margin-inline: initial; scroll-padding-block: initial; scroll-padding: initial; scroll-padding-inline: initial; scroll-snap-align: initial; scroll-snap-stop: initial; scroll-snap-type: initial; shape-image-threshold: initial; shape-margin: initial; shape-outside: initial; shape-rendering: initial; size: initial; speak: initial; stop-color: initial; stop-opacity: initial; stroke: initial; stroke-dasharray: initial; stroke-dashoffset: initial; stroke-linecap: initial; stroke-linejoin: initial; stroke-miterlimit: initial; stroke-opacity: initial; stroke-width: initial; tab-size: initial; table-layout: initial; text-align: initial; text-align-last: initial; text-anchor: initial; text-combine-upright: initial; text-decoration: initial; text-decoration-skip-ink: initial; text-indent: initial; text-overflow: initial; text-shadow: initial; text-size-adjust: initial; text-transform: initial; text-underline-offset: initial; text-underline-position: initial; touch-action: initial; transform: initial; transform-box: initial; transform-origin: initial; transform-style: initial; transition: initial; user-select: initial; vector-effect: initial; vertical-align: initial; visibility: initial; -webkit-app-region: initial; border-spacing: initial; -webkit-border-image: initial; -webkit-box-align: initial; -webkit-box-decoration-break: initial; -webkit-box-direction: initial; -webkit-box-flex: initial; -webkit-box-ordinal-group: initial; -webkit-box-orient: initial; -webkit-box-pack: initial; -webkit-box-reflect: initial; -webkit-highlight: initial; -webkit-hyphenate-character: initial; -webkit-line-break: initial; -webkit-line-clamp: initial; -webkit-mask-box-image: initial; -webkit-mask: initial; -webkit-mask-composite: initial; -webkit-perspective-origin-x: initial; -webkit-perspective-origin-y: initial; -webkit-print-color-adjust: initial; -webkit-rtl-ordering: initial; -webkit-ruby-position: initial; -webkit-tap-highlight-color: initial; -webkit-text-combine: initial; -webkit-text-decorations-in-effect: initial; -webkit-text-emphasis: initial; -webkit-text-emphasis-position: initial; -webkit-text-fill-color: initial; -webkit-text-security: initial; -webkit-text-stroke: initial; -webkit-transform-origin-x: initial; -webkit-transform-origin-y: initial; -webkit-transform-origin-z: initial; -webkit-user-drag: initial; -webkit-user-modify: initial; white-space: initial; widows: initial; width: initial; will-change: initial; word-break: initial; word-spacing: initial; x: initial; y: initial; z-index: initial;"></div><div class="ms-editor-squiggler" style="color: initial; font: initial; font-feature-settings: initial; font-kerning: initial; font-optical-sizing: initial; font-variation-settings: initial; forced-color-adjust: initial; text-orientation: initial; text-rendering: initial; -webkit-font-smoothing: initial; -webkit-locale: initial; -webkit-text-orientation: initial; -webkit-writing-mode: initial; writing-mode: initial; zoom: initial; place-content: initial; place-items: initial; place-self: initial; alignment-baseline: initial; animation: initial; appearance: initial; aspect-ratio: initial; backdrop-filter: initial; backface-visibility: initial; background: initial; background-blend-mode: initial; baseline-shift: initial; block-size: initial; border-block: initial; border: initial; border-radius: initial; border-collapse: initial; border-end-end-radius: initial; border-end-start-radius: initial; border-inline: initial; border-start-end-radius: initial; border-start-start-radius: initial; inset: initial; box-shadow: initial; box-sizing: initial; break-after: initial; break-before: initial; break-inside: initial; buffered-rendering: initial; caption-side: initial; caret-color: initial; clear: initial; clip: initial; clip-path: initial; clip-rule: initial; color-interpolation: initial; color-interpolation-filters: initial; color-rendering: initial; color-scheme: initial; columns: initial; column-fill: initial; gap: initial; column-rule: initial; column-span: initial; contain: initial; contain-intrinsic-size: initial; content: initial; content-visibility: initial; counter-increment: initial; counter-reset: initial; counter-set: initial; cursor: initial; cx: initial; cy: initial; d: initial; display: block; dominant-baseline: initial; empty-cells: initial; fill: initial; fill-opacity: initial; fill-rule: initial; filter: initial; flex: initial; flex-flow: initial; float: initial; flood-color: initial; flood-opacity: initial; grid: initial; grid-area: initial; height: 0px; hyphens: initial; image-orientation: initial; image-rendering: initial; inline-size: initial; inset-block: initial; inset-inline: initial; isolation: initial; letter-spacing: initial; lighting-color: initial; line-break: initial; list-style: initial; margin-block: initial; margin: initial; margin-inline: initial; marker: initial; mask: initial; mask-type: initial; max-block-size: initial; max-height: initial; max-inline-size: initial; max-width: initial; min-block-size: initial; min-height: initial; min-inline-size: initial; min-width: initial; mix-blend-mode: initial; object-fit: initial; object-position: initial; offset: initial; opacity: initial; order: initial; origin-trial-test-property: initial; orphans: initial; outline: initial; outline-offset: initial; overflow-anchor: initial; overflow-clip-margin: initial; overflow-wrap: initial; overflow: initial; overscroll-behavior-block: initial; overscroll-behavior-inline: initial; overscroll-behavior: initial; padding-block: initial; padding: initial; padding-inline: initial; page: initial; page-orientation: initial; paint-order: initial; perspective: initial; perspective-origin: initial; pointer-events: initial; position: initial; quotes: initial; r: initial; resize: initial; ruby-position: initial; rx: initial; ry: initial; scroll-behavior: initial; scroll-margin-block: initial; scroll-margin: initial; scroll-margin-inline: initial; scroll-padding-block: initial; scroll-padding: initial; scroll-padding-inline: initial; scroll-snap-align: initial; scroll-snap-stop: initial; scroll-snap-type: initial; shape-image-threshold: initial; shape-margin: initial; shape-outside: initial; shape-rendering: initial; size: initial; speak: initial; stop-color: initial; stop-opacity: initial; stroke: initial; stroke-dasharray: initial; stroke-dashoffset: initial; stroke-linecap: initial; stroke-linejoin: initial; stroke-miterlimit: initial; stroke-opacity: initial; stroke-width: initial; tab-size: initial; table-layout: initial; text-align: initial; text-align-last: initial; text-anchor: initial; text-combine-upright: initial; text-decoration: initial; text-decoration-skip-ink: initial; text-indent: initial; text-overflow: initial; text-shadow: initial; text-size-adjust: initial; text-transform: initial; text-underline-offset: initial; text-underline-position: initial; touch-action: initial; transform: initial; transform-box: initial; transform-origin: initial; transform-style: initial; transition: initial; user-select: initial; vector-effect: initial; vertical-align: initial; visibility: initial; -webkit-app-region: initial; border-spacing: initial; -webkit-border-image: initial; -webkit-box-align: initial; -webkit-box-decoration-break: initial; -webkit-box-direction: initial; -webkit-box-flex: initial; -webkit-box-ordinal-group: initial; -webkit-box-orient: initial; -webkit-box-pack: initial; -webkit-box-reflect: initial; -webkit-highlight: initial; -webkit-hyphenate-character: initial; -webkit-line-break: initial; -webkit-line-clamp: initial; -webkit-mask-box-image: initial; -webkit-mask: initial; -webkit-mask-composite: initial; -webkit-perspective-origin-x: initial; -webkit-perspective-origin-y: initial; -webkit-print-color-adjust: initial; -webkit-rtl-ordering: initial; -webkit-ruby-position: initial; -webkit-tap-highlight-color: initial; -webkit-text-combine: initial; -webkit-text-decorations-in-effect: initial; -webkit-text-emphasis: initial; -webkit-text-emphasis-position: initial; -webkit-text-fill-color: initial; -webkit-text-security: initial; -webkit-text-stroke: initial; -webkit-transform-origin-x: initial; -webkit-transform-origin-y: initial; -webkit-transform-origin-z: initial; -webkit-user-drag: initial; -webkit-user-modify: initial; white-space: initial; widows: initial; width: initial; will-change: initial; word-break: initial; word-spacing: initial; x: initial; y: initial; z-index: initial;"></div><div class="ms-editor-squiggler" style="color: initial; font: initial; font-feature-settings: initial; font-kerning: initial; font-optical-sizing: initial; font-variation-settings: initial; forced-color-adjust: initial; text-orientation: initial; text-rendering: initial; -webkit-font-smoothing: initial; -webkit-locale: initial; -webkit-text-orientation: initial; -webkit-writing-mode: initial; writing-mode: initial; zoom: initial; place-content: initial; place-items: initial; place-self: initial; alignment-baseline: initial; animation: initial; appearance: initial; aspect-ratio: initial; backdrop-filter: initial; backface-visibility: initial; background: initial; background-blend-mode: initial; baseline-shift: initial; block-size: initial; border-block: initial; border: initial; border-radius: initial; border-collapse: initial; border-end-end-radius: initial; border-end-start-radius: initial; border-inline: initial; border-start-end-radius: initial; border-start-start-radius: initial; inset: initial; box-shadow: initial; box-sizing: initial; break-after: initial; break-before: initial; break-inside: initial; buffered-rendering: initial; caption-side: initial; caret-color: initial; clear: initial; clip: initial; clip-path: initial; clip-rule: initial; color-interpolation: initial; color-interpolation-filters: initial; color-rendering: initial; color-scheme: initial; columns: initial; column-fill: initial; gap: initial; column-rule: initial; column-span: initial; contain: initial; contain-intrinsic-size: initial; content: initial; content-visibility: initial; counter-increment: initial; counter-reset: initial; counter-set: initial; cursor: initial; cx: initial; cy: initial; d: initial; display: block; dominant-baseline: initial; empty-cells: initial; fill: initial; fill-opacity: initial; fill-rule: initial; filter: initial; flex: initial; flex-flow: initial; float: initial; flood-color: initial; flood-opacity: initial; grid: initial; grid-area: initial; height: 0px; hyphens: initial; image-orientation: initial; image-rendering: initial; inline-size: initial; inset-block: initial; inset-inline: initial; isolation: initial; letter-spacing: initial; lighting-color: initial; line-break: initial; list-style: initial; margin-block: initial; margin: initial; margin-inline: initial; marker: initial; mask: initial; mask-type: initial; max-block-size: initial; max-height: initial; max-inline-size: initial; max-width: initial; min-block-size: initial; min-height: initial; min-inline-size: initial; min-width: initial; mix-blend-mode: initial; object-fit: initial; object-position: initial; offset: initial; opacity: initial; order: initial; origin-trial-test-property: initial; orphans: initial; outline: initial; outline-offset: initial; overflow-anchor: initial; overflow-clip-margin: initial; overflow-wrap: initial; overflow: initial; overscroll-behavior-block: initial; overscroll-behavior-inline: initial; overscroll-behavior: initial; padding-block: initial; padding: initial; padding-inline: initial; page: initial; page-orientation: initial; paint-order: initial; perspective: initial; perspective-origin: initial; pointer-events: initial; position: initial; quotes: initial; r: initial; resize: initial; ruby-position: initial; rx: initial; ry: initial; scroll-behavior: initial; scroll-margin-block: initial; scroll-margin: initial; scroll-margin-inline: initial; scroll-padding-block: initial; scroll-padding: initial; scroll-padding-inline: initial; scroll-snap-align: initial; scroll-snap-stop: initial; scroll-snap-type: initial; shape-image-threshold: initial; shape-margin: initial; shape-outside: initial; shape-rendering: initial; size: initial; speak: initial; stop-color: initial; stop-opacity: initial; stroke: initial; stroke-dasharray: initial; stroke-dashoffset: initial; stroke-linecap: initial; stroke-linejoin: initial; stroke-miterlimit: initial; stroke-opacity: initial; stroke-width: initial; tab-size: initial; table-layout: initial; text-align: initial; text-align-last: initial; text-anchor: initial; text-combine-upright: initial; text-decoration: initial; text-decoration-skip-ink: initial; text-indent: initial; text-overflow: initial; text-shadow: initial; text-size-adjust: initial; text-transform: initial; text-underline-offset: initial; text-underline-position: initial; touch-action: initial; transform: initial; transform-box: initial; transform-origin: initial; transform-style: initial; transition: initial; user-select: initial; vector-effect: initial; vertical-align: initial; visibility: initial; -webkit-app-region: initial; border-spacing: initial; -webkit-border-image: initial; -webkit-box-align: initial; -webkit-box-decoration-break: initial; -webkit-box-direction: initial; -webkit-box-flex: initial; -webkit-box-ordinal-group: initial; -webkit-box-orient: initial; -webkit-box-pack: initial; -webkit-box-reflect: initial; -webkit-highlight: initial; -webkit-hyphenate-character: initial; -webkit-line-break: initial; -webkit-line-clamp: initial; -webkit-mask-box-image: initial; -webkit-mask: initial; -webkit-mask-composite: initial; -webkit-perspective-origin-x: initial; -webkit-perspective-origin-y: initial; -webkit-print-color-adjust: initial; -webkit-rtl-ordering: initial; -webkit-ruby-position: initial; -webkit-tap-highlight-color: initial; -webkit-text-combine: initial; -webkit-text-decorations-in-effect: initial; -webkit-text-emphasis: initial; -webkit-text-emphasis-position: initial; -webkit-text-fill-color: initial; -webkit-text-security: initial; -webkit-text-stroke: initial; -webkit-transform-origin-x: initial; -webkit-transform-origin-y: initial; -webkit-transform-origin-z: initial; -webkit-user-drag: initial; -webkit-user-modify: initial; white-space: initial; widows: initial; width: initial; will-change: initial; word-break: initial; word-spacing: initial; x: initial; y: initial; z-index: initial;"></div><div class="ms-editor-squiggler" style="color: initial; font: initial; font-feature-settings: initial; font-kerning: initial; font-optical-sizing: initial; font-variation-settings: initial; forced-color-adjust: initial; text-orientation: initial; text-rendering: initial; -webkit-font-smoothing: initial; -webkit-locale: initial; -webkit-text-orientation: initial; -webkit-writing-mode: initial; writing-mode: initial; zoom: initial; place-content: initial; place-items: initial; place-self: initial; alignment-baseline: initial; animation: initial; appearance: initial; aspect-ratio: initial; backdrop-filter: initial; backface-visibility: initial; background: initial; background-blend-mode: initial; baseline-shift: initial; block-size: initial; border-block: initial; border: initial; border-radius: initial; border-collapse: initial; border-end-end-radius: initial; border-end-start-radius: initial; border-inline: initial; border-start-end-radius: initial; border-start-start-radius: initial; inset: initial; box-shadow: initial; box-sizing: initial; break-after: initial; break-before: initial; break-inside: initial; buffered-rendering: initial; caption-side: initial; caret-color: initial; clear: initial; clip: initial; clip-path: initial; clip-rule: initial; color-interpolation: initial; color-interpolation-filters: initial; color-rendering: initial; color-scheme: initial; columns: initial; column-fill: initial; gap: initial; column-rule: initial; column-span: initial; contain: initial; contain-intrinsic-size: initial; content: initial; content-visibility: initial; counter-increment: initial; counter-reset: initial; counter-set: initial; cursor: initial; cx: initial; cy: initial; d: initial; display: block; dominant-baseline: initial; empty-cells: initial; fill: initial; fill-opacity: initial; fill-rule: initial; filter: initial; flex: initial; flex-flow: initial; float: initial; flood-color: initial; flood-opacity: initial; grid: initial; grid-area: initial; height: 0px; hyphens: initial; image-orientation: initial; image-rendering: initial; inline-size: initial; inset-block: initial; inset-inline: initial; isolation: initial; letter-spacing: initial; lighting-color: initial; line-break: initial; list-style: initial; margin-block: initial; margin: initial; margin-inline: initial; marker: initial; mask: initial; mask-type: initial; max-block-size: initial; max-height: initial; max-inline-size: initial; max-width: initial; min-block-size: initial; min-height: initial; min-inline-size: initial; min-width: initial; mix-blend-mode: initial; object-fit: initial; object-position: initial; offset: initial; opacity: initial; order: initial; origin-trial-test-property: initial; orphans: initial; outline: initial; outline-offset: initial; overflow-anchor: initial; overflow-clip-margin: initial; overflow-wrap: initial; overflow: initial; overscroll-behavior-block: initial; overscroll-behavior-inline: initial; overscroll-behavior: initial; padding-block: initial; padding: initial; padding-inline: initial; page: initial; page-orientation: initial; paint-order: initial; perspective: initial; perspective-origin: initial; pointer-events: initial; position: initial; quotes: initial; r: initial; resize: initial; ruby-position: initial; rx: initial; ry: initial; scroll-behavior: initial; scroll-margin-block: initial; scroll-margin: initial; scroll-margin-inline: initial; scroll-padding-block: initial; scroll-padding: initial; scroll-padding-inline: initial; scroll-snap-align: initial; scroll-snap-stop: initial; scroll-snap-type: initial; shape-image-threshold: initial; shape-margin: initial; shape-outside: initial; shape-rendering: initial; size: initial; speak: initial; stop-color: initial; stop-opacity: initial; stroke: initial; stroke-dasharray: initial; stroke-dashoffset: initial; stroke-linecap: initial; stroke-linejoin: initial; stroke-miterlimit: initial; stroke-opacity: initial; stroke-width: initial; tab-size: initial; table-layout: initial; text-align: initial; text-align-last: initial; text-anchor: initial; text-combine-upright: initial; text-decoration: initial; text-decoration-skip-ink: initial; text-indent: initial; text-overflow: initial; text-shadow: initial; text-size-adjust: initial; text-transform: initial; text-underline-offset: initial; text-underline-position: initial; touch-action: initial; transform: initial; transform-box: initial; transform-origin: initial; transform-style: initial; transition: initial; user-select: initial; vector-effect: initial; vertical-align: initial; visibility: initial; -webkit-app-region: initial; border-spacing: initial; -webkit-border-image: initial; -webkit-box-align: initial; -webkit-box-decoration-break: initial; -webkit-box-direction: initial; -webkit-box-flex: initial; -webkit-box-ordinal-group: initial; -webkit-box-orient: initial; -webkit-box-pack: initial; -webkit-box-reflect: initial; -webkit-highlight: initial; -webkit-hyphenate-character: initial; -webkit-line-break: initial; -webkit-line-clamp: initial; -webkit-mask-box-image: initial; -webkit-mask: initial; -webkit-mask-composite: initial; -webkit-perspective-origin-x: initial; -webkit-perspective-origin-y: initial; -webkit-print-color-adjust: initial; -webkit-rtl-ordering: initial; -webkit-ruby-position: initial; -webkit-tap-highlight-color: initial; -webkit-text-combine: initial; -webkit-text-decorations-in-effect: initial; -webkit-text-emphasis: initial; -webkit-text-emphasis-position: initial; -webkit-text-fill-color: initial; -webkit-text-security: initial; -webkit-text-stroke: initial; -webkit-transform-origin-x: initial; -webkit-transform-origin-y: initial; -webkit-transform-origin-z: initial; -webkit-user-drag: initial; -webkit-user-modify: initial; white-space: initial; widows: initial; width: initial; will-change: initial; word-break: initial; word-spacing: initial; x: initial; y: initial; z-index: initial;"></div><div class="ms-editor-squiggler" style="color: initial; font: initial; font-feature-settings: initial; font-kerning: initial; font-optical-sizing: initial; font-variation-settings: initial; forced-color-adjust: initial; text-orientation: initial; text-rendering: initial; -webkit-font-smoothing: initial; -webkit-locale: initial; -webkit-text-orientation: initial; -webkit-writing-mode: initial; writing-mode: initial; zoom: initial; place-content: initial; place-items: initial; place-self: initial; alignment-baseline: initial; animation: initial; appearance: initial; aspect-ratio: initial; backdrop-filter: initial; backface-visibility: initial; background: initial; background-blend-mode: initial; baseline-shift: initial; block-size: initial; border-block: initial; border: initial; border-radius: initial; border-collapse: initial; border-end-end-radius: initial; border-end-start-radius: initial; border-inline: initial; border-start-end-radius: initial; border-start-start-radius: initial; inset: initial; box-shadow: initial; box-sizing: initial; break-after: initial; break-before: initial; break-inside: initial; buffered-rendering: initial; caption-side: initial; caret-color: initial; clear: initial; clip: initial; clip-path: initial; clip-rule: initial; color-interpolation: initial; color-interpolation-filters: initial; color-rendering: initial; color-scheme: initial; columns: initial; column-fill: initial; gap: initial; column-rule: initial; column-span: initial; contain: initial; contain-intrinsic-size: initial; content: initial; content-visibility: initial; counter-increment: initial; counter-reset: initial; counter-set: initial; cursor: initial; cx: initial; cy: initial; d: initial; display: block; dominant-baseline: initial; empty-cells: initial; fill: initial; fill-opacity: initial; fill-rule: initial; filter: initial; flex: initial; flex-flow: initial; float: initial; flood-color: initial; flood-opacity: initial; grid: initial; grid-area: initial; height: 0px; hyphens: initial; image-orientation: initial; image-rendering: initial; inline-size: initial; inset-block: initial; inset-inline: initial; isolation: initial; letter-spacing: initial; lighting-color: initial; line-break: initial; list-style: initial; margin-block: initial; margin: initial; margin-inline: initial; marker: initial; mask: initial; mask-type: initial; max-block-size: initial; max-height: initial; max-inline-size: initial; max-width: initial; min-block-size: initial; min-height: initial; min-inline-size: initial; min-width: initial; mix-blend-mode: initial; object-fit: initial; object-position: initial; offset: initial; opacity: initial; order: initial; origin-trial-test-property: initial; orphans: initial; outline: initial; outline-offset: initial; overflow-anchor: initial; overflow-clip-margin: initial; overflow-wrap: initial; overflow: initial; overscroll-behavior-block: initial; overscroll-behavior-inline: initial; overscroll-behavior: initial; padding-block: initial; padding: initial; padding-inline: initial; page: initial; page-orientation: initial; paint-order: initial; perspective: initial; perspective-origin: initial; pointer-events: initial; position: initial; quotes: initial; r: initial; resize: initial; ruby-position: initial; rx: initial; ry: initial; scroll-behavior: initial; scroll-margin-block: initial; scroll-margin: initial; scroll-margin-inline: initial; scroll-padding-block: initial; scroll-padding: initial; scroll-padding-inline: initial; scroll-snap-align: initial; scroll-snap-stop: initial; scroll-snap-type: initial; shape-image-threshold: initial; shape-margin: initial; shape-outside: initial; shape-rendering: initial; size: initial; speak: initial; stop-color: initial; stop-opacity: initial; stroke: initial; stroke-dasharray: initial; stroke-dashoffset: initial; stroke-linecap: initial; stroke-linejoin: initial; stroke-miterlimit: initial; stroke-opacity: initial; stroke-width: initial; tab-size: initial; table-layout: initial; text-align: initial; text-align-last: initial; text-anchor: initial; text-combine-upright: initial; text-decoration: initial; text-decoration-skip-ink: initial; text-indent: initial; text-overflow: initial; text-shadow: initial; text-size-adjust: initial; text-transform: initial; text-underline-offset: initial; text-underline-position: initial; touch-action: initial; transform: initial; transform-box: initial; transform-origin: initial; transform-style: initial; transition: initial; user-select: initial; vector-effect: initial; vertical-align: initial; visibility: initial; -webkit-app-region: initial; border-spacing: initial; -webkit-border-image: initial; -webkit-box-align: initial; -webkit-box-decoration-break: initial; -webkit-box-direction: initial; -webkit-box-flex: initial; -webkit-box-ordinal-group: initial; -webkit-box-orient: initial; -webkit-box-pack: initial; -webkit-box-reflect: initial; -webkit-highlight: initial; -webkit-hyphenate-character: initial; -webkit-line-break: initial; -webkit-line-clamp: initial; -webkit-mask-box-image: initial; -webkit-mask: initial; -webkit-mask-composite: initial; -webkit-perspective-origin-x: initial; -webkit-perspective-origin-y: initial; -webkit-print-color-adjust: initial; -webkit-rtl-ordering: initial; -webkit-ruby-position: initial; -webkit-tap-highlight-color: initial; -webkit-text-combine: initial; -webkit-text-decorations-in-effect: initial; -webkit-text-emphasis: initial; -webkit-text-emphasis-position: initial; -webkit-text-fill-color: initial; -webkit-text-security: initial; -webkit-text-stroke: initial; -webkit-transform-origin-x: initial; -webkit-transform-origin-y: initial; -webkit-transform-origin-z: initial; -webkit-user-drag: initial; -webkit-user-modify: initial; white-space: initial; widows: initial; width: initial; will-change: initial; word-break: initial; word-spacing: initial; x: initial; y: initial; z-index: initial;"></div></article><footer class="entry-footer"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> <span class="shunno-lables"> <span>Related</span><ul class="post-meta-spans"> <a href="https://mspoweruser.com/tag/93-0-946-1/"><li>93.0.946.1</li></a><a href="https://mspoweruser.com/tag/microsoft/"><li>microsoft</li></a><a href="https://mspoweruser.com/tag/microsoft-edge/"><li>Microsoft Edge</li></a><a href="https://mspoweruser.com/tag/microsoft-edge-dev/"><li>Microsoft Edge Dev</li></a><a href="https://mspoweruser.com/tag/update/"><li>update</li></a></ul> </span><div class="shunno-share-block"><ul><li> <a class="shunno-share-twitter" title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Microsoft releases Edge Dev channel build 93.0.946.1 with new Share menu, more - https://mspoweruser.com/microsoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-twitter"></i> <span>Tweet</span> </a></li><li> <a class="shunno-share-facebook" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-facebook"></i> <span>Share</span> </a></li><li> <a class="shunno-share-skype" title="Share on Skype" href="https://web.skype.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;"> <i class="shunno shunno-skype"></i> </a></li><li> <a class="shunno-share-gplus" title="Share on Google+" href="http://plus.google.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-google"></i> </a></li><li> <a class="shunno-share-pocket" title="Save to read later on Pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-pocket"></i> </a></li><li> <a class="shunno-share-reddit" title="Submit to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;"> <i class="shunno shunno-reddit"></i> </a></li></ul></div><div class="shunno-recommended-articles-full"><div class="shunno-recommended-articles"><div class="source-related-article-header">Read these next<i class="shunno-recommended-article-control shunno shunno-cancel"></i></div><div class="shunno-featured-article-big"><article title="Microsoft Edge will get these new features in the next few months" class="shunno-feat-article"> <a href="https://mspoweruser.com/microsoft-edge-new-features-months/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2021/04/edge-kids-mode-800x553.jpg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="Microsoft edge kids mode" loading="lazy" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Microsoft Edge will get these new features in the next few months</h2> <span>by Pradeep <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="383352 https://mspoweruser.com/?p=383352">0</span></div><div class="overlay"></div> </a></article><article title="The Witcher 3: Wild Hunt is getting a next-gen update and new DLC" class="shunno-feat-article"> <a href="https://mspoweruser.com/the-witcher-3-wild-hunt-getting-next-gen-update/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2021/07/Witcher-3-Wild-Hunt-Complete-Edition-120721-800x553.jpg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="The Witcher 3 Wild Hunt Complete Edition" loading="lazy" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>The Witcher 3: Wild Hunt is getting a next-gen update and new DLC</h2> <span>by Alex Atkin <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="383329 https://mspoweruser.com/?p=383329">0</span></div><div class="overlay"></div> </a></article></div></div></div></footer><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="shunno-single-comments" id="shunno-comments"><div class="shunno-block-title">Comments<span><a href="http://mspoweruser.com/guidelines/" title="Community guidelines"><i class="shunno-guidelines-reveal shunno-attention shunno"></i></a></span></div><div id="disqus_thread"></div></div></div><div id="secondary" class="col-md-4 widget-area" role="complementary"><aside id="shunno_widget_sidebar_advert-3" class="widget shunno_widget_sidebar_advert"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="9303911608"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="shunno_posts_sidebar-4" class="widget widget_shunno_posts_sidebar"><div class="shunno-sidebar-articles"><div class="shunno-block-title shunno-widget-aritlces-title">Windows 10</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/its-patch-tuesday-heres-whats-new-all-supported-versions-of-windows-10/" title="It&#8217;s Patch Tuesday &#8211; here&#8217;s what&#8217;s new all supported versions of Windows 10" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2021/05/Microsoft-Windows-10-new-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="Microsoft Windows 10 new" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/05/Microsoft-Windows-10-new-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/05/Microsoft-Windows-10-new-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2021/05/Microsoft-Windows-10-new-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>It&#8217;s Patch Tuesday &#8211; here&#8217;s what&#8217;s new all supported versions of Windows 10</h2> </a><p>by&nbsp;Surur&nbsp;on&nbsp;July 13, 2021</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-fixes-a-new-print-nightmare-as-july-cumulative-update-breaks-zebra-and-dymo-receipt-printers/" title="Microsoft fixes a new print nightmare as July Cumulative Update breaks Zebra and Dymo receipt printers"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/07/zebra-printer-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="zebra printer" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/07/zebra-printer-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/07/zebra-printer-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/07/zebra-printer-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft fixes a new print nightmare as July Cumulative Update breaks Zebra and...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/printnightmare-microsoft-denies-patch-bypass-is-a-real-threat/" title="PrintNightmare: In statement Microsoft denies patch bypass is a real threat"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/07/print-spools-105x70.jfif" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/07/print-spools-105x70.jfif 105w, https://mspoweruser.com/wp-content/uploads/2021/07/print-spools-395x260.jfif 395w, https://mspoweruser.com/wp-content/uploads/2021/07/print-spools-120x80.jfif 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>PrintNightmare: In statement Microsoft denies patch bypass is a real threat</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsofts-out-of-band-fix-for-printnightmare-already-by-passed-by-hackers/" title="Microsoft&#8217;s Out-of-Band fix for PrintNightmare already by-passed by hackers"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/07/print-spools-105x70.jfif" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/07/print-spools-105x70.jfif 105w, https://mspoweruser.com/wp-content/uploads/2021/07/print-spools-395x260.jfif 395w, https://mspoweruser.com/wp-content/uploads/2021/07/print-spools-120x80.jfif 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft&#8217;s Out-of-Band fix for PrintNightmare already by-passed by hacker...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/how-to-enable-ransomware-protection-in-windows-10/" title="How to enable Ransomware protection in Windows 10"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/07/ransomware-protection-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/07/ransomware-protection-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/07/ransomware-protection-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/07/ransomware-protection-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>How to enable Ransomware protection in Windows 10</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnadsmall-2" class="widget shunno_widget_sidebar_sovrnadsmall"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="8185229604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="shunno_posts_sidebar_deals-2" class="widget widget_shunno_posts_sidebar_deals"><div class="shunno-sidebar-articles shunno-widget-deals"><div class="shunno-block-title shunno-widget-aritlces-title">Deals</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/handsome-discount-on-oneplus-8/" title="Deal Alert: OnePlus Store is offering mouth-watering discount on OnePlus 8" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-150x100.jpg 150w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Deal Alert: OnePlus Store is offering mouth-watering discount on OnePlus 8</h2> </a><p class="article-excerpt">OnePlus 8 is now selling at a discounted price at the official OnePlus Store. The smartphone offers flagship-tier hardware at an affordable price, and a $220 discount has made it even more a...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/razer-ornata-chroma-discounted/" title="Deal Alert: Razer Ornata Chroma Gaming Keyboard heavily discounted at Amazon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/07/Razer-Ornata-Chroma-Gaming-Keyboard-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/07/Razer-Ornata-Chroma-Gaming-Keyboard-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/07/Razer-Ornata-Chroma-Gaming-Keyboard-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/07/Razer-Ornata-Chroma-Gaming-Keyboard-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Razer Ornata Chroma Gaming Keyboard heavily discounted at Amazon</h3></a><p class="article-excerpt">Amazon is offering a handsome discount of $30.80 on the purchase of the Razer Ornata Chroma Gaming Keyboard. The gaming keyboard is now available at a price point of $69.19, down from $99.99...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-365-family-deal-norton-antivirus/" title="Deal Alert: Microsoft 365 Family 15-month subscription with Norton 360 Antivirus available for $74.99"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/03/microsoft-365-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft 365" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/03/microsoft-365-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/03/microsoft-365-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/03/microsoft-365-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Microsoft 365 Family 15-month subscription with Norton 360 Antivirus...</h3></a><p class="article-excerpt">You can now get a 15-month Microsoft 365 Family subscription for just $75 from Newegg. In addition to the discount, you will also get Norton 360 Standard antivirus 15-month subscription for ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/samsung-galaxy-buds-pro-deal-woot/" title="Deal Alert: Samsung Galaxy Buds Pro wireless earbuds available for just $119"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/12/Samsung-galaxy-buds-Pro-1-105x70.jfif" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Samsung galaxy buds Pro 1" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/12/Samsung-galaxy-buds-Pro-1-105x70.jfif 105w, https://mspoweruser.com/wp-content/uploads/2020/12/Samsung-galaxy-buds-Pro-1-395x260.jfif 395w, https://mspoweruser.com/wp-content/uploads/2020/12/Samsung-galaxy-buds-Pro-1-120x80.jfif 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy Buds Pro wireless earbuds available for just $119</h3></a><p class="article-excerpt">The Samsung Galaxy Buds Pro is now available for just $119.99 from Amazon&#8217;s Woot, you can find the deal here. The Galaxy Buds Pro is compatible with all Bluetooth devices and can last ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/google-pixel-3a-at-109/" title="Deal Alert: Google Pixel 3a(renewed) now available at $109"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/11/Google-Pixel-3a-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/11/Google-Pixel-3a-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/11/Google-Pixel-3a-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/11/Google-Pixel-3a-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Google Pixel 3a(renewed) now available at $109</h3></a><p class="article-excerpt">The Pixel 3a(renewed) is now available at a price point of $109, down from $139 at Amazon. Google Pixel 3a is a mid-range smartphone powered by Qualcomm Snapdragon 670 processor, 4GB RAM, an...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/surface-pro-7-is-279-cheaper-at-amazon-2/" title="Deal Alert: Massive $388 discount on Microsoft Surface Pro 7"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="surface pro 7 deals" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Massive $388 discount on Microsoft Surface Pro 7</h3></a><p class="article-excerpt">Microsoft Surface Pro 7(8GB/256GB) is now available at a discounted price. The Surface Pro 7 with an i5 processor, 8GB RAM, and 256GB storage is now available at a price point of $941.25, do...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/oneplus-8-now-available-at-332/" title="Deal Alert: OnePlus 8(renewed) is now available at $332"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-300x200.jpg 300w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-150x100.jpg 150w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue.jpg 1098w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: OnePlus 8(renewed) is now available at $332</h3></a><p class="article-excerpt">OnePlus 8(renewed) is now available at a discounted price at Amazon. The smartphone offers flagship-tier hardware at an affordable price and is now selling at $332, down from $545. You can b...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-ultimate-ears-megaboom-3-at-140/" title="Deal Alert: Ultimate Ears Megaboom 3 Portable Bluetooth speaker(renewed) discounted at Amazon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/08/Ultimate-Ears-Megaboom-3-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/08/Ultimate-Ears-Megaboom-3-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/08/Ultimate-Ears-Megaboom-3-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/08/Ultimate-Ears-Megaboom-3-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Ultimate Ears Megaboom 3 Portable Bluetooth speaker(renewed) discoun...</h3></a><p class="article-excerpt">Ultimate Ears Megaboom 3 is now available at $140, down from $200. So, if you do the math, that&#8217;s a straight $60 discount! Ultimate Ears Megaboom 3 is a small, portable, waterproof Blu...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-surface-duo-deal-discount-att-offer/" title="Doorbuster Deal: Microsoft Surface Duo 128GB AT&#038;T model available for just $409"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="surface duo ad 2" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Doorbuster Deal: Microsoft Surface Duo 128GB AT&#038;T model available for just ...</h3></a><p class="article-excerpt">Microsoft Surface Duo features an iconic super-thin design with dual screens designed for effortless multitasking and productivity. Amazon&#8217;s Woot now has a great deal on Surface Duo AT...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/discount-on-samsung-galaxy-buds-plus/" title="Deal Alert: Samsung Galaxy Buds Plus discounted at Amazon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/12/samsung-galaxy-buds-plus-ad-2-105x70.jfif" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/12/samsung-galaxy-buds-plus-ad-2-105x70.jfif 105w, https://mspoweruser.com/wp-content/uploads/2020/12/samsung-galaxy-buds-plus-ad-2-395x260.jfif 395w, https://mspoweruser.com/wp-content/uploads/2020/12/samsung-galaxy-buds-plus-ad-2-120x80.jfif 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy Buds Plus discounted at Amazon</h3></a><p class="article-excerpt">The Samsung Galaxy Buds Plus truly wireless earbuds are now available at discounted price at Amazon. You can now buy the product at a price point of $99.99, down from $149.99. So, the truly ...</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnad-2" class="widget shunno_widget_sidebar_sovrnad"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="6708496403"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://opencritic.com/outlet/704/mspoweruser" target="_blank" rel="noopener"><img src="https://mspoweruser.com/wp-content/uploads/2019/05/opencriticlogo2.png" alt="Open Critic" /></a></div></aside></div></div></div></div></main></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="shunno-footer-main container"><div class="col-md-4 footer-logo"> <a href="http://mspoweruser.com" title="MSPoweruser - All of Microsoft, all of the time!"> <img alt="shunno-footer-logo" src="//mspoweruser.com/wp-content/themes/shunno/inc/assets/footer-logos.png" style="width: 100%;"> </a></div><div class="col-md-8 footer-links"><ul class="site-links"> <a href="http://discuss.mspoweruser.com" target="_blank"><li>Forums</li></a> <a href="http://mspoweruser.com/about"><li>About Us</li></a> <a href="http://mspoweruser.com/contact"><li>Contact Us</li></a> <a href="http://mspoweruser.com/tips"><li>Tip Us</li></a> <a href="http://mspoweruser.com/submit-articles/"><li>Submit Articles</li></a> <a href="http://mspoweruser.com/guidelines"><li>Community Guidelines</li></a> <a href="http://mspoweruser.com/privacy"><li class="site-links-privacy">Privacy Policy</li></a></ul><ul class="social-links"> <a title="Follow the latest conversations on Disqus" href="https://disqus.com/home/forum/mspoweruser/"><li class="social-links-disqus"><i class="shunno shunno-disqus"></i></li></a> <a title="Subscribe to our RSS feed" href="https://mspoweruser.com/feed"><li><i class="shunno shunno-rss"></i></li></a> <a title="Follow us on Google+" href="https://plus.google.com/+mspoweruserhd"><li class="shunnogooglelink"><i class="shunno shunno-google"></i></li></a> <a title="Like us on Facebook" href="https://facebook.com/microsoftpoweruser"><li><i class="shunno shunno-facebook"></i></li></a> <a title="Follow us on Twitter" href="https://twitter.com/mspoweruser"><li><i class="shunno shunno-twitter"></i></li></a></ul></div><div class="footer-copyright"> <span>&copy; 2021 MSPoweruser - All rights reserved</span><span class="footer-queries">Not associated with Microsoft</span></div></div><div class="afs_ads">&nbsp;</div></footer> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/mspoweruser.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"mspoweruser"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"platform":"wordpress"},"disqusIdentifier":"383499 https:\/\/mspoweruser.com\/?p=383499","disqusShortname":"mspoweruser","disqusTitle":"Microsoft releases Edge Dev channel build 93.0.946.1 with new Share menu, more","disqusUrl":"https:\/\/mspoweruser.com\/microsoft-releases-edge-dev-channel-build-93-0-946-1-with-new-share-menu-more\/","postId":"383499"};</script> <script src='https://stats.wp.com/e-202128.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'107264148',post:'383499',tz:'1',srv:'mspoweruser.com'} ]);
	_stq.push([ 'clickTrackerInit', '107264148', '383499' ]);</script> <a href="#0" class="shunno-top">Top</a></div> <script defer src="https://mspoweruser.com/wp-content/cache/autoptimize/js/autoptimize_ee94e55830c24686f3e567d44bc92247.js"></script></body></html>