<!DOCTYPE html><html id="wmpu-site" lang="en-US" prefix="og: https://ogp.me/ns#"><head><script src="/cdn-cgi/apps/head/jy6C4CJAtgTnN2h9AS6Qu28J3Ck.js"></script><link media="all" href="https://mspoweruser.com/wp-content/cache/autoptimize/css/autoptimize_3874cf794244f9e059967646e7e88be3.css" rel="stylesheet" /><title>Microsoft redesigns Edge PWA app menu - MSPoweruser</title><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://mspoweruser.com/microsoft-redesigns-edge-pwa-app-menu/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Microsoft redesigns Edge PWA app menu - MSPoweruser"><meta property="og:description" content="In the latest Edge Canary build, Microsoft has given the ellipses menu for PWAs a new look, differentiating the menu from the usual ellipses menu on a normal website on Edge. The old menu looks very similar to the regular Edge menu. The new menu has fewer items as its root level and features a [&hellip;]"><meta property="og:url" content="https://mspoweruser.com/microsoft-redesigns-edge-pwa-app-menu/"><meta property="og:site_name" content="MSPoweruser"><meta property="article:publisher" content="https://www.facebook.com/microsoftpoweruser"><meta property="article:author" content="http://www.facebook.com/pages/wmpowerusercom/37708414657"><meta property="article:tag" content="edge"><meta property="article:tag" content="PWAs"><meta property="article:section" content="#Repost"><meta property="og:updated_time" content="2021-05-25T00:15:24+01:00"><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2021/05/pwa-menu.jpg"><meta property="og:image:secure_url" content="https://mspoweruser.com/wp-content/uploads/2021/05/pwa-menu.jpg"><meta property="og:image:width" content="1902"><meta property="og:image:height" content="1251"><meta property="og:image:alt" content="pwa menu"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Microsoft redesigns Edge PWA app menu - MSPoweruser"><meta name="twitter:description" content="In the latest Edge Canary build, Microsoft has given the ellipses menu for PWAs a new look, differentiating the menu from the usual ellipses menu on a normal website on Edge. The old menu looks very similar to the regular Edge menu. The new menu has fewer items as its root level and features a [&hellip;]"><meta name="twitter:site" content="@mspoweruser"><meta name="twitter:creator" content="@mspoweruser"><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2021/05/pwa-menu.jpg"> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Website","Organization"],"@id":"https://mspoweruser.com/#organization","name":"MSPoweruser","url":"https://mspoweruser.com","logo":{"@type":"ImageObject","@id":"https://mspoweruser.com/#logo","url":"https://mspoweruser.com/wp-content/uploads/2020/02/mspu-logo-transparent-large.png","caption":"MSPoweruser","inLanguage":"en-US","width":"781","height":"912"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://mspoweruser.com/#website","url":"https://mspoweruser.com","name":"MSPoweruser","publisher":{"@id":"https://mspoweruser.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mspoweruser.com/wp-content/uploads/2021/05/pwa-menu.jpg","url":"https://mspoweruser.com/wp-content/uploads/2021/05/pwa-menu.jpg","width":"1902","height":"1251","caption":"pwa menu","inLanguage":"en-US"},{"@type":"Person","@id":"https://mspoweruser.com/author/surur/","name":"Surur","url":"https://mspoweruser.com/author/surur/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/d1de60b58525af57cc6c28f72d305a9d?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/d1de60b58525af57cc6c28f72d305a9d?s=96&amp;d=mm&amp;r=g","caption":"Surur","inLanguage":"en-US"},"sameAs":["http://MSPoweruser.com","http://www.facebook.com/pages/wmpowerusercom/37708414657","https://twitter.com/mspoweruser"],"worksFor":{"@id":"https://mspoweruser.com/#organization"}},{"@type":"WebPage","@id":"https://mspoweruser.com/microsoft-redesigns-edge-pwa-app-menu/#webpage","url":"https://mspoweruser.com/microsoft-redesigns-edge-pwa-app-menu/","name":"Microsoft redesigns Edge PWA app menu - MSPoweruser","datePublished":"2021-05-24T23:03:09+01:00","dateModified":"2021-05-25T00:15:24+01:00","author":{"@id":"https://mspoweruser.com/author/surur/"},"isPartOf":{"@id":"https://mspoweruser.com/#website"},"primaryImageOfPage":{"@id":"https://mspoweruser.com/wp-content/uploads/2021/05/pwa-menu.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Microsoft redesigns Edge PWA app menu - MSPoweruser","keywords":"edge","datePublished":"2021-05-24T23:03:09+01:00","dateModified":"2021-05-25T00:15:24+01:00","author":{"@type":"Person","name":"Surur"},"publisher":{"@id":"https://mspoweruser.com/#organization"},"description":"In the latest Edge Canary build, Microsoft has given the ellipses menu for PWAs a new look, differentiating the menu from the usual ellipses menu on a normal website on Edge.","name":"Microsoft redesigns Edge PWA app menu - MSPoweruser","@id":"https://mspoweruser.com/microsoft-redesigns-edge-pwa-app-menu/#richSnippet","isPartOf":{"@id":"https://mspoweruser.com/microsoft-redesigns-edge-pwa-app-menu/#webpage"},"image":{"@id":"https://mspoweruser.com/wp-content/uploads/2021/05/pwa-menu.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://mspoweruser.com/microsoft-redesigns-edge-pwa-app-menu/#webpage"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Feed" href="https://mspoweruser.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Comments Feed" href="https://mspoweruser.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Microsoft redesigns Edge PWA app menu Comments Feed" href="https://mspoweruser.com/microsoft-redesigns-edge-pwa-app-menu/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mspoweruser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='shunno-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%7CRoboto+Condensed%3A400&#038;display=swap&#038;ver=1.1' type='text/css' media='all' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mspoweruser.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mspoweruser.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://mspoweruser.com/?p=379961' /><link rel="alternate" type="application/json+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-redesigns-edge-pwa-app-menu%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-redesigns-edge-pwa-app-menu%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.32.0" /><link rel="amphtml" href="https://mspoweruser.com/microsoft-redesigns-edge-pwa-app-menu/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6210711459792056","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type="text/javascript">//-->//><!--
function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var m=n[o];" "==m.charAt(0);)m=m.substring(1,m.length);if(0==m.indexOf(t))return m.substring(t.length,m.length)}return null}if("dark"===readCookie("shunno_site_theme")){var element=document.getElementById("wmpu-site");element.classList.add("dark"),document.write("<meta name='theme-color' content='#2B2B2B'>")}else document.write("<meta name='theme-color' content='#0592ff'>");if("shunnorecom"===readCookie("shunno_recom")){var element=document.getElementById("wmpu-site");element.classList.add("hide-recommended-articles")}if("auto"===readCookie("shunno_auto")){var element=document.getElementById("wmpu-site");element.classList.add("shunno-not-auto")}
//--><!</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mspoweruser.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-48x48-min.png"><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-192x192.png" sizes="192x192"><link rel="shortcut icon" href="/wp-content/themes/shunno/inc/assets/logos/favicon.ico?v=6"><meta name="application-name" content="MSPoweruser" /><meta name="msapplication-TileColor" content="#0592ff" /><meta name="msapplication-tooltip" content="MSPoweruser" /><meta name="msapplication-square70x70logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/tiny.png" /><meta name="msapplication-square150x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/square.png" /><meta name="msapplication-wide310x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/wide.png" /><meta name="msapplication-square310x310logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/large.png" /> <script charset="UTF-8" src="//cdn.sendpulse.com/9dae6d62c816560a842268bde2cd317d/js/push/6fd087f730cb740325c38e8d1e41066e_1.js" async></script> <meta name="msapplication-notification" content="frequency=1800;polling-uri=https://mspoweruser.com/notifications?id=0;polling-uri2=https://mspoweruser.com/notifications?id=1;polling-uri3=https://mspoweruser.com/notifications?id=2;polling-uri4=https://mspoweruser.com/notifications?id=3;polling-uri5=https://mspoweruser.com/notifications?id=4; cycle=1" /></head><body class="post-template-default single single-post postid-379961 single-format-standard"><div id="shunnoham-page" class="hfeed site"><header role="banner"><nav class="shunno-header shunno-mm navbar navbar-fixed-top navbar-default" role="navigation"><div class="shunno-container container"><div class="shunno-logo navbar-header"> <a href="https://mspoweruser.com" title="MSPoweruser - Microsoft and Technology News"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" class="mspu-logo" viewBox="0 0 108.8 129.3" enable-background="new 0 0 108.8 129.3" xml:space="preserve"> <defs> </defs> <path fill="#FFFFFF" d="M50.8,57.6l-7.2,51.2H0V57.6H50.8z M58.9,0H0v51.2h51.6L58.9,0z M47,129.3l20.5-20.5h41.3V57.6H57.2 L47,129.3z M65.2,0L58,51.2h50.8V0H65.2z" /> </svg><span class="name">MSPU</span></a><div class="shunno-nav-menu-button" data-toggle="collapse" data-target="#shunno-ham-mobile" aria-expanded="false"><div class="hamburger-menu"></div></div></div><div id="shunno-ham-mobile" class="shunno-mobile-ham collapse"><ul class="nav shunno-main-nav navbar-nav"><li><a href="https://mspoweruser.com/gaming">Gaming</a></li><li><a href="https://mspoweruser.com/windows-10">Windows 10</a></li><li><a href="https://mspoweruser.com/smartphones">Smartphones</a></li><li><a href="https://mspoweruser.com/surface">Surface</a></li><li><a href="https://mspoweruser.com/Enterprise">Enterprise</a></li><li><a href="https://mspoweruser.com/tips">Tip us</a></li><li><a href="https://mspoweruser.com/settings">Settings</a></li><form role="search" autocomplete="off" method="get" id="search-mobile" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></ul></div><div id="shunno-ham" class="collapse navbar-default shunnocanvas navbar-collapse"><ul class="nav shunno-main-nav navbar-nav"><li class="dropdown shunno-drop"> <a id="megamenu-items-loader-gaming" title="Read the latest articles related to Windows 10 and Xbox games" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/gaming" data-toggle="dropdown">Gaming</a></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows" title="Read the latest articles related to Windows 10" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-10" data-toggle="dropdown">Windows 10 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows"></div><div id="shunno-megamenu-windows"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-wp" title="Read the latest articles related to Android, iPhones, and Windows Phones" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/smartphones" data-toggle="dropdown">Smartphones <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-wp"></div><div id="shunno-megamenu-wp"></div></li></ul></li><li class="shunno-tablet-hide"> <a class="mspu-item" href="https://mspoweruser.com/reviews" title="Get all the latest in-depth game, hardware, and software reviews!">Reviews</a></li></ul><ul class="nav navbar-nav navbar-right shunno-sec-nav"><li class="shunno-fbr shunno-settings"><a href="/settings" title="Customize theme, change settings and more!">Settings</a></li><li class="shunno-fbr shunno-tipus"><a href="/tips" title="Got a news? Make sure to tip us!">Tip us</a></li><li class="shunno-fbr shunno-forum"><a href="http://discuss.mspoweruser.com" title="Join the discussion in the MSPU Forums!">Forum</a></li></ul><ul class="nav navbar-nav navbar-rzr-search"><li class="shunno-search"><form role="search" autocomplete="off" method="get" id="search" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></li></ul></div></div></nav></header><div class="shunnopagenavoverlay"></div><header class="shunno-full-header" style="background-image: url('https://mspoweruser.com/wp-content/uploads/2021/05/pwa-menu.jpg');"><div class="shunno-full-meta-box"><div class="shunno-meta-full"><h1 class="entry-title">Microsoft redesigns Edge PWA app menu</h1><div class="entry-meta"><div class="shunno-post-rate-meta"><div class="shunnopostmetainfo"><p class="pppp">by <a title="View the author's profile" href="https://mspoweruser.com/author/surur/">Surur</a></p> &nbsp;<p><a class="twitter-link-single" target="_blank" title="View the author's Twitter profile" href="https://twitter.com/intent/user?screen_name=mspoweruser"><i class="shunno shunno-twitter"></i>@mspoweruser</a></p><div class='shunno-post-time'><i class="shunno shunno-clock"></i><time class='timeago'>May 24, 2021 at 22:03 GMT</time><time class='timeagohover'>1 hour ago</time></div></div></div></div></div></div></header><div id="primary" class="content-area container"><main id="main" class="site-main shunno-single-article" role="main"><div class="shunno-single-article-internal entry-full-width"><div id="post-379961" class="shunno-article"><div class="shunno-single-main"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="entry-content col-md-8 shunno-fw-alternate"><article class="singa"><p>In the latest Edge Canary build, Microsoft has given the ellipses menu for PWAs a new look, differentiating the menu from the usual ellipses menu on a normal website on Edge.</p><p>The old menu looks very similar to the regular Edge menu.</p><p><a href="https://mspoweruser.com/wp-content/uploads/2021/05/old-pwa-menu.png"><img loading="lazy" class="aligncenter size-full wp-image-379963" src="https://mspoweruser.com/wp-content/uploads/2021/05/old-pwa-menu.png" alt="" width="841" height="669" srcset="https://mspoweruser.com/wp-content/uploads/2021/05/old-pwa-menu.png 841w, https://mspoweruser.com/wp-content/uploads/2021/05/old-pwa-menu-300x239.png 300w, https://mspoweruser.com/wp-content/uploads/2021/05/old-pwa-menu-150x119.png 150w" sizes="(max-width: 841px) 100vw, 841px" /></a></p><p>The new menu has fewer items as its root level and features a large app icon.</p><p><a href="https://mspoweruser.com/wp-content/uploads/2021/05/new-pwa-menu.gif"><img loading="lazy" class="aligncenter size-full wp-image-379962" src="https://mspoweruser.com/wp-content/uploads/2021/05/new-pwa-menu.gif" alt="" width="958" height="685" /></a></p><p>It&#8217;s notable that Microsoft chose to move items such as Open to Edge to the More tools sub-menu, as Microsoft continues to work towards making PWAs appear the same as regular apps.</p><p>Source: <a href="https://www.reddit.com/r/MicrosoftEdge/comments/nk7ps3/pwas_and_sites_installed_as_an_app_have_a/?context=3" target="_blank" rel="noopener">Leo Varela</a></p></article><footer class="entry-footer"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> <span class="shunno-lables"> <span>Related</span><ul class="post-meta-spans"> <a href="https://mspoweruser.com/tag/edge/"><li>edge</li></a><a href="https://mspoweruser.com/tag/pwas/"><li>PWAs</li></a></ul> </span><div class="shunno-share-block"><ul><li> <a class="shunno-share-twitter" title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Microsoft redesigns Edge PWA app menu - https://mspoweruser.com/microsoft-redesigns-edge-pwa-app-menu/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-twitter"></i> <span>Tweet</span> </a></li><li> <a class="shunno-share-facebook" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-redesigns-edge-pwa-app-menu%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-facebook"></i> <span>Share</span> </a></li><li> <a class="shunno-share-skype" title="Share on Skype" href="https://web.skype.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-redesigns-edge-pwa-app-menu%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;"> <i class="shunno shunno-skype"></i> </a></li><li> <a class="shunno-share-gplus" title="Share on Google+" href="http://plus.google.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-redesigns-edge-pwa-app-menu%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-google"></i> </a></li><li> <a class="shunno-share-pocket" title="Save to read later on Pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-redesigns-edge-pwa-app-menu%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-pocket"></i> </a></li><li> <a class="shunno-share-reddit" title="Submit to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-redesigns-edge-pwa-app-menu%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;"> <i class="shunno shunno-reddit"></i> </a></li></ul></div><div class="shunno-recommended-articles-full"><div class="shunno-recommended-articles"><div class="source-related-article-header">Read these next<i class="shunno-recommended-article-control shunno shunno-cancel"></i></div><div class="shunno-featured-article-big"><article title="Doorbuster Deal: Microsoft Surface Duo 256GB AT&#038;T model available for just $656" class="shunno-feat-article"> <a href="https://mspoweruser.com/microsoft-surface-duo-deal-discount-att/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-800x553.jpg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="surface duo ad 2" loading="lazy" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Doorbuster Deal: Microsoft Surface Duo 256GB AT&#038;T model available for just $656</h2> <span>by Pradeep <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="379855 https://mspoweruser.com/?p=379855">0</span></div><div class="overlay"></div> </a></article><article title="Apple accuses Microsoft of conspiring against them" class="shunno-feat-article"> <a href="https://mspoweruser.com/apple-accuses-microsoft-of-conspiring-against-them/"> <img width="800" height="544" src="https://mspoweruser.com/wp-content/uploads/2021/05/apple-conspiracy-theory-800x544.jpg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="apple conspiracy theory" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/05/apple-conspiracy-theory-800x544.jpg 800w, https://mspoweruser.com/wp-content/uploads/2021/05/apple-conspiracy-theory-105x70.jpg 105w" sizes="(max-width: 800px) 100vw, 800px" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Apple accuses Microsoft of conspiring against them</h2> <span>by Surur <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="379849 https://mspoweruser.com/?p=379849">0</span></div><div class="overlay"></div> </a></article></div></div></div></footer><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="shunno-single-comments" id="shunno-comments"><div class="shunno-block-title">Comments<span><a href="http://mspoweruser.com/guidelines/" title="Community guidelines"><i class="shunno-guidelines-reveal shunno-attention shunno"></i></a></span></div><div id="disqus_thread"></div></div></div><div id="secondary" class="col-md-4 widget-area" role="complementary"><aside id="shunno_widget_sidebar_advert-3" class="widget shunno_widget_sidebar_advert"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="9303911608"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="shunno_posts_sidebar-4" class="widget widget_shunno_posts_sidebar"><div class="shunno-sidebar-articles"><div class="shunno-block-title shunno-widget-aritlces-title">Windows 10</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/microsoft-says-they-are-on-a-multi-year-journey-to-revolutionize-the-windows-ux-platform/" title="Microsoft says they are on &#8220;a multi-year journey to revolutionize the Windows UX platform&#8221;" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2021/04/sun-vallley-floating-menu-395x260.png" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="sun valley floating menu" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/04/sun-vallley-floating-menu-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2021/04/sun-vallley-floating-menu-120x80.png 120w, https://mspoweruser.com/wp-content/uploads/2021/04/sun-vallley-floating-menu-105x70.png 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Microsoft says they are on &#8220;a multi-year journey to revolutionize the Windows UX platform&#8221;</h2> </a><p>by&nbsp;Surur&nbsp;on&nbsp;May 24, 2021</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/windows-10-build-21337-brings-new-touch-keyboard-personalizations-2/" title="These are some of the background images you can apply to your Touch Keyboard in Windows 10 21H2"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/05/Touch-keyboard-themes-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/05/Touch-keyboard-themes-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/05/Touch-keyboard-themes-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/05/Touch-keyboard-themes-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>These are some of the background images you can apply to your Touch Keyboard in ...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsofts-new-news-and-interest-taskbar-rolling-out-to-more-people/" title="Microsoft&#8217;s new News and Interest taskbar reportedly rolling out to more people"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Task-Bar-News-Weather-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft Windows 10 Task Bar News Weather" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Task-Bar-News-Weather-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Task-Bar-News-Weather-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Task-Bar-News-Weather-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft&#8217;s new News and Interest taskbar reportedly rolling out to more p...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-release-windows-10-build-19042-1023-20h2-to-the-release-preview-channel/" title="Microsoft release Windows 10 Build 19042.1023 (20H2) to the Release Preview Channel"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-105x70.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="windows 10 20h2" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-105x70.png 105w, https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-300x200.png 300w, https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-1200x800.png 1200w, https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-150x100.png 150w, https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-120x80.png 120w, https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2.png 1536w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft release Windows 10 Build 19042.1023 (20H2) to the Release Preview Chan...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-windows-10-build-21387-to-insiders/" title="Microsoft releases Windows 10 Build 21387 to Insiders in the Dev Channel"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/05/Microsoft-Windows-10-new-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft Windows 10 new" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/05/Microsoft-Windows-10-new-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/05/Microsoft-Windows-10-new-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/05/Microsoft-Windows-10-new-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft releases Windows 10 Build 21387 to Insiders in the Dev Channel</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Pradeep</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnadsmall-2" class="widget shunno_widget_sidebar_sovrnadsmall"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="8185229604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="shunno_posts_sidebar_deals-2" class="widget widget_shunno_posts_sidebar_deals"><div class="shunno-sidebar-articles shunno-widget-deals"><div class="shunno-block-title shunno-widget-aritlces-title">Deals</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/oneplus-8-400-cheaper-today/" title="Deal Alert: OnePlus 8 is $400 cheaper today" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-150x100.jpg 150w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Deal Alert: OnePlus 8 is $400 cheaper today</h2> </a><p class="article-excerpt">B&amp;H is now offering a mouth-watering discount of $400 on the OnePlus 8 smartphone. OnePlus 8 is arguably one of the best affordable flagships that you can buy, and more importantly, it&#...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-surface-dock-2-discounted/" title="Deal Alert: Microsoft Surface Dock 2 now available at $165"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Microsoft Surface Dock 2 now available at $165</h3></a><p class="article-excerpt">Amazon is offering a handsome discount of almost $95 on Microsoft Surface Dock 2. After the discount, the price comes down to just $165.34(was $260). Microsoft announced the new Surface Dock...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-alert-dell-xps-13-with-11th-gen-intel-core-i7/" title="Deal Alert: Dell XPS 13 with 11th gen Intel Core i7, 16GB RAM and 512GB SSD available for $1034"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/05/Dell-XPS-13-9305-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/05/Dell-XPS-13-9305-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/05/Dell-XPS-13-9305-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/05/Dell-XPS-13-9305-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Dell XPS 13 with 11th gen Intel Core i7, 16GB RAM and 512GB SSD avai...</h3></a><p class="article-excerpt">If you are looking for an Apple M1 MacBook Air alternative, check out this deal from Dell. The Dell XPS 13 9305 with 11th Generation Intel Core i7-1165G7 Processor, 16GB LPDDR4x RAM and 512G...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-surface-duo-deal-discount-att/" title="Doorbuster Deal: Microsoft Surface Duo 256GB AT&#038;T model available for just $656"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="surface duo ad 2" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Doorbuster Deal: Microsoft Surface Duo 256GB AT&#038;T model available for just ...</h3></a><p class="article-excerpt">Microsoft Surface Duo features an iconic super-thin design with dual screens designed for effortless multitasking and productivity. Amazon US now has amazing deals on Surface Duo AT&amp;T mo...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-samsung-galaxy-buds-plus-sale-amazon-2/" title="Deal Alert: Samsung Galaxy Buds+ now available for just $99"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/03/Samsung-Galaxy-Buds-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Samsung Galaxy Buds+" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/03/Samsung-Galaxy-Buds-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/03/Samsung-Galaxy-Buds-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/03/Samsung-Galaxy-Buds-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy Buds+ now available for just $99</h3></a><p class="article-excerpt">You can now get Samsung&#8217;s Galaxy Buds+ truly wireless earbuds for just $99 from Amazon US as part of its Deal of the Day promotion. Samsung tout 22 hours of battery life, 11 from the h...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/logitech-mx-master-2s-wireless-mouse-63/" title="Deal Alert: Logitech MX Master 2S Wireless Mouse discounted at Amazon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/04/Logitech-MX-Master-2S-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/04/Logitech-MX-Master-2S-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/04/Logitech-MX-Master-2S-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/04/Logitech-MX-Master-2S-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Logitech MX Master 2S Wireless Mouse discounted at Amazon</h3></a><p class="article-excerpt">Logitech MX Master 2S Wireless Mouse is now selling at a discounted price at Amazon. You can now buy the wireless mouse at a price point of $63, down from $99.99. So if you do the math, it&#...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/samsung-galaxy-buds-pro-deal-offers/" title="Deal Alert: Samsung Galaxy Buds Pro now available for just $169"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/12/Samsung-galaxy-buds-Pro-1-105x70.jfif" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Samsung galaxy buds Pro 1" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/12/Samsung-galaxy-buds-Pro-1-105x70.jfif 105w, https://mspoweruser.com/wp-content/uploads/2020/12/Samsung-galaxy-buds-Pro-1-395x260.jfif 395w, https://mspoweruser.com/wp-content/uploads/2020/12/Samsung-galaxy-buds-Pro-1-120x80.jfif 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy Buds Pro now available for just $169</h3></a><p class="article-excerpt">Early this year, Samsung launched the Galaxy Buds Pro truly wireless earbuds. The Galaxy Buds Pro is compatible with all Bluetooth devices and can last up to 5 hours on a single charge. Than...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/save-400-on-samsung-galaxy-note20-ultra/" title="Deal Alert: Save up to $400 on Samsung Galaxy Note20 and Note20 Ultra"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Samsung Galaxy Note20 Ultra" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Save up to $400 on Samsung Galaxy Note20 and Note20 Ultra</h3></a><p class="article-excerpt">Best Buy is offering a discount of up to $400 on the Samsung Galaxy Note2o and Note20 Ultra flagship on Verizon on Sprint/T-Mobile. However, the deal is available for a limited time only. Yo...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-sony-wh1000xm3-headphones-at-193/" title="Deal Alert: Sony WH1000XM3 Noise Cancelling Headphones are down to $193"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/11/Sony-WH1000XM3-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/11/Sony-WH1000XM3-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/11/Sony-WH1000XM3-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/11/Sony-WH1000XM3-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Sony WH1000XM3 Noise Cancelling Headphones are down to $193</h3></a><p class="article-excerpt">Amazon is offering a discount on the Sony WH-1000XM3 noise-cancelling headphones. You can buy the Black variant of the Sony WH-1000XM3 at a price point of $193, down from the original $350 p...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-sony-wf-1000xm3-wireless-earbuds-at-178/" title="Deal Alert: Sony WF-1000XM3 Truly Wireless Earbuds $52 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/08/Sony-Earbuds-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Sony WF-1000XM3" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/08/Sony-Earbuds-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/08/Sony-Earbuds-150x100.jpg 150w, https://mspoweruser.com/wp-content/uploads/2019/08/Sony-Earbuds-300x200.jpg 300w, https://mspoweruser.com/wp-content/uploads/2019/08/Sony-Earbuds-1200x800.jpg 1200w, https://mspoweruser.com/wp-content/uploads/2019/08/Sony-Earbuds-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/08/Sony-Earbuds-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2019/08/Sony-Earbuds.jpg 1500w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Sony WF-1000XM3 Truly Wireless Earbuds $52 cheaper today</h3></a><p class="article-excerpt">Amazon is offering a mouth-watering discount on the Sony WF-1000XM3 wireless earbuds. The Sony WF-1000XM3 is now available at $178, down from $230(launch price) — that&#8217;s a straight $...</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnad-2" class="widget shunno_widget_sidebar_sovrnad"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="6708496403"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://opencritic.com/outlet/704/mspoweruser" target="_blank" rel="noopener"><img src="https://mspoweruser.com/wp-content/uploads/2019/05/opencriticlogo2.png" alt="Open Critic" /></a></div></aside></div></div></div></div></main></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="shunno-footer-main container"><div class="col-md-4 footer-logo"> <a href="http://mspoweruser.com" title="MSPoweruser - All of Microsoft, all of the time!"> <img alt="shunno-footer-logo" src="//mspoweruser.com/wp-content/themes/shunno/inc/assets/footer-logos.png" style="width: 100%;"> </a></div><div class="col-md-8 footer-links"><ul class="site-links"> <a href="http://discuss.mspoweruser.com" target="_blank"><li>Forums</li></a> <a href="http://mspoweruser.com/about"><li>About Us</li></a> <a href="http://mspoweruser.com/contact"><li>Contact Us</li></a> <a href="http://mspoweruser.com/tips"><li>Tip Us</li></a> <a href="http://mspoweruser.com/submit-articles/"><li>Submit Articles</li></a> <a href="http://mspoweruser.com/guidelines"><li>Community Guidelines</li></a> <a href="http://mspoweruser.com/privacy"><li class="site-links-privacy">Privacy Policy</li></a></ul><ul class="social-links"> <a title="Follow the latest conversations on Disqus" href="https://disqus.com/home/forum/mspoweruser/"><li class="social-links-disqus"><i class="shunno shunno-disqus"></i></li></a> <a title="Subscribe to our RSS feed" href="https://mspoweruser.com/feed"><li><i class="shunno shunno-rss"></i></li></a> <a title="Follow us on Google+" href="https://plus.google.com/+mspoweruserhd"><li class="shunnogooglelink"><i class="shunno shunno-google"></i></li></a> <a title="Like us on Facebook" href="https://facebook.com/microsoftpoweruser"><li><i class="shunno shunno-facebook"></i></li></a> <a title="Follow us on Twitter" href="https://twitter.com/mspoweruser"><li><i class="shunno shunno-twitter"></i></li></a></ul></div><div class="footer-copyright"> <span>&copy; 2021 MSPoweruser - All rights reserved</span><span class="footer-queries">Not associated with Microsoft</span></div></div><div class="afs_ads">&nbsp;</div></footer> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/mspoweruser.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"mspoweruser"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"platform":"wordpress"},"disqusIdentifier":"379961 https:\/\/mspoweruser.com\/?p=379961","disqusShortname":"mspoweruser","disqusTitle":"Microsoft redesigns Edge PWA app menu","disqusUrl":"https:\/\/mspoweruser.com\/microsoft-redesigns-edge-pwa-app-menu\/","postId":"379961"};</script> <script src='https://stats.wp.com/e-202121.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'107264148',post:'379961',tz:'1',srv:'mspoweruser.com'} ]);
	_stq.push([ 'clickTrackerInit', '107264148', '379961' ]);</script> <a href="#0" class="shunno-top">Top</a></div> <script defer src="https://mspoweruser.com/wp-content/cache/autoptimize/js/autoptimize_126aa681fc59849e8680d4c2f4d0c4ff.js"></script></body></html>