<!DOCTYPE html><html id="wmpu-site" lang="en-US"><head><script src="/cdn-cgi/apps/head/jy6C4CJAtgTnN2h9AS6Qu28J3Ck.js"></script><link media="all" href="https://mspoweruser.com/wp-content/cache/autoptimize/css/autoptimize_8fc7b6853447a39946d5a7d161a5f242.css" rel="stylesheet" /><title>Google Chrome will soon let you copy images to your clipboard - MSPoweruser</title><meta name="description" content="Google Chrome on Andorid will soon let you copy images to your clipboard. You might also be able to paste this images on other devices." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Google Chrome will soon let you copy images to your clipboard - MSPoweruser" /><meta property="og:description" content="Google Chrome on Andorid will soon let you copy images to your clipboard. You might also be able to paste this images on other devices." /><meta property="og:url" content="https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/" /><meta property="og:site_name" content="MSPoweruser" /><meta property="article:publisher" content="https://www.facebook.com/microsoftpoweruser" /><meta property="article:author" content="https://www.facebook.com/profile.php?id=100034991436602" /><meta property="article:tag" content="browsers" /><meta property="article:tag" content="chrome" /><meta property="article:tag" content="Clipboard" /><meta property="article:tag" content="Copy image" /><meta property="article:tag" content="google chrome" /><meta property="article:tag" content="mobile browsers" /><meta property="article:section" content="Browsers" /><meta property="article:published_time" content="2020-01-21T10:00:24+00:00" /><meta property="article:modified_time" content="2020-01-21T09:52:38+00:00" /><meta property="og:updated_time" content="2020-01-21T09:52:38+00:00" /><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2018/09/Google-Chrome-browser-update.jpg" /><meta property="og:image:secure_url" content="https://mspoweruser.com/wp-content/uploads/2018/09/Google-Chrome-browser-update.jpg" /><meta property="og:image:width" content="1247" /><meta property="og:image:height" content="707" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Google Chrome on Andorid will soon let you copy images to your clipboard. You might also be able to paste this images on other devices." /><meta name="twitter:title" content="Google Chrome will soon let you copy images to your clipboard - MSPoweruser" /><meta name="twitter:site" content="@mspoweruser" /><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2018/09/Google-Chrome-browser-update.jpg" /><meta name="twitter:creator" content="@NonsenseC_UAA" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mspoweruser.com/#organization","name":"MSPoweruser","url":"https://mspoweruser.com/","sameAs":["https://www.facebook.com/microsoftpoweruser","https://www.youtube.com/c/mspoweruserhd","https://twitter.com/mspoweruser"],"logo":{"@type":"ImageObject","@id":"https://mspoweruser.com/#logo","url":"https://mspoweruser.com/wp-content/uploads/2016/02/logo-1.png","width":978,"height":1071,"caption":"MSPoweruser"},"image":{"@id":"https://mspoweruser.com/#logo"}},{"@type":"WebSite","@id":"https://mspoweruser.com/#website","url":"https://mspoweruser.com/","name":"MSPoweruser","description":"Microsoft and Technology News","publisher":{"@id":"https://mspoweruser.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mspoweruser.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/#primaryimage","url":"https://mspoweruser.com/wp-content/uploads/2018/09/Google-Chrome-browser-update.jpg","width":1247,"height":707},{"@type":"WebPage","@id":"https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/#webpage","url":"https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/","inLanguage":"en-US","name":"Google Chrome will soon let you copy images to your clipboard - MSPoweruser","isPartOf":{"@id":"https://mspoweruser.com/#website"},"primaryImageOfPage":{"@id":"https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/#primaryimage"},"datePublished":"2020-01-21T10:00:24+00:00","dateModified":"2020-01-21T09:52:38+00:00","description":"Google Chrome on Andorid will soon let you copy images to your clipboard. You might also be able to paste this images on other devices."},{"@type":"Article","@id":"https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/#article","isPartOf":{"@id":"https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/#webpage"},"author":{"@id":"https://mspoweruser.com/#/schema/person/68b6cc5b67834a0784d6190cea3dcaac"},"headline":"Google Chrome will soon let you copy images to your clipboard","datePublished":"2020-01-21T10:00:24+00:00","dateModified":"2020-01-21T09:52:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/#webpage"},"publisher":{"@id":"https://mspoweruser.com/#organization"},"image":{"@id":"https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/#primaryimage"},"keywords":"browsers,chrome,Clipboard,Copy image,google chrome,mobile browsers","articleSection":"Browsers"},{"@type":["Person"],"@id":"https://mspoweruser.com/#/schema/person/68b6cc5b67834a0784d6190cea3dcaac","name":"Rahul","image":{"@type":"ImageObject","@id":"https://mspoweruser.com/#authorlogo","url":"https://secure.gravatar.com/avatar/94229a8dfc90d60fa0eee6a60ccccef2?s=96&d=mm&r=g","caption":"Rahul"},"description":"Ex-WindowsInsider","sameAs":["https://www.facebook.com/profile.php?id=100034991436602","https://twitter.com/NonsenseC_UAA"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Feed" href="https://mspoweruser.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Comments Feed" href="https://mspoweruser.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Google Chrome will soon let you copy images to your clipboard Comments Feed" href="https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mspoweruser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='shunno-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%7CRoboto+Condensed%3A400&#038;display=swap&#038;ver=1.1' type='text/css' media='all' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mspoweruser.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mspoweruser.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://mspoweruser.com/?p=338872' /><link rel="alternate" type="application/json+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fgoogle-chrome-will-soon-let-you-copy-images-to-your-clipboard%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fgoogle-chrome-will-soon-let-you-copy-images-to-your-clipboard%2F&#038;format=xml" /><link rel="amphtml" href="https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/amp/"><script type="text/javascript">//-->//><!--
function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var m=n[o];" "==m.charAt(0);)m=m.substring(1,m.length);if(0==m.indexOf(t))return m.substring(t.length,m.length)}return null}if("dark"===readCookie("shunno_site_theme")){var element=document.getElementById("wmpu-site");element.classList.add("dark"),document.write("<meta name='theme-color' content='#2B2B2B'>")}else document.write("<meta name='theme-color' content='#0592ff'>");if("shunnorecom"===readCookie("shunno_recom")){var element=document.getElementById("wmpu-site");element.classList.add("hide-recommended-articles")}if("auto"===readCookie("shunno_auto")){var element=document.getElementById("wmpu-site");element.classList.add("shunno-not-auto")}
//--><!</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mspoweruser.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-48x48-min.png"><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-192x192.png" sizes="192x192"><link rel="shortcut icon" href="/wp-content/themes/shunno/inc/assets/logos/favicon.ico?v=6"><meta name="application-name" content="MSPoweruser" /><meta name="msapplication-TileColor" content="#0592ff" /><meta name="msapplication-tooltip" content="MSPoweruser" /><meta name="msapplication-square70x70logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/tiny.png" /><meta name="msapplication-square150x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/square.png" /><meta name="msapplication-wide310x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/wide.png" /><meta name="msapplication-square310x310logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/large.png" /> <script charset="UTF-8" src="//cdn.sendpulse.com/9dae6d62c816560a842268bde2cd317d/js/push/6fd087f730cb740325c38e8d1e41066e_1.js" async></script> <meta name="msapplication-notification" content="frequency=1800;polling-uri=https://mspoweruser.com/notifications?id=0;polling-uri2=https://mspoweruser.com/notifications?id=1;polling-uri3=https://mspoweruser.com/notifications?id=2;polling-uri4=https://mspoweruser.com/notifications?id=3;polling-uri5=https://mspoweruser.com/notifications?id=4; cycle=1" /></head><body class="post-template-default single single-post postid-338872 single-format-standard"><div id="shunnoham-page" class="hfeed site"><header role="banner"><nav class="shunno-header shunno-mm navbar navbar-fixed-top navbar-default" role="navigation"><div class="shunno-container container"><div class="shunno-logo navbar-header"> <a href="https://mspoweruser.com" title="MSPoweruser - Microsoft and Technology News"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" class="mspu-logo" viewBox="0 0 108.8 129.3" enable-background="new 0 0 108.8 129.3" xml:space="preserve"> <defs> </defs> <path fill="#FFFFFF" d="M50.8,57.6l-7.2,51.2H0V57.6H50.8z M58.9,0H0v51.2h51.6L58.9,0z M47,129.3l20.5-20.5h41.3V57.6H57.2 L47,129.3z M65.2,0L58,51.2h50.8V0H65.2z" /> </svg><span class="name">MSPU</span></a><div class="shunno-nav-menu-button" data-toggle="collapse" data-target="#shunno-ham-mobile" aria-expanded="false"><div class="hamburger-menu"></div></div></div><div id="shunno-ham-mobile" class="shunno-mobile-ham collapse"><ul class="nav shunno-main-nav navbar-nav"><li><a href="https://mspoweruser.com/gaming">Gaming</a></li><li><a href="https://mspoweruser.com/windows-10">Windows 10</a></li><li><a href="https://mspoweruser.com/smartphones">Smartphones</a></li><li><a href="https://mspoweruser.com/surface">Surface</a></li><li><a href="https://mspoweruser.com/Enterprise">Enterprise</a></li><li><a href="https://mspoweruser.com/tips">Tip us</a></li><li><a href="https://mspoweruser.com/settings">Settings</a></li><form role="search" autocomplete="off" method="get" id="search-mobile" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></ul></div><div id="shunno-ham" class="collapse navbar-default shunnocanvas navbar-collapse"><ul class="nav shunno-main-nav navbar-nav"><li class="dropdown shunno-drop"> <a id="megamenu-items-loader-gaming" title="Read the latest articles related to Windows 10 and Xbox games" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/gaming" data-toggle="dropdown">Gaming</a></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows" title="Read the latest articles related to Windows 10" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-10" data-toggle="dropdown">Windows 10 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows"></div><div id="shunno-megamenu-windows"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-wp" title="Read the latest articles related to Android, iPhones, and Windows Phones" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/smartphones" data-toggle="dropdown">Smartphones <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-wp"></div><div id="shunno-megamenu-wp"></div></li></ul></li><li class="shunno-tablet-hide"> <a class="mspu-item" href="https://mspoweruser.com/reviews" title="Get all the latest in-depth game, hardware, and software reviews!">Reviews</a></li></ul><ul class="nav navbar-nav navbar-right shunno-sec-nav"><li class="shunno-fbr shunno-settings"><a href="/settings" title="Customize theme, change settings and more!">Settings</a></li><li class="shunno-fbr shunno-tipus"><a href="/tips" title="Got a news? Make sure to tip us!">Tip us</a></li><li class="shunno-fbr shunno-forum"><a href="http://discuss.mspoweruser.com" title="Join the discussion in the MSPU Forums!">Forum</a></li></ul><ul class="nav navbar-nav navbar-rzr-search"><li class="shunno-search"><form role="search" autocomplete="off" method="get" id="search" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></li></ul></div></div></nav></header><div class="shunnopagenavoverlay"></div><header class="shunno-full-header" style="background-image: url('https://mspoweruser.com/wp-content/uploads/2018/09/Google-Chrome-browser-update.jpg');"><div class="shunno-full-meta-box"><div class="shunno-meta-full"><h1 class="entry-title">Google Chrome will soon let you copy images to your clipboard</h1><div class="entry-meta"><div class="shunno-post-rate-meta"><div class="shunnopostmetainfo"><p class="pppp">by <a title="View the author's profile" href="https://mspoweruser.com/author/rahul/">Rahul</a></p> &nbsp;<p><a class="twitter-link-single" target="_blank" title="View the author's Twitter profile" href="https://twitter.com/intent/user?screen_name=NonsenseC_UAA"><i class="shunno shunno-twitter"></i>@NonsenseC_UAA</a></p><div class='shunno-post-time'><i class="shunno shunno-clock"></i><time class='timeago'>Jan 21, 2020 at 10:00 GMT</time><time class='timeagohover'>2 hours ago</time></div></div></div></div></div></div></header><div id="primary" class="content-area container"><main id="main" class="site-main shunno-single-article" role="main"><div class="shunno-single-article-internal entry-full-width"><div id="post-338872" class="shunno-article"><div class="shunno-single-main"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="entry-content col-md-8 shunno-fw-alternate"><article class="singa"><p>Google Chrome on Android lets you copy texts, web addresses to your clipboard and now it seems that the company wants to go beyond texts and web addresses and wants to add a new feature that will let Chrome users on Android copy images to their clipboard.</p><p><em>XDA Developers</em> <a href="https://www.xda-developers.com/google-chrome-copy-images-directly-android-clipboard/">spotted</a> a new commit on Chromium Gerrit which confirms the development of the feature. The commit also gives us a few key details about the feature. It describes a new context menu on which you&#8217;ll have an option for copying images and all of this can be done directly from the Google Chrome browser. This could be a viable alternative to Android&#8217;s share menu in the Chrome browser if Google brings it to the public.</p><p>Unfortunately, we currently don&#8217;t know what the UI of the proposed feature looks like as the feature is still under development. In order to be able to add this feature in Chrome, Google will have to merge the commit into Chrome, which, in turn, will let users copy images directly from the browser.</p><p>Once Google merges the commit into the browser, users will have to enable a flag called <em>context-menu-copy-image</em> and that will require you to type chrome://flags in the URL bar and search for <em>context-menu-copy-image.</em></p><p>Google Chrome on Android currently lets you copy and paste texts and URLs into other devices. It&#8217;ll be interesting to see whether Google lets images flow from one device to another the way it lets texts and web addresses to flow.</p></article><footer class="entry-footer"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> <span class="shunno-lables"> <span>Related</span><ul class="post-meta-spans"> <a href="https://mspoweruser.com/tag/browsers/"><li>browsers</li></a><a href="https://mspoweruser.com/tag/chrome/"><li>chrome</li></a><a href="https://mspoweruser.com/tag/clipboard/"><li>Clipboard</li></a><a href="https://mspoweruser.com/tag/copy-image/"><li>Copy image</li></a><a href="https://mspoweruser.com/tag/google-chrome/"><li>google chrome</li></a><a href="https://mspoweruser.com/tag/mobile-browsers/"><li>mobile browsers</li></a></ul> </span><div class="shunno-share-block"><ul><li> <a class="shunno-share-twitter" title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Google Chrome will soon let you copy images to your clipboard - https://mspoweruser.com/google-chrome-will-soon-let-you-copy-images-to-your-clipboard/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-twitter"></i> <span>Tweet</span> </a></li><li> <a class="shunno-share-facebook" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmspoweruser.com%2Fgoogle-chrome-will-soon-let-you-copy-images-to-your-clipboard%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-facebook"></i> <span>Share</span> </a></li><li> <a class="shunno-share-skype" title="Share on Skype" href="https://web.skype.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fgoogle-chrome-will-soon-let-you-copy-images-to-your-clipboard%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;"> <i class="shunno shunno-skype"></i> </a></li><li> <a class="shunno-share-gplus" title="Share on Google+" href="http://plus.google.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fgoogle-chrome-will-soon-let-you-copy-images-to-your-clipboard%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-google"></i> </a></li><li> <a class="shunno-share-pocket" title="Save to read later on Pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fmspoweruser.com%2Fgoogle-chrome-will-soon-let-you-copy-images-to-your-clipboard%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-pocket"></i> </a></li><li> <a class="shunno-share-reddit" title="Submit to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fmspoweruser.com%2Fgoogle-chrome-will-soon-let-you-copy-images-to-your-clipboard%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;"> <i class="shunno shunno-reddit"></i> </a></li></ul></div><div class="shunno-recommended-articles-full"><div class="shunno-recommended-articles"><div class="source-related-article-header">Read these next<i class="shunno-recommended-article-control shunno shunno-cancel"></i></div><div class="shunno-featured-article-big"><article title="Huge PS5 leak could be true following PlayStation update" class="shunno-feat-article"> <a href="https://mspoweruser.com/huge-ps5-leak-could-be-true-following-playstation-update/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2019/10/F66DB5FF-F3D5-4583-B6FB-5836D944FC3A-800x553.jpeg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Huge PS5 leak could be true following PlayStation update</h2> <span>by Lewis White <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="338843 https://mspoweruser.com/?p=338843">0</span></div><div class="overlay"></div> </a></article><article title="Microsoft&#8217;s modern icons begins to show up in Windows 10" class="shunno-feat-article"> <a href="https://mspoweruser.com/microsofts-modern-icons-begins-to-show-up-in-windows-10/"> <img width="648" height="553" src="https://mspoweruser.com/wp-content/uploads/2019/12/nw-windows-logo-648x553.jpg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Microsoft&#8217;s modern icons begins to show up in Windows 10</h2> <span>by Rahul <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="338789 https://mspoweruser.com/?p=338789">0</span></div><div class="overlay"></div> </a></article></div></div></div></footer><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="shunno-single-comments" id="shunno-comments"><div class="shunno-block-title">Comments<span><a href="http://mspoweruser.com/guidelines/" title="Community guidelines"><i class="shunno-guidelines-reveal shunno-attention shunno"></i></a></span></div><div id="disqus_thread"></div></div></div><div id="secondary" class="col-md-4 widget-area" role="complementary"><aside id="shunno_widget_sidebar_advert-3" class="widget shunno_widget_sidebar_advert"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="9303911608"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="shunno_posts_sidebar-4" class="widget widget_shunno_posts_sidebar"><div class="shunno-sidebar-articles"><div class="shunno-block-title shunno-widget-aritlces-title">Windows 10</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/here-how-you-can-run-classic-and-chromium-based-edge-simultaneously/" title="Tutorial: Here&#8217;s how you can run Classic and Chromium-based Edge simultaneously" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2020/01/new-Microsoft-Edge-download-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/01/new-Microsoft-Edge-download-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/01/new-Microsoft-Edge-download-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/01/new-Microsoft-Edge-download-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Tutorial: Here&#8217;s how you can run Classic and Chromium-based Edge simultaneously</h2> </a><p>by&nbsp;Anmol&nbsp;on&nbsp;January 21, 2020</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/surface-users-could-be-trapped-in-s-mode-for-the-next-few-days/" title="Surface users could be trapped in S-mode for the next few days"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/01/Switch-out-of-S-mode-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/01/Switch-out-of-S-mode-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/01/Switch-out-of-S-mode-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/01/Switch-out-of-S-mode-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Surface users could be trapped in S-mode for the next few days</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Atiya</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsofts-modern-icons-begins-to-show-up-in-windows-10/" title="Microsoft&#8217;s modern icons begins to show up in Windows 10"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/nw-windows-logo-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/nw-windows-logo-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/nw-windows-logo-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/nw-windows-logo-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft&#8217;s modern icons begins to show up in Windows 10</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Rahul</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/halo-combat-evolved-beta-testing-pc/" title="Beta tests for Halo: Combat Evolved on PC coming soon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/11/928E0CCD-BE54-4775-8126-AEBB6A5956EB-105x70.jpeg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/11/928E0CCD-BE54-4775-8126-AEBB6A5956EB-105x70.jpeg 105w, https://mspoweruser.com/wp-content/uploads/2019/11/928E0CCD-BE54-4775-8126-AEBB6A5956EB-150x100.jpeg 150w, https://mspoweruser.com/wp-content/uploads/2019/11/928E0CCD-BE54-4775-8126-AEBB6A5956EB-300x200.jpeg 300w, https://mspoweruser.com/wp-content/uploads/2019/11/928E0CCD-BE54-4775-8126-AEBB6A5956EB-1200x800.jpeg 1200w, https://mspoweruser.com/wp-content/uploads/2019/11/928E0CCD-BE54-4775-8126-AEBB6A5956EB-395x260.jpeg 395w, https://mspoweruser.com/wp-content/uploads/2019/11/928E0CCD-BE54-4775-8126-AEBB6A5956EB-120x80.jpeg 120w, https://mspoweruser.com/wp-content/uploads/2019/11/928E0CCD-BE54-4775-8126-AEBB6A5956EB.jpeg 1520w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Beta tests for Halo: Combat Evolved on PC coming soon</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Ash</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/apex-legends-third-person-mode-grand-soiree/" title="Apex Legends now has a limited time third-person mode"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/01/apex-legends-mirage-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/01/apex-legends-mirage-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/01/apex-legends-mirage-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/01/apex-legends-mirage-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Apex Legends now has a limited time third-person mode</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Ash</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnadsmall-2" class="widget shunno_widget_sidebar_sovrnadsmall"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="8185229604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="shunno_posts_sidebar_deals-2" class="widget widget_shunno_posts_sidebar_deals"><div class="shunno-sidebar-articles shunno-widget-deals"><div class="shunno-block-title shunno-widget-aritlces-title">Deals</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/google-pixel-4-discount-amazon/" title="Deal Alert: Google Pixel 4&#8217;s all-time low price is back again!" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2019/09/google-pixel-4-xl-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/09/google-pixel-4-xl-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/09/google-pixel-4-xl-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2019/09/google-pixel-4-xl-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Deal Alert: Google Pixel 4&#8217;s all-time low price is back again!</h2> </a><p class="article-excerpt">Pixel 4 series of smartphones has been critiqued for both being too expensive in comparison to rival Android phones and at the same time not offering as much in terms of spec value to offset...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/macbook-pro-discounted-price-amazon/" title="Deal Alert: The new 13-inch Macbook Pro is $200 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/01/MacBook-Pro-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/01/MacBook-Pro-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/01/MacBook-Pro-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/01/MacBook-Pro-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: The new 13-inch Macbook Pro is $200 cheaper today</h3></a><p class="article-excerpt">Apple&#8217;s 13-inch MacBook Pro with Intel i5 CPU is a decent computer for pretty much everyone. But if you&#8217;re one of those who never thought of buying the MacBook Pro just because o...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/macbook-pro-discount-amazon/" title="Deal Alert: Massive $600 discount on 15-inch Macbook Pro"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/01/MacBook-Pro-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/01/MacBook-Pro-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/01/MacBook-Pro-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/01/MacBook-Pro-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Massive $600 discount on 15-inch Macbook Pro</h3></a><p class="article-excerpt">Apple&#8217;s 15-inch MacBook Pro with Intel i9 CPU is a great computer for all the power users. And if you fall into that category but never thought of buying the 15-inch MacBook Pro just b...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/apple-airpods-discounts-amazon/" title="Deal Alert: Apple AirPods are now available at a discounted price"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/01/Apple-AirPods-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/01/Apple-AirPods-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/01/Apple-AirPods-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/01/Apple-AirPods-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Apple AirPods are now available at a discounted price</h3></a><p class="article-excerpt">While there are only a few companies that offer premium quality earbuds, it&#8217;s still a difficult task to find the right pair that fits your needs. Apple is one of the top brands that yo...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/google-pixel-4-and-pixel-4xl-discount-amazon/" title="Deal Alert: Pixel 4 and Pixel 4XL are now available at an all-time low price"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/09/google-pixel-4-xl-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/09/google-pixel-4-xl-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/09/google-pixel-4-xl-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/09/google-pixel-4-xl-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Pixel 4 and Pixel 4XL are now available at an all-time low price</h3></a><p class="article-excerpt">Pixel 4 and 4 XL have been critiqued for both being too expensive in comparison to rival Android phones and at the same time not offering as much in terms of spec value to offset the cost. T...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-alert-get-64-off-the-1-best-selling-gaming-mouse-in-the-us/" title="Deal Alert: Get 64% off the #1 best-selling gaming mouse in the US"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/01/Razer-gaming-mouse-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2020/01/Razer-gaming-mouse-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/01/Razer-gaming-mouse-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/01/Razer-gaming-mouse-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Get 64% off the #1 best-selling gaming mouse in the US</h3></a><p class="article-excerpt">Razer DeathAdder Elite Gaming Mouse is the No.1 best-selling gaming mouse in the US according to The NPD Group. You can now get a massive 64% discount on this mouse. After discount, Razer De...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-alert-microsoft-surface-go-tablet-with-8gb-ram-and-platinum-type-cover-80-off/" title="Deal Alert: Microsoft Surface Go tablet with 8GB RAM and Platinum Type Cover $80 off"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2018/07/Surface-Go-105x70.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2018/07/Surface-Go-105x70.png 105w, https://mspoweruser.com/wp-content/uploads/2018/07/Surface-Go-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2018/07/Surface-Go-120x80.png 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Microsoft Surface Go tablet with 8GB RAM and Platinum Type Cover $80...</h3></a><p class="article-excerpt">Microsoft&#8217;s Surface Go is perfect for all your daily tasks, giving you laptop performance, tablet portability, and a touchscreen with the power of Windows 10. It weighs just 1.15 lbs a...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-alert-samsung-galaxy-note-10-256gb-unlocked-device-now-available-for-just-643/" title="Deal Alert: Samsung Galaxy Note 10 256GB unlocked device now available for just $643"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/08/Samsung-Galaxy-Note10-Microsoft-Store-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/08/Samsung-Galaxy-Note10-Microsoft-Store-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/08/Samsung-Galaxy-Note10-Microsoft-Store-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/08/Samsung-Galaxy-Note10-Microsoft-Store-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy Note 10 256GB unlocked device now available for just ...</h3></a><p class="article-excerpt">Samsung Galaxy Note10 Unlocked device with 265GB storage generally costs $949. You can now get this device for just $643, nearly $300 discount from its original price. Since it is an unlocke...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-alert-asus-zenbook-14-thin-and-light-laptop-with-intel-core-i7-and-512gb-ssd-now-available-for-just-769/" title="Deal Alert: ASUS ZenBook 14 thin and light laptop with Intel Core i7 and 512GB SSD now available for just $769"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/Asus-ZenBook-Ultra-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/Asus-ZenBook-Ultra-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/Asus-ZenBook-Ultra-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/Asus-ZenBook-Ultra-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: ASUS ZenBook 14 thin and light laptop with Intel Core i7 and 512GB S...</h3></a><p class="article-excerpt">ASUS ZenBook 14 is a great mid-range laptop that features slim-bezel NanoEdge display with 86% screen-to-body ratio. It is powered by 8th gen Intel Core i7 processor, 8GB RAM and 512GB SSD f...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/new-years-deal-save-up-to-700-on-select-surface-book-2-models-from-microsoft/" title="New Year&#8217;s Deal: Save up to $700 on select Surface Book 2 models from Microsoft"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/surface-book-deal-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/surface-book-deal-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/surface-book-deal-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/surface-book-deal-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>New Year&#8217;s Deal: Save up to $700 on select Surface Book 2 models from Micr...</h3></a><p class="article-excerpt">The holiday deals are not over at the Microsoft Store. Microsoft is now offering up to $700 discount on select Surface Book 2 models in the US. Surface Book 2 comes with 8th gen Intel Core p...</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnad-2" class="widget shunno_widget_sidebar_sovrnad"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="6708496403"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://opencritic.com/outlet/704/mspoweruser" target="_blank" rel="noopener noreferrer"><img src="https://mspoweruser.com/wp-content/uploads/2019/05/opencriticlogo2.png" alt="Open Critic" /></a></div></aside></div></div></div></div></main></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="shunno-footer-main container"><div class="col-md-4 footer-logo"> <a href="http://mspoweruser.com" title="MSPoweruser - All of Microsoft, all of the time!"> <img alt="shunno-footer-logo" src="//mspoweruser.com/wp-content/themes/shunno/inc/assets/footer-logos.png" style="width: 100%;"> </a></div><div class="col-md-8 footer-links"><ul class="site-links"> <a href="http://discuss.mspoweruser.com" target="_blank"><li>Forums</li></a> <a href="http://mspoweruser.com/about"><li>About Us</li></a> <a href="http://mspoweruser.com/contact"><li>Contact Us</li></a> <a href="http://mspoweruser.com/tips"><li>Tip Us</li></a> <a href="http://mspoweruser.com/submit-articles/"><li>Submit Articles</li></a> <a href="http://mspoweruser.com/guidelines"><li>Community Guidelines</li></a> <a href="http://mspoweruser.com/privacy"><li class="site-links-privacy">Privacy Policy</li></a></ul><ul class="social-links"> <a title="Follow the latest conversations on Disqus" href="https://disqus.com/home/forum/mspoweruser/"><li class="social-links-disqus"><i class="shunno shunno-disqus"></i></li></a> <a title="Subscribe to our RSS feed" href="https://mspoweruser.com/feed"><li><i class="shunno shunno-rss"></i></li></a> <a title="Follow us on Google+" href="https://plus.google.com/+mspoweruserhd"><li class="shunnogooglelink"><i class="shunno shunno-google"></i></li></a> <a title="Like us on Facebook" href="https://facebook.com/microsoftpoweruser"><li><i class="shunno shunno-facebook"></i></li></a> <a title="Follow us on Twitter" href="https://twitter.com/mspoweruser"><li><i class="shunno shunno-twitter"></i></li></a></ul></div><div class="footer-copyright"> <span>&copy; 2020 MSPoweruser - All rights reserved</span><span class="footer-queries">Not associated with Microsoft</span></div></div><div class="afs_ads">&nbsp;</div></footer> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/mspoweruser.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"mspoweruser"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress"},"disqusIdentifier":"338872 https:\/\/mspoweruser.com\/?p=338872","disqusShortname":"mspoweruser","disqusTitle":"Google Chrome will soon let you copy images to your clipboard","disqusUrl":"https:\/\/mspoweruser.com\/google-chrome-will-soon-let-you-copy-images-to-your-clipboard\/","postId":"338872"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'107264148',post:'338872',tz:'0',srv:'mspoweruser.com'} ]);
	_stq.push([ 'clickTrackerInit', '107264148', '338872' ]);</script> <a href="#0" class="shunno-top">Top</a></div> <script defer src="https://mspoweruser.com/wp-content/cache/autoptimize/js/autoptimize_bf63919281614284ce5a033f0d2f67fb.js"></script></body></html>