<!DOCTYPE html><html id="wmpu-site" lang="en-US" prefix="og: https://ogp.me/ns#"><head><script src="/cdn-cgi/apps/head/jy6C4CJAtgTnN2h9AS6Qu28J3Ck.js"></script><link media="all" href="https://mspoweruser.com/wp-content/cache/autoptimize/css/autoptimize_6f4ea75872cc7ad7e681b2c28266dd92.css" rel="stylesheet" /><title>Crysis 3 appears on Game Pass for PC - MSPoweruser</title><meta name="description" content="As part of EA Play. Crysis 3 has appeared on Game Pass for PC, alongside the other two games in the Crysis franchise. " /><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://mspoweruser.com/crysis-3-appears-on-game-pass/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Crysis 3 appears on Game Pass for PC - MSPoweruser"><meta property="og:description" content="As part of EA Play. Crysis 3 has appeared on Game Pass for PC, alongside the other two games in the Crysis franchise. "><meta property="og:url" content="https://mspoweruser.com/crysis-3-appears-on-game-pass/"><meta property="og:site_name" content="MSPoweruser"><meta property="article:publisher" content="https://www.facebook.com/microsoftpoweruser"><meta property="article:tag" content="crysis"><meta property="article:tag" content="Crysis 3"><meta property="article:tag" content="EA Play"><meta property="article:tag" content="Xbox Game Pass PC"><meta property="article:section" content="game"><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2018/10/crysis.jpg"><meta property="og:image:secure_url" content="https://mspoweruser.com/wp-content/uploads/2018/10/crysis.jpg"><meta property="og:image:width" content="1920"><meta property="og:image:height" content="1035"><meta property="og:image:alt" content="Crysis Remastered raytracing Crysis Remastered PC spec requirements Crysis 3"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Crysis 3 appears on Game Pass for PC - MSPoweruser"><meta name="twitter:description" content="As part of EA Play. Crysis 3 has appeared on Game Pass for PC, alongside the other two games in the Crysis franchise. "><meta name="twitter:site" content="@mspoweruser"><meta name="twitter:creator" content="@CtrlAlx"><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2018/10/crysis.jpg"> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://mspoweruser.com/#place"},{"@type":["Website","Organization"],"@id":"https://mspoweruser.com/#organization","name":"MSPoweruser","url":"https://mspoweruser.com","logo":{"@type":"ImageObject","url":"https://mspoweruser.com/wp-content/uploads/2020/02/mspu-logo-transparent-large.png"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"location":{"@id":"https://mspoweruser.com/#place"}},{"@type":"WebSite","@id":"https://mspoweruser.com/#website","url":"https://mspoweruser.com","name":"MSPoweruser","publisher":{"@id":"https://mspoweruser.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mspoweruser.com/crysis-3-appears-on-game-pass/#primaryImage","url":"https://mspoweruser.com/wp-content/uploads/2018/10/crysis.jpg","width":"1920","height":"1035"},{"@type":"WebPage","@id":"https://mspoweruser.com/crysis-3-appears-on-game-pass/#webpage","url":"https://mspoweruser.com/crysis-3-appears-on-game-pass/","name":"Crysis 3 appears on Game Pass for PC - MSPoweruser","datePublished":"2021-03-31T20:26:13+01:00","dateModified":"2021-03-31T20:26:13+01:00","isPartOf":{"@id":"https://mspoweruser.com/#website"},"primaryImageOfPage":{"@id":"https://mspoweruser.com/crysis-3-appears-on-game-pass/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Crysis 3 appears on Game Pass for PC - MSPoweruser","datePublished":"2021-03-31T20:26:13+01:00","dateModified":"2021-03-31T20:26:13+01:00","author":{"@type":"Person","name":"Alex Atkin"},"publisher":{"@id":"https://mspoweruser.com/#organization"},"description":"As part of EA Play. Crysis 3 has appeared on Game Pass for PC, alongside the other two games in the Crysis franchise.\u00a0","@id":"https://mspoweruser.com/crysis-3-appears-on-game-pass/#richSnippet","isPartOf":{"@id":"https://mspoweruser.com/crysis-3-appears-on-game-pass/#webpage"},"image":{"@id":"https://mspoweruser.com/crysis-3-appears-on-game-pass/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://mspoweruser.com/crysis-3-appears-on-game-pass/#webpage"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Feed" href="https://mspoweruser.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Comments Feed" href="https://mspoweruser.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Crysis 3 appears on Game Pass for PC Comments Feed" href="https://mspoweruser.com/crysis-3-appears-on-game-pass/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mspoweruser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='shunno-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%7CRoboto+Condensed%3A400&#038;display=swap&#038;ver=1.1' type='text/css' media='all' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mspoweruser.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mspoweruser.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7" /><link rel='shortlink' href='https://mspoweruser.com/?p=376051' /><link rel="alternate" type="application/json+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fcrysis-3-appears-on-game-pass%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fcrysis-3-appears-on-game-pass%2F&#038;format=xml" /><link rel="amphtml" href="https://mspoweruser.com/crysis-3-appears-on-game-pass/amp/"><script type="text/javascript">//-->//><!--
function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var m=n[o];" "==m.charAt(0);)m=m.substring(1,m.length);if(0==m.indexOf(t))return m.substring(t.length,m.length)}return null}if("dark"===readCookie("shunno_site_theme")){var element=document.getElementById("wmpu-site");element.classList.add("dark"),document.write("<meta name='theme-color' content='#2B2B2B'>")}else document.write("<meta name='theme-color' content='#0592ff'>");if("shunnorecom"===readCookie("shunno_recom")){var element=document.getElementById("wmpu-site");element.classList.add("hide-recommended-articles")}if("auto"===readCookie("shunno_auto")){var element=document.getElementById("wmpu-site");element.classList.add("shunno-not-auto")}
//--><!</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mspoweruser.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-48x48-min.png"><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-192x192.png" sizes="192x192"><link rel="shortcut icon" href="/wp-content/themes/shunno/inc/assets/logos/favicon.ico?v=6"><meta name="application-name" content="MSPoweruser" /><meta name="msapplication-TileColor" content="#0592ff" /><meta name="msapplication-tooltip" content="MSPoweruser" /><meta name="msapplication-square70x70logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/tiny.png" /><meta name="msapplication-square150x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/square.png" /><meta name="msapplication-wide310x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/wide.png" /><meta name="msapplication-square310x310logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/large.png" /> <script charset="UTF-8" src="//cdn.sendpulse.com/9dae6d62c816560a842268bde2cd317d/js/push/6fd087f730cb740325c38e8d1e41066e_1.js" async></script> <meta name="msapplication-notification" content="frequency=1800;polling-uri=https://mspoweruser.com/notifications?id=0;polling-uri2=https://mspoweruser.com/notifications?id=1;polling-uri3=https://mspoweruser.com/notifications?id=2;polling-uri4=https://mspoweruser.com/notifications?id=3;polling-uri5=https://mspoweruser.com/notifications?id=4; cycle=1" /></head><body class="post-template-default single single-post postid-376051 single-format-standard"><div id="shunnoham-page" class="hfeed site"><header role="banner"><nav class="shunno-header shunno-mm navbar navbar-fixed-top navbar-default" role="navigation"><div class="shunno-container container"><div class="shunno-logo navbar-header"> <a href="https://mspoweruser.com" title="MSPoweruser - Microsoft and Technology News"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" class="mspu-logo" viewBox="0 0 108.8 129.3" enable-background="new 0 0 108.8 129.3" xml:space="preserve"> <defs> </defs> <path fill="#FFFFFF" d="M50.8,57.6l-7.2,51.2H0V57.6H50.8z M58.9,0H0v51.2h51.6L58.9,0z M47,129.3l20.5-20.5h41.3V57.6H57.2 L47,129.3z M65.2,0L58,51.2h50.8V0H65.2z" /> </svg><span class="name">MSPU</span></a><div class="shunno-nav-menu-button" data-toggle="collapse" data-target="#shunno-ham-mobile" aria-expanded="false"><div class="hamburger-menu"></div></div></div><div id="shunno-ham-mobile" class="shunno-mobile-ham collapse"><ul class="nav shunno-main-nav navbar-nav"><li><a href="https://mspoweruser.com/gaming">Gaming</a></li><li><a href="https://mspoweruser.com/windows-10">Windows 10</a></li><li><a href="https://mspoweruser.com/smartphones">Smartphones</a></li><li><a href="https://mspoweruser.com/surface">Surface</a></li><li><a href="https://mspoweruser.com/Enterprise">Enterprise</a></li><li><a href="https://mspoweruser.com/tips">Tip us</a></li><li><a href="https://mspoweruser.com/settings">Settings</a></li><form role="search" autocomplete="off" method="get" id="search-mobile" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></ul></div><div id="shunno-ham" class="collapse navbar-default shunnocanvas navbar-collapse"><ul class="nav shunno-main-nav navbar-nav"><li class="dropdown shunno-drop"> <a id="megamenu-items-loader-gaming" title="Read the latest articles related to Windows 10 and Xbox games" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/gaming" data-toggle="dropdown">Gaming</a></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows" title="Read the latest articles related to Windows 10" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-10" data-toggle="dropdown">Windows 10 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows"></div><div id="shunno-megamenu-windows"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-wp" title="Read the latest articles related to Android, iPhones, and Windows Phones" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/smartphones" data-toggle="dropdown">Smartphones <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-wp"></div><div id="shunno-megamenu-wp"></div></li></ul></li><li class="shunno-tablet-hide"> <a class="mspu-item" href="https://mspoweruser.com/reviews" title="Get all the latest in-depth game, hardware, and software reviews!">Reviews</a></li></ul><ul class="nav navbar-nav navbar-right shunno-sec-nav"><li class="shunno-fbr shunno-settings"><a href="/settings" title="Customize theme, change settings and more!">Settings</a></li><li class="shunno-fbr shunno-tipus"><a href="/tips" title="Got a news? Make sure to tip us!">Tip us</a></li><li class="shunno-fbr shunno-forum"><a href="http://discuss.mspoweruser.com" title="Join the discussion in the MSPU Forums!">Forum</a></li></ul><ul class="nav navbar-nav navbar-rzr-search"><li class="shunno-search"><form role="search" autocomplete="off" method="get" id="search" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></li></ul></div></div></nav></header><div class="shunnopagenavoverlay"></div><header class="shunno-full-header" style="background-image: url('https://mspoweruser.com/wp-content/uploads/2018/10/crysis.jpg');"><div class="shunno-full-meta-box"><div class="shunno-meta-full"><h1 class="entry-title">Crysis 3 appears on Game Pass for PC</h1><div class="entry-meta"><div class="shunno-post-rate-meta"><div class="shunnopostmetainfo"><p class="pppp">by <a title="View the author's profile" href="https://mspoweruser.com/author/alex/">Alex Atkin</a></p> &nbsp;<p><a class="twitter-link-single" target="_blank" title="View the author's Twitter profile" href="https://twitter.com/intent/user?screen_name=CtrlAlx"><i class="shunno shunno-twitter"></i>@CtrlAlx</a></p><div class='shunno-post-time'><i class="shunno shunno-clock"></i><time class='timeago'>Mar 31, 2021 at 19:26 GMT</time><time class='timeagohover'>14 seconds ago</time></div></div></div></div></div></div></header><div id="primary" class="content-area container"><main id="main" class="site-main shunno-single-article" role="main"><div class="shunno-single-article-internal entry-full-width"><div id="post-376051" class="shunno-article"><div class="shunno-single-main"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="entry-content col-md-8 shunno-fw-alternate"><article class="singa"><p><b>As part of EA Play. <a href="https://www.microsoft.com/en-us/p/crysis-3/bnkkjl1vrr5p?activetab=pivot:overviewtab" target="_blank" rel="noopener">Crysis 3</a> has appeared on Game Pass for PC, alongside the other two games in the Crysis franchise. </b></p><p><span style="font-weight: 400;">The move comes after recently, <a href="https://mspoweruser.com/ea-play-joins-game-pass-pc-with-over-60-titles/">EA Play</a> games were uploaded to the service for Xbox Game Pass Ultimate members to enjoy. </span></p><p><span style="font-weight: 400;">After 60 games were added in the first batch, it only makes sense that a few stragglers would make their way onto the service in the coming months, just as we’ve seen with Crysis 3. </span></p><p><span style="font-weight: 400;">With 68 EA Play games now available, there are still a few more yet to come, with there being a total of 91 games available on the service that we might someday see on Xbox Game Pass. </span></p><div class="video-container"><iframe loading="lazy" title="Crysis 3 Suit Up Launch Trailer" width="1140" height="641" src="https://www.youtube.com/embed/xP3MxENNah4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><span style="font-weight: 400;">For now, it’s only Crysis 3 sneaking onto the platform for us to enjoy, which is undoubtedly another great addition to the Xbox Game Pass for PC service. </span></p></article><footer class="entry-footer"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> <span class="shunno-lables"> <span>Related</span><ul class="post-meta-spans"> <a href="https://mspoweruser.com/tag/crysis/"><li>crysis</li></a><a href="https://mspoweruser.com/tag/crysis-3/"><li>Crysis 3</li></a><a href="https://mspoweruser.com/tag/ea-play/"><li>EA Play</li></a><a href="https://mspoweruser.com/tag/xbox-game-pass-pc/"><li>Xbox Game Pass PC</li></a></ul> </span><div class="shunno-share-block"><ul><li> <a class="shunno-share-twitter" title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Crysis 3 appears on Game Pass for PC - https://mspoweruser.com/crysis-3-appears-on-game-pass/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-twitter"></i> <span>Tweet</span> </a></li><li> <a class="shunno-share-facebook" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmspoweruser.com%2Fcrysis-3-appears-on-game-pass%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-facebook"></i> <span>Share</span> </a></li><li> <a class="shunno-share-skype" title="Share on Skype" href="https://web.skype.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fcrysis-3-appears-on-game-pass%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;"> <i class="shunno shunno-skype"></i> </a></li><li> <a class="shunno-share-gplus" title="Share on Google+" href="http://plus.google.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fcrysis-3-appears-on-game-pass%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-google"></i> </a></li><li> <a class="shunno-share-pocket" title="Save to read later on Pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fmspoweruser.com%2Fcrysis-3-appears-on-game-pass%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-pocket"></i> </a></li><li> <a class="shunno-share-reddit" title="Submit to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fmspoweruser.com%2Fcrysis-3-appears-on-game-pass%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;"> <i class="shunno shunno-reddit"></i> </a></li></ul></div><div class="shunno-recommended-articles-full"><div class="shunno-recommended-articles"><div class="source-related-article-header">Read these next<i class="shunno-recommended-article-control shunno shunno-cancel"></i></div><div class="shunno-featured-article-big"><article title="Microsoft Teams Phones March 2021 Update brings a number of improvements" class="shunno-feat-article"> <a href="https://mspoweruser.com/microsoft-teams-phones-march-2021-update-brings-a-number-of-improvements/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2021/03/microsoft-teams-phones-800x553.jpg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="microsoft teams phones" loading="lazy" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Microsoft Teams Phones March 2021 Update brings a number of improvements</h2> <span>by Surur <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="375931 https://mspoweruser.com/?p=375931">0</span></div><div class="overlay"></div> </a></article><article title="Microsoft release Cumulative Update KB5000842 for Windows 10 20H2 and 2004" class="shunno-feat-article"> <a href="https://mspoweruser.com/microsoft-release-cumulative-update-kb5000842-for-windows-10-20h2-and-2004/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-800x553.png" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="windows 10 20h2" loading="lazy" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Microsoft release Cumulative Update KB5000842 for Windows 10 20H2 and 2004</h2> <span>by Surur <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="375921 https://mspoweruser.com/?p=375921">0</span></div><div class="overlay"></div> </a></article></div></div></div></footer><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="shunno-single-comments" id="shunno-comments"><div class="shunno-block-title">Comments<span><a href="http://mspoweruser.com/guidelines/" title="Community guidelines"><i class="shunno-guidelines-reveal shunno-attention shunno"></i></a></span></div><div id="disqus_thread"></div></div></div><div id="secondary" class="col-md-4 widget-area" role="complementary"><aside id="shunno_widget_sidebar_advert-3" class="widget shunno_widget_sidebar_advert"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="9303911608"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="shunno_posts_sidebar-4" class="widget widget_shunno_posts_sidebar"><div class="shunno-sidebar-articles"><div class="shunno-block-title shunno-widget-aritlces-title">Windows 10</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/kensington-brings-windows-hello-fingerprint-reader-to-the-desktop/" title="Kensington brings the Windows Hello fingerprint reader to the desktop" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2021/03/verimark-desktop-fingerprint-key-kensington-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="verimark-desktop-fingerprint-key-kensington" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/03/verimark-desktop-fingerprint-key-kensington-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/03/verimark-desktop-fingerprint-key-kensington-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2021/03/verimark-desktop-fingerprint-key-kensington-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Kensington brings the Windows Hello fingerprint reader to the desktop</h2> </a><p>by&nbsp;Surur&nbsp;on&nbsp;March 30, 2021</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/snapdragon-8cx-gen-3-benchmark-scores/" title="Benchmark scores show Snapdragon 8cx Gen 3 will be significantly better than its predecessor, but nowhere close to Apple&#8217;s M1 chip"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/09/qc_snapdragon_8cx_linkpreview-105x70.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Qualcomm Snapdragon 8CX" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/09/qc_snapdragon_8cx_linkpreview-105x70.png 105w, https://mspoweruser.com/wp-content/uploads/2019/09/qc_snapdragon_8cx_linkpreview-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2019/09/qc_snapdragon_8cx_linkpreview-120x80.png 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Benchmark scores show Snapdragon 8cx Gen 3 will be significantly better than its...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Rahul</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-release-cumulative-update-kb5000842-for-windows-10-20h2-and-2004/" title="Microsoft release Cumulative Update KB5000842 for Windows 10 20H2 and 2004"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-105x70.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="windows 10 20h2" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-105x70.png 105w, https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-300x200.png 300w, https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-1200x800.png 1200w, https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-150x100.png 150w, https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2-120x80.png 120w, https://mspoweruser.com/wp-content/uploads/2020/06/windows-10-20h2.png 1536w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft release Cumulative Update KB5000842 for Windows 10 20H2 and 2004</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-project-reunion-0-5-i/" title="Microsoft announces the release of Project Reunion 0.5"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/02/Microsoft-Windows-10-in-Cloud-configuration-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft Windows 10 in Cloud" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/02/Microsoft-Windows-10-in-Cloud-configuration-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/02/Microsoft-Windows-10-in-Cloud-configuration-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/02/Microsoft-Windows-10-in-Cloud-configuration-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft announces the release of Project Reunion 0.5</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Pradeep</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/windows-10-market-share-20h2-m20u/" title="AdDuplex: Windows 10 20H2 adoption grows, but May 2020 update still has the largest share"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2017/12/stats-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2017/12/stats-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2017/12/stats-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2017/12/stats-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>AdDuplex: Windows 10 20H2 adoption grows, but May 2020 update still has the larg...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Rahul</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnadsmall-2" class="widget shunno_widget_sidebar_sovrnadsmall"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="8185229604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="shunno_posts_sidebar_deals-2" class="widget widget_shunno_posts_sidebar_deals"><div class="shunno-sidebar-articles shunno-widget-deals"><div class="shunno-block-title shunno-widget-aritlces-title">Deals</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/oneplus-8-is-330-cheaper-today/" title="Deal Alert: OnePlus 8 is $330 cheaper today" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-150x100.jpg 150w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Deal Alert: OnePlus 8 is $330 cheaper today</h2> </a><p class="article-excerpt">OnePlus is one of the best premium smartphones that you can buy and you won&#8217;t be paying a hefty $1000 for that. OnePlus&#8217; premium phones are reasonably priced and do not compromis...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/oneplus-7t-250-cheaper-2/" title="Deal Alert: OnePlus 7T is $250 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/09/OnePlus-7T_1-105x70.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/09/OnePlus-7T_1-105x70.png 105w, https://mspoweruser.com/wp-content/uploads/2019/09/OnePlus-7T_1-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2019/09/OnePlus-7T_1-120x80.png 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: OnePlus 7T is $250 cheaper today</h3></a><p class="article-excerpt">OnePlus 7T 8GB/128GB is now available at a discounted price. It is now available at $350, down from its original price point of $600. So you’re looking to buy a flagship-tier smartphone at...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-dell-xps-13-9360-at-999-2-2/" title="Deal Alert: Dell XPS 13 9360 13.3&#8243; is $500 cheaper today"><div class="shunno-side-thumb"><img width="105" height="67" src="https://mspoweruser.com/wp-content/uploads/2015/10/Dell-XPS-13.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2015/10/Dell-XPS-13.jpg 817w, https://mspoweruser.com/wp-content/uploads/2015/10/Dell-XPS-13-150x96.jpg 150w, https://mspoweruser.com/wp-content/uploads/2015/10/Dell-XPS-13-300x192.jpg 300w, https://mspoweruser.com/wp-content/uploads/2015/10/Dell-XPS-13-620x396.jpg 620w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Dell XPS 13 9360 13.3&#8243; is $500 cheaper today</h3></a><p class="article-excerpt">The XPS lineup is Dell&#8217;s premium laptop offering and surely, Dell XPS 13 9360 is one of the most capable Windows 10 laptops you can buy in 2021. If you&#8217;re on the lookout for a pr...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/samsung-galaxy-s20-ultra-discounted-ebay-deal/" title="Deal Alert: Massive $749 discount on the Samsung Galaxy S20 Ultra smartphone"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1-300x198.jpg 300w, https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1-150x99.jpg 150w, https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/02/galaxy-s20-ultra-preview-770x508-1.jpg 770w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Massive $749 discount on the Samsung Galaxy S20 Ultra smartphone</h3></a><p class="article-excerpt">Samsung&#8217;s last year flagship, Galaxy S20 Ultra, packs many exciting features and it is also Samsung&#8217;s first smartphone to have a rear 108MP camera with a 100x zoom. The Samsung G...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-amazon-echo-dot-4th-at-discounted-price/" title="Deal Alert: Amazon Echo Dot(4th Gen) discounted at Amazon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Amazon Echo Dot(4th Gen) discounted at Amazon</h3></a><p class="article-excerpt">Amazon is giving mouth-watering discounts on a wide variety of products, including its 4th generation Echo Dot and Smart Plug. If bought together, you can get a $15 discount on the purchase....</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-sandisk-extreme-512gb-a2-99-2/" title="Deal Alert: SanDisk Extreme 512GB A2 microSD is now available at a record low price"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/11/microSD-card-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/11/microSD-card-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/11/microSD-card-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/11/microSD-card-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: SanDisk Extreme 512GB A2 microSD is now available at a record low pr...</h3></a><p class="article-excerpt">If you&#8217;re considering buying a microSD, storage capacity, read and write speed, ability to withstand harsh conditions are some key details that you should always check out before makin...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/you-can-now-purchase-a-microsoft-hololens-2-interest-free-for-less-than-100-per-month/" title="You can now purchase a Microsoft Hololens 2 interest-free for less than $100 per month"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/02/Hololens-2-developer-edition-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft HoloLens 2" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/02/Hololens-2-developer-edition-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/02/Hololens-2-developer-edition-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/02/Hololens-2-developer-edition-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>You can now purchase a Microsoft Hololens 2 interest-free for less than $100 per...</h3></a><p class="article-excerpt">While Mixed Reality still has to take the world by storm, the use cases for the Microsoft HoloLens 2 keep increasing, and in their latest move, Microsoft has made the device more accessible ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-samsung-galaxy-note20-ultra-at-1099-99/" title="Deal Alert: Samsung Galaxy Note20 Ultra is $200 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Samsung Galaxy Note20 Ultra" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy Note20 Ultra is $200 cheaper today</h3></a><p class="article-excerpt">You can now get a massive $200 discount the Samsung Galaxy Note2o Ultra flagship smartphone. After the discount, you can get this device for just $1,100. Samsung Galaxy Note20 Ultra features...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-surface-pro-7-at-846/" title="Deal Alert: Surface Pro 7 is $353 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="surface pro 7 deals" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Surface Pro 7 is $353 cheaper today</h3></a><p class="article-excerpt">Microsoft’s newest Surface Pro, the Surface Pro 7 is not only versatile and light but also comes with full Windows 10 and that means you can do pretty much everything with it. It’s also ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/amazon-echo-dot-4th-discounted-2/" title="Deal Alert: Amazon Echo Dot(4th Gen) discounted at Amazon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Amazon Echo Dot(4th Gen) discounted at Amazon</h3></a><p class="article-excerpt">Amazon is giving mouth-watering discounts on a wide variety of products, including its 4th generation Echo Dot and Smart Plug. If bought together, you can get a $15 discount on the purchase....</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnad-2" class="widget shunno_widget_sidebar_sovrnad"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="6708496403"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://opencritic.com/outlet/704/mspoweruser" target="_blank" rel="noopener"><img src="https://mspoweruser.com/wp-content/uploads/2019/05/opencriticlogo2.png" alt="Open Critic" /></a></div></aside></div></div></div></div></main></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="shunno-footer-main container"><div class="col-md-4 footer-logo"> <a href="http://mspoweruser.com" title="MSPoweruser - All of Microsoft, all of the time!"> <img alt="shunno-footer-logo" src="//mspoweruser.com/wp-content/themes/shunno/inc/assets/footer-logos.png" style="width: 100%;"> </a></div><div class="col-md-8 footer-links"><ul class="site-links"> <a href="http://discuss.mspoweruser.com" target="_blank"><li>Forums</li></a> <a href="http://mspoweruser.com/about"><li>About Us</li></a> <a href="http://mspoweruser.com/contact"><li>Contact Us</li></a> <a href="http://mspoweruser.com/tips"><li>Tip Us</li></a> <a href="http://mspoweruser.com/submit-articles/"><li>Submit Articles</li></a> <a href="http://mspoweruser.com/guidelines"><li>Community Guidelines</li></a> <a href="http://mspoweruser.com/privacy"><li class="site-links-privacy">Privacy Policy</li></a></ul><ul class="social-links"> <a title="Follow the latest conversations on Disqus" href="https://disqus.com/home/forum/mspoweruser/"><li class="social-links-disqus"><i class="shunno shunno-disqus"></i></li></a> <a title="Subscribe to our RSS feed" href="https://mspoweruser.com/feed"><li><i class="shunno shunno-rss"></i></li></a> <a title="Follow us on Google+" href="https://plus.google.com/+mspoweruserhd"><li class="shunnogooglelink"><i class="shunno shunno-google"></i></li></a> <a title="Like us on Facebook" href="https://facebook.com/microsoftpoweruser"><li><i class="shunno shunno-facebook"></i></li></a> <a title="Follow us on Twitter" href="https://twitter.com/mspoweruser"><li><i class="shunno shunno-twitter"></i></li></a></ul></div><div class="footer-copyright"> <span>&copy; 2021 MSPoweruser - All rights reserved</span><span class="footer-queries">Not associated with Microsoft</span></div></div><div class="afs_ads">&nbsp;</div></footer> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='lodash-js-after'>window.lodash = _.noConflict();</script> <script type='text/javascript' id='wp-api-fetch-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' id='wp-api-fetch-js-after'>wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://mspoweruser.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "e0762ec174" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://mspoweruser.com/wp-admin/admin-ajax.php?action=rest-nonce";</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = [];</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"mspoweruser"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"platform":"wordpress"},"disqusIdentifier":"376051 https:\/\/mspoweruser.com\/?p=376051","disqusShortname":"mspoweruser","disqusTitle":"Crysis 3 appears on Game Pass for PC","disqusUrl":"https:\/\/mspoweruser.com\/crysis-3-appears-on-game-pass\/","postId":"376051"};</script> <script src='https://stats.wp.com/e-202113.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'107264148',post:'376051',tz:'1',srv:'mspoweruser.com'} ]);
	_stq.push([ 'clickTrackerInit', '107264148', '376051' ]);</script> <a href="#0" class="shunno-top">Top</a></div> <script defer src="https://mspoweruser.com/wp-content/cache/autoptimize/js/autoptimize_88622081dfcfe405bfd8d62dc4b7682e.js"></script></body></html>