<!DOCTYPE html><html id="wmpu-site" lang="en-US" prefix="og: https://ogp.me/ns#"><head><script src="/cdn-cgi/apps/head/jy6C4CJAtgTnN2h9AS6Qu28J3Ck.js"></script><link media="all" href="https://mspoweruser.com/wp-content/cache/autoptimize/css/autoptimize_11756884a89483442b3d5e020b93cc05.css" rel="stylesheet" /><title>Microsoft claims breakthrough in quantum computing - MSPoweruser</title><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://mspoweruser.com/microsoft-breakthrough-quantum-computing/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Microsoft claims breakthrough in quantum computing - MSPoweruser"><meta property="og:description" content="Microsoft today announced that a team of Microsoft and University of Sydney researchers has developed forward-thinking hardware systems for quantum computers. This team has developed a cryogenic quantum control platform that uses specialized CMOS circuits to take digital inputs and generate many parallel qubit control signals. The chip that powers this control platform is called [&hellip;]"><meta property="og:url" content="https://mspoweruser.com/microsoft-breakthrough-quantum-computing/"><meta property="og:site_name" content="MSPoweruser"><meta property="article:publisher" content="https://www.facebook.com/microsoftpoweruser"><meta property="article:author" content="http://www.facebook.com/#!/pradeepviswav"><meta property="article:tag" content="microsoft"><meta property="article:tag" content="Quantum Computing"><meta property="article:section" content="microsoft"><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2019/02/Microsoft-Quantum-Mechanics.jpg"><meta property="og:image:secure_url" content="https://mspoweruser.com/wp-content/uploads/2019/02/Microsoft-Quantum-Mechanics.jpg"><meta property="og:image:width" content="953"><meta property="og:image:height" content="631"><meta property="og:image:alt" content="Microsoft Quantum"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Microsoft claims breakthrough in quantum computing - MSPoweruser"><meta name="twitter:description" content="Microsoft today announced that a team of Microsoft and University of Sydney researchers has developed forward-thinking hardware systems for quantum computers. This team has developed a cryogenic quantum control platform that uses specialized CMOS circuits to take digital inputs and generate many parallel qubit control signals. The chip that powers this control platform is called [&hellip;]"><meta name="twitter:site" content="@mspoweruser"><meta name="twitter:creator" content="@pradeepviswav"><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2019/02/Microsoft-Quantum-Mechanics.jpg"> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Website","Organization"],"@id":"https://mspoweruser.com/#organization","name":"MSPoweruser","url":"https://mspoweruser.com","logo":{"@type":"ImageObject","url":"https://mspoweruser.com/wp-content/uploads/2020/02/mspu-logo-transparent-large.png"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://mspoweruser.com/#website","url":"https://mspoweruser.com","name":"MSPoweruser","publisher":{"@id":"https://mspoweruser.com/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://mspoweruser.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mspoweruser.com/microsoft-breakthrough-quantum-computing/#primaryImage","url":"https://mspoweruser.com/wp-content/uploads/2019/02/Microsoft-Quantum-Mechanics.jpg","width":953,"height":631},{"@type":"WebPage","@id":"https://mspoweruser.com/microsoft-breakthrough-quantum-computing/#webpage","url":"https://mspoweruser.com/microsoft-breakthrough-quantum-computing/","name":"Microsoft claims breakthrough in quantum computing - MSPoweruser","datePublished":"2021-01-27T17:59:32+00:00","dateModified":"2021-01-27T17:59:32+00:00","isPartOf":{"@id":"https://mspoweruser.com/#website"},"primaryImageOfPage":{"@id":"https://mspoweruser.com/microsoft-breakthrough-quantum-computing/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Microsoft claims breakthrough in quantum computing - MSPoweruser","datePublished":"2021-01-27T17:59:32+00:00","dateModified":"2021-01-27T17:59:32+00:00","author":{"@type":"Person","name":"Pradeep"},"publisher":{"@id":"https://mspoweruser.com/#organization"},"description":"Microsoft today announced that a team of Microsoft and University of Sydney researchers has developed forward-thinking hardware systems for quantum computers. This team has developed a cryogenic quantum control platform that uses specialized CMOS circuits to take digital inputs and generate many parallel qubit control signals.","@id":"https://mspoweruser.com/microsoft-breakthrough-quantum-computing/#richSnippet","isPartOf":{"@id":"https://mspoweruser.com/microsoft-breakthrough-quantum-computing/#webpage"},"image":{"@id":"https://mspoweruser.com/microsoft-breakthrough-quantum-computing/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://mspoweruser.com/microsoft-breakthrough-quantum-computing/#webpage"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Feed" href="https://mspoweruser.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Comments Feed" href="https://mspoweruser.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Microsoft claims breakthrough in quantum computing Comments Feed" href="https://mspoweruser.com/microsoft-breakthrough-quantum-computing/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mspoweruser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='shunno-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%7CRoboto+Condensed%3A400&#038;display=swap&#038;ver=1.1' type='text/css' media='all' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mspoweruser.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mspoweruser.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel='shortlink' href='https://mspoweruser.com/?p=372204' /><link rel="alternate" type="application/json+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-breakthrough-quantum-computing%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-breakthrough-quantum-computing%2F&#038;format=xml" /><link rel="amphtml" href="https://mspoweruser.com/microsoft-breakthrough-quantum-computing/amp/"><script type="text/javascript">//-->//><!--
function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var m=n[o];" "==m.charAt(0);)m=m.substring(1,m.length);if(0==m.indexOf(t))return m.substring(t.length,m.length)}return null}if("dark"===readCookie("shunno_site_theme")){var element=document.getElementById("wmpu-site");element.classList.add("dark"),document.write("<meta name='theme-color' content='#2B2B2B'>")}else document.write("<meta name='theme-color' content='#0592ff'>");if("shunnorecom"===readCookie("shunno_recom")){var element=document.getElementById("wmpu-site");element.classList.add("hide-recommended-articles")}if("auto"===readCookie("shunno_auto")){var element=document.getElementById("wmpu-site");element.classList.add("shunno-not-auto")}
//--><!</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mspoweruser.com/xmlrpc.php"><link rel="preconnect" href="https://adservice.google.com"><link rel="preconnect" href="https://doubleclick.net"><link rel="preconnect" href="https://pagead2.googlesyndication.com"><link rel="preconnect" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://googletagservices.com"><link rel="preconnect" href="https://disqus.com"><link rel="preconnect" href="https://google-analytics.com"><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-48x48-min.png"><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-192x192.png" sizes="192x192"><link rel="shortcut icon" href="/wp-content/themes/shunno/inc/assets/logos/favicon.ico?v=6"><meta name="application-name" content="MSPoweruser" /><meta name="msapplication-TileColor" content="#0592ff" /><meta name="google-site-verification" content="ksACC1MFMBWkh2dS-iqw4Hji2zWNgqZ0dvojCZLx2uI" /><meta name="msapplication-tooltip" content="MSPoweruser" /><meta name="msapplication-square70x70logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/tiny.png" /><meta name="msapplication-square150x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/square.png" /><meta name="msapplication-wide310x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/wide.png" /><meta name="msapplication-square310x310logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/large.png" /><meta name="msapplication-notification" content="frequency=1800;polling-uri=https://mspoweruser.com/notifications?id=0;polling-uri2=https://mspoweruser.com/notifications?id=1;polling-uri3=https://mspoweruser.com/notifications?id=2;polling-uri4=https://mspoweruser.com/notifications?id=3;polling-uri5=https://mspoweruser.com/notifications?id=4; cycle=1" /><meta property="fb:pages" content="37708414657" /> <script charset="UTF-8" src="//cdn.sendpulse.com/9dae6d62c816560a842268bde2cd317d/js/push/6fd087f730cb740325c38e8d1e41066e_1.js" async></script> </head><body class="post-template-default single single-post postid-372204 single-format-standard"><div id="shunnoham-page" class="hfeed site"><header role="banner"><nav class="shunno-header shunno-mm navbar navbar-fixed-top navbar-default" role="navigation"><div class="shunno-container container"><div class="shunno-logo navbar-header"> <a href="https://mspoweruser.com" title="MSPoweruser - Microsoft and Technology News"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" class="mspu-logo" viewBox="0 0 108.8 129.3" enable-background="new 0 0 108.8 129.3" xml:space="preserve"> <defs> </defs> <path fill="#FFFFFF" d="M50.8,57.6l-7.2,51.2H0V57.6H50.8z M58.9,0H0v51.2h51.6L58.9,0z M47,129.3l20.5-20.5h41.3V57.6H57.2 L47,129.3z M65.2,0L58,51.2h50.8V0H65.2z" /> </svg><span class="name">MSPU</span></a><div class="shunno-nav-menu-button" data-toggle="collapse" data-target="#shunno-ham-mobile" aria-expanded="false"><div class="hamburger-menu"></div></div></div><div id="shunno-ham-mobile" class="shunno-mobile-ham collapse"><ul class="nav shunno-main-nav navbar-nav"><li><a href="https://mspoweruser.com/gaming">Gaming</a></li><li><a href="https://mspoweruser.com/windows-10">Windows 10</a></li><li><a href="https://mspoweruser.com/smartphones">Smartphones</a></li><li><a href="https://mspoweruser.com/surface">Surface</a></li><li><a href="https://mspoweruser.com/Enterprise">Enterprise</a></li><li><a href="https://mspoweruser.com/tips">Tip us</a></li><li><a href="https://mspoweruser.com/settings">Settings</a></li><form role="search" autocomplete="off" method="get" id="search-mobile" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></ul></div><div id="shunno-ham" class="collapse navbar-default shunnocanvas navbar-collapse"><ul class="nav shunno-main-nav navbar-nav"><li class="dropdown shunno-drop"> <a id="megamenu-items-loader-gaming" title="Read the latest articles related to Windows 10 and Xbox games" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/gaming" data-toggle="dropdown">Gaming</a></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows" title="Read the latest articles related to Windows 10" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-10" data-toggle="dropdown">Windows 10 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows"></div><div id="shunno-megamenu-windows"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-wp" title="Read the latest articles related to Android, iPhones, and Windows Phones" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/smartphones" data-toggle="dropdown">Smartphones <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-wp"></div><div id="shunno-megamenu-wp"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-surface" title="Read the latest articles related to Surface" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/surface" data-toggle="dropdown">Surface <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-surface"></div><div id="shunno-megamenu-surface"></div></li></ul></li><li class="shunno-tablet-hide"> <a class="mspu-item" href="https://mspoweruser.com/reviews" title="Get all the latest in-depth game, hardware, and software reviews!">Reviews</a></li></ul><ul class="nav navbar-nav navbar-right shunno-sec-nav"><li class="shunno-fbr shunno-settings"><a href="/settings" title="Customize theme, change settings and more!">Settings</a></li><li class="shunno-fbr shunno-tipus"><a href="/tips" title="Got a news? Make sure to tip us!">Tip us</a></li><li class="shunno-fbr shunno-forum"><a href="http://discuss.mspoweruser.com" title="Join the discussion in the MSPU Forums!">Forum</a></li></ul><ul class="nav navbar-nav navbar-rzr-search"><li class="shunno-search"><form role="search" autocomplete="off" method="get" id="search" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></li></ul></div></div></nav></header><div class="shunnopagenavoverlay"></div><div id="primary" class="content-area container"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><main id="main" class="site-main shunno-single-article" role="main"><div class="shunno-single-article-internal"><div id="post-372204" class="shunno-article"><div class="shunno-single-main"><header class="entry-header"><h1 class="entry-title">Microsoft claims breakthrough in quantum computing</h1><div class="entry-meta"><div class="shunno-post-rate-meta"><div class="shunnopostmetainfo"><p class="pppp">by <a title="View the author's profile" href="https://mspoweruser.com/author/pradeep/">Pradeep</a></p> &nbsp;<p><a class="twitter-link-single" target="_blank" title="View the author's Twitter profile" href="https://twitter.com/intent/user?screen_name=pradeepviswav"><i class="shunno shunno-twitter"></i>@pradeepviswav</a></p><div class='shunno-post-time'><i class="shunno shunno-clock"></i><time class='timeago'>Jan 27, 2021 at 17:59 GMT</time><time class='timeagohover'>2 hours ago</time></div></div></div></div></header><div id="phonestest" class="entry-content col-md-8"><article class="singa"><p><a href="https://mspoweruser.com/wp-content/uploads/2019/02/Microsoft-Quantum-Mechanics.jpg"><img loading="lazy" class="aligncenter size-full wp-image-303449" src="https://mspoweruser.com/wp-content/uploads/2019/02/Microsoft-Quantum-Mechanics.jpg" alt="Microsoft Quantum" width="953" height="631" srcset="https://mspoweruser.com/wp-content/uploads/2019/02/Microsoft-Quantum-Mechanics.jpg 953w, https://mspoweruser.com/wp-content/uploads/2019/02/Microsoft-Quantum-Mechanics-150x99.jpg 150w, https://mspoweruser.com/wp-content/uploads/2019/02/Microsoft-Quantum-Mechanics-300x199.jpg 300w, https://mspoweruser.com/wp-content/uploads/2019/02/Microsoft-Quantum-Mechanics-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2019/02/Microsoft-Quantum-Mechanics-105x70.jpg 105w" sizes="(max-width: 953px) 100vw, 953px" /></a></p><p>Microsoft today announced that a team of Microsoft and University of Sydney researchers has developed forward-thinking hardware systems for quantum computers. This team has developed a cryogenic quantum control platform that uses specialized CMOS circuits to take digital inputs and generate many parallel qubit control signals.</p><p>The chip that powers this control platform is called Gooseberry. This team has also created the first-of-its-kind general-purpose cryo-compute core. This core does the classical computations needed to determine the instructions that are sent to Gooseberry which, in turn, feeds voltage pulses to the qubits.</p><p>Chetan Nayak from Microsoft Research team wrote the following about this work:</p><blockquote><p class="">There’s no doubt that both Gooseberry and the cryo-compute core represent big steps forward for quantum computing, and having these concepts peer-reviewed and validated by other scientists is another leap ahead. But there are still many more leaps needed by researchers before a meaningful quantum computer can be realized. This is one of the reasons Microsoft has chosen to focus on the long game. While it might be nice to ramp up one aspect of quantum computers—such as the number of qubits—there are many concepts to be developed beyond the fundamental building blocks of quantum computers, and researchers at Microsoft Quantum and the University of Sydney aren’t stopping with these results.</p></blockquote><p>You can learn more about this project from the source link below.</p><p>Source: <a href="https://www.microsoft.com/en-us/research/blog/full-stack-ahead-pioneering-quantum-hardware-allows-for-controlling-up-to-thousands-of-qubits-at-cryogenic-temperatures/" target="_blank" rel="noopener">Microsoft</a></p><div class="ms-editor-squiggler" style="color: initial; font: initial; font-feature-settings: initial; font-kerning: initial; font-optical-sizing: initial; font-variation-settings: initial; forced-color-adjust: initial; text-orientation: initial; text-rendering: initial; -webkit-font-smoothing: initial; -webkit-locale: initial; -webkit-text-orientation: initial; -webkit-writing-mode: initial; writing-mode: initial; zoom: initial; place-content: initial; place-items: initial; place-self: initial; alignment-baseline: initial; animation: initial; appearance: initial; aspect-ratio: initial; backdrop-filter: initial; backface-visibility: initial; background: initial; background-blend-mode: initial; baseline-shift: initial; block-size: initial; border-block: initial; border: initial; border-radius: initial; border-collapse: initial; border-end-end-radius: initial; border-end-start-radius: initial; border-inline: initial; border-start-end-radius: initial; border-start-start-radius: initial; inset: initial; box-shadow: initial; box-sizing: initial; break-after: initial; break-before: initial; break-inside: initial; buffered-rendering: initial; caption-side: initial; caret-color: initial; clear: initial; clip: initial; clip-path: initial; clip-rule: initial; color-interpolation: initial; color-interpolation-filters: initial; color-rendering: initial; color-scheme: initial; columns: initial; column-fill: initial; gap: initial; column-rule: initial; column-span: initial; contain: initial; contain-intrinsic-size: initial; content: initial; content-visibility: initial; counter-increment: initial; counter-reset: initial; counter-set: initial; cursor: initial; cx: initial; cy: initial; d: initial; display: block; dominant-baseline: initial; empty-cells: initial; fill: initial; fill-opacity: initial; fill-rule: initial; filter: initial; flex: initial; flex-flow: initial; float: initial; flood-color: initial; flood-opacity: initial; grid: initial; grid-area: initial; height: initial; hyphens: initial; image-orientation: initial; image-rendering: initial; inline-size: initial; inset-block: initial; inset-inline: initial; isolation: initial; letter-spacing: initial; lighting-color: initial; line-break: initial; list-style: initial; margin-block: initial; margin: initial; margin-inline: initial; marker: initial; mask: initial; mask-type: initial; max-block-size: initial; max-height: initial; max-inline-size: initial; max-width: initial; min-block-size: initial; min-height: initial; min-inline-size: initial; min-width: initial; mix-blend-mode: initial; object-fit: initial; object-position: initial; offset: initial; opacity: initial; order: initial; origin-trial-test-property: initial; orphans: initial; outline: initial; outline-offset: initial; overflow-anchor: initial; overflow-wrap: initial; overflow: initial; overscroll-behavior-block: initial; overscroll-behavior-inline: initial; overscroll-behavior: initial; padding-block: initial; padding: initial; padding-inline: initial; page: initial; page-orientation: initial; paint-order: initial; perspective: initial; perspective-origin: initial; pointer-events: initial; position: initial; quotes: initial; r: initial; resize: initial; ruby-position: initial; rx: initial; ry: initial; scroll-behavior: initial; scroll-margin-block: initial; scroll-margin: initial; scroll-margin-inline: initial; scroll-padding-block: initial; scroll-padding: initial; scroll-padding-inline: initial; scroll-snap-align: initial; scroll-snap-stop: initial; scroll-snap-type: initial; shape-image-threshold: initial; shape-margin: initial; shape-outside: initial; shape-rendering: initial; size: initial; speak: initial; stop-color: initial; stop-opacity: initial; stroke: initial; stroke-dasharray: initial; stroke-dashoffset: initial; stroke-linecap: initial; stroke-linejoin: initial; stroke-miterlimit: initial; stroke-opacity: initial; stroke-width: initial; tab-size: initial; table-layout: initial; text-align: initial; text-align-last: initial; text-anchor: initial; text-combine-upright: initial; text-decoration: initial; text-decoration-skip-ink: initial; text-indent: initial; text-overflow: initial; text-shadow: initial; text-size-adjust: initial; text-transform: initial; text-underline-offset: initial; text-underline-position: initial; touch-action: initial; transform: initial; transform-box: initial; transform-origin: initial; transform-style: initial; transition: initial; user-select: initial; vector-effect: initial; vertical-align: initial; visibility: initial; -webkit-app-region: initial; border-spacing: initial; -webkit-border-image: initial; -webkit-box-align: initial; -webkit-box-decoration-break: initial; -webkit-box-direction: initial; -webkit-box-flex: initial; -webkit-box-ordinal-group: initial; -webkit-box-orient: initial; -webkit-box-pack: initial; -webkit-box-reflect: initial; -webkit-highlight: initial; -webkit-hyphenate-character: initial; -webkit-line-break: initial; -webkit-line-clamp: initial; -webkit-mask-box-image: initial; -webkit-mask: initial; -webkit-mask-composite: initial; -webkit-perspective-origin-x: initial; -webkit-perspective-origin-y: initial; -webkit-print-color-adjust: initial; -webkit-rtl-ordering: initial; -webkit-ruby-position: initial; -webkit-tap-highlight-color: initial; -webkit-text-combine: initial; -webkit-text-decorations-in-effect: initial; -webkit-text-emphasis: initial; -webkit-text-emphasis-position: initial; -webkit-text-fill-color: initial; -webkit-text-security: initial; -webkit-text-stroke: initial; -webkit-transform-origin-x: initial; -webkit-transform-origin-y: initial; -webkit-transform-origin-z: initial; -webkit-user-drag: initial; -webkit-user-modify: initial; white-space: initial; widows: initial; width: initial; will-change: initial; word-break: initial; word-spacing: initial; x: initial; y: initial; z-index: initial;"></div></article><footer class="entry-footer"><p class="bnmspu">Some links in the article may not be viewable as you are using an AdBlocker. Please add us to your whitelist to enable the website to function properly.</p> <span class="shunno-lables"> <span>Related</span><ul class="post-meta-spans"> <a href="https://mspoweruser.com/tag/microsoft/"><li>microsoft</li></a><a href="https://mspoweruser.com/tag/quantum-computing/"><li>Quantum Computing</li></a></ul> </span><div class="shunno-share-block"><ul><li> <a class="shunno-share-twitter" title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Microsoft claims breakthrough in quantum computing - https://mspoweruser.com/microsoft-breakthrough-quantum-computing/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-twitter"></i> <span>Tweet</span> </a></li><li> <a class="shunno-share-facebook" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-breakthrough-quantum-computing%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-facebook"></i> <span>Share</span> </a></li><li> <a class="shunno-share-skype" title="Share on Skype" href="https://web.skype.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-breakthrough-quantum-computing%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;"> <i class="shunno shunno-skype"></i> </a></li><li> <a class="shunno-share-gplus" title="Share on Google+" href="http://plus.google.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-breakthrough-quantum-computing%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-google"></i> </a></li><li> <a class="shunno-share-pocket" title="Save to read later on Pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-breakthrough-quantum-computing%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-pocket"></i> </a></li><li> <a class="shunno-share-reddit" title="Submit to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fmspoweruser.com%2Fmicrosoft-breakthrough-quantum-computing%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;"> <i class="shunno shunno-reddit"></i> </a></li></ul></div><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6210711459792056" data-ad-slot="1979280804"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </footer><div class="shunno-single-comments" id="shunno-comments"><div class="shunno-block-title">Comments<span><a href="http://mspoweruser.com/guidelines/" title="Community guidelines"><i class="shunno-guidelines-reveal shunno-attention shunno"></i></a></span></div><div id="disqus_thread"></div></div></div><div id="secondary" class="col-md-4 widget-area" role="complementary"><aside id="shunno_widget_sidebar_advert-3" class="widget shunno_widget_sidebar_advert"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="9303911608"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="shunno_posts_sidebar-4" class="widget widget_shunno_posts_sidebar"><div class="shunno-sidebar-articles"><div class="shunno-block-title shunno-widget-aritlces-title">Windows 10</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/microsoft-windows-feature-experience-pack/" title="Microsoft releases Windows Feature Experience Pack 120.2212.2020.0 with improved screen snipping experience" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2020/12/Microsoft-SharePoint-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="Microsoft SharePoint" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/12/Microsoft-SharePoint-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/12/Microsoft-SharePoint-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/12/Microsoft-SharePoint-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Microsoft releases Windows Feature Experience Pack 120.2212.2020.0 with improved screen snipping experien...</h2> </a><p>by&nbsp;Pradeep&nbsp;on&nbsp;January 26, 2021</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-windows-10-build-21296-1010/" title="Microsoft releases Windows 10 Build 21296.1010 the Dev channel to test servicing pipeline"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Clipboard-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft Windows 10 Clipboard" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Clipboard-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Clipboard-300x197.jpg 300w, https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Clipboard-150x98.jpg 150w, https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Clipboard-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Clipboard-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Windows-10-Clipboard.jpg 1157w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft releases Windows 10 Build 21296.1010 the Dev channel to test servicing...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/windows-10x-for-surface-pro-7/" title="Windows 10X install image for Surface Pro 7 released"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/01/windows-10x-surface-pro-7-1-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="windows 10x surface pro 7" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/01/windows-10x-surface-pro-7-1-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/01/windows-10x-surface-pro-7-1-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/01/windows-10x-surface-pro-7-1-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Windows 10X install image for Surface Pro 7 released</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/windows-10x-lumia-950xl-video-tour/" title="Tour of Windows 10X on the Lumia 950XL (video)"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/01/thumbnail-w10x-lumia950xl-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="windows 10x on the lumia 950xl" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/01/thumbnail-w10x-lumia950xl-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/01/thumbnail-w10x-lumia950xl-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/01/thumbnail-w10x-lumia950xl-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Tour of Windows 10X on the Lumia 950XL (video)</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/listen-to-these-windows-sound-effects-as-you-never-heard-them-before/" title="Listen to these Windows Sound Effects as you never heard them before"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/01/windows-sounds-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/01/windows-sounds-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/01/windows-sounds-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/01/windows-sounds-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Listen to these Windows Sound Effects as you never heard them before</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnadsmall-2" class="widget shunno_widget_sidebar_sovrnadsmall"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="8185229604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="shunno_posts_sidebar_deals-2" class="widget widget_shunno_posts_sidebar_deals"><div class="shunno-sidebar-articles shunno-widget-deals"><div class="shunno-block-title shunno-widget-aritlces-title">Deals</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/buy-ultimate-ears-megaboom-3-at-184/" title="Deal Alert: Ultimate Ears Megaboom 3 Portable Bluetooth speaker is discounted at Amazon" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2020/08/Ultimate-Ears-Megaboom-3-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/08/Ultimate-Ears-Megaboom-3-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/08/Ultimate-Ears-Megaboom-3-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/08/Ultimate-Ears-Megaboom-3-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Deal Alert: Ultimate Ears Megaboom 3 Portable Bluetooth speaker is discounted at Amazon</h2> </a><p class="article-excerpt">If you&#8217;re someone who&#8217;s on the lookout for a small, portable, waterproof Bluetooth speaker that has an excellent sound quality and offers great battery life, look no further than...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/apple-airpods-pro-discount-deal/" title="Deal Alert: Apple AirPods Pro 20% off"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/Apple-AirPods-Pro-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Apple AirPods Pro" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/Apple-AirPods-Pro-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/Apple-AirPods-Pro-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/Apple-AirPods-Pro-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Apple AirPods Pro 20% off</h3></a><p class="article-excerpt">Apple launched the Apple AirPods Pro for $250, but you can grab a pair at a considerable discount. To be more specific, you can now buy Apple&#8217;s Airpods Pro at a price point of $200— ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-surface-book-3-201/" title="Deal Alert: Surface Book 3 is $201 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/05/surface-book-3-wallpaper-2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft Surface Book 3" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/05/surface-book-3-wallpaper-2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/05/surface-book-3-wallpaper-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/05/surface-book-3-wallpaper-2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Surface Book 3 is $201 cheaper today</h3></a><p class="article-excerpt">Back in May last year, Microsoft announced the new Surface Book 3, the most powerful device in the Surface lineup. While Book 3 might not be the best in terms of raw power, its uniqueness, a...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-surface-pro-6-i7-1108/" title="Deal Alert: Massive savings of $790 on Microsoft Surface Pro 6 i7"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2018/10/surface-pro-6-4_web-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2018/10/surface-pro-6-4_web-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2018/10/surface-pro-6-4_web-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2018/10/surface-pro-6-4_web-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Massive savings of $790 on Microsoft Surface Pro 6 i7</h3></a><p class="article-excerpt">Amazon is now offering a huge $790 discount on Surface Pro 6. The discount is applicable to the Surface Pro 6 that packs the i7 processor, 16GB RAM, and 512GB storage. The Pro 6 is a nice an...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-alert-aoc-24-inch-gaming-monitor/" title="Deal Alert: AOC 24-inch gaming monitor with 144Hz refresh rate and FreeSync Premium now available for just $125.99"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/01/AOC-Limited-Edition-Gaming-Monitor-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="AOC Limited Edition Gaming Monitor" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/01/AOC-Limited-Edition-Gaming-Monitor-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/01/AOC-Limited-Edition-Gaming-Monitor-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/01/AOC-Limited-Edition-Gaming-Monitor-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: AOC 24-inch gaming monitor with 144Hz refresh rate and FreeSync Prem...</h3></a><p class="article-excerpt">AOC Gaming Monitor (G2490VX) featuring ultra-narrow bezels on three sides, 144Hz refresh rate, a 1ms response time and Adaptive-Sync is now available for just $125.99 from Amazon US. Feature...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-surface-dock-2-at-168/" title="Deal Alert: Surface Dock 2 is $92 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Surface Dock 2 is $92 cheaper today</h3></a><p class="article-excerpt">Lack of ports is one of the downsides of the thin and lightweight laptops and the same holds true for Microsoft&#8217;s Surface devices. Nevertheless, the lack of ports in Surface devices is...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-surface-book-3-at-discount/" title="Deal Alert: Microsoft Surface Book 3 with Intel Core i7, 16GB RAM and 256GB SSD now available for $1699"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/05/surface-book-3-wallpaper-2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft Surface Book 3" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/05/surface-book-3-wallpaper-2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/05/surface-book-3-wallpaper-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/05/surface-book-3-wallpaper-2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Microsoft Surface Book 3 with Intel Core i7, 16GB RAM and 256GB SSD ...</h3></a><p class="article-excerpt">Back in May 2019, Microsoft announced the new Surface Book 3, the most powerful device in the Surface lineup. While Book 3 might not be the best in terms of raw power, its uniqueness, and th...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/chuwi-herobook-pro-13-inch-3k-display-269/" title="Chuwi&#8217;s HeroBook Pro+ comes with a 13-inch 3K display, 8GB RAM and 256GB SSD for just $269"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/01/Chuwi-HeroBook-Pro-Plus-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Chuwi HeroBook Pro Plus" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/01/Chuwi-HeroBook-Pro-Plus-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/01/Chuwi-HeroBook-Pro-Plus-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/01/Chuwi-HeroBook-Pro-Plus-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Chuwi&#8217;s HeroBook Pro+ comes with a 13-inch 3K display, 8GB RAM and 256GB S...</h3></a><p class="article-excerpt">Chuwi, a popular Chinese OEM, announced the new HeroLook Pro+, an affordable Windows 10 laptop with several class-leading features. The main highlight of the HeroBook Pro+ is its 13.3-inch I...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/the-amazon-echo-flex-speaker-uk/" title="The Amazon Echo Flex speaker discounted in UK"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/echo-flex-2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="echo flex discount" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/echo-flex-2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/echo-flex-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/echo-flex-2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>The Amazon Echo Flex speaker discounted in UK</h3></a><p class="article-excerpt">Echo Flex is the most affordable way to add Alexa to any space in your home. It plugs directly into a standard electrical outlet, making it perfect for those places in your home where cords ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-lists-ios-app-store-download/" title="Microsoft Lists iOS app now available for download from App Store"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Lists-iOS-app-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft Lists iOS app" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Lists-iOS-app-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Lists-iOS-app-300x199.jpg 300w, https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Lists-iOS-app-150x100.jpg 150w, https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Lists-iOS-app-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Lists-iOS-app-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2021/01/Microsoft-Lists-iOS-app.jpg 1181w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft Lists iOS app now available for download from App Store</h3></a><p class="article-excerpt">At Build 2020, Microsoft announced a new service called Microsoft Lists. Microsoft Lists app is based on SharePoint lists feature, but it offers better user experience, and it can be access...</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnad-2" class="widget shunno_widget_sidebar_sovrnad"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="6708496403"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://opencritic.com/outlet/704/mspoweruser" target="_blank" rel="noopener"><img src="https://mspoweruser.com/wp-content/uploads/2019/05/opencriticlogo2.png" alt="Open Critic" /></a></div></aside></div></div></div></div></main></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="shunno-footer-main container"><div class="col-md-4 footer-logo"> <a href="http://mspoweruser.com" title="MSPoweruser - All of Microsoft, all of the time!"> <img alt="shunno-footer-logo" src="//mspoweruser.com/wp-content/themes/shunno/inc/assets/footer-logos.png" style="width: 100%;"> </a></div><div class="col-md-8 footer-links"><ul class="site-links"> <a href="http://discuss.mspoweruser.com" target="_blank"><li>Forums</li></a> <a href="http://mspoweruser.com/about"><li>About Us</li></a> <a href="http://mspoweruser.com/contact"><li>Contact Us</li></a> <a href="http://mspoweruser.com/tips"><li>Tip Us</li></a> <a href="http://mspoweruser.com/submit-articles/"><li>Submit Articles</li></a> <a href="http://mspoweruser.com/guidelines"><li>Community Guidelines</li></a> <a href="http://mspoweruser.com/privacy"><li class="site-links-privacy">Privacy Policy</li></a></ul><ul class="social-links"> <a title="Follow the latest conversations on Disqus" href="https://disqus.com/home/forum/mspoweruser/"><li class="social-links-disqus"><i class="shunno shunno-disqus"></i></li></a> <a title="Subscribe to our RSS feed" href="https://mspoweruser.com/feed"><li><i class="shunno shunno-rss"></i></li></a> <a title="Follow us on Google+" href="https://plus.google.com/+mspoweruserhd"><li class="shunnogooglelink"><i class="shunno shunno-google"></i></li></a> <a title="Like us on Facebook" href="https://facebook.com/microsoftpoweruser"><li><i class="shunno shunno-facebook"></i></li></a> <a title="Follow us on Twitter" href="https://twitter.com/mspoweruser"><li><i class="shunno shunno-twitter"></i></li></a></ul></div><div class="footer-copyright"> <span>&copy; 2021 MSPoweruser - All rights reserved</span><span class="footer-queries">Not associated with Microsoft</span></div></div><div class="afs_ads">&nbsp;</div></footer> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/mspoweruser.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"mspoweruser"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"platform":"wordpress"},"disqusIdentifier":"372204 https:\/\/mspoweruser.com\/?p=372204","disqusShortname":"mspoweruser","disqusTitle":"Microsoft claims breakthrough in quantum computing","disqusUrl":"https:\/\/mspoweruser.com\/microsoft-breakthrough-quantum-computing\/","postId":"372204"};</script> <script src='https://stats.wp.com/e-202104.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'107264148',post:'372204',tz:'0',srv:'mspoweruser.com'} ]);
	_stq.push([ 'clickTrackerInit', '107264148', '372204' ]);</script> <a href="#0" class="shunno-top">Top</a></div> <script defer src="https://mspoweruser.com/wp-content/cache/autoptimize/js/autoptimize_bb59cef51b45aac23c2a01c79b2295cf.js"></script></body></html>