<!DOCTYPE html><html id="wmpu-site" lang="en-US"><head><script src="/cdn-cgi/apps/head/jy6C4CJAtgTnN2h9AS6Qu28J3Ck.js"></script><link type="text/css" media="all" href="https://mspoweruser.com/wp-content/cache/autoptimize/css/autoptimize_9af2e82265e2616153d29012222cee06.css" rel="stylesheet" /><title>You&#039;ll soon be able to zoom while watching videos in Google Photos - MSPoweruser</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="You&#039;ll soon be able to zoom while watching videos in Google Photos - MSPoweruser" /><meta property="og:description" content="Google Photos is the app that most of the Android smartphone users use to view photos, thanks to numerous useful features in the app. The good news is Google is working hard to bring more useful features to the Google Photos app in order to make the app useful to more people. One of the &hellip;" /><meta property="og:url" content="https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/" /><meta property="og:site_name" content="MSPoweruser" /><meta property="article:publisher" content="https://www.facebook.com/microsoftpoweruser" /><meta property="article:author" content="https://www.facebook.com/profile.php?id=100034991436602" /><meta property="article:tag" content="apps" /><meta property="article:tag" content="google photos" /><meta property="article:tag" content="New Feature" /><meta property="article:tag" content="videos" /><meta property="article:tag" content="Zoom" /><meta property="article:section" content="Apps" /><meta property="article:published_time" content="2019-12-23T14:27:45+00:00" /><meta property="article:modified_time" content="2019-12-23T14:29:43+00:00" /><meta property="og:updated_time" content="2019-12-23T14:29:43+00:00" /><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2019/09/Google-Photos-memories-feature.jpg" /><meta property="og:image:secure_url" content="https://mspoweruser.com/wp-content/uploads/2019/09/Google-Photos-memories-feature.jpg" /><meta property="og:image:width" content="1120" /><meta property="og:image:height" content="712" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Google Photos is the app that most of the Android smartphone users use to view photos, thanks to numerous useful features in the app. The good news is Google is working hard to bring more useful features to the Google Photos app in order to make the app useful to more people. One of the [&hellip;]" /><meta name="twitter:title" content="You&#039;ll soon be able to zoom while watching videos in Google Photos - MSPoweruser" /><meta name="twitter:site" content="@mspoweruser" /><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2019/09/Google-Photos-memories-feature.jpg" /><meta name="twitter:creator" content="@NonsenseC_UAA" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mspoweruser.com/#organization","name":"MSPoweruser","url":"https://mspoweruser.com/","sameAs":["https://www.facebook.com/microsoftpoweruser","https://www.youtube.com/c/mspoweruserhd","https://twitter.com/mspoweruser"],"logo":{"@type":"ImageObject","@id":"https://mspoweruser.com/#logo","url":"https://mspoweruser.com/wp-content/uploads/2016/02/logo-1.png","width":978,"height":1071,"caption":"MSPoweruser"},"image":{"@id":"https://mspoweruser.com/#logo"}},{"@type":"WebSite","@id":"https://mspoweruser.com/#website","url":"https://mspoweruser.com/","name":"MSPoweruser","description":"Microsoft and Technology News","publisher":{"@id":"https://mspoweruser.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mspoweruser.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/#primaryimage","url":"https://mspoweruser.com/wp-content/uploads/2019/09/Google-Photos-memories-feature.jpg","width":1120,"height":712},{"@type":"WebPage","@id":"https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/#webpage","url":"https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/","inLanguage":"en-US","name":"You&#039;ll soon be able to zoom while watching videos in Google Photos - MSPoweruser","isPartOf":{"@id":"https://mspoweruser.com/#website"},"primaryImageOfPage":{"@id":"https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/#primaryimage"},"datePublished":"2019-12-23T14:27:45+00:00","dateModified":"2019-12-23T14:29:43+00:00"},{"@type":"Article","@id":"https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/#article","isPartOf":{"@id":"https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/#webpage"},"author":{"@id":"https://mspoweruser.com/#/schema/person/68b6cc5b67834a0784d6190cea3dcaac"},"headline":"You&#8217;ll soon be able to zoom while watching videos in Google Photos","datePublished":"2019-12-23T14:27:45+00:00","dateModified":"2019-12-23T14:29:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/#webpage"},"publisher":{"@id":"https://mspoweruser.com/#organization"},"image":{"@id":"https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/#primaryimage"},"keywords":"apps,google photos,New Feature,videos,Zoom","articleSection":"Apps"},{"@type":["Person"],"@id":"https://mspoweruser.com/#/schema/person/68b6cc5b67834a0784d6190cea3dcaac","name":"Rahul","image":{"@type":"ImageObject","@id":"https://mspoweruser.com/#authorlogo","url":"https://secure.gravatar.com/avatar/94229a8dfc90d60fa0eee6a60ccccef2?s=96&d=mm&r=g","caption":"Rahul"},"description":"Ex-WindowsInsider","sameAs":["https://www.facebook.com/profile.php?id=100034991436602","https://twitter.com/NonsenseC_UAA"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Feed" href="https://mspoweruser.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Comments Feed" href="https://mspoweruser.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; You&#8217;ll soon be able to zoom while watching videos in Google Photos Comments Feed" href="https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mspoweruser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='shunno-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%7CRoboto+Condensed%3A400&#038;display=swap&#038;ver=1.1' type='text/css' media='all' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mspoweruser.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mspoweruser.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.1" /><link rel='shortlink' href='https://mspoweruser.com/?p=336318' /><link rel="alternate" type="application/json+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fyoull-soon-be-able-to-zoom-while-watching-videos-in-google-photos%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fyoull-soon-be-able-to-zoom-while-watching-videos-in-google-photos%2F&#038;format=xml" /><link rel="amphtml" href="https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/amp/"><script type="text/javascript">//-->//><!--
function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var m=n[o];" "==m.charAt(0);)m=m.substring(1,m.length);if(0==m.indexOf(t))return m.substring(t.length,m.length)}return null}if("dark"===readCookie("shunno_site_theme")){var element=document.getElementById("wmpu-site");element.classList.add("dark"),document.write("<meta name='theme-color' content='#2B2B2B'>")}else document.write("<meta name='theme-color' content='#0592ff'>");if("shunnorecom"===readCookie("shunno_recom")){var element=document.getElementById("wmpu-site");element.classList.add("hide-recommended-articles")}if("auto"===readCookie("shunno_auto")){var element=document.getElementById("wmpu-site");element.classList.add("shunno-not-auto")}
//--><!</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mspoweruser.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-48x48-min.png"><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-192x192.png" sizes="192x192"><link rel="shortcut icon" href="/wp-content/themes/shunno/inc/assets/logos/favicon.ico?v=6"><meta name="application-name" content="MSPoweruser" /><meta name="msapplication-TileColor" content="#0592ff" /><meta name="msapplication-tooltip" content="MSPoweruser" /><meta name="msapplication-square70x70logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/tiny.png" /><meta name="msapplication-square150x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/square.png" /><meta name="msapplication-wide310x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/wide.png" /><meta name="msapplication-square310x310logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/large.png" /> <script charset="UTF-8" src="//cdn.sendpulse.com/9dae6d62c816560a842268bde2cd317d/js/push/6fd087f730cb740325c38e8d1e41066e_1.js" async></script> <meta name="msapplication-notification" content="frequency=1800;polling-uri=https://mspoweruser.com/notifications?id=0;polling-uri2=https://mspoweruser.com/notifications?id=1;polling-uri3=https://mspoweruser.com/notifications?id=2;polling-uri4=https://mspoweruser.com/notifications?id=3;polling-uri5=https://mspoweruser.com/notifications?id=4; cycle=1" /></head><body class="post-template-default single single-post postid-336318 single-format-standard"><div id="shunnoham-page" class="hfeed site"><header role="banner"><nav class="shunno-header shunno-mm navbar navbar-fixed-top navbar-default" role="navigation"><div class="shunno-container container"><div class="shunno-logo navbar-header"> <a href="https://mspoweruser.com" title="MSPoweruser - Microsoft and Technology News"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" class="mspu-logo" viewBox="0 0 108.8 129.3" enable-background="new 0 0 108.8 129.3" xml:space="preserve"> <defs> </defs> <path fill="#FFFFFF" d="M50.8,57.6l-7.2,51.2H0V57.6H50.8z M58.9,0H0v51.2h51.6L58.9,0z M47,129.3l20.5-20.5h41.3V57.6H57.2 L47,129.3z M65.2,0L58,51.2h50.8V0H65.2z" /> </svg><span class="name">MSPU</span></a><div class="shunno-nav-menu-button" data-toggle="collapse" data-target="#shunno-ham-mobile" aria-expanded="false"><div class="hamburger-menu"></div></div></div><div id="shunno-ham-mobile" class="shunno-mobile-ham collapse"><ul class="nav shunno-main-nav navbar-nav"><li><a href="https://mspoweruser.com/gaming">Gaming</a></li><li><a href="https://mspoweruser.com/windows-10">Windows 10</a></li><li><a href="https://mspoweruser.com/smartphones">Smartphones</a></li><li><a href="https://mspoweruser.com/surface">Surface</a></li><li><a href="https://mspoweruser.com/Enterprise">Enterprise</a></li><li><a href="https://mspoweruser.com/tips">Tip us</a></li><li><a href="https://mspoweruser.com/settings">Settings</a></li><form role="search" autocomplete="off" method="get" id="search-mobile" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></ul></div><div id="shunno-ham" class="collapse navbar-default shunnocanvas navbar-collapse"><ul class="nav shunno-main-nav navbar-nav"><li class="dropdown shunno-drop"> <a id="megamenu-items-loader-gaming" title="Read the latest articles related to Windows 10 and Xbox games" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/gaming" data-toggle="dropdown">Gaming</a></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows" title="Read the latest articles related to Windows 10" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-10" data-toggle="dropdown">Windows 10 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows"></div><div id="shunno-megamenu-windows"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-wp" title="Read the latest articles related to Android, iPhones, and Windows Phones" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/smartphones" data-toggle="dropdown">Smartphones <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-wp"></div><div id="shunno-megamenu-wp"></div></li></ul></li><li class="shunno-tablet-hide"> <a class="mspu-item" href="https://mspoweruser.com/reviews" title="Get all the latest in-depth game, hardware, and software reviews!">Reviews</a></li></ul><ul class="nav navbar-nav navbar-right shunno-sec-nav"><li class="shunno-fbr shunno-settings"><a href="/settings" title="Customize theme, change settings and more!">Settings</a></li><li class="shunno-fbr shunno-tipus"><a href="/tips" title="Got a news? Make sure to tip us!">Tip us</a></li><li class="shunno-fbr shunno-forum"><a href="http://discuss.mspoweruser.com" title="Join the discussion in the MSPU Forums!">Forum</a></li></ul><ul class="nav navbar-nav navbar-rzr-search"><li class="shunno-search"><form role="search" autocomplete="off" method="get" id="search" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></li></ul></div></div></nav></header><div class="shunnopagenavoverlay"></div><header class="shunno-full-header" style="background-image: url('https://mspoweruser.com/wp-content/uploads/2019/09/Google-Photos-memories-feature.jpg');"><div class="shunno-full-meta-box"><div class="shunno-meta-full"><h1 class="entry-title">You&#8217;ll soon be able to zoom while watching videos in Google Photos</h1><div class="entry-meta"><div class="shunno-post-rate-meta"><div class="shunnopostmetainfo"><p class="pppp">by <a title="View the author's profile" href="https://mspoweruser.com/author/rahul/">Rahul</a></p> &nbsp;<p><a class="twitter-link-single" target="_blank" title="View the author's Twitter profile" href="https://twitter.com/intent/user?screen_name=NonsenseC_UAA"><i class="shunno shunno-twitter"></i>@NonsenseC_UAA</a></p><div class='shunno-post-time'><i class="shunno shunno-clock"></i><time class='timeago'>Dec 23, 2019 at 14:27 GMT</time><time class='timeagohover'>2 mins ago</time></div></div></div></div></div></div></header><div id="primary" class="content-area container"><main id="main" class="site-main shunno-single-article" role="main"><div class="shunno-single-article-internal entry-full-width"><div id="post-336318" class="shunno-article"><div class="shunno-single-main"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="entry-content col-md-8 shunno-fw-alternate"><article class="singa"><p>Google Photos is the app that most of the Android smartphone users use to view photos, thanks to numerous useful features in the app. The good news is Google is working hard to bring more useful features to the Google Photos app in order to make the app useful to more people.</p><p>One of the features that Google is currently working on is giving users the ability to zoom into videos that are playing in the Google Photos app. Folks over at <em>XDA</em> have <a href="https://www.xda-developers.com/google-photos-4-33-tests-zoom-videos/">found</a> pieces of evidence of the new feature in the Google Photos Version 4.33.</p><p><img src="https://media.giphy.com/media/L4UADPEZR2C7rAtaRT/giphy.gif" /></p><p>As you may have guessed it already, you&#8217;ll be able to use the pinch gesture to zoom into a video in the Google Photos app, so if you want to focus on particular details of a video, you&#8217;ll be able to do that just by using the pinch gesture. The feature is currently in the developing phase and will be rolled out to the general public once it&#8217;s ready.</p><p>In related news, Google recently <a href="https://mspoweruser.com/google-adds-new-private-messaging-feature-in-google-photos/">added</a> private messaging feature to the Google Photos app. <a href="https://mspoweruser.com/google-photos-finally-allows-you-to-manually-tag-faces-in-photos/">The ability to manually tag faces</a> in a photo is another important feature that Google added to Google Photos app.</p></article><footer class="entry-footer"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> <span class="shunno-lables"> <span>Related</span><ul class="post-meta-spans"> <a href="https://mspoweruser.com/tag/apps-tag/"><li>apps</li></a><a href="https://mspoweruser.com/tag/google-photos/"><li>google photos</li></a><a href="https://mspoweruser.com/tag/new-feature/"><li>New Feature</li></a><a href="https://mspoweruser.com/tag/videos/"><li>videos</li></a><a href="https://mspoweruser.com/tag/zoom/"><li>Zoom</li></a></ul> </span><div class="shunno-share-block"><ul><li> <a class="shunno-share-twitter" title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=You&#8217;ll soon be able to zoom while watching videos in Google Photos - https://mspoweruser.com/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-twitter"></i> <span>Tweet</span> </a></li><li> <a class="shunno-share-facebook" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmspoweruser.com%2Fyoull-soon-be-able-to-zoom-while-watching-videos-in-google-photos%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-facebook"></i> <span>Share</span> </a></li><li> <a class="shunno-share-skype" title="Share on Skype" href="https://web.skype.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fyoull-soon-be-able-to-zoom-while-watching-videos-in-google-photos%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;"> <i class="shunno shunno-skype"></i> </a></li><li> <a class="shunno-share-gplus" title="Share on Google+" href="http://plus.google.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fyoull-soon-be-able-to-zoom-while-watching-videos-in-google-photos%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-google"></i> </a></li><li> <a class="shunno-share-pocket" title="Save to read later on Pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fmspoweruser.com%2Fyoull-soon-be-able-to-zoom-while-watching-videos-in-google-photos%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-pocket"></i> </a></li><li> <a class="shunno-share-reddit" title="Submit to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fmspoweruser.com%2Fyoull-soon-be-able-to-zoom-while-watching-videos-in-google-photos%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;"> <i class="shunno shunno-reddit"></i> </a></li></ul></div><div class="shunno-recommended-articles-full"><div class="shunno-recommended-articles"><div class="source-related-article-header">Read these next<i class="shunno-recommended-article-control shunno shunno-cancel"></i></div><div class="shunno-featured-article-big"><article title="Deal Alert: Echo Dot (3rd Gen) heavily discounted at Amazon" class="shunno-feat-article"> <a href="https://mspoweruser.com/echo-dot-3rd-gen-amazon-discount/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-800x553.jpg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Deal Alert: Echo Dot (3rd Gen) heavily discounted at Amazon</h2> <span>by Rahul <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="336231 https://mspoweruser.com/?p=336231">0</span></div><div class="overlay"></div> </a></article><article title="Microsoft might separate shell experience from Windows CoreOS to deliver faster updates" class="shunno-feat-article"> <a href="https://mspoweruser.com/microsoft-might-separate-shell-experience-from-windows-coreos-to-deliver-faster-updates/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-800x553.png" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Microsoft might separate shell experience from Windows CoreOS to deliver faster updates</h2> <span>by Anmol <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="336198 https://mspoweruser.com/?p=336198">0</span></div><div class="overlay"></div> </a></article></div></div></div></footer><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="shunno-single-comments" id="shunno-comments"><div class="shunno-block-title">Comments<span><a href="http://mspoweruser.com/guidelines/" title="Community guidelines"><i class="shunno-guidelines-reveal shunno-attention shunno"></i></a></span></div><div id="disqus_thread"></div></div></div><div id="secondary" class="col-md-4 widget-area" role="complementary"><aside id="shunno_widget_sidebar_advert-3" class="widget shunno_widget_sidebar_advert"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="9303911608"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="shunno_posts_sidebar-4" class="widget widget_shunno_posts_sidebar"><div class="shunno-sidebar-articles"><div class="shunno-block-title shunno-widget-aritlces-title">Windows 10</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/updated-facebook-messenger-desktop-app-rolling-out-now/" title="Updated Facebook Messenger Desktop app rolling out now" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2019/11/improved-facebook-messenger-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="facebook messenger desktop app" srcset="https://mspoweruser.com/wp-content/uploads/2019/11/improved-facebook-messenger-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/11/improved-facebook-messenger-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2019/11/improved-facebook-messenger-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Updated Facebook Messenger Desktop app rolling out now</h2> </a><p>by&nbsp;Surur&nbsp;on&nbsp;December 22, 2019</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-might-separate-shell-experience-from-windows-coreos-to-deliver-faster-updates/" title="Microsoft might separate shell experience from Windows CoreOS to deliver faster updates"><div class="shunno-side-thumb"><img width="105" height="59" src="https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update.png 1280w, https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-150x84.png 150w, https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-300x169.png 300w, https://mspoweruser.com/wp-content/uploads/2017/04/windows-10-creators-update-1200x675.png 1200w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft might separate shell experience from Windows CoreOS to deliver faster ...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Anmol</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/good-news-bad-news-facebook-is-replacing-the-instagram-windows-10-app-with-a-pwa/" title="Good news/ Bad news: Facebook is replacing the Instagram Windows 10 app with a PWA: Update &#8211; now available to download"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/Instagram-PWA-1-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Instagram desktop app" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/Instagram-PWA-1-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/Instagram-PWA-1-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/Instagram-PWA-1-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Good news/ Bad news: Facebook is replacing the Instagram Windows 10 app with a P...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/windows-10s-file-explorer-issues-in-december-cumulative-update1909-might-soon-get-resolved/" title="Windows 10&#8217;s File Explorer issues in December Cumulative update(1909) might soon get resolved"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2018/04/dark-file-explorer-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2018/04/dark-file-explorer-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2018/04/dark-file-explorer-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2018/04/dark-file-explorer-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Windows 10&#8217;s File Explorer issues in December Cumulative update(1909) migh...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Rahul</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/adobe-lightroom-now-in-the-microsoft-store-ditches-creative-cloud-app/" title="Adobe Lightroom now in the Microsoft Store, ditches Creative Cloud app"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/adobe-lighroom-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/adobe-lighroom-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/adobe-lighroom-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/adobe-lighroom-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Adobe Lightroom now in the Microsoft Store, ditches Creative Cloud app</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnadsmall-2" class="widget shunno_widget_sidebar_sovrnadsmall"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="8185229604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="shunno_posts_sidebar_deals-2" class="widget widget_shunno_posts_sidebar_deals"><div class="shunno-sidebar-articles shunno-widget-deals"><div class="shunno-block-title shunno-widget-aritlces-title">Deals</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/deal-lenovo-yoga-c940-convertible-with-10th-gen-intel-core-i7-and-512gb-ssd-for-999/" title="Deal: Lenovo Yoga C940 convertible with 10th gen Intel Core i7 and 512GB SSD for $999" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2019/12/Lenovo-Yoga-C940-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/Lenovo-Yoga-C940-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/Lenovo-Yoga-C940-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2019/12/Lenovo-Yoga-C940-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Deal: Lenovo Yoga C940 convertible with 10th gen Intel Core i7 and 512GB SSD for $999</h2> </a><p class="article-excerpt">In September, Lenovo announced the new Yoga C940 convertible device. BestBuy is now selling this device at a $300 discount. For $999, you can get a Lenovo Yoga C940 with 10th gen Intel Core ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-surface-pro-x-deal/" title="Save $320 on the essential Surface Pro X + Signature Keyboard with Slim Pen Bundle for only $1249"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Pro-x-deal-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Surface Pro X deal" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Pro-x-deal-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Pro-x-deal-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/Surface-Pro-x-deal-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Save $320 on the essential Surface Pro X + Signature Keyboard with Slim Pen Bund...</h3></a><p class="article-excerpt">The Surface Pro X went on sale 6 weeks ago, and today Microsoft is offering the ARM-powered laptop at a steep $320 discount for its most popular bundle, which includes the Signature Keyboard...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/echo-dot-3rd-gen-amazon-discount/" title="Deal Alert: Echo Dot (3rd Gen) heavily discounted at Amazon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/third-gen-echo-dot-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Echo Dot (3rd Gen) heavily discounted at Amazon</h3></a><p class="article-excerpt">If asking digital assistants to play music, answer questions, read stories, and tell jokes is your thing, then Amazon Echo Dot is definitely a great product and in many aspects, it’s even ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/great-deal-grab-samsung-galaxy-s10-and-s10-for-520-and-560-respectively/" title="Great deal: Grab Samsung Galaxy S10 and S10+ for $520 and $560 respectively"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/02/Galaxy-S10-family-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/02/Galaxy-S10-family-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/02/Galaxy-S10-family-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/02/Galaxy-S10-family-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Great deal: Grab Samsung Galaxy S10 and S10+ for $520 and $560 respectively</h3></a><p class="article-excerpt">If case you missed the Black Friday deals on latest smartphones, check out these great deals from Amazon for Prime members. You can get up to $340 discount on the Samsung flagship devices, w...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/get-last-minute-pre-christmas-deals-with-big-discounts-from-amazon/" title="Get last Minute Pre-Christmas deals with big discounts from Amazon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/last-minute-deals-105x70.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="last minute deals" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/last-minute-deals-105x70.png 105w, https://mspoweruser.com/wp-content/uploads/2019/12/last-minute-deals-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2019/12/last-minute-deals-120x80.png 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Get last Minute Pre-Christmas deals with big discounts from Amazon</h3></a><p class="article-excerpt">It&#8217;s only a few days before Christmas, but that just leaves enough time for Amazon to ship you some of their best deals on both stocking stuffers like the Echo Dot, which is half price...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/deal-alert-in-time-for-christmas-save-50-on-apples-powerbeats-pro-wireless-sport-headphones/" title="Deal Alert: In time for Christmas, save $50 on Apple&#8217;s Powerbeats Pro wireless sport headphones"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Powerbeats Pro" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_-150x99.jpg 150w, https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_-300x199.jpg 300w, https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2019/10/41kyupJ0fvL._AC_SL1000_.jpg 683w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: In time for Christmas, save $50 on Apple&#8217;s Powerbeats Pro wire...</h3></a><p class="article-excerpt">Apple&#8217;s Powerbeats Pro with adjustable, secure-fit ear hooks, are on sale for $199.95- down from $249.95, making it a saving of 20%, or $50. The headphones offer up to 12 hours of list...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/christmas-surface-book-2-discount/" title="Christmas Deal: Save up to $500 on select Surface Book 2 models from Microsoft"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/surface-book-2-deal-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="surface book 2 Christmas deal" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/surface-book-2-deal-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/surface-book-2-deal-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/surface-book-2-deal-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Christmas Deal: Save up to $500 on select Surface Book 2 models from Microsoft</h3></a><p class="article-excerpt">Microsoft Store is now offering up to $500 discount on select Surface Book 2 models in the US. Surface Book 2 comes with 8th gen Intel Core processors, allowing you to run professional-grade...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/check-out-these-last-minute-holiday-deals-at-microsoft-store/" title="Check out these last minute holiday deals at Microsoft Store"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/Microsoft-Store-Cyber-Monday-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/Microsoft-Store-Cyber-Monday-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/Microsoft-Store-Cyber-Monday-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/Microsoft-Store-Cyber-Monday-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Check out these last minute holiday deals at Microsoft Store</h3></a><p class="article-excerpt">In case you missed the Black Friday and Cyber Monday deals last month, you can now avail these last minute holiday deals available at Microsoft Store. You can get huge discounts on latest Su...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/great-deal-lenovo-ideapad-s340-with-8th-gen-intel-core-i7-and-256gb-ssd-for-479/" title="Great deal: Lenovo ideapad S340 with 8th gen Intel Core i7 and 256GB SSD for $479"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/Lenovo-ideapad-S340-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/Lenovo-ideapad-S340-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/Lenovo-ideapad-S340-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/Lenovo-ideapad-S340-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Great deal: Lenovo ideapad S340 with 8th gen Intel Core i7 and 256GB SSD for $47...</h3></a><p class="article-excerpt">If you are looking for a budget laptop that offers great performance, check out this new deal on Walmart. You can now get Lenovo ideapad S340 laptop with 8th gen Intel Core i7 processor, 8GB...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/great-deal-get-the-new-amazon-echo-show-8-smart-display-for-just-99/" title="Great deal: Get the new Amazon Echo Show 8 smart display for just $99"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/12/Amazon-Echo-show-8-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" srcset="https://mspoweruser.com/wp-content/uploads/2019/12/Amazon-Echo-show-8-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/12/Amazon-Echo-show-8-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/12/Amazon-Echo-show-8-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Great deal: Get the new Amazon Echo Show 8 smart display for just $99</h3></a><p class="article-excerpt">In September Amazon announced a slew of devices that expands all nooks and crannies of the Amazon Echo ecosystem, with one of the most popular likely being the Amazon Echo Show 8 smart displ...</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnad-2" class="widget shunno_widget_sidebar_sovrnad"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="6708496403"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://opencritic.com/outlet/704/mspoweruser" target="_blank" rel="noopener noreferrer"><img src="https://mspoweruser.com/wp-content/uploads/2019/05/opencriticlogo2.png" alt="Open Critic" /></a></div></aside></div></div></div></div></main></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="shunno-footer-main container"><div class="col-md-4 footer-logo"> <a href="http://mspoweruser.com" title="MSPoweruser - All of Microsoft, all of the time!"> <img alt="shunno-footer-logo" src="//mspoweruser.com/wp-content/themes/shunno/inc/assets/footer-logos.png" style="width: 100%;"> </a></div><div class="col-md-8 footer-links"><ul class="site-links"> <a href="http://discuss.mspoweruser.com" target="_blank"><li>Forums</li></a> <a href="http://mspoweruser.com/about"><li>About Us</li></a> <a href="http://mspoweruser.com/contact"><li>Contact Us</li></a> <a href="http://mspoweruser.com/tips"><li>Tip Us</li></a> <a href="http://mspoweruser.com/submit-articles/"><li>Submit Articles</li></a> <a href="http://mspoweruser.com/guidelines"><li>Community Guidelines</li></a> <a href="http://mspoweruser.com/privacy"><li class="site-links-privacy">Privacy Policy</li></a></ul><ul class="social-links"> <a title="Follow the latest conversations on Disqus" href="https://disqus.com/home/forum/mspoweruser/"><li class="social-links-disqus"><i class="shunno shunno-disqus"></i></li></a> <a title="Subscribe to our RSS feed" href="https://mspoweruser.com/feed"><li><i class="shunno shunno-rss"></i></li></a> <a title="Follow us on Google+" href="https://plus.google.com/+mspoweruserhd"><li class="shunnogooglelink"><i class="shunno shunno-google"></i></li></a> <a title="Like us on Facebook" href="https://facebook.com/microsoftpoweruser"><li><i class="shunno shunno-facebook"></i></li></a> <a title="Follow us on Twitter" href="https://twitter.com/mspoweruser"><li><i class="shunno shunno-twitter"></i></li></a></ul></div><div class="footer-copyright"> <span>&copy; 2019 MSPoweruser - All rights reserved</span><span class="footer-queries">Not associated with Microsoft</span></div></div><div class="afs_ads">&nbsp;</div></footer> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/mspoweruser.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"mspoweruser"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress"},"disqusIdentifier":"336318 https:\/\/mspoweruser.com\/?p=336318","disqusShortname":"mspoweruser","disqusTitle":"You\u2019ll soon be able to zoom while watching videos in Google Photos","disqusUrl":"https:\/\/mspoweruser.com\/youll-soon-be-able-to-zoom-while-watching-videos-in-google-photos\/","postId":"336318"};</script> <script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'107264148',post:'336318',tz:'0',srv:'mspoweruser.com'} ]);
	_stq.push([ 'clickTrackerInit', '107264148', '336318' ]);</script> <a href="#0" class="shunno-top">Top</a></div> <script type="text/javascript" defer src="https://mspoweruser.com/wp-content/cache/autoptimize/js/autoptimize_bf63919281614284ce5a033f0d2f67fb.js"></script></body></html>