<!DOCTYPE html><html id="wmpu-site" lang="en-US" prefix="og: https://ogp.me/ns#"><head><script src="/cdn-cgi/apps/head/jy6C4CJAtgTnN2h9AS6Qu28J3Ck.js"></script><link media="all" href="https://mspoweruser.com/wp-content/cache/autoptimize/css/autoptimize_96791cc3bbf6887914884cfa59f706c1.css" rel="stylesheet" /><title>Xbox Series X powered Xbox Cloud Gaming available now - MSPoweruser</title><meta name="description" content="Starting today, Xbox Game Pass Ultimate members can use Xbox Cloud Gaming which is now being powered by Xbox Series X hardware." /><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://mspoweruser.com/xbox-series-x-powered-xbox-cloud-gaming-available/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Xbox Series X powered Xbox Cloud Gaming available now - MSPoweruser" /><meta property="og:description" content="Starting today, Xbox Game Pass Ultimate members can use Xbox Cloud Gaming which is now being powered by Xbox Series X hardware." /><meta property="og:url" content="https://mspoweruser.com/xbox-series-x-powered-xbox-cloud-gaming-available/" /><meta property="og:site_name" content="MSPoweruser" /><meta property="article:publisher" content="https://www.facebook.com/microsoftpoweruser" /><meta property="article:tag" content="cloud gaming" /><meta property="article:tag" content="xbox" /><meta property="article:tag" content="Xbox Cloud Gaming" /><meta property="article:tag" content="Xbox Game Pass Ultimate" /><meta property="article:tag" content="Xbox Series X" /><meta property="article:section" content="game" /><meta property="og:updated_time" content="2021-06-28T20:56:44+01:00" /><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2020/09/6275CEA8-7FC9-48BF-9BBC-17B092233EBE.jpeg" /><meta property="og:image:secure_url" content="https://mspoweruser.com/wp-content/uploads/2020/09/6275CEA8-7FC9-48BF-9BBC-17B092233EBE.jpeg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="368" /><meta property="og:image:alt" content="Xbox Cloud Gaming iOS" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Xbox Series X powered Xbox Cloud Gaming available now - MSPoweruser" /><meta name="twitter:description" content="Starting today, Xbox Game Pass Ultimate members can use Xbox Cloud Gaming which is now being powered by Xbox Series X hardware." /><meta name="twitter:site" content="@mspoweruser" /><meta name="twitter:creator" content="@CtrlAlx" /><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2020/09/6275CEA8-7FC9-48BF-9BBC-17B092233EBE.jpeg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Website","Organization"],"@id":"https://mspoweruser.com/#organization","name":"MSPoweruser","url":"https://mspoweruser.com","logo":{"@type":"ImageObject","@id":"https://mspoweruser.com/#logo","url":"https://mspoweruser.com/wp-content/uploads/2020/02/mspu-logo-transparent-large.png","caption":"MSPoweruser","inLanguage":"en-US","width":"781","height":"912"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://mspoweruser.com/#website","url":"https://mspoweruser.com","name":"MSPoweruser","publisher":{"@id":"https://mspoweruser.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mspoweruser.com/wp-content/uploads/2020/09/6275CEA8-7FC9-48BF-9BBC-17B092233EBE.jpeg","url":"https://mspoweruser.com/wp-content/uploads/2020/09/6275CEA8-7FC9-48BF-9BBC-17B092233EBE.jpeg","width":"1000","height":"368","caption":"Xbox Cloud Gaming iOS","inLanguage":"en-US"},{"@type":"Person","@id":"https://mspoweruser.com/author/alex/","name":"Alex Atkin","url":"https://mspoweruser.com/author/alex/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/5775fe7303c2c126b1c9be857197a426?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/5775fe7303c2c126b1c9be857197a426?s=96&amp;d=mm&amp;r=g","caption":"Alex Atkin","inLanguage":"en-US"},"sameAs":["https://ctrlalx.com/","https://twitter.com/CtrlAlx"],"worksFor":{"@id":"https://mspoweruser.com/#organization"}},{"@type":"WebPage","@id":"https://mspoweruser.com/xbox-series-x-powered-xbox-cloud-gaming-available/#webpage","url":"https://mspoweruser.com/xbox-series-x-powered-xbox-cloud-gaming-available/","name":"Xbox Series X powered Xbox Cloud Gaming available now - MSPoweruser","datePublished":"2021-06-28T20:50:26+01:00","dateModified":"2021-06-28T20:56:44+01:00","author":{"@id":"https://mspoweruser.com/author/alex/"},"isPartOf":{"@id":"https://mspoweruser.com/#website"},"primaryImageOfPage":{"@id":"https://mspoweruser.com/wp-content/uploads/2020/09/6275CEA8-7FC9-48BF-9BBC-17B092233EBE.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Xbox Series X powered Xbox Cloud Gaming available now - MSPoweruser","datePublished":"2021-06-28T20:50:26+01:00","dateModified":"2021-06-28T20:56:44+01:00","author":{"@type":"Person","name":"Alex Atkin"},"publisher":{"@id":"https://mspoweruser.com/#organization"},"description":"Starting today, Xbox Game Pass Ultimate members can use Xbox Cloud Gaming which is now being powered by Xbox Series X hardware.","name":"Xbox Series X powered Xbox Cloud Gaming available now - MSPoweruser","@id":"https://mspoweruser.com/xbox-series-x-powered-xbox-cloud-gaming-available/#richSnippet","isPartOf":{"@id":"https://mspoweruser.com/xbox-series-x-powered-xbox-cloud-gaming-available/#webpage"},"image":{"@id":"https://mspoweruser.com/wp-content/uploads/2020/09/6275CEA8-7FC9-48BF-9BBC-17B092233EBE.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://mspoweruser.com/xbox-series-x-powered-xbox-cloud-gaming-available/#webpage"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Feed" href="https://mspoweruser.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Comments Feed" href="https://mspoweruser.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Xbox Series X powered Xbox Cloud Gaming available now Comments Feed" href="https://mspoweruser.com/xbox-series-x-powered-xbox-cloud-gaming-available/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mspoweruser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='shunno-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%7CRoboto+Condensed%3A400&#038;display=swap&#038;ver=1.1' type='text/css' media='all' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mspoweruser.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mspoweruser.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://mspoweruser.com/?p=382446' /><link rel="alternate" type="application/json+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fxbox-series-x-powered-xbox-cloud-gaming-available%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Fxbox-series-x-powered-xbox-cloud-gaming-available%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.34.0" /><link rel="amphtml" href="https://mspoweruser.com/xbox-series-x-powered-xbox-cloud-gaming-available/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6210711459792056","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type="text/javascript">//-->//><!--
function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var m=n[o];" "==m.charAt(0);)m=m.substring(1,m.length);if(0==m.indexOf(t))return m.substring(t.length,m.length)}return null}if("dark"===readCookie("shunno_site_theme")){var element=document.getElementById("wmpu-site");element.classList.add("dark"),document.write("<meta name='theme-color' content='#2B2B2B'>")}else document.write("<meta name='theme-color' content='#0592ff'>");if("shunnorecom"===readCookie("shunno_recom")){var element=document.getElementById("wmpu-site");element.classList.add("hide-recommended-articles")}if("auto"===readCookie("shunno_auto")){var element=document.getElementById("wmpu-site");element.classList.add("shunno-not-auto")}
//--><!</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mspoweruser.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-48x48-min.png"><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-192x192.png" sizes="192x192"><link rel="shortcut icon" href="/wp-content/themes/shunno/inc/assets/logos/favicon.ico?v=6"><meta name="application-name" content="MSPoweruser" /><meta name="msapplication-TileColor" content="#0592ff" /><meta name="msapplication-tooltip" content="MSPoweruser" /><meta name="msapplication-square70x70logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/tiny.png" /><meta name="msapplication-square150x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/square.png" /><meta name="msapplication-wide310x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/wide.png" /><meta name="msapplication-square310x310logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/large.png" /> <script charset="UTF-8" src="//cdn.sendpulse.com/9dae6d62c816560a842268bde2cd317d/js/push/6fd087f730cb740325c38e8d1e41066e_1.js" async></script> <meta name="msapplication-notification" content="frequency=1800;polling-uri=https://mspoweruser.com/notifications?id=0;polling-uri2=https://mspoweruser.com/notifications?id=1;polling-uri3=https://mspoweruser.com/notifications?id=2;polling-uri4=https://mspoweruser.com/notifications?id=3;polling-uri5=https://mspoweruser.com/notifications?id=4; cycle=1" /></head><body class="post-template-default single single-post postid-382446 single-format-standard"><div id="shunnoham-page" class="hfeed site"><header role="banner"><nav class="shunno-header shunno-mm navbar navbar-fixed-top navbar-default" role="navigation"><div class="shunno-container container"><div class="shunno-logo navbar-header"> <a href="https://mspoweruser.com" title="MSPoweruser - Microsoft and Technology News"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" class="mspu-logo" viewBox="0 0 108.8 129.3" enable-background="new 0 0 108.8 129.3" xml:space="preserve"> <defs> </defs> <path fill="#FFFFFF" d="M50.8,57.6l-7.2,51.2H0V57.6H50.8z M58.9,0H0v51.2h51.6L58.9,0z M47,129.3l20.5-20.5h41.3V57.6H57.2 L47,129.3z M65.2,0L58,51.2h50.8V0H65.2z" /> </svg><span class="name">MSPU</span></a><div class="shunno-nav-menu-button" data-toggle="collapse" data-target="#shunno-ham-mobile" aria-expanded="false"><div class="hamburger-menu"></div></div></div><div id="shunno-ham-mobile" class="shunno-mobile-ham collapse"><ul class="nav shunno-main-nav navbar-nav"><li><a href="https://mspoweruser.com/gaming">Gaming</a></li><li><a href="https://mspoweruser.com/windows-11">Windows 11</a></li><li><a href="https://mspoweruser.com/windows-10">Windows 10</a></li><li><a href="https://mspoweruser.com/smartphones">Smartphones</a></li><li><a href="https://mspoweruser.com/surface">Surface</a></li><li><a href="https://mspoweruser.com/Enterprise">Enterprise</a></li><li><a href="https://mspoweruser.com/tips">Tip us</a></li><li><a href="https://mspoweruser.com/settings">Settings</a></li><form role="search" autocomplete="off" method="get" id="search-mobile" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></ul></div><div id="shunno-ham" class="collapse navbar-default shunnocanvas navbar-collapse"><ul class="nav shunno-main-nav navbar-nav"><li class="dropdown shunno-drop"> <a id="megamenu-items-loader-gaming" title="Read the latest articles related to Windows 10 and Xbox games" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/gaming" data-toggle="dropdown">Gaming</a></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows11" title="Read the latest articles related to Windows 11" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-11" data-toggle="dropdown">Windows 11 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows11"></div><div id="shunno-megamenu-windows11"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows" title="Read the latest articles related to Windows 10" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-10" data-toggle="dropdown">Windows 10 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows"></div><div id="shunno-megamenu-windows"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-wp" title="Read the latest articles related to Android, iPhones, and Windows Phones" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/smartphones" data-toggle="dropdown">Smartphones <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-wp"></div><div id="shunno-megamenu-wp"></div></li></ul></li><li class="shunno-tablet-hide"> <a class="mspu-item" href="https://mspoweruser.com/reviews" title="Get all the latest in-depth game, hardware, and software reviews!">Reviews</a></li></ul><ul class="nav navbar-nav navbar-right shunno-sec-nav"><li class="shunno-fbr shunno-settings"><a href="/settings" title="Customize theme, change settings and more!">Settings</a></li><li class="shunno-fbr shunno-tipus"><a href="/tips" title="Got a news? Make sure to tip us!">Tip us</a></li><li class="shunno-fbr shunno-forum"><a href="http://discuss.mspoweruser.com" title="Join the discussion in the MSPU Forums!">Forum</a></li></ul><ul class="nav navbar-nav navbar-rzr-search"><li class="shunno-search"><form role="search" autocomplete="off" method="get" id="search" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></li></ul></div></div></nav></header><div class="shunnopagenavoverlay"></div><header class="shunno-full-header" style="background-image: url('https://mspoweruser.com/wp-content/uploads/2020/09/6275CEA8-7FC9-48BF-9BBC-17B092233EBE.jpeg');"><div class="shunno-full-meta-box"><div class="shunno-meta-full"><h1 class="entry-title">Xbox Series X powered Xbox Cloud Gaming available now</h1><div class="entry-meta"><div class="shunno-post-rate-meta"><div class="shunnopostmetainfo"><p class="pppp">by <a title="View the author's profile" href="https://mspoweruser.com/author/alex/">Alex Atkin</a></p> &nbsp;<p><a class="twitter-link-single" target="_blank" title="View the author's Twitter profile" href="https://twitter.com/intent/user?screen_name=CtrlAlx"><i class="shunno shunno-twitter"></i>@CtrlAlx</a></p><div class='shunno-post-time'><i class="shunno shunno-clock"></i><time class='timeago'>Jun 28, 2021 at 19:50 GMT</time><time class='timeagohover'>7 mins ago</time></div></div></div></div></div></div></header><div id="primary" class="content-area container"><main id="main" class="site-main shunno-single-article" role="main"><div class="shunno-single-article-internal entry-full-width"><div id="post-382446" class="shunno-article"><div class="shunno-single-main"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="entry-content col-md-8 shunno-fw-alternate"><article class="singa"><p><b>Starting today, Xbox Game Pass Ultimate members can use Xbox Cloud Gaming which is now being powered by Xbox Series X hardware.</b></p><p><span style="font-weight: 400;">After being in <a href="https://mspoweruser.com/xbox-cloud-gaming-to-begin-limited-beta-ios-and-pc/">limited testing</a> for two months, Xbox Cloud Gaming has finally been released to all eligible Xbox Game Pass Ulitmate members to use, on PCs, Apple phones and tablets, and on browsers. </span></p><p><span style="font-weight: 400;">Alongside the official release of Xbox Cloud Gaming, Microsoft has also finished upgrading their datacentre’s around the globe to be running on <a href="https://mspoweruser.com/xbox-series-x-review-still-learning-tricks/">Xbox Series X</a> hardware so you can have the best experience possible when using cloud gaming. </span></p><p><span style="font-weight: 400;">Running the most powerful Xbox hardware to date, these Series X powered datacentres will allow for “faster load times, improved frame rates, and an experience of a new generation of gaming,” according to the <a href="https://news.xbox.com/en-us/2021/06/28/xbox-cloud-gaming-now-running-on-xbox-series-x/" target="_blank" rel="noopener">Xbox Wire news post</a>. </span></p><p><span style="font-weight: 400;">Unfortunately, Xbox&#8217;s Cloud Gaming is only available in <a href="https://www.xbox.com/en-US/regions#xboxgamepass" target="_blank" rel="noopener">22 countries</a> for now, with more regions being supported in the future. While we don&#8217;t know every country Xbox is targeting, we do know that by the end of the year, Xbox Cloud Gaming is expected to roll out to Australia, Brazil, Mexico, and Japan.</span></p><p>In the future, we can also expect to see Xbox&#8217;s Cloud Gaming service on more screens, with <a href="https://mspoweruser.com/microsoft-xbox-experience-is-coming-to-smart-tvs/">Microsoft</a> working with TV manufacturers to embed the Xbox experience directly into Smart TVs with no other hardware needed beyond a controller.</p></article><footer class="entry-footer"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> <span class="shunno-lables"> <span>Related</span><ul class="post-meta-spans"> <a href="https://mspoweruser.com/tag/cloud-gaming/"><li>cloud gaming</li></a><a href="https://mspoweruser.com/tag/xbox/"><li>xbox</li></a><a href="https://mspoweruser.com/tag/xbox-cloud-gaming/"><li>Xbox Cloud Gaming</li></a><a href="https://mspoweruser.com/tag/xbox-game-pass-ultimate/"><li>Xbox Game Pass Ultimate</li></a><a href="https://mspoweruser.com/tag/xbox-series-x/"><li>Xbox Series X</li></a></ul> </span><div class="shunno-share-block"><ul><li> <a class="shunno-share-twitter" title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Xbox Series X powered Xbox Cloud Gaming available now - https://mspoweruser.com/xbox-series-x-powered-xbox-cloud-gaming-available/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-twitter"></i> <span>Tweet</span> </a></li><li> <a class="shunno-share-facebook" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmspoweruser.com%2Fxbox-series-x-powered-xbox-cloud-gaming-available%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-facebook"></i> <span>Share</span> </a></li><li> <a class="shunno-share-skype" title="Share on Skype" href="https://web.skype.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fxbox-series-x-powered-xbox-cloud-gaming-available%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;"> <i class="shunno shunno-skype"></i> </a></li><li> <a class="shunno-share-gplus" title="Share on Google+" href="http://plus.google.com/share?url=https%3A%2F%2Fmspoweruser.com%2Fxbox-series-x-powered-xbox-cloud-gaming-available%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-google"></i> </a></li><li> <a class="shunno-share-pocket" title="Save to read later on Pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fmspoweruser.com%2Fxbox-series-x-powered-xbox-cloud-gaming-available%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-pocket"></i> </a></li><li> <a class="shunno-share-reddit" title="Submit to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fmspoweruser.com%2Fxbox-series-x-powered-xbox-cloud-gaming-available%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;"> <i class="shunno shunno-reddit"></i> </a></li></ul></div><div class="shunno-recommended-articles-full"><div class="shunno-recommended-articles"><div class="source-related-article-header">Read these next<i class="shunno-recommended-article-control shunno shunno-cancel"></i></div><div class="shunno-featured-article-big"><article title="Microsoft is letting OEMs ship Windows 11 PCs without any TPM chip" class="shunno-feat-article"> <a href="https://mspoweruser.com/microsoft-is-letting-oems-ship-windows-11-pcs-without-any-tpm/"> <img width="744" height="422" src="https://mspoweruser.com/wp-content/uploads/2021/06/gigabyte-add-in-tpm-card.jpg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/06/gigabyte-add-in-tpm-card.jpg 744w, https://mspoweruser.com/wp-content/uploads/2021/06/gigabyte-add-in-tpm-card-300x170.jpg 300w, https://mspoweruser.com/wp-content/uploads/2021/06/gigabyte-add-in-tpm-card-150x85.jpg 150w" sizes="(max-width: 744px) 100vw, 744px" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Microsoft is letting OEMs ship Windows 11 PCs without any TPM chip</h2> <span>by Surur <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="382339 https://mspoweruser.com/?p=382339">0</span></div><div class="overlay"></div> </a></article><article title="Free app lets you check if you can upgrade to Windows 11 better than Microsoft&#8217;s official utility" class="shunno-feat-article"> <a href="https://mspoweruser.com/free-app-lets-you-check-if-you-can-upgrade-to-windows-11-better-than-microsofts-official-utility/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2021/06/WhyNotWin11-800x553.png" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="WhyNotWin11" loading="lazy" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Free app lets you check if you can upgrade to Windows 11 better than Microsoft&#8217;s official utility</h2> <span>by Surur <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="382327 https://mspoweruser.com/?p=382327">0</span></div><div class="overlay"></div> </a></article></div></div></div></footer><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="shunno-single-comments" id="shunno-comments"><div class="shunno-block-title">Comments<span><a href="http://mspoweruser.com/guidelines/" title="Community guidelines"><i class="shunno-guidelines-reveal shunno-attention shunno"></i></a></span></div><div id="disqus_thread"></div></div></div><div id="secondary" class="col-md-4 widget-area" role="complementary"><aside id="shunno_widget_sidebar_advert-3" class="widget shunno_widget_sidebar_advert"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="9303911608"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="shunno_posts_sidebar-4" class="widget widget_shunno_posts_sidebar"><div class="shunno-sidebar-articles"><div class="shunno-block-title shunno-widget-aritlces-title">Windows 10</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/microsoft-releases-new-64-bit-version-of-office-specifically-for-windows-on-arm/" title="Microsoft releases new 64-bit version of Office specifically for Windows on ARM" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2021/06/Microsoft-Office-Windows-11-1-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="Microsoft Office Windows 11" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/06/Microsoft-Office-Windows-11-1-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/06/Microsoft-Office-Windows-11-1-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2021/06/Microsoft-Office-Windows-11-1-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Microsoft releases new 64-bit version of Office specifically for Windows on ARM</h2> </a><p>by&nbsp;Pradeep&nbsp;on&nbsp;June 28, 2021</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-admits-to-signing-chinese-rootkit-kernel-driver/" title="Microsoft admits to signing Chinese rootkit kernel driver"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/04/Hacking-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/04/Hacking-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/04/Hacking-300x198.jpg 300w, https://mspoweruser.com/wp-content/uploads/2021/04/Hacking-150x99.jpg 150w, https://mspoweruser.com/wp-content/uploads/2021/04/Hacking-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/04/Hacking-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2021/04/Hacking.jpg 1024w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft admits to signing Chinese rootkit kernel driver</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-windows-11-windows-10-devices-2022/" title="Microsoft: Windows 10 devices will get Windows 11 free upgrade only in 2022"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/06/Microsoft-Windows-11-PC-shot-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft Windows 11 PC shot" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/06/Microsoft-Windows-11-PC-shot-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/06/Microsoft-Windows-11-PC-shot-300x196.jpg 300w, https://mspoweruser.com/wp-content/uploads/2021/06/Microsoft-Windows-11-PC-shot-150x98.jpg 150w, https://mspoweruser.com/wp-content/uploads/2021/06/Microsoft-Windows-11-PC-shot-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/06/Microsoft-Windows-11-PC-shot-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2021/06/Microsoft-Windows-11-PC-shot.jpg 973w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft: Windows 10 devices will get Windows 11 free upgrade only in 2022</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Pradeep</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-is-still-delivering-windows-10-21h2-later-this-year/" title="Microsoft is still delivering Windows 10 21H2 later this year"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/05/Microsoft-Windows-10-new-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft Windows 10 new" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/05/Microsoft-Windows-10-new-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/05/Microsoft-Windows-10-new-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/05/Microsoft-Windows-10-new-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft is still delivering Windows 10 21H2 later this year</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/windows-11-microsoft-store-on-windows-10/" title="Windows 11&#8217;s new Store app will be available on Windows 10 PCs as well"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/06/Windows-11-Hero-105x70.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/06/Windows-11-Hero-105x70.png 105w, https://mspoweruser.com/wp-content/uploads/2021/06/Windows-11-Hero-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2021/06/Windows-11-Hero-120x80.png 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Windows 11&#8217;s new Store app will be available on Windows 10 PCs as well</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Rahul</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnadsmall-2" class="widget shunno_widget_sidebar_sovrnadsmall"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="8185229604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="shunno_posts_sidebar_deals-2" class="widget widget_shunno_posts_sidebar_deals"><div class="shunno-sidebar-articles shunno-widget-deals"><div class="shunno-block-title shunno-widget-aritlces-title">Deals</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/microsoft-surface-laptop-3-410-cheaper/" title="Deal Alert: Massive discount on Microsoft Surface Laptop 3" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Laptop-3-blue-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="Microsoft Surface Laptop 3" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Laptop-3-blue-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Laptop-3-blue-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Laptop-3-blue-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Deal Alert: Massive discount on Microsoft Surface Laptop 3</h2> </a><p class="article-excerpt">The 15-inch Microsoft Surface Laptop 3 Intel variant(8GB+256GB) is now selling at a discounted price. The laptop is now available at $1,060, down from $1,499 — a straight $439 discount! Th...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/surface-pro-7-is-279-cheaper-at-amazon/" title="Deal Alert: Surface Pro 7 is $279 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="surface pro 7 deals" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Surface Pro 7 is $279 cheaper today</h3></a><p class="article-excerpt">Amazon is offering a handsome $279 discount on Microsoft Surface Pro 7(8GB/256GB) device. The Surface Pro 7 is a versatile and lightweight computer and comes with full Windows 10, meaning yo...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/awesome-discount-on-oneplus-8-2/" title="Deal Alert: OnePlus 8 heavily discounted"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-300x200.jpg 300w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-150x100.jpg 150w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue.jpg 1098w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: OnePlus 8 heavily discounted</h3></a><p class="article-excerpt">B&amp;H is offering a massive $400 on the OnePlus 8 smartphone. The smartphone offers flagship-tier hardware at an affordable price, and a $400 discount has made it even more affordable. Th...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/google-pixel-4-xl-251-cheaper/" title="Deal Alert: Unlocked Pixel 4 XL(Renewed) is $251 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/09/google-pixel-4-xl-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/09/google-pixel-4-xl-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/09/google-pixel-4-xl-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/09/google-pixel-4-xl-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Unlocked Pixel 4 XL(Renewed) is $251 cheaper today</h3></a><p class="article-excerpt">Amazon is offering a handsome discount of $251 on the unlocked Pixel 4 XL smartphone(renewed). The price of the Google Pixel smartphone is now at $327.87(was at $580) at Amazon. So if you do...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/amazon-prime-day-deal-microsoft-arc-mouse/" title="Amazon Prime Day Deal: Microsoft Arc Mouse now available at a record low price"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2017/06/Microsoft-Arc-Mouse-Order-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2017/06/Microsoft-Arc-Mouse-Order-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2017/06/Microsoft-Arc-Mouse-Order-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2017/06/Microsoft-Arc-Mouse-Order-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Amazon Prime Day Deal: Microsoft Arc Mouse now available at a record low price</h3></a><p class="article-excerpt">Amazon Prime Day Deal 2021 is still going on, and that means you can still cash in on some attractive deals. Microsoft Arc Mouse, for example, is now available at a price point of $51.99(was...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-surface-duo-deal-discount-649/" title="Deal Alert: Get a massive $800 discount on Microsoft Surface Duo"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="surface duo ad 2" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/12/surface-duo-ad-2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Get a massive $800 discount on Microsoft Surface Duo</h3></a><p class="article-excerpt">Microsoft Surface Duo features an iconic super-thin design with dual screens designed for effortless multitasking and productivity. You can now get a massive discount on unlocked Surface Duo...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/amazon-prime-day-deal-discount-samsung-galaxy-s21/" title="Amazon Prime Day Deal: Unlocked Samsung Galaxy S21 series discounted"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/01/Samsung-Galaxy-S21-Colors-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Samsung Galaxy S21 Colors" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/01/Samsung-Galaxy-S21-Colors-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/01/Samsung-Galaxy-S21-Colors-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/01/Samsung-Galaxy-S21-Colors-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Amazon Prime Day Deal: Unlocked Samsung Galaxy S21 series discounted</h3></a><p class="article-excerpt">Unlocked Samsung Galaxy S21 and S21 Ultra smartphones are now selling at a discounted price, thanks to the Amazon Prime Day Deal. Courtesy of the discount, the Samsung Galaxy S21 is now avai...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-surface-dock-2-discounted-2/" title="Deal Alert: Microsoft Surface Dock 2 $84 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/05/Surface-Dock-2-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Microsoft Surface Dock 2 $84 cheaper today</h3></a><p class="article-excerpt">Amazon is offering a $76 discount on Microsoft Surface Dock 2. After the discount, the price comes down to just $175.98(was $260). Microsoft announced the new Surface Dock 2 accessory with f...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-surface-pro-6-i5-heavily-discounted/" title="Deal Alert: Microsoft Surface Pro 6 i5 heavily discounted"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2018/10/surface-pro-6-4_web-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2018/10/surface-pro-6-4_web-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2018/10/surface-pro-6-4_web-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2018/10/surface-pro-6-4_web-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Microsoft Surface Pro 6 i5 heavily discounted</h3></a><p class="article-excerpt">Microsoft Surface Pro 6 is$456 cheaper today. The Surface Pro 6(i5 processor, 8GB RAM, 256GB storage) is now available only at a price point of $743.99, down from $1,199 — that&#8217;s rou...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/oneplus-8t-is-now-available-at-549/" title="Deal Alert: Unlocked OnePlus 8T(12GB+256GB) down to its lowest price at Amazon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/09/OnePlus-8T-5K-renders_1-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/09/OnePlus-8T-5K-renders_1-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/09/OnePlus-8T-5K-renders_1-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/09/OnePlus-8T-5K-renders_1-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Unlocked OnePlus 8T(12GB+256GB) down to its lowest price at Amazon</h3></a><p class="article-excerpt">Amazon is offering a mouth-watering discount of $149 on the unlocked OnePlus 8T smartphone. You can now buy the smartphone at a price point of $549.99, down from its original price point of ...</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnad-2" class="widget shunno_widget_sidebar_sovrnad"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="6708496403"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://opencritic.com/outlet/704/mspoweruser" target="_blank" rel="noopener"><img src="https://mspoweruser.com/wp-content/uploads/2019/05/opencriticlogo2.png" alt="Open Critic" /></a></div></aside></div></div></div></div></main></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="shunno-footer-main container"><div class="col-md-4 footer-logo"> <a href="http://mspoweruser.com" title="MSPoweruser - All of Microsoft, all of the time!"> <img alt="shunno-footer-logo" src="//mspoweruser.com/wp-content/themes/shunno/inc/assets/footer-logos.png" style="width: 100%;"> </a></div><div class="col-md-8 footer-links"><ul class="site-links"> <a href="http://discuss.mspoweruser.com" target="_blank"><li>Forums</li></a> <a href="http://mspoweruser.com/about"><li>About Us</li></a> <a href="http://mspoweruser.com/contact"><li>Contact Us</li></a> <a href="http://mspoweruser.com/tips"><li>Tip Us</li></a> <a href="http://mspoweruser.com/submit-articles/"><li>Submit Articles</li></a> <a href="http://mspoweruser.com/guidelines"><li>Community Guidelines</li></a> <a href="http://mspoweruser.com/privacy"><li class="site-links-privacy">Privacy Policy</li></a></ul><ul class="social-links"> <a title="Follow the latest conversations on Disqus" href="https://disqus.com/home/forum/mspoweruser/"><li class="social-links-disqus"><i class="shunno shunno-disqus"></i></li></a> <a title="Subscribe to our RSS feed" href="https://mspoweruser.com/feed"><li><i class="shunno shunno-rss"></i></li></a> <a title="Follow us on Google+" href="https://plus.google.com/+mspoweruserhd"><li class="shunnogooglelink"><i class="shunno shunno-google"></i></li></a> <a title="Like us on Facebook" href="https://facebook.com/microsoftpoweruser"><li><i class="shunno shunno-facebook"></i></li></a> <a title="Follow us on Twitter" href="https://twitter.com/mspoweruser"><li><i class="shunno shunno-twitter"></i></li></a></ul></div><div class="footer-copyright"> <span>&copy; 2021 MSPoweruser - All rights reserved</span><span class="footer-queries">Not associated with Microsoft</span></div></div><div class="afs_ads">&nbsp;</div></footer> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/mspoweruser.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"mspoweruser"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"platform":"wordpress"},"disqusIdentifier":"382446 https:\/\/mspoweruser.com\/?p=382446","disqusShortname":"mspoweruser","disqusTitle":"Xbox Series X powered Xbox Cloud Gaming available now","disqusUrl":"https:\/\/mspoweruser.com\/xbox-series-x-powered-xbox-cloud-gaming-available\/","postId":"382446"};</script> <script src='https://stats.wp.com/e-202126.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'107264148',post:'382446',tz:'1',srv:'mspoweruser.com'} ]);
	_stq.push([ 'clickTrackerInit', '107264148', '382446' ]);</script> <a href="#0" class="shunno-top">Top</a></div> <script defer src="https://mspoweruser.com/wp-content/cache/autoptimize/js/autoptimize_8954cefbcdb7b5401f33d3846c25917e.js"></script></body></html>