<!DOCTYPE html><html id="wmpu-site" lang="en-US" prefix="og: https://ogp.me/ns#"><head><script src="/cdn-cgi/apps/head/jy6C4CJAtgTnN2h9AS6Qu28J3Ck.js"></script><link media="all" href="https://mspoweruser.com/wp-content/cache/autoptimize/css/autoptimize_ee5aef276251de494a5b6b2914dca634.css" rel="stylesheet" /><title>Deal Alert: OnePlus 8 down to its lowest price, and you need to hurry up! - MSPoweruser</title><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://mspoweruser.com/oneplus-8-down-to-its-lowest-price-ever/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Deal Alert: OnePlus 8 down to its lowest price, and you need to hurry up! - MSPoweruser"><meta property="og:description" content="OnePlus&#8217; premium phones offer great performance but don&#8217;t cost as much as other flagship phones such as the Galaxy S series and iPhones, and this is exactly why OnePlus phones are popular among consumers. It gets even better when you get a discount on OnePlus&#8217; flagship phones. OnePlus 8 is arguably one of the best [&hellip;]"><meta property="og:url" content="https://mspoweruser.com/oneplus-8-down-to-its-lowest-price-ever/"><meta property="og:site_name" content="MSPoweruser"><meta property="article:publisher" content="https://www.facebook.com/microsoftpoweruser"><meta property="article:author" content="https://www.facebook.com/profile.php?id=100034991436602"><meta property="article:tag" content="deal alert"><meta property="article:tag" content="deals"><meta property="article:tag" content="OnePlus"><meta property="article:tag" content="OnePlus 8"><meta property="article:tag" content="smartphones"><meta property="article:section" content="AffiliateDeals"><meta property="og:image" content="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue.jpg"><meta property="og:image:secure_url" content="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue.jpg"><meta property="og:image:width" content="1098"><meta property="og:image:height" content="733"><meta property="og:image:alt" content="OnePlus 8"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Deal Alert: OnePlus 8 down to its lowest price, and you need to hurry up! - MSPoweruser"><meta name="twitter:description" content="OnePlus&#8217; premium phones offer great performance but don&#8217;t cost as much as other flagship phones such as the Galaxy S series and iPhones, and this is exactly why OnePlus phones are popular among consumers. It gets even better when you get a discount on OnePlus&#8217; flagship phones. OnePlus 8 is arguably one of the best [&hellip;]"><meta name="twitter:site" content="@mspoweruser"><meta name="twitter:creator" content="@NonsenseC_UAA"><meta name="twitter:image" content="https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue.jpg"> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Website","Organization"],"@id":"https://mspoweruser.com/#organization","name":"MSPoweruser","url":"https://mspoweruser.com","logo":{"@type":"ImageObject","@id":"https://mspoweruser.com/#logo","url":"https://mspoweruser.com/wp-content/uploads/2020/02/mspu-logo-transparent-large.png","caption":"MSPoweruser","inLanguage":"en-US","width":"781","height":"912"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://mspoweruser.com/#website","url":"https://mspoweruser.com","name":"MSPoweruser","publisher":{"@id":"https://mspoweruser.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue.jpg","url":"https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue.jpg","width":"1098","height":"733","inLanguage":"en-US"},{"@type":"Person","@id":"https://mspoweruser.com/author/rahul/","name":"Rahul","url":"https://mspoweruser.com/author/rahul/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/94229a8dfc90d60fa0eee6a60ccccef2?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/94229a8dfc90d60fa0eee6a60ccccef2?s=96&amp;d=mm&amp;r=g","caption":"Rahul","inLanguage":"en-US"},"sameAs":["https://www.facebook.com/profile.php?id=100034991436602","https://twitter.com/NonsenseC_UAA"],"worksFor":{"@id":"https://mspoweruser.com/#organization"}},{"@type":"WebPage","@id":"https://mspoweruser.com/oneplus-8-down-to-its-lowest-price-ever/#webpage","url":"https://mspoweruser.com/oneplus-8-down-to-its-lowest-price-ever/","name":"Deal Alert: OnePlus 8 down to its lowest price, and you need to hurry up! - MSPoweruser","datePublished":"2021-04-15T18:34:36+01:00","dateModified":"2021-04-15T18:34:36+01:00","author":{"@id":"https://mspoweruser.com/author/rahul/"},"isPartOf":{"@id":"https://mspoweruser.com/#website"},"primaryImageOfPage":{"@id":"https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Deal Alert: OnePlus 8 down to its lowest price, and you need to hurry up! - MSPoweruser","keywords":"OnePlus 8","datePublished":"2021-04-15T18:34:36+01:00","dateModified":"2021-04-15T18:34:36+01:00","author":{"@type":"Person","name":"Rahul"},"publisher":{"@id":"https://mspoweruser.com/#organization"},"description":"OnePlus 8 is arguably one of the best affordable flagships that you can buy, and more importantly, it's available at a discounted price at B&amp;H. The OnePlus 8 is now selling at $400, down from $800 \u2014 a discount of $400 if you do the math. You can click on the below links to buy the OnePlus 8. However, this is a limited-time deal, meaning you need to cash in right now in order to save $400. You can buy the smartphone from the below link.","name":"Deal Alert: OnePlus 8 down to its lowest price, and you need to hurry up! - MSPoweruser","@id":"https://mspoweruser.com/oneplus-8-down-to-its-lowest-price-ever/#richSnippet","isPartOf":{"@id":"https://mspoweruser.com/oneplus-8-down-to-its-lowest-price-ever/#webpage"},"image":{"@id":"https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://mspoweruser.com/oneplus-8-down-to-its-lowest-price-ever/#webpage"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Feed" href="https://mspoweruser.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Comments Feed" href="https://mspoweruser.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MSPoweruser &raquo; Deal Alert: OnePlus 8 down to its lowest price, and you need to hurry up! Comments Feed" href="https://mspoweruser.com/oneplus-8-down-to-its-lowest-price-ever/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mspoweruser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='shunno-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%7CRoboto+Condensed%3A400&#038;display=swap&#038;ver=1.1' type='text/css' media='all' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mspoweruser.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mspoweruser.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel='shortlink' href='https://mspoweruser.com/?p=376932' /><link rel="alternate" type="application/json+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Foneplus-8-down-to-its-lowest-price-ever%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mspoweruser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmspoweruser.com%2Foneplus-8-down-to-its-lowest-price-ever%2F&#038;format=xml" /><link rel="amphtml" href="https://mspoweruser.com/oneplus-8-down-to-its-lowest-price-ever/amp/"><script type="text/javascript">//-->//><!--
function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var m=n[o];" "==m.charAt(0);)m=m.substring(1,m.length);if(0==m.indexOf(t))return m.substring(t.length,m.length)}return null}if("dark"===readCookie("shunno_site_theme")){var element=document.getElementById("wmpu-site");element.classList.add("dark"),document.write("<meta name='theme-color' content='#2B2B2B'>")}else document.write("<meta name='theme-color' content='#0592ff'>");if("shunnorecom"===readCookie("shunno_recom")){var element=document.getElementById("wmpu-site");element.classList.add("hide-recommended-articles")}if("auto"===readCookie("shunno_auto")){var element=document.getElementById("wmpu-site");element.classList.add("shunno-not-auto")}
//--><!</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://mspoweruser.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-48x48-min.png"><link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/shunno/inc/assets/logos/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/wp-content/themes/shunno/inc/assets/logos/android-chrome-192x192.png" sizes="192x192"><link rel="shortcut icon" href="/wp-content/themes/shunno/inc/assets/logos/favicon.ico?v=6"><meta name="application-name" content="MSPoweruser" /><meta name="msapplication-TileColor" content="#0592ff" /><meta name="msapplication-tooltip" content="MSPoweruser" /><meta name="msapplication-square70x70logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/tiny.png" /><meta name="msapplication-square150x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/square.png" /><meta name="msapplication-wide310x150logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/wide.png" /><meta name="msapplication-square310x310logo" content="/wp-content/themes/shunno/inc/assets/logos/wptiles/large.png" /> <script charset="UTF-8" src="//cdn.sendpulse.com/9dae6d62c816560a842268bde2cd317d/js/push/6fd087f730cb740325c38e8d1e41066e_1.js" async></script> <meta name="msapplication-notification" content="frequency=1800;polling-uri=https://mspoweruser.com/notifications?id=0;polling-uri2=https://mspoweruser.com/notifications?id=1;polling-uri3=https://mspoweruser.com/notifications?id=2;polling-uri4=https://mspoweruser.com/notifications?id=3;polling-uri5=https://mspoweruser.com/notifications?id=4; cycle=1" /></head><body class="post-template-default single single-post postid-376932 single-format-standard"><div id="shunnoham-page" class="hfeed site"><header role="banner"><nav class="shunno-header shunno-mm navbar navbar-fixed-top navbar-default" role="navigation"><div class="shunno-container container"><div class="shunno-logo navbar-header"> <a href="https://mspoweruser.com" title="MSPoweruser - Microsoft and Technology News"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" class="mspu-logo" viewBox="0 0 108.8 129.3" enable-background="new 0 0 108.8 129.3" xml:space="preserve"> <defs> </defs> <path fill="#FFFFFF" d="M50.8,57.6l-7.2,51.2H0V57.6H50.8z M58.9,0H0v51.2h51.6L58.9,0z M47,129.3l20.5-20.5h41.3V57.6H57.2 L47,129.3z M65.2,0L58,51.2h50.8V0H65.2z" /> </svg><span class="name">MSPU</span></a><div class="shunno-nav-menu-button" data-toggle="collapse" data-target="#shunno-ham-mobile" aria-expanded="false"><div class="hamburger-menu"></div></div></div><div id="shunno-ham-mobile" class="shunno-mobile-ham collapse"><ul class="nav shunno-main-nav navbar-nav"><li><a href="https://mspoweruser.com/gaming">Gaming</a></li><li><a href="https://mspoweruser.com/windows-10">Windows 10</a></li><li><a href="https://mspoweruser.com/smartphones">Smartphones</a></li><li><a href="https://mspoweruser.com/surface">Surface</a></li><li><a href="https://mspoweruser.com/Enterprise">Enterprise</a></li><li><a href="https://mspoweruser.com/tips">Tip us</a></li><li><a href="https://mspoweruser.com/settings">Settings</a></li><form role="search" autocomplete="off" method="get" id="search-mobile" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></ul></div><div id="shunno-ham" class="collapse navbar-default shunnocanvas navbar-collapse"><ul class="nav shunno-main-nav navbar-nav"><li class="dropdown shunno-drop"> <a id="megamenu-items-loader-gaming" title="Read the latest articles related to Windows 10 and Xbox games" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/gaming" data-toggle="dropdown">Gaming</a></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-windows" title="Read the latest articles related to Windows 10" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/windows-10" data-toggle="dropdown">Windows 10 <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-windows"></div><div id="shunno-megamenu-windows"></div></li></ul></li><li class="dropdown shunno-drop shunno-mm-fw"> <a id="megamenu-items-loader-wp" title="Read the latest articles related to Android, iPhones, and Windows Phones" class="mspu-item dropdown-toggle disabled" href="https://mspoweruser.com/smartphones" data-toggle="dropdown">Smartphones <span class="caret"></span></a><ul class="dropdown-menu shunno-mm"><li><div class="loader loader-wp"></div><div id="shunno-megamenu-wp"></div></li></ul></li><li class="shunno-tablet-hide"> <a class="mspu-item" href="https://mspoweruser.com/reviews" title="Get all the latest in-depth game, hardware, and software reviews!">Reviews</a></li></ul><ul class="nav navbar-nav navbar-right shunno-sec-nav"><li class="shunno-fbr shunno-settings"><a href="/settings" title="Customize theme, change settings and more!">Settings</a></li><li class="shunno-fbr shunno-tipus"><a href="/tips" title="Got a news? Make sure to tip us!">Tip us</a></li><li class="shunno-fbr shunno-forum"><a href="http://discuss.mspoweruser.com" title="Join the discussion in the MSPU Forums!">Forum</a></li></ul><ul class="nav navbar-nav navbar-rzr-search"><li class="shunno-search"><form role="search" autocomplete="off" method="get" id="search" action="https://mspoweruser.com/"><div> <label for="name">Text Input:</label> <input type="text" name="s" id="s" value="" tabindex="1" placeholder="Search something....will you?" /> <input type="submit" value="Submit" /></div></form></li></ul></div></div></nav></header><div class="shunnopagenavoverlay"></div><header class="shunno-full-header" style="background-image: url('https://mspoweruser.com/wp-content/uploads/2020/04/OnePlus-8-Pro-ultramarine-blue.jpg');"><div class="shunno-full-meta-box"><div class="shunno-meta-full"><h1 class="entry-title">Deal Alert: OnePlus 8 down to its lowest price, and you need to hurry up!</h1><div class="entry-meta"><div class="shunno-post-rate-meta"><div class="shunnopostmetainfo"><p class="pppp">by <a title="View the author's profile" href="https://mspoweruser.com/author/rahul/">Rahul</a></p> &nbsp;<p><a class="twitter-link-single" target="_blank" title="View the author's Twitter profile" href="https://twitter.com/intent/user?screen_name=NonsenseC_UAA"><i class="shunno shunno-twitter"></i>@NonsenseC_UAA</a></p><div class='shunno-post-time'><i class="shunno shunno-clock"></i><time class='timeago'>Apr 15, 2021 at 17:34 GMT</time><time class='timeagohover'>26 seconds ago</time></div></div></div></div></div></div></header><div id="primary" class="content-area container"><main id="main" class="site-main shunno-single-article" role="main"><div class="shunno-single-article-internal entry-full-width"><div id="post-376932" class="shunno-article"><div class="shunno-single-main"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="entry-content col-md-8 shunno-fw-alternate"><article class="singa"><p>OnePlus&#8217; premium phones offer great performance but don&#8217;t cost as much as other flagship phones such as the Galaxy S series and iPhones, and this is exactly why OnePlus phones are popular among consumers. It gets even better when you get a discount on OnePlus&#8217; flagship phones.</p><p>OnePlus 8 is arguably one of the best affordable flagships that you can buy, and more importantly, it&#8217;s available at a discounted price at B&amp;H. The OnePlus 8 is now selling at $400, down from $800 — a discount of $400 if you do the math. You can click on the below links to buy the OnePlus 8. However, this is a limited-time deal, meaning you need to cash in right now in order to save $400. You can buy the smartphone from the below link.</p><ul><li><a href="https://www.bhphotovideo.com/c/search?Ntt=oneplus%208&amp;N=0&amp;InitialSearch=yes&amp;sts=ma" target="_blank" rel="noopener">Buy OnePlus 8</a></li></ul><h2>ONEPLUS 8 specs</h2><p>The OnePlus 8 is similar to the 8 Pro in a lot of ways. The OnePlus 8 is powered by the Snapdragon 865 processor coupled with 6GB and 8GB of RAM. Like the 8 Pro, it will be available in two storage options — 128GB and 256GB UFS 3.0 storage.</p><p>Talking about the rear cameras, the OnePlus 8 packs a 48MP IMX586 sensor, 16MP ultra-wide camera, and 2MP macro camera. For selfies, you get 16MP (f/2.45) Sony IMX471 sensor. Other specs include a 6.55-inch 90Hz display with a resolution of 1080p, 4,300mAh battery, Warp Charge 30T over USB-C, Dual Stereo Speakers with Dolby Atmos, WiFi 6, and 5G compatibility.</p></article><footer class="entry-footer"><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><p style="font-size:14px;font-style:italic">DISCLOSURE: We may earn a commission when you use one of our coupons/links to make a purchase.</p> <span class="shunno-lables"> <span>Related</span><ul class="post-meta-spans"> <a href="https://mspoweruser.com/tag/deal-alert/"><li>deal alert</li></a><a href="https://mspoweruser.com/tag/deals/"><li>deals</li></a><a href="https://mspoweruser.com/tag/oneplus/"><li>OnePlus</li></a><a href="https://mspoweruser.com/tag/oneplus-8/"><li>OnePlus 8</li></a><a href="https://mspoweruser.com/tag/smartphones/"><li>smartphones</li></a></ul> </span><div class="shunno-share-block"><ul><li> <a class="shunno-share-twitter" title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Deal Alert: OnePlus 8 down to its lowest price, and you need to hurry up! - https://mspoweruser.com/oneplus-8-down-to-its-lowest-price-ever/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-twitter"></i> <span>Tweet</span> </a></li><li> <a class="shunno-share-facebook" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmspoweruser.com%2Foneplus-8-down-to-its-lowest-price-ever%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-facebook"></i> <span>Share</span> </a></li><li> <a class="shunno-share-skype" title="Share on Skype" href="https://web.skype.com/share?url=https%3A%2F%2Fmspoweruser.com%2Foneplus-8-down-to-its-lowest-price-ever%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;"> <i class="shunno shunno-skype"></i> </a></li><li> <a class="shunno-share-gplus" title="Share on Google+" href="http://plus.google.com/share?url=https%3A%2F%2Fmspoweruser.com%2Foneplus-8-down-to-its-lowest-price-ever%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-google"></i> </a></li><li> <a class="shunno-share-pocket" title="Save to read later on Pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fmspoweruser.com%2Foneplus-8-down-to-its-lowest-price-ever%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"> <i class="shunno shunno-pocket"></i> </a></li><li> <a class="shunno-share-reddit" title="Submit to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fmspoweruser.com%2Foneplus-8-down-to-its-lowest-price-ever%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;"> <i class="shunno shunno-reddit"></i> </a></li></ul></div><div class="shunno-recommended-articles-full"><div class="shunno-recommended-articles"><div class="source-related-article-header">Read these next<i class="shunno-recommended-article-control shunno shunno-cancel"></i></div><div class="shunno-featured-article-big"><article title="Goodbye Samsung Galaxy Z Flip 2, hello Samsung Galaxy Z Flip3" class="shunno-feat-article"> <a href="https://mspoweruser.com/goodbye-samsung-galaxy-z-flip-2-hello-samsung-galaxy-z-flip-3/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2021/04/samsung-galaxy-z-flip-3-800x553.jpg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="samsung galaxy z flip 3" loading="lazy" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Goodbye Samsung Galaxy Z Flip 2, hello Samsung Galaxy Z Flip3</h2> <span>by Surur <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="376822 https://mspoweruser.com/?p=376822">0</span></div><div class="overlay"></div> </a></article><article title="Windows 10 21H2 will feature an upgraded Windows Tools collection" class="shunno-feat-article"> <a href="https://mspoweruser.com/windows-10-21h2-will-feature-an-upgraded-windows-tools-collection/"> <img width="800" height="553" src="https://mspoweruser.com/wp-content/uploads/2021/04/new-windows-tools-control-panel-800x553.jpg" class="attachment-shunno-feat-thumb size-shunno-feat-thumb wp-post-image" alt="new-windows-tools-control-panel" loading="lazy" /><div class="shunno-featured-article-meta"> <span class="featured-tag">Trending</span><h2>Windows 10 21H2 will feature an upgraded Windows Tools collection</h2> <span>by Surur <i class="shunno shunno-comment"></i></span><span class="disqus-comment-count" data-disqus-identifier="376803 https://mspoweruser.com/?p=376803">0</span></div><div class="overlay"></div> </a></article></div></div></div></footer><div class="shunno-728-header-ad"><script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;google_ad_client="ca-pub-6210711459792056",width>800?(google_ad_slot="7166200401",google_ad_width=728,google_ad_height=90):800>=width&&width>400?(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250):(google_ad_slot="8651626403",google_ad_width=300,google_ad_height=250);</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="shunno-single-comments" id="shunno-comments"><div class="shunno-block-title">Comments<span><a href="http://mspoweruser.com/guidelines/" title="Community guidelines"><i class="shunno-guidelines-reveal shunno-attention shunno"></i></a></span></div><div id="disqus_thread"></div></div></div><div id="secondary" class="col-md-4 widget-area" role="complementary"><aside id="shunno_widget_sidebar_advert-3" class="widget shunno_widget_sidebar_advert"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="9303911608"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="shunno_posts_sidebar-4" class="widget widget_shunno_posts_sidebar"><div class="shunno-sidebar-articles"><div class="shunno-block-title shunno-widget-aritlces-title">Windows 10</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/pre-order-surface-laptop-4-get-surface-earbuds/" title="Pre-order Surface Laptop 4 now and get Surface Earbuds for free" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2021/04/Microsoft-Surface-Laptop-4-official-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="Microsoft Surface Laptop 4" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/04/Microsoft-Surface-Laptop-4-official-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/04/Microsoft-Surface-Laptop-4-official-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2021/04/Microsoft-Surface-Laptop-4-official-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Pre-order Surface Laptop 4 now and get Surface Earbuds for free</h2> </a><p>by&nbsp;Rahul&nbsp;on&nbsp;April 15, 2021</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-may-be-deprecating-the-windows-timeline-with-the-sunvalley-update/" title="Microsoft may be deprecating the Windows Timeline with the Sunvalley update"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2017/10/timeline-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="timeline" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2017/10/timeline-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2017/10/timeline-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2017/10/timeline-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft may be deprecating the Windows Timeline with the Sunvalley update</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/parallels-desktop-16-5-runs-windows-10-at-native-speeds-on-apple-m1-chips/" title="Parallels Desktop 16.5 runs Windows 10 at Native Speeds on Apple M1 Chips"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/04/m1-press-release-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Parallels Desktop 16.5 for Mac" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/04/m1-press-release-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/04/m1-press-release-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/04/m1-press-release-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2021/04/m1-press-release-640x421.jpg 640w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Parallels Desktop 16.5 runs Windows 10 at Native Speeds on Apple M1 Chips</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-release-windows-10-insider-preview-build-21359-to-the-dev-channel/" title="Microsoft release Windows 10 Insider Preview Build 21359 to the Dev channel with Restart options"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/04/new-restart-apps-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="new-restart-apps" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/04/new-restart-apps-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/04/new-restart-apps-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/04/new-restart-apps-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Microsoft release Windows 10 Insider Preview Build 21359 to the Dev channel with...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/samsung-is-teasing-the-most-powerful-galaxy-announcement-on-the-28th-april/" title="Samsung is teasing the &#8220;most powerful Galaxy&#8221; announcement on the 28th April"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/04/most-powerful-galaxy-105x70.png" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="most powerful galaxy" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/04/most-powerful-galaxy-105x70.png 105w, https://mspoweruser.com/wp-content/uploads/2021/04/most-powerful-galaxy-395x260.png 395w, https://mspoweruser.com/wp-content/uploads/2021/04/most-powerful-galaxy-120x80.png 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Samsung is teasing the &#8220;most powerful Galaxy&#8221; announcement on the 28...</h3></a><p class='shunnowidgetsmallauthor'>by&nbsp;Surur</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnadsmall-2" class="widget shunno_widget_sidebar_sovrnadsmall"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="8185229604"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="shunno_posts_sidebar_deals-2" class="widget widget_shunno_posts_sidebar_deals"><div class="shunno-sidebar-articles shunno-widget-deals"><div class="shunno-block-title shunno-widget-aritlces-title">Deals</div><article class="shunno-sidebar-widget-block-big"> <a href="https://mspoweruser.com/buy-amazon-echo-dot-at-60/" title="Deal Alert: Amazon Echo Dot(4th Gen) is $15 cheaper today" class="shunno-widget-overlay"><div class="shunno-side-thumb"><img width="395" height="260" src="https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-395x260.jpg" class="attachment-shunno-loop-article-thumb size-shunno-loop-article-thumb wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/11/71UzQLrl6HL._AC_SL1000_-105x70.jpg 105w" sizes="(max-width: 395px) 100vw, 395px" /></div><h2>Deal Alert: Amazon Echo Dot(4th Gen) is $15 cheaper today</h2> </a><p class="article-excerpt">Amazon is giving mouth-watering on the 4th generation Echo Dot and Smart Plug. If bought together, you can save $15 on the purchase. You can buy the all-new 4th generation Echo dot and Amazo...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/surface-pro-7-is-415-cheaper-today/" title="Deal Alert: Surface Pro 7 is $415 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="surface pro 7 deals" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Pro-7-4-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Surface Pro 7 is $415 cheaper today</h3></a><p class="article-excerpt">Microsoft’s newest Surface Pro, the Surface Pro 7 is not only versatile and light but also comes with full Windows 10 and that means you can do pretty much everything with it. It’s also ...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-sandisk-256gb-microsd-card-at-34-95/" title="Deal Alert: SanDisk Extreme Plus 128 GB microSDXC + Adapter discounted at Amazon"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/Sandisk-deal-image-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/Sandisk-deal-image-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/Sandisk-deal-image-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/Sandisk-deal-image-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: SanDisk Extreme Plus 128 GB microSDXC + Adapter discounted at Amazon</h3></a><p class="article-excerpt">You can now save big on SanDisk Extreme Plus 128 GB microSDXC from Amazon US. The SanDisk 128GB Extreme Plus microSD card along with the adapter is now available for just $34.95, down from $...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-samsung-galaxy-note20-ultra-at-1099-99-3/" title="Deal Alert: Samsung Galaxy Note20 Ultra is $200 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Samsung Galaxy Note20 Ultra" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy Note20 Ultra is $200 cheaper today</h3></a><p class="article-excerpt">You can now get a massive $200 discount the Samsung Galaxy Note2o Ultra flagship smartphone. After the discount, you can get this device for just $1,100. Samsung Galaxy Note20 Ultra features...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/microsoft-surface-laptop-3-discounted-2/" title="Deal Alert: Microsoft Surface Laptop 3 heavily discounted"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Laptop-3-blue-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Microsoft Surface Laptop 3" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Laptop-3-blue-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Laptop-3-blue-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2019/10/Surface-Laptop-3-blue-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Microsoft Surface Laptop 3 heavily discounted</h3></a><p class="article-excerpt">You can now get the 13.5-inch Microsoft Surface Laptop 3 powered, which is powered by Intel processor, 8GB RAM, and 256 GB SSD, at a discounted price of only $899, a full $400 off. The Surfa...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-samsung-galaxy-note20-ultra-at-1099-99-2/" title="Deal Alert: Samsung Galaxy Note20 Ultra is $200 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Samsung Galaxy Note20 Ultra" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/02/Samsung-Galaxy-Note20-Ultra-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy Note20 Ultra is $200 cheaper today</h3></a><p class="article-excerpt">You can now get a massive $200 discount the Samsung Galaxy Note2o Ultra flagship smartphone. After the discount, you can get this device for just $1,100. Samsung Galaxy Note20 Ultra features...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/hololens-2-industrial-edition-clean-room-support/" title="The HoloLens 2 Industrial Edition now supports restricted environments such as clean rooms"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/04/hololens-certified-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="hololens clean room certified" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/04/hololens-certified-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/04/hololens-certified-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/04/hololens-certified-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>The HoloLens 2 Industrial Edition now supports restricted environments such as c...</h3></a><p class="article-excerpt">The Microsoft HoloLens is not just at home on the battlefield. The device has also found a home in various industrial applications, and to make it easier for the mixed reality headset to ent...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/google-collection-of-ar-web-apps/" title="Google launches a collection of AR web apps to highlight what is possible"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/04/Google-AR-web-apps-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Google AR web apps" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/04/Google-AR-web-apps-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/04/Google-AR-web-apps-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/04/Google-AR-web-apps-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Google launches a collection of AR web apps to highlight what is possible</h3></a><p class="article-excerpt">Google today released a collection of AR web apps to highlight what is possible with the current web technology. Read about the new AR web apps below. Sodar helps to visualize social distan...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/this-simple-sticker-can-make-your-older-iphone-or-android-handset-magsafe-compatible/" title="This simple sticker can make your older iPhone or Android handset Magsafe-compatible"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2021/04/magsafe-sticker-7-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="magsafe sticker 7" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2021/04/magsafe-sticker-7-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2021/04/magsafe-sticker-7-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2021/04/magsafe-sticker-7-120x80.jpg 120w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>This simple sticker can make your older iPhone or Android handset Magsafe-compat...</h3></a><p class="article-excerpt">We mentioned it before, but the biggest innovation of the new iPhone 12 was a simple ring of magnets, the new Magsafe connector.  The arrival of the standard magnetic connector has resulted...</p></article><article class="shunno-sidebar-widget-block-small"> <a href="https://mspoweruser.com/buy-galaxy-buds-live-at-140/" title="Deal Alert: Samsung Galaxy Buds Live is $30 cheaper today"><div class="shunno-side-thumb"><img width="105" height="70" src="https://mspoweruser.com/wp-content/uploads/2020/08/Samsung-Galaxy-Buds-Live-105x70.jpg" class="attachment-shunno-siiiii size-shunno-siiiii wp-post-image" alt="Galaxy Buds Live" loading="lazy" srcset="https://mspoweruser.com/wp-content/uploads/2020/08/Samsung-Galaxy-Buds-Live-105x70.jpg 105w, https://mspoweruser.com/wp-content/uploads/2020/08/Samsung-Galaxy-Buds-Live-300x201.jpg 300w, https://mspoweruser.com/wp-content/uploads/2020/08/Samsung-Galaxy-Buds-Live-1200x806.jpg 1200w, https://mspoweruser.com/wp-content/uploads/2020/08/Samsung-Galaxy-Buds-Live-150x101.jpg 150w, https://mspoweruser.com/wp-content/uploads/2020/08/Samsung-Galaxy-Buds-Live-1536x1031.jpg 1536w, https://mspoweruser.com/wp-content/uploads/2020/08/Samsung-Galaxy-Buds-Live-395x260.jpg 395w, https://mspoweruser.com/wp-content/uploads/2020/08/Samsung-Galaxy-Buds-Live-120x80.jpg 120w, https://mspoweruser.com/wp-content/uploads/2020/08/Samsung-Galaxy-Buds-Live.jpg 1622w" sizes="(max-width: 105px) 100vw, 105px" /></div><h3>Deal Alert: Samsung Galaxy Buds Live is $30 cheaper today</h3></a><p class="article-excerpt">Samsung&#8217;s iconic bean-shaped Samsung Galaxy Buds Live is now available at a discounted price, making the very special truly wireless headphones only $140(was $170), making them one of ...</p></article></div></aside><aside id="shunno_widget_sidebar_sovrnad-2" class="widget shunno_widget_sidebar_sovrnad"><div class="shunno-block-title">Advertisement<a target="_blank" title="Is this advertisment misbehaving or playing sound automatically? Make sure to report this to us and we will disable it asap!" href="https://mspoweruser.com/report-ads"><i class="shunno-report-ad shunno-attention shunno"></i></a></div><div class="shunno-sidebar-advert"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6210711459792056" data-ad-slot="6708496403"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://opencritic.com/outlet/704/mspoweruser" target="_blank" rel="noopener"><img src="https://mspoweruser.com/wp-content/uploads/2019/05/opencriticlogo2.png" alt="Open Critic" /></a></div></aside></div></div></div></div></main></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="shunno-footer-main container"><div class="col-md-4 footer-logo"> <a href="http://mspoweruser.com" title="MSPoweruser - All of Microsoft, all of the time!"> <img alt="shunno-footer-logo" src="//mspoweruser.com/wp-content/themes/shunno/inc/assets/footer-logos.png" style="width: 100%;"> </a></div><div class="col-md-8 footer-links"><ul class="site-links"> <a href="http://discuss.mspoweruser.com" target="_blank"><li>Forums</li></a> <a href="http://mspoweruser.com/about"><li>About Us</li></a> <a href="http://mspoweruser.com/contact"><li>Contact Us</li></a> <a href="http://mspoweruser.com/tips"><li>Tip Us</li></a> <a href="http://mspoweruser.com/submit-articles/"><li>Submit Articles</li></a> <a href="http://mspoweruser.com/guidelines"><li>Community Guidelines</li></a> <a href="http://mspoweruser.com/privacy"><li class="site-links-privacy">Privacy Policy</li></a></ul><ul class="social-links"> <a title="Follow the latest conversations on Disqus" href="https://disqus.com/home/forum/mspoweruser/"><li class="social-links-disqus"><i class="shunno shunno-disqus"></i></li></a> <a title="Subscribe to our RSS feed" href="https://mspoweruser.com/feed"><li><i class="shunno shunno-rss"></i></li></a> <a title="Follow us on Google+" href="https://plus.google.com/+mspoweruserhd"><li class="shunnogooglelink"><i class="shunno shunno-google"></i></li></a> <a title="Like us on Facebook" href="https://facebook.com/microsoftpoweruser"><li><i class="shunno shunno-facebook"></i></li></a> <a title="Follow us on Twitter" href="https://twitter.com/mspoweruser"><li><i class="shunno shunno-twitter"></i></li></a></ul></div><div class="footer-copyright"> <span>&copy; 2021 MSPoweruser - All rights reserved</span><span class="footer-queries">Not associated with Microsoft</span></div></div><div class="afs_ads">&nbsp;</div></footer> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://mspoweruser.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='lodash-js-after'>window.lodash = _.noConflict();</script> <script type='text/javascript' id='wp-api-fetch-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' id='wp-api-fetch-js-after'>wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://mspoweruser.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "905c4da059" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://mspoweruser.com/wp-admin/admin-ajax.php?action=rest-nonce";</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = [];</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"mspoweruser"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"platform":"wordpress"},"disqusIdentifier":"376932 https:\/\/mspoweruser.com\/?p=376932","disqusShortname":"mspoweruser","disqusTitle":"Deal Alert: OnePlus 8 down to its lowest price, and you need to hurry up!","disqusUrl":"https:\/\/mspoweruser.com\/oneplus-8-down-to-its-lowest-price-ever\/","postId":"376932"};</script> <script src='https://stats.wp.com/e-202115.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'107264148',post:'376932',tz:'1',srv:'mspoweruser.com'} ]);
	_stq.push([ 'clickTrackerInit', '107264148', '376932' ]);</script> <a href="#0" class="shunno-top">Top</a></div> <script defer src="https://mspoweruser.com/wp-content/cache/autoptimize/js/autoptimize_88622081dfcfe405bfd8d62dc4b7682e.js"></script></body></html>